<html lang="en-GB" class="b-reith-sans-font">
  <head>
    <script>window.Morph = {}</script>
<script type="text/javascript">Morph.markPerformance = function(label) { if(window.performance && window.performance.mark) { window.performance.mark(label); } }; Morph.versions = {}; Morph.modules = {}; Morph.config = { cdn: "m.files.bbci.co.uk", pushEnv: "live" }; Morph.styles = {}; Morph.styleSrc = []; Morph.toInit = {bundles: [], registers: [], payloads: []};   Morph.initStyles = function() { if (!Morph.enhanced) { var eles = Array.prototype.slice.call(document.getElementsByTagName('noscript')); for (var i = 0, len = eles.length; i<len; i++) { if (eles[i].className === 'morph-core-style') { document.write(eles[i].innerText); eles[i].parentNode.removeChild(eles[i]); } } return; } for (var j = 0, jLen = Morph.styleSrc.length; j<jLen; j++) { document.write(Morph.styleSrc[j]); } Morph.styleSrc = []; };</script>
<script type="text/javascript">Morph.forceCore = window.location.search.indexOf('morph-disable-enhanced=1')>-1; Morph.modernBrowser = ( 'addEventListener' in window && 'querySelector' in document && 'localStorage' in window ); Morph.isOperaMini = ( window.navigator.userAgent.indexOf('Opera Mini/')>-1 && window.navigator.userAgent.indexOf('Presto/')>-1 ); Morph.enhanced = (!Morph.forceCore && Morph.modernBrowser && !Morph.isOperaMini);</script>
<!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><style>body{background-color:#fff;color:#121212}#orb-modules{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}#orb-modules *,#orb-modules *:before,#orb-modules *:after{-webkit-box-sizing:inherit;-moz-box-sizing:inherit;box-sizing:inherit}/*! normalize.css v5.0.0 | MIT License | github.com/necolas/normalize.css */html{font-family:sans-serif;line-height:1.15;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,footer,header,nav,section{display:block}h1{font-size:2em;margin:0.67em 0}figcaption,figure,main{display:block}figure{margin:1em 40px}hr{box-sizing:content-box;height:0;overflow:visible}pre{font-family:monospace, monospace;font-size:1em}a{background-color:transparent;-webkit-text-decoration-skip:objects}a:active,a:hover{outline-width:0}b,strong{font-weight:inherit}b,strong{font-weight:bolder}code,kbd,samp{font-family:monospace, monospace;font-size:1em}dfn{font-style:italic}mark{background-color:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sub{bottom:-0.25em}sup{top:-0.5em}audio,video{display:inline-block}audio:not([controls]){display:none;height:0}img{border-style:none}svg:not(:root){overflow:hidden}button,input,optgroup,select,textarea{font-family:inherit;font-size:100%;line-height:1.15;margin:0}button,input{overflow:visible}button,select{text-transform:none}button,html [type="button"],[type="reset"],[type="submit"]{-webkit-appearance:button}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{border-style:none;padding:0}button:-moz-focusring,[type="button"]:-moz-focusring,[type="reset"]:-moz-focusring,[type="submit"]:-moz-focusring{outline:1px dotted ButtonText}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{box-sizing:border-box;color:inherit;display:table;max-width:100%;padding:0;white-space:normal}progress{display:inline-block;vertical-align:baseline}textarea{overflow:auto}[type="checkbox"],[type="radio"]{box-sizing:border-box;padding:0}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{height:auto}[type="search"]{-webkit-appearance:textfield;outline-offset:-2px}[type="search"]::-webkit-search-cancel-button,[type="search"]::-webkit-search-decoration{-webkit-appearance:none}::-webkit-file-upload-button{-webkit-appearance:button;font:inherit}details,menu{display:block}summary{display:list-item}canvas{display:inline-block}template{display:none}[hidden]{display:none}body,h1,h2,h3,h4,h5,h6,p,blockquote,pre,dl,dd,ol,ul,form,fieldset,legend,figure,table,th,td,caption,hr{margin:0;padding:0}u,ins{text-decoration:none}ins{border-bottom:1px solid}h1,h2,h3,h4,h5,h6{font-weight:inherit}table{border-collapse:collapse;border-spacing:0}th{font-weight:normal}abbr[title]{text-decoration:none;border-bottom:0 !important;cursor:inherit !important}a{text-decoration:none;color:inherit}button{border-radius:0;font:inherit;cursor:pointer}.sp-o-tag{display:inline;padding:2px;line-height:1;text-align:center;text-transform:uppercase}.sp-o-tag--pre-event{background-color:#dbdbdb}.sp-o-tag--post-event{background-color:#ffd230}.sp-o-tag--live{background-color:#2866f6;color:#fff}.sp-o-link{text-decoration:none}.sp-o-link:visited{color:#5a5a5a}.sp-o-link:hover,.sp-o-link:focus{color:#255aa9;text-decoration:underline}.sp-o-link-split__anchor{text-decoration:none}.sp-o-link-split__anchor:visited .sp-o-link-split__text{color:#5a5a5a}.sp-o-link-split__anchor:hover .sp-o-link-split__text,.sp-o-link-split__anchor:focus .sp-o-link-split__text{color:#255aa9;text-decoration:underline}.sp-o-link--on-dark:visited{color:#f7f7f5}.sp-o-link--on-dark:hover,.sp-o-link--on-dark:focus{color:#b6e1f9;text-decoration:underline}.sp-o-link-split__anchor:visited .sp-o-link-split__text--on-dark{color:#f7f7f5}.sp-o-link-split__anchor:hover .sp-o-link-split__text--on-dark,.sp-o-link-split__anchor:focus .sp-o-link-split__text--on-dark{color:#b6e1f9;text-decoration:underline}.sp-o-link--white:visited,.sp-o-link--white:hover,.sp-o-link--white:focus{color:#fff}.sp-o-link-split__anchor:visited .sp-o-link-split__text--white,.sp-o-link-split__anchor:hover .sp-o-link-split__text--white,.sp-o-link-split__anchor:focus .sp-o-link-split__text--white{color:#fff}.sp-u-abbr-off:after{content:attr(title)}.sp-u-abbr-off span{display:none}.sp-u-abbr-on:after{content:''}.sp-u-abbr-on span{display:inline}.gs-o-responsive-image{background-image:none !important}
</style><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>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</script>
<script type="text/javascript">Morph.initStyles(); /* u788772659123484 */</script>
<script>(function(){var hasTouch="ontouchstart"in window||window.DocumentTouch&&document instanceof DocumentTouch||window.hasOwnProperty&&(window.hasOwnProperty("ontouchstart")||navigator.msMaxTouchPoints);if(!hasTouch){document.documentElement.className+=" no-touch"}})();</script>
<script type="text/javascript">var domain = "co.uk";var edition = "";var prettyEdition = edition;if (window.NewsPage && window.NewsPage.edition) {edition = window.NewsPage.edition;prettyEdition = edition === "northernireland" ? "Northern Ireland" :edition.charAt(0).toUpperCase() + edition.slice(1);}var pathEdition = edition.length > 0 ? "/?" + edition.toLowerCase() : "";var _sf_async_config = _sf_async_config || {};var _sf_startpt=(new Date()).getTime();_sf_async_config.domain = "www" + ".bbc." + domain;_sf_async_config.uid = 50924;_sf_async_config.title = window.document.title.replace("##edition##", prettyEdition);_sf_async_config.path = "bbc." + domain + "/sport/live/rugby-union/60720449" + pathEdition;_sf_async_config.sections = "sport";_sf_async_config.mobileApp = false;</script>
<meta name="apple-itunes-app" content="app-id=377388936, app-argument=https://www.bbc.com/sport/live/rugby-union/60720449"/> <meta name="apple-mobile-web-app-title" content="BBC Sport"/> <meta name="application-name" content="BBC Sport"/> <meta name="msapplication-TileImage" content="https://m.files.bbci.co.uk/modules/bbc-morph-sport-page-app-meta/2.1.0/images/web-icons/bbc-sport-144.png"/> <meta name="theme-color" content="#ffd230"/><link rel="apple-touch-icon" href="https://m.files.bbci.co.uk/modules/bbc-morph-sport-page-app-meta/2.1.0/images/web-icons/bbc-sport-180.png"/> <link rel="alternate" href="android-app://bbc.mobile.sport.ww/https/www.bbc.com/sport/live/rugby-union/60720449"/>
<meta property="og:type" content="article"><meta property="og:site_name" content="BBC Sport"><meta property="fb:pages" content="1392506827668140,137920769558355,193435954068976,118450564909230,100978706649892,15286229625,21263239760,122103087870579,120655094632228,102814153147070,124715648647,153132638110668,150467675018739,1033940569952576,857410004307950,624989267645024,1471706783148263,228735667216,317278538359186,958681370814419,260967092113,168895963122035,114010462015043,8251776107,273726292719943,232455204224,1436581493296609,8585725981,8244244903,470911516262605,413132078795966,7519460786,1470145583204829"><meta property="og:url" content="https://www.bbc.com/sport/live/rugby-union/60720449"><link rel="alternate" hreflang="en-gb" href="https://www.bbc.co.uk/sport/live/rugby-union/60720449"><link rel="alternate" hreflang="en" href="https://www.bbc.com/sport/live/rugby-union/60720449"><link rel="canonical" href="https://www.bbc.co.uk/sport/live/rugby-union/60720449"><title>Premiership LIVE: Wasps v Newcastle, London Irish v Northampton, Saracens v Bristol & Bath v Sale, plus Richmond v Coventry score & commentary - Live - BBC Sport</title><meta name="description" content="Listen to BBC commentary on Bath v Sale, London Irish v Northampton, Saracens v Bristol and Wasps v Newcastle in the Premiership, plus Richmond v Coventry in the Championship."><meta property="og:title" content="Listen: Premiership & Championship commentaries"><meta property="og:description" content="Listen to BBC commentary on Bath v Sale, London Irish v Northampton, Saracens v Bristol and Wasps v Newcastle in the Premiership, plus Richmond v Coventry in the Championship."><meta property="og:image" content="https:////m.files.bbci.co.uk/modules/bbc-morph-sport-seo-meta/1.22.0/images/bbc-sport-logo.png"><meta name="robots" content="index"/>

<script>
    window.orb_fig_blocking = true
    window.bbcredirection = {
        geo: true,
        device: false
    };
</script>

<!-- Orbit: 3.0.0-1892.44c70772 -->
<!-- Environment: live -->
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<style>
:root {
    --bbc-font: ReithSans, Arial, Helvetica, freesans, sans-serif;
    --bbc-font-legacy: Arial, Helvetica, freesans, sans-serif;
}
</style>

<script nomodule type="text/javascript" src="https://static.files.bbci.co.uk/orbit/8d9cbe6a8a53ee0cfa0b84758f00f99b/js/polyfills.bundle.js" async></script>

<link rel="stylesheet" href="https://static.files.bbci.co.uk/orbit/8d9cbe6a8a53ee0cfa0b84758f00f99b/css/orb-ltr.min.css">
<script src="https://static.files.bbci.co.uk/orbit/8d9cbe6a8a53ee0cfa0b84758f00f99b/js/require.min.js"></script>
<script>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</script>

<script type="text/javascript">
    window.orbitData = {};

    var additionalPageProperties = {};
        additionalPageProperties['app_type'] = 'responsive' || null;
        additionalPageProperties['app_name'] = 'sport-gnl-web' || null;
        additionalPageProperties['custom_var_9'] = '0' || null;
        additionalPageProperties['custom_var_7'] = 'News' || null;
        additionalPageProperties['custom_var_1'] = '2022-03-24T14:00:21+00:00' || null;
        additionalPageProperties['custom_var_2'] = '2022-03-24T14:00:21+00:00' || null;

    window.orbitData.userProfileUrl = "https://www.bbc.co.uk/userprofile";

    window.page = {
        name: 'sport.rugby_union.live_coverage.60720449.page' || null,
        destination: 'SPORT_GNL' || null,
        producer: 'SPORT' || null,
        section: 'rugby_union' || null,
        site: '' || null,
        contentId: 'urn:bbc:cps:d4483a27-86fb-4b57-bb41-c54d6ed84903' || null,
        contentType: 'live-coverage' || null,
        edition: '' || null,
        additionalProperties: additionalPageProperties
    };
    window.page.language = 'en';
    window.page.language = 'en';

    window.page.modal = false;

</script>

<script type="text/javascript">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</script>

<script type="module">
    window.importmap = {"orbit-drawer":"https://static.files.bbci.co.uk/orbit/8d9cbe6a8a53ee0cfa0b84758f00f99b/js/drawer-api.bundle.js","bbccookies":"https://static.files.bbci.co.uk/cookies/6868f40b6841deedfcf9895de775e1ab/cookie-banner/cookie-library.module.js"};
    var e={748:function(e,t,n){function o(){const e={},t={listeners:{},resolves:{}};function n(e,n){e in t.resolves?n(e,t.resolves[e]):t.listeners[e]?t.listeners[e].push(n):t.listeners[e]=[n]}function o(e,n){t.resolves[e]=n;const o=t.listeners[e];o&&(o.forEach((t=>{t(e,n)})),delete t.listeners[e])}function i(t,n,i){n&&!n.splice?function(e,t){o(e,"function"==typeof t?t():t)}(t,n):function(t,n,i){e.require(n,((...e)=>{o(t,i(...e))}))}(t,n,i)}return e.require=function(e,o,i){if(e.splice)if(0===e.length)o();else{const r=[];let c,s=0;void 0!==i&&(c=setTimeout((()=>{console.log("require timeout, dependencies not loaded:",e,r),i()}),3e3));const u=(i,f)=>{if("string"==typeof f){const e=f.includes("callback=")?f:`${f}.js`;return delete t.resolves[i],void function(e,t,n){const o=document.createElement("script");o.type="text/javascript",o.async=!0,o.setAttribute("data-module",e),o.src=t,o.onload=n,document.head.appendChild(o)}(i,e,(()=>{n(i,u)}))}r[e.indexOf(i)]=f,s+=1,s>=e.length&&(clearTimeout(c),o(...r))};e.forEach((e=>{n(e,u)}))}else{const t=e;window.require.config(t)}},e.require.config=function(n){let o;(n.baseUrl||window.location.href.match(/(bbc.co.uk|bbc.com)/))&&(o=new URL(n.baseUrl||"",window.location.href||void 0).toString(),"/"!==o.charAt(o.length-1)&&(o+="/")),Object.keys(n.paths).forEach((t=>{const i=new URL(n.paths[t],o);e.define(t,i.toString())})),n.map&&n.map["*"]&&Object.keys(n.map["*"]).forEach((o=>{const i=n.map["*"][o],r=t.resolves[i];e.define(o,r)}))},e.define=function(e,t,n){"string"!=typeof e?function(e,t){if(document.currentScript){const n=document.currentScript.getAttribute("data-module");n&&i(n,e,t)}}(e,t):i(e,t,n)},e.requirejs=e.require,e.registry=t,e.define.amd=!0,e}n.r(t),n.d(t,{default:function(){return o},init:function(){return o}})},0:function(e){e.exports={loadModule:function(e){return new Promise(((t,n)=>{window.require(e,(function(){t.apply(this,arguments)}),(e=>{n(e)}))}))}}},831:function(e,t,n){const{loadModule:o}=n(0);e.exports=function(e){return function(t){return"string"==typeof t&&e[t]?import(e[t]):o(t)}}}},t={};function n(o){var i=t[o];if(void 0!==i)return i.exports;var r=t[o]={exports:{}};return e[o](r,r.exports,n),r.exports}n.d=function(e,t){for(var o in t)n.o(t,o)&&!n.o(e,o)&&Object.defineProperty(e,o,{enumerable:!0,get:t[o]})},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},function(){const e=n(748),t=n(831);"function"!=typeof window.define&&Object.assign(window,e.init()),window.shimport=t({...window.importmap}),window.importMap=void 0}();</script>

<script type="text/javascript">
    window.page = undefined;
    window.user = undefined;
</script>

    <script>
        window.orb = {
            worldwideNavlinks: '<li class="orb-nav-homedotcom"><a href="https://www.bbc.com/"><span>Home</span></a></li><li class="orb-nav-newsdotcom"><a href="https://www.bbc.com/news"><span>News</span></a></li><li class="orb-nav-sport"><a href="https://www.bbc.com/sport"><span>Sport</span></a></li><li class="orb-nav-reeldotcom"><a href="https://www.bbc.com/reel"><span>Reel</span></a></li><li class="orb-nav-worklife"><a href="https://www.bbc.com/worklife"><span>Worklife</span></a></li><li class="orb-nav-traveldotcom"><a href="https://www.bbc.com/travel"><span>Travel</span></a></li><li class="orb-nav-future"><a href="https://www.bbc.com/future"><span>Future</span></a></li><li class="orb-nav-culture"><a href="https://www.bbc.com/culture"><span>Culture</span></a></li><li class="orb-nav-tv"><a href="https://www.bbc.co.uk/schedules/p00fzl9m"><span>TV</span></a></li><li class="orb-nav-weather"><a href="https://www.bbc.com/weather"><span>Weather</span></a></li><li class="orb-nav-sounds"><a href="https://www.bbc.co.uk/sounds"><span>Sounds</span></a></li>',
        }
    </script>
    <script src="https://static.files.bbci.co.uk/orbit/8d9cbe6a8a53ee0cfa0b84758f00f99b/js/api-forge-free.min.js"></script>

<link rel="preload" href="https://static.files.bbci.co.uk/fonts/reith/2.512/BBCReithSans_W_Rg.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://static.files.bbci.co.uk/fonts/reith/2.512/BBCReithSans_W_Bd.woff2" as="font" type="font/woff2" crossorigin>

    
    <!-- searchbox Web Module: 3.1.0-504.06648d8 -->
    
    
    <!-- navpromo Web Module: 3.0.0-300.0341896 -->
    
    
    <!-- cookies Web Module: 0.0.3-717.8490350 -->
    
    
    <!-- useractivityhelper Web Module: 1.0.0-233.d4907ab -->
    
    
    <!-- reverb Web Module: 3.4.0 -->
    
    <!-- ads Web Module: 20220118-142602-f5022401a-4.64.0 -->
    
    <!-- navid Web Module: 0.2.0-97.3bcc657 -->
    

    
<link rel="stylesheet" href="https://nav.files.bbci.co.uk/searchbox/42b955eee75a305e2e20ce2ce745e772/css/box.css">

    
    
    
    
    
         <script src="https://static.files.bbci.co.uk/cookies/6868f40b6841deedfcf9895de775e1ab/cookie-banner/cookie-library.bundle.js"></script><script type="text/javascript">void 0!==window.define&&define("orb/cookies",function(){return window.bbccookies})</script>  
    
    
    <script type='text/javascript'>window.__detectview={clickManagementEnabled:false};</script>
    
    
    <script type="text/javascript">"use strict";!function(){window.__reverbStaticLocation="https://mybbc-analytics.files.bbci.co.uk/reverb-client-js/",window.__smarttagVersion="5.29.1",window.__reverb={},window.__reverb.__reverbLoadedPromise=new Promise(function(e,i){window.__reverb.__resolveReverbLoaded=e,window.__reverb.__rejectReverbLoaded=i}),window.__reverb.__reverbTimeout=setTimeout(function(){window.__reverb.__rejectReverbLoaded()},5e3);var i=function(d,a){window.__reverb.__reverbLoadedPromise.then(function(e){if(d&&d.detail){var i=!!d.detail.item,n=d.detail.label,t=i?"viewability":d.detail.type,o=d.detail.elem,r=d.detail.originalEvent;d.detail.isClick&&(a=d.detail.isClick),e.userActionEvent(t,n,d.detail,o,r,a)}},function(){console.log("Reverb failed to load. Event not sent")})},n=function(){window.__reverb.__reverbLoadedPromise.then(function(e){e.initialise().then(function(){return e.viewEvent()})},function(){console.log("Reverb failed to load. Event not sent")})};document.addEventListener("bbc-user-event",function(e){i(e,!1)}),document.addEventListener("bbc-user-click",function(e){i(e,!0)}),document.addEventListener("bbc-page-updated",n),window.addEventListener("pageshow",function(e){e.persisted&&n()})}();</script><script type='text/javascript' src='https://mybbc-analytics.files.bbci.co.uk/reverb-client-js/reverb-3.4.0.js' async></script>
    
    <script type="text/javascript">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</script>
    
    <link rel="stylesheet" href="https://static.files.bbci.co.uk/account/id-cta/1.54.22-wp/style/id-cta.css" /><!--[if IE 8]><link href="https://static.files.bbci.co.uk/account/id-cta/1.54.22-wp/style/ie8.css" rel="stylesheet"/> <![endif]--><script type="text/javascript">(function () {if (!window.require) {throw new Error('idcta: could not find require module');}if (typeof (map) == 'undefined') {var map = {};}if (!!document.createElementNS && !!document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect) {document.documentElement.className += ' id-svg';}var ptrt = new RegExp("[\\?&]ptrt=([^&]*)").exec(document.location.href);var ENDPOINT_URL = 'https://idcta.api.bbc.co.uk';var ENDPOINT_CONFIG = ('/idcta/config?callback=&ptrt=' + (ptrt ? ptrt[1] : encodeURIComponent(document.location.href))).replace(/\&amp;/g, '&');var ENDPOINT_TRANSLATIONS = '/idcta/translations?callback=';function hasPromise() {var P = window.Promise;var promiseToString = null;if (P) {try {promiseToString = Object.prototype.toString.call(P.resolve());} catch (e) {/*silently ignored*/}}return (promiseToString === '[object Promise]' && !P.cast);}if (hasPromise()) {define('idcta/es6-promise', function () {return window.Promise;});define('idcta-v2/es6-promise', function () {return window.Promise;});}map['idcta-v2'] = 'https://static.files.bbci.co.uk/account/id-cta/1.54.22-wp/modules/idcta-v2';map['idcta-v2/config'] = ENDPOINT_URL + ENDPOINT_CONFIG;map['idcta-v2/translations'] = ENDPOINT_URL + ENDPOINT_TRANSLATIONS;map['idcta'] = 'https://static.files.bbci.co.uk/account/id-cta/1.8.2/modules/idcta';map['idcta-v2/idcta-1'] = 'https://static.files.bbci.co.uk/account/id-cta/1.54.22-wp/modules/idcta-v2/dist/idcta-1.min';map['idcta-v2/experiment-snippet'] = 'https://cdn.optimizely.com/public/4621041136/s/idcta_live';const idctaShim = {deps: ['idcta-v2/idcta-1'],};require({shim: {'idcta-v2/statusbar': idctaShim,'idcta-v2/id-config': idctaShim},map: {'*': {'idcta/idcta-1': 'idcta-v2/idcta-1','idcta': 'idcta-v2',}},paths: map});window.idctaBaseUrl = ENDPOINT_URL;define('idcta/config', ['idcta-v2/config'], function (data) { return data; });define('idcta/translations', ['idcta-v2/translations'], function (data) { return data; });})();</script>

    

<!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-grandstand/5.6.0/latin/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-grandstand/5.6.0/latin"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-grandstand/5.6.0/latin/enhanced.css\"/>"); }</script>
<!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><style>button{color:inherit}.sp-c-global-header{background-color:#ffd230}.sp-c-global-header__inner{position:relative}.sp-c-global-header__logo{display:inline-block;margin-top:12px;margin-right:8px;margin-bottom:12px;font-size:34px;font-size:2.125rem;font-weight:bold;text-transform:uppercase}.sp-c-global-header__all-sports{position:absolute;top:50%;right:0;margin:0;margin-top:-16px;padding:8px;font-size:16px;font-size:1rem;line-height:16px;line-height:1rem;cursor:pointer;border:1px solid rgba(18,18,18,0.2);background:none;-webkit-appearance:none;-moz-appearance:none;appearance:none}.no-touch .sp-c-global-header__all-sports{font-size:15px;font-size:0.9375rem;line-height:15px;line-height:0.9375rem}.sp-c-global-header__all-sports svg{height:13px !important;width:16px !important}.sp-c-global-header__all-sports--selected{border-bottom:16px solid #121212;background:#121212;color:#fff}.sp-c-sport-navigation{background-color:#ffd230}@media (max-width: 37.49em){.sp-c-sport-navigation--secondary .sport-app-nav--secondary{margin-left:0px !important}}.sp-c-sport-navigation--primary{display:none}.sp-c-sport-navigation--secondary{background-color:#121212}.sp-c-sport-navigation__wrapper{position:relative;overflow:hidden}.sp-c-sport-navigation__inner{white-space:nowrap;overflow-x:scroll;-webkit-overflow-scrolling:touch;-ms-overflow-style:-ms-autohiding-scrollbar;-ms-overflow-style:none;margin-left:-8px !important;margin-right:-8px !important;padding-left:8px !important}.sp-c-sport-navigation__inner::-webkit-scrollbar{display:none}.no-touch .sp-c-sport-navigation__inner{overflow-x:hidden}.sp-c-sport-navigation--primary .sp-c-sport-navigation__inner{margin-right:112px !important;margin-left:-24px !important}.sp-c-sport-navigation__item{overflow:hidden;white-space:nowrap;font-size:18px;font-size:1.125rem;line-height:18px;line-height:1.125rem}.sp-c-sport-navigation__item:first-child .sp-c-sport-navigation__link:after{width:0}.no-touch .sp-c-sport-navigation__item{font-size:15px;font-size:0.9375rem;line-height:15px;line-height:0.9375rem}.sp-c-sport-navigation__item--primary-selected{background-color:#121212}.sp-c-sport-navigation__item--primary-selected .sp-c-sport-navigation__link{color:#fff}.sp-c-sport-navigation__item--primary-selected .sp-c-sport-navigation__link:after{width:0}.sp-c-sport-navigation__item--primary-selected+.sp-c-sport-navigation__item .sp-c-sport-navigation__link:after{width:0}.sp-c-sport-navigation__item--primary-first-selected .sp-c-sport-navigation__link:before{position:absolute;bottom:0;left:0;content:'';width:100%;height:4px;background-color:#121212}.sp-c-sport-navigation__item--secondary-selected{position:relative}.sp-c-sport-navigation__item--secondary-selected:before{position:absolute;bottom:0;left:0;content:'';width:100%;height:4px;background-color:#ffd230}.sp-c-sport-navigation__link{position:relative;display:block;padding:12px 8px;font-size:18px;font-size:1.125rem;line-height:18px;line-height:1.125rem;color:#121212;text-decoration:none}.no-touch .sp-c-sport-navigation__link{font-size:15px;font-size:0.9375rem;line-height:15px;line-height:0.9375rem}.sp-c-sport-navigation__link:after{position:absolute;left:0;content:'';width:1px;height:16px;background-color:rgba(18,18,18,0.2)}.no-touch .sp-c-sport-navigation__link:hover,.no-touch .sp-c-sport-navigation__link:focus{cursor:pointer}.no-touch .sp-c-sport-navigation__link:hover:before,.no-touch .sp-c-sport-navigation__link:focus:before{position:absolute;bottom:0;left:0;content:'';width:100%;height:4px;background-color:#121212}.sp-c-sport-navigation__link--secondary{color:#fff}.sp-c-sport-navigation__link--secondary:after{background-color:rgba(255,255,255,0.3)}.sp-c-sport-navigation__inner :nth-child(2) .sp-c-sport-navigation__link--secondary:after{width:0}.no-touch .sp-c-sport-navigation__link--secondary:hover:before,.no-touch .sp-c-sport-navigation__link--secondary:focus:before{background-color:#ffd230}.sp-c-sport-navigation__link--crumb{padding-right:0;padding-left:0}.sp-c-sport-navigation__link--crumb svg{height:12px !important;width:12px !important}.sp-c-sport-navigation__item--all{position:absolute;top:0;right:8px;border-left:1px solid rgba(18,18,18,0.2)}.sp-c-sport-navigation__item--all .sp-c-sport-navigation__link{-webkit-appearance:none;-moz-appearance:none;appearance:none;background:none;border:0;margin:0}.sp-c-sport-navigation__item--all .sp-c-sport-navigation__link:after{display:none}.sp-c-sport-navigation__item--all svg{height:13px !important;width:16px !important}.sp-c-sport-navigation__item--all-selected{background-color:#121212}.sp-c-sport-navigation__item--all-selected .sp-c-sport-navigation__link{color:#fff}.sp-c-sport-flyout{display:none}
</style><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>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</script>
<script type="text/javascript">Morph.initStyles(); /* u79637534759335065 */</script>

        <script type="text/javascript">
            /*<![CDATA[*/
            bbcdotcom.init({asyncEnabled: true, adsToDisplay:['leaderboard']});
            /*]]>*/
        </script>
    
<script type="application/ld+json" class="qa-seo-data-script">{"@context":"http://schema.org","@type":"LiveBlogPosting","url":"https://www.bbc.co.uk/sport/live/rugby-union/60720449","headline":"Listen: Premiership & Championship commentaries","description":"Listen to BBC commentary on Bath v Sale, London Irish v Northampton, Saracens v Bristol and Wasps v Newcastle in the Premiership, plus Richmond v Coventry in the Championship.","datePublished":"2022-03-24T14:00:21Z","coverageStartTime":"2022-03-26T14:00:00Z","coverageEndTime":"2022-03-26T17:15:00Z","dateModified":"2022-03-24T14:00:21Z","publisher":{"@context":"http://schema.org","@type":"Organization","@id":"https://www.bbc.co.uk/sport#publisher","name":"BBC Sport","logo":{"@context":"http://schema.org","@type":"ImageObject","url":"https://ichef.bbci.co.uk/images/ic/raw/p05d1g60.png","width":{"@context":"http://schema.org","@type":"QuantitativeValue","unitText":"px","value":300},"height":{"@context":"http://schema.org","@type":"QuantitativeValue","unitText":"px","value":60}}}}</script>
<!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><style>.lx-chameleon-colours .sp-c-fixture__number--live-sport-light,.lx-chameleon-colours .sp-c-fixture--live-session-header .sp-c-fixture__number--live,.lx-chameleon-colours .sp-c-fixture--live-session-header .sp-c-fixture__number--live-sport-light,.lx-chameleon-colours .sp-c-fixture--live-session-header .sp-c-fixture__number--live-sport{background-color:#00A5A5}.lx-chameleon-colours .sp-c-fixture__team-indicator--away:after{border-left-color:#00A5A5}.lx-chameleon-colours .sp-c-fixture__team-indicator--home:after{border-right-color:#00A5A5}.lx-chameleon-colours .sp-c-fixture__status--live-sport-light,.lx-chameleon-colours .sp-c-fixture--live-session-header .sp-c-fixture__status--live,.lx-chameleon-colours .sp-c-fixture--live-session-header .sp-c-fixture__status--live-sport,.lx-chameleon-colours .sp-c-fixture--live-session-header .sp-c-fixture__status--live-sport-light{color:#00A5A5}
</style><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-lx-sport-headers/1.3.3"]=true; Morph.styleSrc.push("<style>.lx-chameleon-colours .sp-c-fixture__number--live-sport-light,.lx-chameleon-colours .sp-c-fixture--live-session-header .sp-c-fixture__number--live,.lx-chameleon-colours .sp-c-fixture--live-session-header .sp-c-fixture__number--live-sport-light,.lx-chameleon-colours .sp-c-fixture--live-session-header .sp-c-fixture__number--live-sport{background-color:#00A5A5}.lx-chameleon-colours .sp-c-fixture__team-indicator--away:after{border-left-color:#00A5A5}.lx-chameleon-colours .sp-c-fixture__team-indicator--home:after{border-right-color:#00A5A5}.lx-chameleon-colours .sp-c-fixture__status--live-sport-light,.lx-chameleon-colours .sp-c-fixture--live-session-header .sp-c-fixture__status--live,.lx-chameleon-colours .sp-c-fixture--live-session-header .sp-c-fixture__status--live-sport,.lx-chameleon-colours .sp-c-fixture--live-session-header .sp-c-fixture__status--live-sport-light{color:#00A5A5}\n</style>"); }</script>
<script type="text/javascript">Morph.initStyles(); /* u17571845823809085 */</script>
<!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-grandstand/5.6.0/latin-flexbox/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-grandstand/5.6.0/latin-flexbox"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-grandstand/5.6.0/latin-flexbox/enhanced.css\"/>"); }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-gs-active-viewers/2.0.1"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-gel-icons/4.0.0"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-gs-live-pulse/6.0.12"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-gs-promo-heading/6.0.2"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-responsive-image-srcset/2.0.1"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-gs-tag/3.0.0"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-gs-timestamp/3.0.0"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-lx-sign-in-dialog/3.0.8"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-lx-popup-dialog/1.1.0"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-lx-tv-license/3.1.0"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-responsive-image-srcset/3.0.1"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-lx-layouts/5.4.0/ltr"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-lx-session-header/15.11.15/ltr"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-lx-carousel/8.0.1/ltr"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-gs-promo/6.0.0/ltr"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-gs-promo-image/7.0.3/ltr"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-gs-promo-media-info/3.0.0/ltr"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-gs-promo-body/5.0.0/ltr"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-lx-summary-points/4.0.1/ltr"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-lx-page/6.12.12"]=true;  }</script>
<script>if (Morph.enhanced) { Morph.styles["bbc-morph-lx-panel/1.2.8"]=true;  }</script>
<!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><style>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</style><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>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</script>
<script type="text/javascript">Morph.initStyles(); /* u4173294454033205 */</script>
  </head>
  <body class="b-pw-1280">
    <div id="u788772659123484"><noscript></noscript></div>

 


 <div id="cookiePrompt"></div> <noscript><p style="position: absolute; top: -999em"><img src="https://a1.api.bbc.co.uk/hit.xiti?&col=1&from=p&ptag=js&s=598253&p=rugby_union::sport.rugby_union.live_coverage.60720449.page&x1=[urn:bbc:cps:d4483a27-86fb-4b57-bb41-c54d6ed84903]&x2=[responsive]&x3=[bbc_website]&x4=[en]&x7=[live-coverage]&x8=[reverb-3.4.0-nojs]&x11=[SPORT_GNL]&x12=[SPORT]" height="1" width="1" alt=""></p></noscript><div id="bbccom_interstitial_ad" class="bbccom_display_none"></div><div id="bbccom_interstitial" class="bbccom_display_none"></div><div id="bbccom_wallpaper_ad" class="bbccom_display_none"></div><div id="bbccom_wallpaper" class="bbccom_display_none"></div>  <header id="orb-banner" role="banner" aria-label="BBC" class="geo orbit-default orbit-language-en"><div id="orb-header" class="orb-nav-pri orb-nav-pri-white orb-nav-empty" dir="ltr"><div class="orb-nav-pri-container b-r b-g-p"><div class="orb-nav-section orb-nav-blocks"><a href="https://www.bbc.co.uk" id="homepage-link">Homepage</a></div><section><div class="orb-skip-links"><h2>Accessibility links</h2><ul><li><a href="#page">Skip to content</a></li><li><a id="orb-accessibility-help" href="https://www.bbc.co.uk/accessibility/">Accessibility Help</a></li></ul></div></section><div id="mybbc-wrapper" class="orb-nav-section orb-nav-id orb-nav-focus orb-nav-id-default">  <div id="idcta-statusbar" class="orb-nav-section orb-nav-focus" data-bbc-container="id-cta" data-bbc-event-type="click" data-bbc-ignore-views="1" data-bbc-metadata="{&quot;id-cta-type&quot;: &quot;statusbar-orb&quot;}" data-bbc-source="responsive_web" data-bbc-title="id-cta-sign-in"><a id="idcta-link" href="https://account.bbc.com/account"><span id="idcta-username">BBC Account</span></a></div><script type="text/javascript">require(['idcta/statusbar'], function (statusbar) {new statusbar.Statusbar({id: 'idcta-statusbar', publiclyCacheable: true});});</script><!-- Because we are now loading the notification bell CSS asynchronously, we need this inline style hack to ensure that the notification div 
		 is hidden by default, and shown only if and when the bell code is loaded from notification-ui --><a id="notification-link" class="js-notification-link animated three" href="#" style="display: none"><span class="hidden-span">Notifications</span><div class="notification-link--triangle"></div><div class="notification-link--triangle"></div><span id="not-num"></span></a>   </div><nav role="navigation" aria-label="BBC" class="orb-nav"><div class="orb-nav-section orb-nav-links orb-nav-focus" id="orb-nav-links"><ul><li class="orb-nav-home"><a href="https://www.bbc.co.uk"><span>Home</span></a></li><li class="orb-nav-news"><a href="https://www.bbc.co.uk/news"><span>News</span></a></li><li class="orb-nav-sport"><a href="https://www.bbc.co.uk/sport"><span>Sport</span></a></li><li class="orb-nav-weather"><a href="https://www.bbc.co.uk/weather"><span>Weather</span></a></li><li class="orb-nav-iplayer"><a href="https://www.bbc.co.uk/iplayer"><span>iPlayer</span></a></li><li class="orb-nav-sounds"><a href="https://www.bbc.co.uk/sounds"><span>Sounds</span></a></li><li class="orb-nav-bitesize"><a href="https://www.bbc.co.uk/bitesize"><span>Bitesize</span></a></li><li class="orb-nav-cbeebies"><a href="https://www.bbc.co.uk/cbeebies"><span>CBeebies</span></a></li><li class="orb-nav-cbbc"><a href="https://www.bbc.co.uk/cbbc"><span>CBBC</span></a></li><li class="orb-nav-food"><a href="https://www.bbc.co.uk/food"><span>Food</span></a></li><li id="orb-nav-more" style="width: 88px" aria-controls="orb-panel-more"><a href="#orb-footer" data-alt="More" class="istats-notrack">Menu<span class="orb-icon orb-icon-arrow"></span></a></li></ul></div></nav><div class="orb-nav-section orb-nav-search" role="search">  <a id="orbit-search-button" class="orbit-search__button" aria-expanded="false" href="https://search.bbc.co.uk/search?scope=all" title="Search BBC">Search BBC</a>  </div></div><div id="orb-panels"></div><div id="orbit-drawer-container"></div></div></header><script type="text/javascript">window.bbcuser.isUKCombined().then(function(isUKCombined) {
     var className = isUKCombined ? 'orbit-domestic-yes' : 'orbit-domestic-no';
     document.getElementById('orb-banner').classList.add(className);
 });</script>  <!-- Styling hook for shared modules only -->
<div id="orb-modules">

<div id="u79637534759335065"><div class="nav-top "><div class="sp-c-global-header qa-header" role="banner"><div class="gel-wrap"><div class="sp-c-global-header__inner"><a class="sp-c-global-header__logo" href="/sport"><span class="gs-u-vh">BBC</span>Sport</a><button type="button" class="qa-all-sport-button-mobile sp-c-global-header__all-sports gs-u-display-none gs-u-display-block@xs gs-u-display-none@m" role="menuitem" id="sp-nav-all-sport-button-mobile"><span class="gel-icon"><svg width="32" height="32" viewBox="0 0 32 32"><path d="M0 4h32v6H0V4zm0 10h32v6H0v-6zm0 10h32v6H0v-6z"></path></svg></span> All Sport</button><a class="qa-all-sport-link sp-c-global-header__all-sports gs-u-display-none@xs" href="/sport/all-sports" aria-hidden="true">All Sport</a><div></div></div></div></div><nav class=""><div class="sp-c-sport-navigation sp-c-sport-navigation--primary qa-primary"><div class="gel-wrap sp-c-sport-navigation__wrapper" role="menubar" aria-label="Primary"><ul class="sp-c-sport-navigation__inner gs-o-list-inline"><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link qa-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2" data-stat-title="Home" data-stat-link="/sport" href="/sport">Home</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link qa-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2" data-stat-title="Football" data-stat-link="/sport/football" href="/sport/football">Football</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link qa-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2" data-stat-title="Cricket" data-stat-link="/sport/cricket" href="/sport/cricket">Cricket</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link qa-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2" data-stat-title="Formula 1" data-stat-link="/sport/formula1" href="/sport/formula1">Formula 1</a></li><li class="sp-c-sport-navigation__item sp-c-sport-navigation__item--primary-selected" role="presentation"><a class="sp-c-sport-navigation__link qa-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2" data-stat-title="Rugby U" data-stat-link="/sport/rugby-union" href="/sport/rugby-union">Rugby U</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link qa-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2" data-stat-title="Tennis" data-stat-link="/sport/tennis" href="/sport/tennis">Tennis</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link qa-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2" data-stat-title="Golf" data-stat-link="/sport/golf" href="/sport/golf">Golf</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link qa-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2" data-stat-title="Athletics" data-stat-link="/sport/athletics" href="/sport/athletics">Athletics</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link qa-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2" data-stat-title="Cycling" data-stat-link="/sport/cycling" href="/sport/cycling">Cycling</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link qa-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2" data-stat-title="Winter Sports" data-stat-link="/sport/winter-sports" href="/sport/winter-sports">Winter Sports</a></li></ul><span class="sp-c-sport-navigation__item sp-c-sport-navigation__item--all" role="presentation" id="sp-nav-all-item"><button type="button" id="sp-nav-all-sport-button" class="qa-all-sport-button sp-c-sport-navigation__link" role="menuitem"><span class="gel-icon"><svg width="32" height="32" viewBox="0 0 32 32"><path d="M0 4h32v6H0V4zm0 10h32v6H0v-6zm0 10h32v6H0v-6z"></path></svg></span> All Sport</button></span></div></div><div class="sp-c-sport-flyout qa-flyout" id="sp-nav-flyout"><div class="gel-wrap"><ul class="sp-c-sport-flyout__inner gs-u-mb+ gs-u-display-none@m qa-flyout-primary"><li class="sp-c-sport-flyout__item " role="presentation"><a class="sp-c-sport-flyout__link qa-flyout-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2-mobile" data-stat-title="Home" data-stat-link="/sport" href="/sport">Home</a></li><li class="sp-c-sport-flyout__item " role="presentation"><a class="sp-c-sport-flyout__link qa-flyout-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2-mobile" data-stat-title="Football" data-stat-link="/sport/football" href="/sport/football">Football</a></li><li class="sp-c-sport-flyout__item " role="presentation"><a class="sp-c-sport-flyout__link qa-flyout-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2-mobile" data-stat-title="Cricket" data-stat-link="/sport/cricket" href="/sport/cricket">Cricket</a></li><li class="sp-c-sport-flyout__item " role="presentation"><a class="sp-c-sport-flyout__link qa-flyout-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2-mobile" data-stat-title="Formula 1" data-stat-link="/sport/formula1" href="/sport/formula1">Formula 1</a></li><li class="sp-c-sport-flyout__item sp-c-sport-flyout__item--selected" role="presentation"><a class="sp-c-sport-flyout__link qa-flyout-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2-mobile" data-stat-title="Rugby U" data-stat-link="/sport/rugby-union" href="/sport/rugby-union">Rugby U</a></li><li class="sp-c-sport-flyout__item " role="presentation"><a class="sp-c-sport-flyout__link qa-flyout-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2-mobile" data-stat-title="Tennis" data-stat-link="/sport/tennis" href="/sport/tennis">Tennis</a></li><li class="sp-c-sport-flyout__item " role="presentation"><a class="sp-c-sport-flyout__link qa-flyout-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2-mobile" data-stat-title="Golf" data-stat-link="/sport/golf" href="/sport/golf">Golf</a></li><li class="sp-c-sport-flyout__item " role="presentation"><a class="sp-c-sport-flyout__link qa-flyout-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2-mobile" data-stat-title="Athletics" data-stat-link="/sport/athletics" href="/sport/athletics">Athletics</a></li><li class="sp-c-sport-flyout__item " role="presentation"><a class="sp-c-sport-flyout__link qa-flyout-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2-mobile" data-stat-title="Cycling" data-stat-link="/sport/cycling" href="/sport/cycling">Cycling</a></li><li class="sp-c-sport-flyout__item " role="presentation"><a class="sp-c-sport-flyout__link qa-flyout-primary-item sp-nav-click-stat" role="menuitem" data-stat-name="primary-nav-v2-mobile" data-stat-title="Winter Sports" data-stat-link="/sport/winter-sports" href="/sport/winter-sports">Winter Sports</a></li></ul><span class="sp-c-sport-flyout__heading gs-u-display-none@m qa-mobile-az">A-Z Sports</span><ul class="sp-c-sport-flyout__inner sp-c-sport-flyout__inner--border gs-u-pv+@m gs-u-mb+"><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="American Football" data-stat-link="/sport/american-football" href="/sport/american-football">American Football</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Athletics" data-stat-link="/sport/athletics" href="/sport/athletics">Athletics</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Basketball" data-stat-link="/sport/basketball" href="/sport/basketball">Basketball</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Boxing" data-stat-link="/sport/boxing" href="/sport/boxing">Boxing</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Cricket" data-stat-link="/sport/cricket" href="/sport/cricket">Cricket</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Cycling" data-stat-link="/sport/cycling" href="/sport/cycling">Cycling</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Darts" data-stat-link="/sport/darts" href="/sport/darts">Darts</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Disability Sport" data-stat-link="/sport/disability-sport" href="/sport/disability-sport">Disability Sport</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Football" data-stat-link="/sport/football" href="/sport/football">Football</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Formula 1" data-stat-link="/sport/formula1" href="/sport/formula1">Formula 1</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Gaelic Games" data-stat-link="/sport/northern-ireland/gaelic-games" href="/sport/northern-ireland/gaelic-games">Gaelic Games</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Get Inspired" data-stat-link="/sport/get-inspired" href="/sport/get-inspired">Get Inspired</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Golf" data-stat-link="/sport/golf" href="/sport/golf">Golf</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Gymnastics" data-stat-link="/sport/gymnastics" href="/sport/gymnastics">Gymnastics</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Horse Racing" data-stat-link="/sport/horse-racing" href="/sport/horse-racing">Horse Racing</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Mixed Martial Arts" data-stat-link="/sport/mixed-martial-arts" href="/sport/mixed-martial-arts">Mixed Martial Arts</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Motorsport" data-stat-link="/sport/motorsport" href="/sport/motorsport">Motorsport</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Netball" data-stat-link="/sport/netball" href="/sport/netball">Netball</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Olympic Sports" data-stat-link="/sport/olympics" href="/sport/olympics">Olympic Sports</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Rugby League" data-stat-link="/sport/rugby-league" href="/sport/rugby-league">Rugby League</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Rugby Union" data-stat-link="/sport/rugby-union" href="/sport/rugby-union">Rugby Union</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Snooker" data-stat-link="/sport/snooker" href="/sport/snooker">Snooker</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Swimming" data-stat-link="/sport/swimming" href="/sport/swimming">Swimming</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Tennis" data-stat-link="/sport/tennis" href="/sport/tennis">Tennis</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Winter Sports" data-stat-link="/sport/winter-sports" href="/sport/winter-sports">Winter Sports</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-atoz-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-atoz" data-stat-title="Full Sports A-Z" data-stat-link="/sport/all-sports" href="/sport/all-sports">Full Sports A-Z</a></li></ul></div><div class="gel-wrap"><span class="sp-c-sport-flyout__heading">More from Sport</span><ul class="sp-c-sport-flyout__inner gs-u-pb+@m"><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-more-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-more-from-sport" data-stat-title="England" data-stat-link="/sport/england" href="/sport/england">England</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-more-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-more-from-sport" data-stat-title="Scotland" data-stat-link="/sport/scotland" href="/sport/scotland">Scotland</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-more-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-more-from-sport" data-stat-title="Wales" data-stat-link="/sport/wales" href="/sport/wales">Wales</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-more-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-more-from-sport" data-stat-title="Northern Ireland" data-stat-link="/sport/northern-ireland" href="/sport/northern-ireland">Northern Ireland</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-more-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-more-from-sport" data-stat-title="News Feeds" data-stat-link="/sport/15890345" href="/sport/15890345">News Feeds</a></li><li class="sp-c-sport-flyout__item"><a class="sp-c-sport-flyout__link qa-flyout-more-item sp-nav-click-stat" data-stat-name="primary-nav-v2-all-sport-more-from-sport" data-stat-title="Help &amp; FAQs" data-stat-link="/sport/15561348" href="/sport/15561348">Help &amp; FAQs</a></li></ul></div></div><div><div class="sp-c-sport-navigation sp-c-sport-navigation--secondary qa-secondary"><div class="gel-wrap"><ul id="sp-nav-secondary" class="sp-c-sport-navigation__inner gs-o-list-inline qa-secondary-ul" role="menu" aria-label="Secondary"><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link sp-c-sport-navigation__link--secondary sp-c-sport-navigation__link--crumb qa-breadcrumb sp-nav-click-stat" role="menuitem" data-stat-name="secondary-nav-v2" data-stat-title="Rugby Union" data-stat-link="/sport/rugby-union" href="/sport/rugby-union">Rugby Union <span class="gel-icon qa-breadcrumb-icon"><svg width="31.9" height="32" viewBox="0 0 31.9 32"><path d="M29 16L3 0v7.2L17.6 16 3 24.8V32z"></path></svg></span></a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link sp-c-sport-navigation__link--secondary qa-secondary-item sp-nav-click-stat" role="menuitem" data-stat-name="secondary-nav-v2" data-stat-title="Scores &amp; Fixtures" data-stat-link="/sport/rugby-union/scores-fixtures" href="/sport/rugby-union/scores-fixtures">Scores &amp; Fixtures</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link sp-c-sport-navigation__link--secondary qa-secondary-item sp-nav-click-stat" role="menuitem" data-stat-name="secondary-nav-v2" data-stat-title="Tables" data-stat-link="/sport/rugby-union/six-nations/table" href="/sport/rugby-union/six-nations/table">Tables</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link sp-c-sport-navigation__link--secondary qa-secondary-item sp-nav-click-stat" role="menuitem" data-stat-name="secondary-nav-v2" data-stat-title="All Teams" data-stat-link="/sport/rugby-union/teams" href="/sport/rugby-union/teams">All Teams</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link sp-c-sport-navigation__link--secondary qa-secondary-item sp-nav-click-stat" role="menuitem" data-stat-name="secondary-nav-v2" data-stat-title="English" data-stat-link="/sport/rugby-union/english" href="/sport/rugby-union/english">English</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link sp-c-sport-navigation__link--secondary qa-secondary-item sp-nav-click-stat" role="menuitem" data-stat-name="secondary-nav-v2" data-stat-title="Scottish" data-stat-link="/sport/rugby-union/scottish" href="/sport/rugby-union/scottish">Scottish</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link sp-c-sport-navigation__link--secondary qa-secondary-item sp-nav-click-stat" role="menuitem" data-stat-name="secondary-nav-v2" data-stat-title="Welsh" data-stat-link="/sport/rugby-union/welsh" href="/sport/rugby-union/welsh">Welsh</a></li><li class="sp-c-sport-navigation__item " role="presentation"><a class="sp-c-sport-navigation__link sp-c-sport-navigation__link--secondary qa-secondary-item sp-nav-click-stat" role="menuitem" data-stat-name="secondary-nav-v2" data-stat-title="Irish" data-stat-link="/sport/rugby-union/irish" href="/sport/rugby-union/irish">Irish</a></li></ul></div></div></div></nav></div></div>

        <div id="bbccom_leaderboard_1_2_3_4" aria-hidden="true">
            <div class="bbccom_advert">
                <script type="text/javascript">
                /*<![CDATA[*/
                (function() {
                    if (window.bbcdotcom && bbcdotcom.adverts && bbcdotcom.adverts.slotAsync) {
                        bbcdotcom.adverts.slotAsync('leaderboard', [1,2,3,4]);
                    }
                })();
                /*]]>*/
                </script>
            </div>
        </div>
    

<div id="u17571845823809085"><noscript data-reactid=".26n17x9hctg" data-react-checksum="-1322381041"></noscript></div>
<div id="u4173294454033205"><div class="lx-chameleon-colours" data-reactid=".u6iuwxleyw" data-react-checksum="2047701319"><section id="lx-page" class="gs-t-sport gs-u-box-size qa-live-page lx-page lx-right-hand-column" role="main" aria-labelledby="lx-event-title" data-reactid=".u6iuwxleyw.0"><div class="lx-c-session-header" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary"><div class="lx-c-media-player lx-c-media-player--is-hidden" aria-hidden="true" tabindex="-1" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0"><div class="lx-c-theatre" aria-labelledby="lx-media-player-title" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0"><div class="" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0"><h2 class="gs-u-vh" id="lx-media-player-title" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.0">Media player</h2><div class="lx-c-pinnable-media-player__sizer" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1"><div class="lx-c-pinnable-media-player__wrapper" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0"><span class="lx-c-pinnable-media-player__placeholder" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.0"></span><div class="lx-c-media-header gs-u-align-left gel-wrap gs-u-pb+ gs-u-pt+" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.1"><div class="lx-c-media-header__action" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.1.1"><button class="qa-close-button-media-player lx-c-media-header-action gel-long-primer lx-c-media-close-button" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.1.1.0"><span class="gs-o-bullet gs-o-bullet-" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.1.1.0.0"><span class="gel-icon gel-icon-no--white gs-o-info-panel__close-button-icon lx-c-media-close-button__icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.1.1.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.1.1.0.0.0.0"><path d="M32 3.5L28.5 0 16 12.5 3.5 0 0 3.5 12.5 16 0 28.5 3.5 32 16 19.5 28.5 32l3.5-3.5L19.5 16" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.1.1.0.0.0.0.0"></path></svg></span></span><span class="gs-u-vh" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.1.1.0.1">Close player</span></button></div></div><div class="lx-c-pinnable-media-player" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2"><div class="lx-c-pinnable-media-player__pinnable  " data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1"><div class="lx-c-pinnable-media-player__pinnable-sizer" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0"><div data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0.0"><div class="lx-c-media-header gs-u-align-left gel-wrap gs-u-pb+ gs-u-pt+" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0.0.0"><div class="lx-c-media-header__action" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0.0.0.1"><button class="qa-close-button-media-player lx-c-media-header-action gel-long-primer lx-c-media-close-button" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0.0.0.1.0"><span class="gs-o-bullet gs-o-bullet-" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0.0.0.1.0.0"><span class="gel-icon gel-icon-no--white gs-o-info-panel__close-button-icon lx-c-media-close-button__icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0.0.0.1.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0.0.0.1.0.0.0.0"><path d="M32 3.5L28.5 0 16 12.5 3.5 0 0 3.5 12.5 16 0 28.5 3.5 32 16 19.5 28.5 32l3.5-3.5L19.5 16" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0.0.0.1.0.0.0.0.0"></path></svg></span></span><span class="gs-u-vh" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0.0.0.1.0.1">Close player</span></button></div></div><div class="lx-c-pinnable-media-player__inner" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0.0.1"><div class="lx-c-pinnable-media-player__player" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0.0.1.0"><div class="lx-c-smp" tabindex="-1" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.1.0.2.1.0.0.1.0.0"></div></div></div></div></div></div></div></div></div><button class="gs-u-vh qa-accessible-close-button" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.0.0.0.2">Close player</button></div></div></div><div class="lx-c-session-link" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1"><div class="lx-c-session-header__gradiant" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.1"></div><div class="lx-c-session-header__content" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2"><div class="gel-wrap" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0"><div class="lx-c-session-header-content" data-total-item-count="carousel" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0"><div class="lx-c-session-header-content__event-info qa-event-header-wrap" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0"><header class="lx-c-event-header" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0"><div class="gs-c-promo-heading gel-trafalgar-bold" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.0"><h1 id="lx-event-title" class="gs-c-promo-heading__title gel-trafalgar-bold qa-event-title lx-c-event-header__title" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.0.1">Listen: Premiership &amp; Championship commentaries</h1></div><div class="gs-u-mt gs-o-list gel-brevier" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.2"><span class="gs-u-mt- gs-u-display-block" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.2.1"><span class="gs-c-item-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.2.1.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.2.1.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.2.1.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.2.1.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.2.1.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.2.1.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text qa-status-date gs-u-align-middle gs-u-display-inline" datetime="2022-03-26T14:00:00+00:00" data-datetime="26 March 2022 14:00" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.2.1.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.2.1.0.0.1.0">26 March 2022 14:00</span><span class="gs-u-vh" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.2.1.0.0.1.1">26 March 2022 14:00</span></time></span></span></span></div><p class="lx-c-event-header__summary gs-u-mt gel-pica" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.0.0.3"><a href="https://www.bbc.co.uk/sport/rugby-union/scores-fixtures/2022-03-26">Live scores</a></p></header></div><div class="lx-c-session-header-content__supporting-content" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1"><div class="lx-c-supporting-content" role="complementary" aria-labelledby="lx-c-supporting-content__title" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0"><h2 id="lx-c-supporting-content__title" class="gs-u-vh" aria-label="Related Video and Audio with 8 items" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.0"> Related Video and Audio</h2><div class="lx-c-carousel lx-c-session-link__child lx-c-carousel--buttery-scroll qa-default-ltr" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1"><div class="lx-c-carousel__buttons" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.0"><button aria-label="previous" class="lx-c-carousel__button lx-c-carousel__button--previous lx-c-carousel__button--inactive" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.0.0"><span class="gel-icon lx-c-carousel__icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.0.0.0.0"><path d="M3 16l26 16v-7.2L14.4 16 29 7.2V0" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.0.0.0.0.0"></path></svg></span></button><button aria-label="next" class="lx-c-carousel__button lx-c-carousel__button--next lx-c-carousel__button--active" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.0.1"><span class="gel-icon lx-c-carousel__icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.0.1.0"><svg viewBox="0 0 31.9 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.0.1.0.0"><path d="M29 16L3 0v7.2L17.6 16 3 24.8V32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.0.1.0.0.0"></path></svg></span></button></div><div class="lx-c-carousel__items" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1"><div class="lx-c-carousel__content-container" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0"><div class="lx-c-supporting-content__type lx-c-carousel__content qa-supporting-media-container" data-item-count="8" style="width:1632px;" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0"><div class="lx-c-session-link__child lx-c-carousel__item lx-c-supporting-content__item" id="lx-c-supporting-content__item--0" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0"><div class="gs-c-promo gs-c-promo--flex" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0"><div class="gs-c-promo-image " data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.0"><div class="gs-o-media-island" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.0.0"><div class="gs-o-responsive-image gs-o-responsive-image--16by9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.0.0.0"><img src="https://ichef.bbci.co.uk/images/ic/240xn/p08h66z9.jpg" srcset="https://ichef.bbci.co.uk/images/ic/240xn/p08h66z9.jpg 240w" alt="" class="qa-srcset-image" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.0.0.0.0"/></div><div class="gs-c-promo-media-info" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.0.0.1"><span class="gel-minion gs-c-promo-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.0.0.1.1">Coming up</span></div></div></div><div class="gs-c-promo-body gs-u-mt gs-c-promo-body--white-text" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1"><div class="gs-c-promo-heading" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.0"><h3 class="gs-c-promo-heading__title qa-promo-heading gel-brevier-bold" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.0.1"><span class="gs-u-vh qa-accessible-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.0.1.0">Play audio Bath Rugby v Sale from BBC Radio Bristol</span><span class="qa-visible-attribution-tag" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.0.1.1">Bath Rugby v Sale</span></h3></div><div aria-hidden="true" class="gs-u-mt+" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1"><ul class="gs-o-list-inline gs-o-list-inline--divided gel-brevier" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0"><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0.$0/=10"><span class="gs-c-item-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0.$0/=10.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0.$0/=10.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0.$0/=10.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0.$0/=10.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0.$0/=10.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0.$0/=10.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text qa-status-date gs-u-align-middle gs-u-display-inline" datetime="Sat Mar 26 2022 14:00:00 GMT+0000 (Coordinated Universal Time)" data-datetime="14:00" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0.$0/=10.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0.$0/=10.0.0.1.0">14:00</span><span class="gs-u-vh" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0.$0/=10.0.0.1.1">14:00</span></time></span></span></li><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0.$1/=11"><span class="qa-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-0.0.1.1.0.$1/=11.0">BBC Radio Bristol</span></li></ul></div></div></div></div><div class="lx-c-session-link__child lx-c-carousel__item lx-c-supporting-content__item" id="lx-c-supporting-content__item--1" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1"><div class="gs-c-promo gs-c-promo--flex" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0"><div class="gs-c-promo-image " data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.0"><div class="gs-o-media-island" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.0.0"><div class="gs-o-responsive-image gs-o-responsive-image--16by9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.0.0.0"><img src="https://ichef.bbci.co.uk/images/ic/240xn/p08h6g3w.jpg" srcset="https://ichef.bbci.co.uk/images/ic/240xn/p08h6g3w.jpg 240w" alt="" class="qa-srcset-image" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.0.0.0.0"/></div><div class="gs-c-promo-media-info" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.0.0.1"><span class="gel-minion gs-c-promo-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.0.0.1.1">Coming up</span></div></div></div><div class="gs-c-promo-body gs-u-mt gs-c-promo-body--white-text" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1"><div class="gs-c-promo-heading" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.0"><h3 class="gs-c-promo-heading__title qa-promo-heading gel-brevier-bold" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.0.1"><span class="gs-u-vh qa-accessible-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.0.1.0">Play audio London Irish v Northampton Saints from BBC Radio London</span><span class="qa-visible-attribution-tag" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.0.1.1">London Irish v Northampton Saints</span></h3></div><div aria-hidden="true" class="gs-u-mt+" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1"><ul class="gs-o-list-inline gs-o-list-inline--divided gel-brevier" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0"><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0.$0/=10"><span class="gs-c-item-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0.$0/=10.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0.$0/=10.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0.$0/=10.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0.$0/=10.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0.$0/=10.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0.$0/=10.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text qa-status-date gs-u-align-middle gs-u-display-inline" datetime="Sat Mar 26 2022 14:00:00 GMT+0000 (Coordinated Universal Time)" data-datetime="14:00" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0.$0/=10.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0.$0/=10.0.0.1.0">14:00</span><span class="gs-u-vh" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0.$0/=10.0.0.1.1">14:00</span></time></span></span></li><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0.$1/=11"><span class="qa-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-1.0.1.1.0.$1/=11.0">BBC Radio London</span></li></ul></div></div></div></div><div class="lx-c-session-link__child lx-c-carousel__item lx-c-supporting-content__item" id="lx-c-supporting-content__item--2" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2"><div class="gs-c-promo gs-c-promo--flex" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0"><div class="gs-c-promo-image " data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.0"><div class="gs-o-media-island" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.0.0"><div class="gs-o-responsive-image gs-o-responsive-image--16by9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.0.0.0"><img src="https://ichef.bbci.co.uk/images/ic/240xn/p08h6j19.jpg" srcset="https://ichef.bbci.co.uk/images/ic/240xn/p08h6j19.jpg 240w" alt="" class="qa-srcset-image" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.0.0.0.0"/></div><div class="gs-c-promo-media-info" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.0.0.1"><span class="gel-minion gs-c-promo-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.0.0.1.1">Coming up</span></div></div></div><div class="gs-c-promo-body gs-u-mt gs-c-promo-body--white-text" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1"><div class="gs-c-promo-heading" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.0"><h3 class="gs-c-promo-heading__title qa-promo-heading gel-brevier-bold" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.0.1"><span class="gs-u-vh qa-accessible-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.0.1.0">Play audio London Irish v Northampton Saints from BBC Radio Northampton</span><span class="qa-visible-attribution-tag" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.0.1.1">London Irish v Northampton Saints</span></h3></div><div aria-hidden="true" class="gs-u-mt+" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1"><ul class="gs-o-list-inline gs-o-list-inline--divided gel-brevier" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0"><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0.$0/=10"><span class="gs-c-item-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0.$0/=10.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0.$0/=10.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0.$0/=10.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0.$0/=10.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0.$0/=10.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0.$0/=10.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text qa-status-date gs-u-align-middle gs-u-display-inline" datetime="Sat Mar 26 2022 15:00:00 GMT+0000 (Coordinated Universal Time)" data-datetime="15:00" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0.$0/=10.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0.$0/=10.0.0.1.0">15:00</span><span class="gs-u-vh" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0.$0/=10.0.0.1.1">15:00</span></time></span></span></li><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0.$1/=11"><span class="qa-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-2.0.1.1.0.$1/=11.0">BBC Radio Northampton</span></li></ul></div></div></div></div><div class="lx-c-session-link__child lx-c-carousel__item lx-c-supporting-content__item" id="lx-c-supporting-content__item--3" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3"><div class="gs-c-promo gs-c-promo--flex" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0"><div class="gs-c-promo-image " data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.0"><div class="gs-o-media-island" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.0.0"><div class="gs-o-responsive-image gs-o-responsive-image--16by9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.0.0.0"><img src="https://ichef.bbci.co.uk/images/ic/240xn/p08h6g3w.jpg" srcset="https://ichef.bbci.co.uk/images/ic/240xn/p08h6g3w.jpg 240w" alt="" class="qa-srcset-image" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.0.0.0.0"/></div><div class="gs-c-promo-media-info" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.0.0.1"><span class="gel-minion gs-c-promo-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.0.0.1.1">Coming up</span></div></div></div><div class="gs-c-promo-body gs-u-mt gs-c-promo-body--white-text" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1"><div class="gs-c-promo-heading" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.0"><h3 class="gs-c-promo-heading__title qa-promo-heading gel-brevier-bold" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.0.1"><span class="gs-u-vh qa-accessible-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.0.1.0">Play audio Saracens v Bristol Bears from BBC Radio London</span><span class="qa-visible-attribution-tag" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.0.1.1">Saracens v Bristol Bears</span></h3></div><div aria-hidden="true" class="gs-u-mt+" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1"><ul class="gs-o-list-inline gs-o-list-inline--divided gel-brevier" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0"><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0.$0/=10"><span class="gs-c-item-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0.$0/=10.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0.$0/=10.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0.$0/=10.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0.$0/=10.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0.$0/=10.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0.$0/=10.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text qa-status-date gs-u-align-middle gs-u-display-inline" datetime="Sat Mar 26 2022 15:00:00 GMT+0000 (Coordinated Universal Time)" data-datetime="15:00" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0.$0/=10.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0.$0/=10.0.0.1.0">15:00</span><span class="gs-u-vh" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0.$0/=10.0.0.1.1">15:00</span></time></span></span></li><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0.$1/=11"><span class="qa-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-3.0.1.1.0.$1/=11.0">BBC Radio London</span></li></ul></div></div></div></div><div class="lx-c-session-link__child lx-c-carousel__item lx-c-supporting-content__item" id="lx-c-supporting-content__item--4" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4"><div class="gs-c-promo gs-c-promo--flex" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0"><div class="gs-c-promo-image " data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.0"><div class="gs-o-media-island" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.0.0"><div class="gs-o-responsive-image gs-o-responsive-image--16by9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.0.0.0"><img src="https://ichef.bbci.co.uk/images/ic/240xn/p08h66z9.jpg" srcset="https://ichef.bbci.co.uk/images/ic/240xn/p08h66z9.jpg 240w" alt="" class="qa-srcset-image" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.0.0.0.0"/></div><div class="gs-c-promo-media-info" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.0.0.1"><span class="gel-minion gs-c-promo-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.0.0.1.1">Coming up</span></div></div></div><div class="gs-c-promo-body gs-u-mt gs-c-promo-body--white-text" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1"><div class="gs-c-promo-heading" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.0"><h3 class="gs-c-promo-heading__title qa-promo-heading gel-brevier-bold" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.0.1"><span class="gs-u-vh qa-accessible-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.0.1.0">Play audio Saracens v Bristol Bears from BBC Radio Bristol</span><span class="qa-visible-attribution-tag" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.0.1.1">Saracens v Bristol Bears</span></h3></div><div aria-hidden="true" class="gs-u-mt+" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1"><ul class="gs-o-list-inline gs-o-list-inline--divided gel-brevier" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0"><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0.$0/=10"><span class="gs-c-item-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0.$0/=10.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0.$0/=10.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0.$0/=10.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0.$0/=10.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0.$0/=10.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0.$0/=10.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text qa-status-date gs-u-align-middle gs-u-display-inline" datetime="Sat Mar 26 2022 14:00:00 GMT+0000 (Coordinated Universal Time)" data-datetime="14:00" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0.$0/=10.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0.$0/=10.0.0.1.0">14:00</span><span class="gs-u-vh" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0.$0/=10.0.0.1.1">14:00</span></time></span></span></li><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0.$1/=11"><span class="qa-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-4.0.1.1.0.$1/=11.0">BBC Radio Bristol</span></li></ul></div></div></div></div><div class="lx-c-session-link__child lx-c-carousel__item lx-c-supporting-content__item" id="lx-c-supporting-content__item--5" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5"><div class="gs-c-promo gs-c-promo--flex" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0"><div class="gs-c-promo-image " data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.0"><div class="gs-o-media-island" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.0.0"><div class="gs-o-responsive-image gs-o-responsive-image--16by9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.0.0.0"><img src="https://ichef.bbci.co.uk/images/ic/240xn/p08h6d4j.jpg" srcset="https://ichef.bbci.co.uk/images/ic/240xn/p08h6d4j.jpg 240w" alt="" class="qa-srcset-image" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.0.0.0.0"/></div><div class="gs-c-promo-media-info" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.0.0.1"><span class="gel-minion gs-c-promo-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.0.0.1.1">Coming up</span></div></div></div><div class="gs-c-promo-body gs-u-mt gs-c-promo-body--white-text" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1"><div class="gs-c-promo-heading" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.0"><h3 class="gs-c-promo-heading__title qa-promo-heading gel-brevier-bold" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.0.1"><span class="gs-u-vh qa-accessible-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.0.1.0">Play audio Wasps v Newcastle Falcons from BBC Coventry &amp; Warwickshire</span><span class="qa-visible-attribution-tag" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.0.1.1">Wasps v Newcastle Falcons</span></h3></div><div aria-hidden="true" class="gs-u-mt+" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1"><ul class="gs-o-list-inline gs-o-list-inline--divided gel-brevier" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0"><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0.$0/=10"><span class="gs-c-item-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0.$0/=10.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0.$0/=10.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0.$0/=10.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0.$0/=10.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0.$0/=10.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0.$0/=10.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text qa-status-date gs-u-align-middle gs-u-display-inline" datetime="Sat Mar 26 2022 14:00:00 GMT+0000 (Coordinated Universal Time)" data-datetime="14:00" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0.$0/=10.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0.$0/=10.0.0.1.0">14:00</span><span class="gs-u-vh" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0.$0/=10.0.0.1.1">14:00</span></time></span></span></li><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0.$1/=11"><span class="qa-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-5.0.1.1.0.$1/=11.0">BBC Coventry &amp; Warwickshire</span></li></ul></div></div></div></div><div class="lx-c-session-link__child lx-c-carousel__item lx-c-supporting-content__item" id="lx-c-supporting-content__item--6" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6"><div class="gs-c-promo gs-c-promo--flex" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0"><div class="gs-c-promo-image " data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.0"><div class="gs-o-media-island" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.0.0"><div class="gs-o-responsive-image gs-o-responsive-image--16by9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.0.0.0"><img src="https://ichef.bbci.co.uk/images/ic/240xn/p08h6hxc.jpg" srcset="https://ichef.bbci.co.uk/images/ic/240xn/p08h6hxc.jpg 240w" alt="" class="qa-srcset-image" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.0.0.0.0"/></div><div class="gs-c-promo-media-info" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.0.0.1"><span class="gel-minion gs-c-promo-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.0.0.1.1">Coming up</span></div></div></div><div class="gs-c-promo-body gs-u-mt gs-c-promo-body--white-text" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1"><div class="gs-c-promo-heading" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.0"><h3 class="gs-c-promo-heading__title qa-promo-heading gel-brevier-bold" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.0.1"><span class="gs-u-vh qa-accessible-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.0.1.0">Play audio Wasps v Newcastle Falcons from BBC Newcastle</span><span class="qa-visible-attribution-tag" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.0.1.1">Wasps v Newcastle Falcons</span></h3></div><div aria-hidden="true" class="gs-u-mt+" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1"><ul class="gs-o-list-inline gs-o-list-inline--divided gel-brevier" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0"><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0.$0/=10"><span class="gs-c-item-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0.$0/=10.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0.$0/=10.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0.$0/=10.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0.$0/=10.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0.$0/=10.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0.$0/=10.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text qa-status-date gs-u-align-middle gs-u-display-inline" datetime="Sat Mar 26 2022 14:00:00 GMT+0000 (Coordinated Universal Time)" data-datetime="14:00" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0.$0/=10.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0.$0/=10.0.0.1.0">14:00</span><span class="gs-u-vh" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0.$0/=10.0.0.1.1">14:00</span></time></span></span></li><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0.$1/=11"><span class="qa-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-6.0.1.1.0.$1/=11.0">BBC Newcastle</span></li></ul></div></div></div></div><div class="lx-c-session-link__child lx-c-carousel__item lx-c-supporting-content__item" id="lx-c-supporting-content__item--7" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7"><div class="gs-c-promo gs-c-promo--flex" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0"><div class="gs-c-promo-image " data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.0"><div class="gs-o-media-island" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.0.0"><div class="gs-o-responsive-image gs-o-responsive-image--16by9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.0.0.0"><img src="https://ichef.bbci.co.uk/images/ic/240xn/p08h6d4j.jpg" srcset="https://ichef.bbci.co.uk/images/ic/240xn/p08h6d4j.jpg 240w" alt="" class="qa-srcset-image" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.0.0.0.0"/></div><div class="gs-c-promo-media-info" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.0.0.1"><span class="gel-minion gs-c-promo-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.0.0.1.1">Coming up</span></div></div></div><div class="gs-c-promo-body gs-u-mt gs-c-promo-body--white-text" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1"><div class="gs-c-promo-heading" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.0"><h3 class="gs-c-promo-heading__title qa-promo-heading gel-brevier-bold" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.0.1"><span class="gs-u-vh qa-accessible-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.0.1.0">Play audio Richmond v Coventry from BBC Coventry &amp; Warwickshire</span><span class="qa-visible-attribution-tag" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.0.1.1">Richmond v Coventry</span></h3></div><div aria-hidden="true" class="gs-u-mt+" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1"><ul class="gs-o-list-inline gs-o-list-inline--divided gel-brevier" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0"><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0.$0/=10"><span class="gs-c-item-status" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0.$0/=10.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0.$0/=10.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0.$0/=10.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0.$0/=10.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0.$0/=10.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0.$0/=10.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text qa-status-date gs-u-align-middle gs-u-display-inline" datetime="Sat Mar 26 2022 14:30:00 GMT+0000 (Coordinated Universal Time)" data-datetime="14:30" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0.$0/=10.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0.$0/=10.0.0.1.0">14:30</span><span class="gs-u-vh" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0.$0/=10.0.0.1.1">14:30</span></time></span></span></li><li data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0.$1/=11"><span class="qa-attribution-tag" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.0.0:$supporting-media-7.0.1.1.0.$1/=11.0">BBC Coventry &amp; Warwickshire</span></li></ul></div></div></div></div></div><noscript data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.1.0.1"></noscript></div></div><div class="lx-c-carousel__rtl-detect" tabindex="-1" dir="rtl" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.1.2.0.0.1.0.1.2">RTL</div></div></div></div></div></div></div></div><div class="lx-c-fullscreen-overlay lx-c-fullscreen-overlay--sign-in-dialog" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2"><div class="lx-c-fullscreen-overlay__container" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0"><div class="lx-c-fullscreen-overlay__box lx-c-fullscreen-overlay__box--sign-in-dialog" tabindex="-1" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0"><div class="lx-c-sign-in-dialog" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0"><button class="lx-c-sign-in-dialog__close-button lx-c-sign-in-dialog__close-button--reject" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.0"><span class="gel-icon lx-c-sign-in-dialog__close" aria-hidden="true" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.0.0.0"><path d="M32 3.5L28.5 0 16 12.5 3.5 0 0 3.5 12.5 16 0 28.5 3.5 32 16 19.5 28.5 32l3.5-3.5L19.5 16z" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.0.0.0.0"></path></svg></span><span class="gs-u-vh" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.0.1">I&#x27;ll sign in later</span></button><div class="lx-c-sign-in-dialog__body lx-c-sign-in-dialog__body--with-close" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1"><h2 class="qa-sign-in-dialog__title lx-c-sign-in-dialog__title gel-trafalgar-bold gs-u-mb+ gs-u-mt0" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.0"></h2><p class="qa-sign-in-dialog__description lx-c-sign-in-dialog__description gel-double-pica gs-u-mb++ gs-u-mt0" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.1">And we&#x27;ll keep you signed in.</p><p class="lx-c-sign-in-dialog__message gel-pica gs-u-mb+" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.2"><a class="gel-pica-bold qa-sign-in-dialog__signin-button lx-c-sign-in-dialog__sign-in gs-u-p gs-u-mr-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.2.0"><span class="gel-icon lx-c-sign-in-dialog__sign-in-icon gs-u-mr-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.2.0.0"><svg id="Layer_1" viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.2.0.0.0"><path d="M9.8 17.8c0-3.4 2.8-6.2 6.2-6.2s6.2 2.8 6.2 6.2c0 3.4-2.8 6.2-6.2 6.2s-6.2-2.8-6.2-6.2m12.4 8l2.4 5.3C29 28.2 32 23.4 32 17.7c0-8.8-7.2-16-16-16S0 8.9 0 17.7C0 23.4 3 28.2 7.4 31l2.5-5.3h12.3z" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.2.0.0.0.0"></path></svg></span><span data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.2.0.1">Sign in</span></a><span class="qa-sign-in-dialog__or-text" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.2.1"><span data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.2.1.0"> </span><span data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.2.1.1"> or </span><span data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.2.1.2"> </span></span><a class="gel-pica-bold qa-sign-in-dialog__register-button lx-c-sign-in-dialog__register gs-u-p-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.2.2">Register</a></p><a class="qa-sign-in-dialog__more-info lx-c-sign-in-dialog__more-info gel-brevier gs-u-pt" href="https://www.bbc.co.uk/usingthebbc/your-bbc-account-global" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.3"><span class="lx-c-sign-in-dialog__more-info--icon gel-icon gs-u-mr-" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.3.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.3.0.0"><path d="M16 0C7.2 0 0 7.2 0 16s7.2 16 16 16 16-7.2 16-16S24.8 0 16 0zm2 25h-4V13h4v12zm0-14h-4V7h4v4z" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.3.0.0.0"></path></svg></span><span class="lx-c-sign-in-dialog__more-info--text" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.2.0.0.0.1.3.1">Why sign in to the BBC?</span></a></div></div></div></div></div><div class="lx-c-fullscreen-popup" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3"><div class="lx-c-fullscreen-popup__container" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0"><div class="lx-c-tv-licence" tabindex="-1" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0"><div class="lx-c-tv-license__body" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0.0"><h2 class="qa-tv-licence-heading lx-c-tv-licence__title gs-u-mb+ gel-trafalgar-bold" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0.0.0">Got a TV Licence?</h2><p class="qa-tv-licence-subheading lx-c-tv-license__body-message gel-pica" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0.0.1">You need one to watch live TV on any channel or device, and BBC programmes on iPlayer. It’s the law.</p><a class="lx-c-tv-license__body-more gel-pica" href="http://www.tvlicensing.co.uk/sportinfo" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0.0.2"><span class="lx-c-tv-license__body-more-icon gel-icon" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0.0.2.0"><svg viewBox="0 0 32 32" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0.0.2.0.0"><path d="M12 0v5h11.5l-5 5H0v22h22V17.5l-2 2V30H2V12h14.5l-7.8 7.7 3.6 3.6L27 8.5V20h5V0" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0.0.2.0.0.0"></path></svg></span><span class="qa-tv-licence-more gs-u-ml" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0.0.2.1">Find out more</span></a></div><div class="lx-c-tv-license__controls gel-pica-bold" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0.1"><button class="qa-tv-licence-accept lx-c-tv-license__controls-btn lx-c-tv-license__controls-btn--accept" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0.1.0">I have a TV Licence. Watch now.</button><a class="qa-tv-licence-reject-link lx-c-tv-license__controls-btn lx-c-tv-license__controls-btn--reject" href="http://www.tvlicensing.co.uk/sportnolicence" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0.1.1"><span class="qa-tv-licence-reject" data-reactid=".u6iuwxleyw.0.1:$lx-event-summary.3.0.0.1.1.0">I don’t have a TV Licence.</span></a></div></div></div></div></div><div class="lx-c-session-body" data-reactid=".u6iuwxleyw.0.2"><div class="gel-wrap" data-reactid=".u6iuwxleyw.0.2.0"><div class="gel-layout" data-reactid=".u6iuwxleyw.0.2.0.0"><aside class="gel-layout__item gel-1/3@l gel-1/4@xxl" data-reactid=".u6iuwxleyw.0.2.0.0.0"><div class="lx-c-sticky" data-reactid=".u6iuwxleyw.0.2.0.0.0.0"><div class="lx-c-sticky__wrap" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0"><div class="lx-c-sticky__layout" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0"><div class="lx-c-sticky__item" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0"><div class="lx-o-panel lx-o-panel--primary" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0.0"><div class="lx-o-panel__item" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0.0.$summary-points"><section class="qa-summary-points gs-u-align-left" aria-labelledby="lx-summary-points-title" role="region" tabindex="0" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0.0.$summary-points.$summary-points"><h2 class="gel-great-primer gs-u-mb+ qa-summary-points-title" id="lx-summary-points-title" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0.0.$summary-points.$summary-points.0">Summary</h2><ol class="lx-c-summary-points gel-long-primer" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0.0.$summary-points.$summary-points.1"><li class="lx-c-summary-points__item" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0.0.$summary-points.$summary-points.1.$summary-points-UseaudioiconsatthetopofthepagetochooseBBCradiocommentary">Use audio icons at the top of the page to choose BBC radio commentary</li><li class="lx-c-summary-points__item" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0.0.$summary-points.$summary-points.1.$summary-points-Premiership=2BathvSale-BBCRadioBristol">Premiership: Bath v Sale - BBC Radio Bristol</li><li class="lx-c-summary-points__item" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0.0.$summary-points.$summary-points.1.$summary-points-Premiership=2LondonIrishvNorthamptonSaints-BBCRadioLondon&amp;BBCRadioNorthampton">Premiership: London Irish v Northampton Saints - BBC Radio London &amp; BBC Radio Northampton</li><li class="lx-c-summary-points__item" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0.0.$summary-points.$summary-points.1.$summary-points-Premiership=2SaracensvBristolBears-BBCRadioLondon&amp;BBCRadioBristol">Premiership: Saracens v Bristol Bears - BBC Radio London &amp; BBC Radio Bristol</li><li class="lx-c-summary-points__item" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0.0.$summary-points.$summary-points.1.$summary-points-Premiership=2WaspsvNewcastleFalcons-BBCCWR&amp;BBCRadioNewcastle">Premiership: Wasps v Newcastle Falcons - BBC CWR &amp; BBC Radio Newcastle</li><li class="lx-c-summary-points__item" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0.0.$summary-points.$summary-points.1.$summary-points-Championship=2RichmondvCoventry-BBCCWR">Championship: Richmond v Coventry - BBC CWR</li><li class="lx-c-summary-points__item" data-reactid=".u6iuwxleyw.0.2.0.0.0.0.0.0.0.0.$summary-points.$summary-points.1.$summary-points-Allkick-offs15=200GMT">All kick-offs 15:00 GMT</li></ol></section></div></div></div></div></div></div></aside></div></div></div></section></div></div>

    <script type="text/javascript">!function(){var a=!0;if("object"==typeof bbccookies&&"function"==typeof bbccookies.readPolicy&&(a=!bbccookies.readPolicy().performance),a&&-1!==document.cookie.indexOf("_chartbeat"))for(var b=document.cookie.split(";"),c=b.length;c--;){var d=b[c].replace(/^\s+|\s+$/g,""),e=d.split("=")[0];0===e.indexOf("_chartbeat")&&(document.cookie=e+"=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/;")}_sf_async_config.noCookies=a}(),function(){function a(){window._sf_endpt=(new Date).getTime();var a=document.createElement("script");a.setAttribute("language","javascript"),a.setAttribute("type","text/javascript"),a.setAttribute("src","//static.chartbeat.com/js/chartbeat.js"),document.body.appendChild(a)}var b=window.onload;window.onload="function"!=typeof window.onload?a:function(){b(),a()}}();</script>
</div>
<div id="orb-footer" class="orb-footer" dir="ltr"> <div id="navp-orb-footer-promo"></div><aside role="complementary"><div id="orb-aside" class="orb-nav-sec b-r b-g-p"><div class="orb-footer-inner" role="navigation" aria-label="BBC"><h2 class="orb-footer-lead">Explore the BBC</h2><div class="orb-footer-primary-links"><ul><li class="orb-nav-home"><a href="https://www.bbc.co.uk"><span>Home</span></a></li><li class="orb-nav-news"><a href="https://www.bbc.co.uk/news"><span>News</span></a></li><li class="orb-nav-sport"><a href="https://www.bbc.co.uk/sport"><span>Sport</span></a></li><li class="orb-nav-weather"><a href="https://www.bbc.co.uk/weather"><span>Weather</span></a></li><li class="orb-nav-iplayer"><a href="https://www.bbc.co.uk/iplayer"><span>iPlayer</span></a></li><li class="orb-nav-sounds"><a href="https://www.bbc.co.uk/sounds"><span>Sounds</span></a></li><li class="orb-nav-bitesize"><a href="https://www.bbc.co.uk/bitesize"><span>Bitesize</span></a></li><li class="orb-nav-cbeebies"><a href="https://www.bbc.co.uk/cbeebies"><span>CBeebies</span></a></li><li class="orb-nav-cbbc"><a href="https://www.bbc.co.uk/cbbc"><span>CBBC</span></a></li><li class="orb-nav-food"><a href="https://www.bbc.co.uk/food"><span>Food</span></a></li></ul></div></div></div></aside><footer role="contentinfo"><div id="orb-contentinfo" class="orb-nav-sec b-r b-g-p"><script>window.orb = window.orb || {};
                window.orb.worldwideFooterlinks = '<li class="orb-footer-ads"><a href="https://www.bbcglobalnews.com/">Advertise with us<' + '/a><' + '/li><li class="orb-footer-adchoices"><a href="https://www.bbc.com/usingthebbc/cookies/how-does-the-bbc-use-cookies-for-advertising/">AdChoices / Do Not Sell My Info<' + '/a><' + '/li>';</script><div class="orb-footer-inner"><div><ul><li class="orb-footer-terms"><a href="https://www.bbc.co.uk/usingthebbc/terms/">Terms of Use</a></li><li class="orb-footer-about"><a href="https://www.bbc.co.uk/aboutthebbc">About the BBC</a></li><li class="orb-footer-privacy"><a href="https://www.bbc.co.uk/usingthebbc/privacy/">Privacy Policy</a></li><li class="orb-footer-cookies"><a href="https://www.bbc.co.uk/usingthebbc/cookies/">Cookies</a></li><li class="orb-footer-accessibility"><a href="https://www.bbc.co.uk/accessibility/">Accessibility Help</a></li><li class="orb-footer-parental"><a href="https://www.bbc.co.uk/guidance">Parental Guidance</a></li><li class="orb-footer-contact"><a href="https://www.bbc.co.uk/contact">Contact the BBC</a></li><li class="orb-footer-newsletter"><a href="https://www.bbc.co.uk/bbcnewsletter">Get Personalised Newsletters</a></li></ul><small><em class="orb-hilight">Copyright &copy; 2022 BBC.</em> The BBC is not responsible for the content of external sites. <span class="orb-footer-links"><a href="https://www.bbc.co.uk/editorialguidelines/guidance/feeds-and-links" class="orb-hilight">Read about our approach to external linking.</a></span></small></div></div></div></footer></div><script type="text/javascript" src="https://static.files.bbci.co.uk/orbit/8d9cbe6a8a53ee0cfa0b84758f00f99b/js/redirect.bundle.js" async=""></script><script type="text/javascript" src="https://static.files.bbci.co.uk/orbit/8d9cbe6a8a53ee0cfa0b84758f00f99b/js/performance.bundle.js" data-release="3.0.0-1892.44c70772" data-ux="orb" data-reqjs="" async=""></script> <script id="orb-js-script" data-assetpath="https://static.files.bbci.co.uk/orbit/8d9cbe6a8a53ee0cfa0b84758f00f99b/" src="https://static.files.bbci.co.uk/orbit/8d9cbe6a8a53ee0cfa0b84758f00f99b/js/orb.min.js"></script> <script type="module" src="https://static.files.bbci.co.uk/orbit/8d9cbe6a8a53ee0cfa0b84758f00f99b/js/orbit.js" async=""></script><script nomodule="" type="text/javascript" src="https://static.files.bbci.co.uk/orbit/8d9cbe6a8a53ee0cfa0b84758f00f99b/js/legacy-orbit.js" async=""></script>   <script type="text/javascript">/*<![CDATA[*/
    (function() {
  function loadJs(url) {
      var script = document.createElement('script');
      script.type = 'text/javascript';
      script.src = url;
      script.async = true;
      document.getElementsByTagName('body')[0].appendChild(script);
  }
     window.bbcuser.isUKCombined().then(function(isUK) {
       if (isUK) {
         loadJs('https://static.files.bbci.co.uk/orbit/8d9cbe6a8a53ee0cfa0b84758f00f99b/js/edr.min.js');
       }
     });
   })();
   /*]]>*/</script>      <script type="module">if (window.bbcuser && window.bbcuser.isUKCombined) {
        bbcuser.isUKCombined().then(function (isUK) {
            if (isUK) {
                import('https://nav.files.bbci.co.uk/searchbox/42b955eee75a305e2e20ce2ce745e772//js/search-suggest.js').then(drawer => {
                    drawer.setupSearchDrawer({
                        searchboxAppStaticPrefix: 'https://nav.files.bbci.co.uk/searchbox/42b955eee75a305e2e20ce2ce745e772/',
                        variant: 'default',
                    });
                });
            }
        });
    }</script>     <script type="text/javascript" src="https://nav.files.bbci.co.uk/navpromo/34f98a4c8573fabed16dc8acea28feb8/js/footerpromo.js" data-base="https://navpromo.api.bbci.co.uk" data-variant="" async=""></script>    <script type="text/javascript">window.COOKIES_STATIC_HOST="https://static.files.bbci.co.uk/cookies/6868f40b6841deedfcf9895de775e1ab/cookie-banner/cookie-prompt/"</script><script src="https://static.files.bbci.co.uk/cookies/6868f40b6841deedfcf9895de775e1ab/cookie-banner/cookie-banners.bundle.js" async=""></script>  <script src="https://nav.files.bbci.co.uk//user-activity-helper/a8196ecdef2d10b40b1afc53b833773a/js/detectview.bundle.js" async=""></script><script type="text/javascript">"use strict";window.__reverb.__reverbLoadedPromise.then(function(e){return e.initialise().then(function(){return e.viewEvent()})},function(){console.log("Failed to load reverb. No event sent")});</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=17986528&cs_ucfr=0&cv=2.0&cj=1"></noscript>   <script type="text/javascript">require.config({
            paths: {
                "mybbc/templates": '//mybbc.files.bbci.co.uk/notification-ui/4.3.11/templates',
                "mybbc/notifications": '//mybbc.files.bbci.co.uk/notification-ui/4.3.11/js'
            }
        });

        require(['mybbc/notifications/NotificationsMain', 'idcta/idcta-1'], function (NotificationsMain, idcta) {

            var loadNotifications = function (isUK) {
                if (isUK) {
                    window.bbcpage.loadCSS('//mybbc.files.bbci.co.uk/notification-ui/4.3.11/css/main.min.css').then(function() {
                        NotificationsMain.run(idcta, '//mybbc.files.bbci.co.uk/notification-ui/4.3.11/');
                    });
                }
            };
            
            window.bbcuser.isUKCombined().then(function(isUK) {
                loadNotifications(isUK);
            });
        });</script>  
<script>require.config({"paths":{"bump-3":"//emp.bbci.co.uk/emp/bump-3/bump-3","bump-4":"//emp.bbci.co.uk/emp/bump-4/bump-4","echo-8.1.0":"//static.bbci.co.uk/echoclient/modules/echo-8.1.0.js","jssignals-1":"//static.bbci.co.uk/frameworks/jssignals/0.3.6/modules/jssignals-1","jquery-1":"//static.test.bbc.co.uk/frameworks/jquery/0.4.1/sharedmodules/jquery-1.7.2","jquery-1.9":"//static.bbci.co.uk/frameworks/jquery/0.4.1/sharedmodules/jquery-1.9.1","swfobject-2":"//static.bbci.co.uk/frameworks/swfobject/0.1.10/sharedmodules/swfobject-2","istats-1":"//nav.files.bbci.co.uk/orbit-webmodules/0.0.2-524.9a574c9/istats/istats-1"}})</script>
<script src="//m.files.bbci.co.uk/modules/bbc-morph-sport-navigation/6.3.13/bundle.app.js"></script>

        <script type="text/javascript">
            (function() {
                var resizeTimeout;

                window.addEventListener("resize", function() {
                    clearTimeout(resizeTimeout);
                    resizeTimeout = setTimeout(function() {
                        bbcdotcom.reset();
                    }, 500);
                }, false);
            }());
        </script>
    
<script>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</script>
<script>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</script>
<script>Morph.toInit.payloads.push(function() { Morph.setPayload('/data/bbc-morph-feature-toggle-manager/assetUri/%2Fsport%2Flive%2Frugby-union%2F60720449/featureToggle/chameleon-branding-colours/project/bbc-live/version/1.0.3', {"meta":{"responseCode":200,"errorMessage":null,"headers":{"x-live-push-public":true,"x-morph-privacy-level":"public","content-type":"application\/json"}},"body":true}); });</script>
<script>Morph.toInit.registers.push(function() { Morph.register({"view":"bbc-morph-lx-sport-headers","assetUri":"\/sport\/live\/rugby-union\/60720449","version":"1.3.3","_mrrVersion":"2.2.1"},'u17571845823809085'); });</script>
<script>Morph.init = function() { if (!Morph.initCalled) { Morph.markPerformance('morph-init'); Morph.initCalled = true; requirejs.config({ paths: { 'morph/react' : '//m.files.bbci.co.uk/modules/vendor-react/1.0.0/react.min', 'morph/react-dom' : '//m.files.bbci.co.uk/modules/vendor-react-dom/1.0.0/react-dom.min', 'morph/es5-shim' : '//m.files.bbci.co.uk/modules/vendor-es5-shim/4.1.13/es5-shim.min', 'morph/es5-sham' : '//m.files.bbci.co.uk/modules/vendor-es5-shim/4.1.13/es5-sham.min', 'morph/module/morph': '//m.files.bbci.co.uk/modules/morph/5.3.1/bundle', 'live-push' : '//m.files.bbci.co.uk/modules/morph-push-proxy-client/1.0.13/push-proxy' }, shim: { 'morph/react': { deps: ['morph/es5-shim', 'morph/es5-sham'] }, 'morph/es5-sham': { deps: ['morph/es5-shim'] } }, map: { 'morph/react-dom': { 'react': 'morph/react' } } }); } function attempt(fn) { fn(); } requirejs(['morph/react', 'morph/react-dom', 'morph/module/morph'], function(React, ReactDOM) { window.React = React; window.ReactDOM = ReactDOM; if (!Morph.toInitsCalled) { Morph.markPerformance('morph-init-core-deps-complete'); Morph.toInitsCalled = true; } Morph.toInit.bundles.forEach(attempt); Morph.toInit.bundles = []; Morph.markPerformance('morph-init-bundles-complete'); Morph.toInit.payloads.forEach(attempt); Morph.toInit.payloads = []; Morph.markPerformance('morph-init-payloads-complete'); Morph.toInit.registers.forEach(attempt); Morph.toInit.registers = []; Morph.markPerformance('morph-init-registers-complete'); }); };</script>
<script>if (!Morph.manualInit) { Morph.init(); } /* u17571845823809085 */</script>
<script>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</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-istats@1.3.0"]={"bbc-morph-promise":"1.0.6",requirejs:"2.3.5"},function(n){function r(e){if(t[e])return t[e].exports;var o=t[e]={exports:{},id:e,loaded:!1};return n[e].call(o.exports,o,o.exports,r),o.loaded=!0,o.exports}var t={};return r.m=n,r.c=t,r.p="",r(0)}([function(n,r,t){Morph.modules["bbc-morph-istats@1.3.0"]=t(1)},function(n,r,t){function e(){return p?a.resolve(p):new a(function(n){requirejs(["istats-1"],function(r){p=r,n(p)})})}function o(n){return"string"==typeof n&&n[0]}function u(n,r){return o(n)&&o(r)}function i(n,r,t){return e().then(function(e){e.log(n,r,t)})}function c(n,r){return e().then(function(t){t.track(n,r)})}function s(n,r,t){return u(n,r)?i(r,n,t):a.reject("Invalid parameters")}function f(){return e().then(function(n){return n.getCountername()})}var p,a=t(2);r.track=s,r.trackRegion=c,r.getCountername=f,r.log=i},function(n,r){n.exports=Morph.modules["bbc-morph-promise@1.0.6"]}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-lx-istats@1.1.4"]={"bbc-morph-promise":"1.0.6","bbc-morph-istats":"1.3.0"},function(t){function r(n){if(e[n])return e[n].exports;var o=e[n]={exports:{},id:n,loaded:!1};return t[n].call(o.exports,o,o.exports,r),o.loaded=!0,o.exports}var e={};return r.m=t,r.c=e,r.p="",r(0)}([function(t,r,e){Morph.modules["bbc-morph-lx-istats@1.1.4"]=e(1)},function(t,r,e){function n(t){return a?"mobile-app":t.hasOwnProperty("app_type")?t.app_type:void 0}function o(t){var r=n(t);return r&&(t.app_type=r),t}var p=e(2),a=!1,i={};r.addLabel=function(t,r){i[t]=r},r.removeLabel=function(t){delete i[t]},r.isApp=function(){a=!0},r.track=function(t,r,e){var n=JSON.parse(JSON.stringify(i));return e&&Object.keys(e).forEach(function(t){e.hasOwnProperty(t)&&(n[t]=e[t])}),n=o(n),p.track(t,r,n)},r.getCountername=function(){return p.getCountername()}},function(t,r){t.exports=Morph.modules["bbc-morph-istats@1.3.0"]}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-grandstand@5.6.0"]={"morph-require":"5.2.1"},function(r){function i(n){if(a[n])return a[n].exports;var e=a[n]={exports:{},id:n,loaded:!1};return r[n].call(e.exports,e,e.exports,i),e.loaded=!0,e.exports}var a={};return i.m=r,i.c=a,i.p="",i(0)}([function(r,i,a){Morph.modules["bbc-morph-grandstand@5.6.0"]=a(1)},function(r,i,a){var n=a(2),e={amharic:"amharic",arabic:"arabic",bengali:"bengali",burmese:"burmese",cymrufyw:"cymrufyw",gujarati:"gujarati",hindi:"hindi",japanese:"japanese",korean:"korean",kyrgyz:"cyrillic","latin-flexbox":"latin-flexbox",marathi:"marathi",nepali:"hindi",pashto:"pashto",persian:"persian",punjabi:"punjabi",russian:"cyrillic",sinhala:"sinhala","serbian-cyr":"cyrillic",tajik:"cyrillic",tamil:"tamil",telugu:"telugu",thai:"thai",tigrinya:"amharic","ukchina-simp":"chinese","ukchina-trad":"chinese",ukrainian:"cyrillic",urdu:"urdu",uzbek:"cyrillic","zhongwen-simp":"chinese","zhongwen-trad":"chinese"};r.exports=function(r){var i=e[r]||"latin";return n.selfTransitiveThenUpdate(i,this)}},function(r,i){r.exports={transitive:function(r,i){return Morph.requireTransitiveWithCaller("bbc-morph-grandstand@5.6.0",r,i)},selfTransitive:function(r,i){return Morph.requireTransitiveWithCaller("bbc-morph-grandstand@5.6.0",r,i,!0)},transitiveThenUpdate:function(r,i){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-grandstand@5.6.0",r,i)},selfTransitiveThenUpdate:function(r,i){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-grandstand@5.6.0",r,i,!0)}}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-lx-panel@1.2.8"]={react:"0.14.7"},function(e){function r(n){if(t[n])return t[n].exports;var o=t[n]={exports:{},id:n,loaded:!1};return e[n].call(o.exports,o,o.exports,r),o.loaded=!0,o.exports}var t={};return r.m=e,r.c=t,r.p="",r(0)}([function(e,r,t){Morph.modules["bbc-morph-lx-panel@1.2.8"]=t(1)},function(e,r,t){var n=t(2);e.exports=n.createClass({displayName:"LivePage__PanelItem",render:function(){return n.createElement("div",{className:"lx-o-panel__item"},this.props.component)}})},function(e,r){e.exports=React}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-id-helpers@2.0.0"]={"bbc-morph-promise":"1.0.6",react:"0.14.7"},function(n){function r(e){if(t[e])return t[e].exports;var u=t[e]={exports:{},id:e,loaded:!1};return n[e].call(u.exports,u,u.exports,r),u.loaded=!0,u.exports}var t={};return r.m=n,r.c=t,r.p="",r(0)}([function(n,r,t){Morph.modules["bbc-morph-id-helpers@2.0.0"]=t(1)},function(n,r,t){"use strict";function e(n){return n&&n.__esModule?n:{default:n}}function u(){return new c.default(function(n,r){requirejs(["idcta/idcta-1","idcta/id-config"],function(r,t){l=r,a=t,n({idCta:l,idConfig:a})},r)})}function i(){return l&&a?c.default.resolve({idCta:l,idConfig:a}):u()}var o=t(2),c=e(o),l=null,a=null;n.exports.userSignedIn=function(){return i().then(function(n){var r=n.idCta;return!!r&&r.hasCookie()}).catch(function(){return!1})},n.exports.getUserId=function(){return i().then(function(n){var r=n.idCta;return r?r.getIdFromCookie():null}).catch(function(){return null})},n.exports.getUserDetails=function(){return i().then(function(n){var r=n.idCta;return r?r.getUserDetailsFromCookie():null}).catch(function(){return null})},n.exports.signInUrl=function(){return i().then(function(n){var r=n.idConfig;return r?r.signin_url:null}).catch(function(){return null})},n.exports.registerUrl=function(){return i().then(function(n){var r=n.idConfig;return r?r.register_url:null}).catch(function(){return null})},n.exports.IDAvailable=function(){return i().then(function(n){var r=n.idConfig;return r&&"GREEN"===r["id-availability"]}).catch(function(){return!1})},n.exports.unloadIdDependencies=function(){l=null,a=null}},function(n,r){n.exports=Morph.modules["bbc-morph-promise@1.0.6"]}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-centre-circle@1.12.13"]={"bbc-morph-id-helpers":"2.0.0","bbc-morph-lx-panel":"1.2.8",react:"0.14.7"},function(e){function t(a){if(r[a])return r[a].exports;var n=r[a]={exports:{},id:a,loaded:!1};return e[a].call(n.exports,n,n.exports,t),n.loaded=!0,n.exports}var r={};return t.m=e,t.c=r,t.p="",t(0)}([function(e,t,r){Morph.modules["bbc-morph-centre-circle@1.12.13"]=r(1)},function(e,t,r){"use strict";function a(e){return e&&e.__esModule?e:{default:e}}function n(e,t,r){return t in e?Object.defineProperty(e,t,{value:r,enumerable:!0,configurable:!0,writable:!0}):e[t]=r,e}function o(e){if(Array.isArray(e)){for(var t=0,r=Array(e.length);t<e.length;t++)r[t]=e[t];return r}return Array.from(e)}Object.defineProperty(t,"__esModule",{value:!0});var s=Object.assign||function(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var a in r)Object.prototype.hasOwnProperty.call(r,a)&&(e[a]=r[a])}return e},l=r(2),i=a(l),p=r(3),d=a(p),u=r(4),f=a(u),c=r(5),g=a(c),b=d.default.createClass({displayName:"CentreCircle",getInitialState:function(){return{userSignedIn:!1}},componentDidMount:function(){var e=this;i.default.userSignedIn().then(function(t){e.setState({userSignedIn:t})})},render:function(){var e=this,t=(0,f.default)(this.props),r=t.data,a=t.featureToggles,l=t.translations,i=t.signInData,p=r.components.reduce(function(t,r){var p=e.props.requireTransitive(r.lib,e);if(p&&"false"!==a[r.id]){var d={featureToggles:a,signInData:i,translations:l,location:r.location,theme:e.props.theme,userSignedIn:e.state.userSignedIn,featureTogglesHaveChanged:e.props.featureTogglesHaveChanged,streamToggle:e.props.streamToggle,pinnedPlayerEnabled:e.props.pinnedPlayerEnabled,pageHasTabsEnabled:e.props.pageHasTabsEnabled,setPlayerPinStatus:e.props.setPlayerPinStatus,playerIsPinned:e.props.playerIsPinned,pageLoaded:e.props.pageLoaded},u=(0,g.default)(p,r,d),f=t[r.location]||[],c=[].concat(o(f),[u]);return s({},t,n({},r.location,c))}return t},{}),u=this.props.requireTransitive(r.layoutName,this);if(u){var c=s({},r.layoutProps,{brandingTool:this.props.brandingTool,components:p,featureToggles:a,serviceName:this.props.serviceName,theme:this.props.theme,featureTogglesHaveChanged:this.props.featureTogglesHaveChanged,pinnedPlayerEnabled:this.props.pinnedPlayerEnabled,pageHasTabsEnabled:this.props.pageHasTabsEnabled,setPlayerPinStatus:this.props.setPlayerPinStatus,playerIsPinned:this.props.playerIsPinned,userSignedIn:this.state.userSignedIn,pageLoaded:this.props.pageLoaded});return d.default.createElement(u,c)}return d.default.createElement("div",null)}});b.displayName="CentreCircle",b.propTypes={brandingTool:d.default.PropTypes.string,serviceName:d.default.PropTypes.string,requireTransitive:d.default.PropTypes.func.isRequired,theme:d.default.PropTypes.string,featureTogglesHaveChanged:d.default.PropTypes.bool,streamToggle:d.default.PropTypes.bool,pinnedPlayerEnabled:d.default.PropTypes.bool,pageHasTabsEnabled:d.default.PropTypes.bool,setPlayerPinStatus:d.default.PropTypes.func,playerIsPinned:d.default.PropTypes.bool,pageLoaded:d.default.PropTypes.bool},b.defaultProps={brandingTool:"false",serviceName:"",theme:"sport",featureTogglesHaveChanged:!1,streamToggle:!1,pinnedPlayerEnabled:!1,pageHasTabsEnabled:!1,playerIsPinned:!1,pageLoaded:!1},t.default=function(e){return function(t){var r=s({},t);return"undefined"!=typeof e&&(r.requireTransitive=e),d.default.createElement(b,r)}},e.exports=t.default},function(e,t){e.exports=Morph.modules["bbc-morph-id-helpers@2.0.0"]},function(e,t){e.exports=React},function(e,t){"use strict";Object.defineProperty(t,"__esModule",{value:!0});var r=function(e){var t=e.data,r=e.featureToggles,a=void 0===r?{body:{}}:r,n=e.translations,o=void 0===n?{body:{}}:n,s=e.signInData,l=void 0===s?{body:{}}:s;return{data:t.body,featureToggles:a.body,translations:o.body,signInData:l.body}};t.default=r,e.exports=t.default},function(e,t,r){"use strict";function a(e){return e&&e.__esModule?e:{default:e}}Object.defineProperty(t,"__esModule",{value:!0});var n=Object.assign||function(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var a in r)Object.prototype.hasOwnProperty.call(r,a)&&(e[a]=r[a])}return e},o=r(3),s=a(o),l=r(6),i=a(l),p=function(){var e=arguments.length>0&&void 0!==arguments[0]?arguments[0]:{},t=arguments[1];return e.tabItem&&e.translatedTabTitleKey in t?n({},e,{tabTitle:t[e.translatedTabTitleKey]}):e},d=function(e,t,r){var a=p(t.props,r.translations),o=t.id,l=s.default.createElement(e,n({key:o},a,r));return a.panelItem&&(l=s.default.createElement(i.default,{key:o,component:l})),a.tabItem&&(l={order:a.tabOrder,renderedComponent:l,showOnlyOnEnhanced:a.showOnlyOnEnhanced,tabKey:a.tabKey,title:a.tabTitle}),l};t.default=d,e.exports=t.default},function(e,t){e.exports=Morph.modules["bbc-morph-lx-panel@1.2.8"]}]);;
});</script>
<script>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</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-lx-summary-points@4.0.1"]={"bbc-morph-ws-typography-info":"1.0.6","morph-require":"3.0.17",react:"0.14.7","react-dom":"0.14.7"},function(r){function o(e){if(t[e])return t[e].exports;var p=t[e]={exports:{},id:e,loaded:!1};return r[e].call(p.exports,p,p.exports,o),p.loaded=!0,p.exports}var t={};return o.m=r,o.c=t,o.p="",o(0)}([function(r,o,t){Morph.modules["bbc-morph-lx-summary-points@4.0.1/ltr"]=t(1)},function(r,o){r.exports={}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-gs-promo-body@5.0.0"]={"bbc-morph-classnames":"1.0.2","bbc-morph-ws-typography-info":"1.0.6","morph-require":"3.0.17",react:"0.14.7"},function(o){function r(e){if(p[e])return p[e].exports;var t=p[e]={exports:{},id:e,loaded:!1};return o[e].call(t.exports,t,t.exports,r),t.loaded=!0,t.exports}var p={};return r.m=o,r.c=p,r.p="",r(0)}([function(o,r,p){Morph.modules["bbc-morph-gs-promo-body@5.0.0/ltr"]=p(1)},function(o,r){o.exports={}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-gs-promo-media-info@3.0.0"]={"bbc-morph-gs-media-indicator":"8.0.0",react:"0.14.7","bbc-morph-ws-typography-info":"1.0.6","morph-require":"3.0.17"},function(o){function r(p){if(e[p])return e[p].exports;var t=e[p]={exports:{},id:p,loaded:!1};return o[p].call(t.exports,t,t.exports,r),t.loaded=!0,t.exports}var e={};return r.m=o,r.c=e,r.p="",r(0)}([function(o,r,e){Morph.modules["bbc-morph-gs-promo-media-info@3.0.0/ltr"]=e(1)},function(o,r){o.exports={}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { !function(t){function r(n){if(e[n])return e[n].exports;var o=e[n]={i:n,l:!1,exports:{}};return t[n].call(o.exports,o,o.exports,r),o.l=!0,o.exports}var e={};r.m=t,r.c=e,r.d=function(t,e,n){r.o(t,e)||Object.defineProperty(t,e,{configurable:!1,enumerable:!0,get:n})},r.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return r.d(e,"a",e),e},r.o=function(t,r){return Object.prototype.hasOwnProperty.call(t,r)},r.p="",r(r.s=0)}([function(t,r,e){"use strict";var n=function(t){return t&&t.__esModule?t:{default:t}}(e(1));Morph.modules["bbc-morph-gs-promo-image@7.0.3/ltr"]=n.default},function(t,r,e){"use strict";t.exports={}}]);
//# sourceMappingURL=bundle.js.map;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-gs-promo@6.0.0"]={"bbc-morph-classnames":"1.0.2",react:"0.14.7","bbc-morph-ws-typography-info":"1.0.6","morph-require":"5.2.1"},function(r){function o(e){if(p[e])return p[e].exports;var t=p[e]={exports:{},id:e,loaded:!1};return r[e].call(t.exports,t,t.exports,o),t.loaded=!0,t.exports}var p={};return o.m=r,o.c=p,o.p="",o(0)}([function(r,o,p){Morph.modules["bbc-morph-gs-promo@6.0.0/ltr"]=p(1)},function(r,o){r.exports={}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-lx-carousel@8.0.1"]={"bbc-morph-classnames":"1.0.2","bbc-morph-lx-istats":"1.1.4","bbc-morph-ws-typography-info":"1.0.6","morph-require":"3.0.17",react:"0.14.7","react-dom":"0.14.7"},function(r){function o(t){if(e[t])return e[t].exports;var p=e[t]={exports:{},id:t,loaded:!1};return r[t].call(p.exports,p,p.exports,o),p.loaded=!0,p.exports}var e={};return o.m=r,o.c=e,o.p="",o(0)}([function(r,o,e){Morph.modules["bbc-morph-lx-carousel@8.0.1/ltr"]=e(1)},function(r,o){r.exports={}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-lx-session-header@15.11.15"]={"bbc-morph-alt-instance":"1.0.2","bbc-morph-app-bridge":"2.2.0","bbc-morph-bump":"1.1.0","bbc-morph-classnames":"1.0.2","bbc-morph-cookie-config":"3.0.1","bbc-morph-date-formatters":"2.0.4","bbc-morph-feature-toggle-manager":"1.0.3","bbc-morph-gnl-smp-adverts":"1.1.0","bbc-morph-gnl-smp-analytics":"1.1.0","bbc-morph-gs-active-viewers":"2.0.1","bbc-morph-gs-live-pulse":"6.0.12","bbc-morph-gs-media-indicator":"8.0.0","bbc-morph-gs-promo":"6.0.0","bbc-morph-gs-promo-body":"5.0.0","bbc-morph-gs-promo-heading":"6.0.2","bbc-morph-gs-promo-image":"7.0.3","bbc-morph-gs-promo-media-info":"3.0.0","bbc-morph-gs-promo-meta":"4.0.0","bbc-morph-gs-tag":"3.0.0","bbc-morph-gs-timestamp":"3.0.0","bbc-morph-image-chef-url-transformer":"2.1.0","bbc-morph-istats":"1.3.0","bbc-morph-lx-a11y-helpers":"1.0.0","bbc-morph-lx-carousel":"8.0.1","bbc-morph-lx-coverage-single-day":"1.1.43","bbc-morph-lx-heartbeat-count":"2.1.2","bbc-morph-lx-istats":"1.1.4","bbc-morph-lx-nitro-chapter-points":"1.1.0","bbc-morph-lx-sign-in-dialog":"3.0.8","bbc-morph-lx-tv-license":"3.1.0","bbc-morph-media-app-bridge-integration":"4.1.0","bbc-morph-moment-ws-timezone-wrapper":"1.0.7","bbc-morph-promise":"1.0.6","bbc-morph-responsive-image-srcset":"3.0.1","bbc-morph-ws-typography-info":"1.0.8","grunt-svgmin":"3.3.0",jsdom:"13.2.0","jsdom-global":"3.0.2",morph:"5.3.1","morph-container":"4.0.0","morph-require":"5.2.1","morph-static-prefix":"2.0.4",react:"0.14.7","react-dom":"0.14.7"},function(r){function o(p){if(b[p])return b[p].exports;var e=b[p]={exports:{},id:p,loaded:!1};return r[p].call(e.exports,e,e.exports,o),e.loaded=!0,e.exports}var b={};return o.m=r,o.c=b,o.p="",o(0)}([function(r,o,b){Morph.modules["bbc-morph-lx-session-header@15.11.15/ltr"]=b(1)},function(r,o){r.exports={}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-ws-typography-info@1.0.6"]={},function(i){function e(n){if(t[n])return t[n].exports;var r=t[n]={exports:{},id:n,loaded:!1};return i[n].call(r.exports,r,r.exports,e),r.loaded=!0,r.exports}var t={};return e.m=i,e.c=t,e.p="",e(0)}([function(i,e,t){Morph.modules["bbc-morph-ws-typography-info@1.0.6"]=t(1)},function(i,e){var t={afaanoromoo:{type:"latin",direction:"LTR"},amharic:{type:"ethiopic",direction:"LTR"},arabic:{type:"arabic",direction:"RTL"},bengali:{type:"bengali",direction:"LTR"},burmese:{type:"burmese",direction:"LTR"},gujarati:{type:"gujarati",direction:"LTR"},hindi:{type:"hindi",direction:"LTR"},igbo:{type:"latin",direction:"LTR"},japanese:{type:"japanese",direction:"LTR"},korean:{type:"korean",direction:"LTR"},kyrgyz:{type:"cyrillic",direction:"LTR"},"latin-flexbox":{type:"latin-flexbox",direction:"LTR"},marathi:{type:"devanagari",direction:"LTR"},nepali:{type:"hindi",direction:"LTR"},pashto:{type:"arabic",direction:"RTL"},persian:{type:"arabic",direction:"RTL"},pidgin:{type:"latin",direction:"LTR"},punjabi:{type:"gurmukhi",direction:"LTR"},russian:{type:"cyrillic",direction:"LTR"},"serbian-cyr":{type:"cyrillic",direction:"LTR"},"serbian-lat":{type:"latin",direction:"LTR"},sinhala:{type:"sinhala",direction:"LTR"},tajik:{type:"cyrillic",direction:"LTR"},tamil:{type:"tamil",direction:"LTR"},telugu:{type:"telugu",direction:"LTR"},thai:{type:"thai",direction:"LTR"},tigrinya:{type:"ethiopic",direction:"LTR"},"ukchina-simp":{type:"chinese",direction:"LTR"},"ukchina-trad":{type:"chinese",direction:"LTR"},ukrainian:{type:"cyrillic",direction:"LTR"},urdu:{type:"arabic",direction:"RTL"},uzbek:{type:"cyrillic",direction:"LTR"},yoruba:{type:"latin",direction:"LTR"},"zhongwen-simp":{type:"chinese",direction:"LTR"},"zhongwen-trad":{type:"chinese",direction:"LTR"}};e.getScript=function(i){return t[i]?t[i].type:"latin"},e.getDirectionality=function(i){return t[i]?t[i].direction:"LTR"}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-debouncer@2.1.1"]={morph:"3.10.0"},function(e){function n(o){if(t[o])return t[o].exports;var r=t[o]={exports:{},id:o,loaded:!1};return e[o].call(r.exports,r,r.exports,n),r.loaded=!0,r.exports}var t={};return n.m=e,n.c=t,n.p="",n(0)}([function(e,n,t){Morph.modules["bbc-morph-debouncer@2.1.1"]=t(1)},function(e,n,t){function o(e,n,t){t||(t="-debounced"+n);var o=e+t;timeouts[o]||r(e,function(){clearTimeout(timeouts[o]),timeouts[o]=u(e,t,n)})}function r(e,n){window.addEventListener?window.addEventListener(e,n,!1):document.documentElement.attachEvent("onpropertychange",function(t){t.propertyName===e&&n()})}function c(e){var n;document.createEvent?(n=document.createEvent("UIEvents"),n.initEvent(e,!1,!0),window.dispatchEvent(n)):(n=document.documentElement[e],n+=1)}function u(e,n,t){return setTimeout(function(){c(e+n)},t)}var i=t(2),d=50;timeouts={},function(){i.isClientSide()&&(o("resize",d,"-debounced"),o("scroll",d,"-debounced"))}(),e.exports={addDebouncedEvent:o}},function(e,n){e.exports=Morph}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-window-wrapper@3.0.0"]={"bbc-morph-debouncer":"2.1.1",react:"0.14.7","react-dom":"0.14.7"},function(t){function n(o){if(e[o])return e[o].exports;var r=e[o]={exports:{},id:o,loaded:!1};return t[o].call(r.exports,r,r.exports,n),r.loaded=!0,r.exports}var e={};return n.m=t,n.c=e,n.p="",n(0)}([function(t,n,e){Morph.modules["bbc-morph-window-wrapper@3.0.0"]=e(1)},function(t,n,e){t.exports=e(2)},function(t,n,e){e(3),t.exports=function(){function t(){var t=Math.round(1e3*Math.random());return"callback"+t}function n(){return a=a||window||{},a.getDOMNodeRect=function(){var t=d.findDOMNode(this),n=t.getBoundingClientRect();return{top:Math.round(n.top),bottom:Math.round(n.bottom),left:Math.round(n.left),right:Math.round(n.right)}},a.jsonpRequest=function(n,e){var o=document.createElement("script"),r=t();o.src=n,window[r]=function(t){e(t),delete window[r]},document.getElementsByTagName("head")[0].appendChild(o)},a.getContainer=function(){return{width:a.innerWidth||a.document.documentElement.clientWidth||a.document.body.clientWidth,height:a.innerHeight||a.document.documentElement.clientHeight||a.document.body.clientHeight}},a.getBaseUrl=function(){var t=a.location,n=t.port?":"+t.port:"";return t.protocol+"//"+t.hostname+n},a.getPath=function(){var t=a.location;return a.getBaseUrl()+t.pathname},a.getBaseUrl=function(){var t=a.location,n=t.port?":"+t.port:"";return t.protocol+"//"+t.hostname+n},a.getSearch=function(){return a.location.search||""},a.getPageYOffset=function(){return a.pageYOffset},a.getInnerHeight=function(){return a.innerHeight},a.getHash=function(){return a.location.hash||""},a.getDocumentRect=function(){var t,n,e,o;return u?u:(t=document.body,n=document.documentElement,e=this.getPageYOffset()||n.scrollTop||t.scrollTop,o=this.getInnerHeight()||n.clientHeight||t.clientHeight,u={scrollTop:e,height:o})},a.clearDocumentRect=function(){u=void 0},a.navigateTo=function(t){window.location.href=t},a}function o(t,n){a=a||{},a[t]=n}function r(){a=void 0}function i(){return a}function c(t){a=t}var u,a,d=e(4);return{getWindow:i,setWindow:c,setWindowProp:o,teardown:r,init:n}}()},function(t,n){t.exports=Morph.modules["bbc-morph-debouncer@2.1.1"]},function(t,n){t.exports=ReactDOM}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-classnames@1.0.2"]={classnames:"2.2.5"},function(r){function o(s){if(n[s])return n[s].exports;var e=n[s]={exports:{},id:s,loaded:!1};return r[s].call(e.exports,e,e.exports,o),e.loaded=!0,e.exports}var n={};o.m=r,o.c=n,o.p="",o(0)}([function(r,o,n){Morph.modules["bbc-morph-classnames@1.0.2"]=n(1)},function(r,o,n){var s=n(2);r.exports=s},function(r,o,n){var s,e;!function(){"use strict";function n(){for(var r=[],o=0;o<arguments.length;o++){var s=arguments[o];if(s){var e=typeof s;if("string"===e||"number"===e)r.push(s);else if(Array.isArray(s))r.push(n.apply(null,s));else if("object"===e)for(var a in s)t.call(s,a)&&s[a]&&r.push(a)}}return r.join(" ")}var t={}.hasOwnProperty;void 0!==r&&r.exports?r.exports=n:(s=[],void 0!==(e=function(){return n}.apply(o,s))&&(r.exports=e))}()}]);;
});</script>
<script>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</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-lx-layouts@5.4.0"]={"bbc-morph-classnames":"1.0.2","bbc-morph-lx-tabs":"5.2.2","bbc-morph-ws-typography-info":"1.0.6","lodash.throttle":"4.1.1",morph:"5.3.1","morph-require":"5.2.1",react:"0.14.7"},function(e){function t(a){if(r[a])return r[a].exports;var n=r[a]={exports:{},id:a,loaded:!1};return e[a].call(n.exports,n,n.exports,t),n.loaded=!0,n.exports}var r={};return t.m=e,t.c=r,t.p="",t(0)}([function(e,t,r){Morph.modules["bbc-morph-lx-layouts@5.4.0/default"]=r(1)},function(e,t,r){"use strict";function a(e){return e&&e.__esModule?e:{default:e}}function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}function o(e,t){if(!e)throw new ReferenceError("this hasn't been initialised - super() hasn't been called");return!t||"object"!=typeof t&&"function"!=typeof t?e:t}function l(e,t){if("function"!=typeof t&&null!==t)throw new TypeError("Super expression must either be null or a function, not "+typeof t);e.prototype=Object.create(t&&t.prototype,{constructor:{value:e,enumerable:!1,writable:!0,configurable:!0}}),t&&(Object.setPrototypeOf?Object.setPrototypeOf(e,t):e.__proto__=t)}var s=function(){function e(e,t){for(var r=0;r<t.length;r++){var a=t[r];a.enumerable=a.enumerable||!1,a.configurable=!0,"value"in a&&(a.writable=!0),Object.defineProperty(e,a.key,a)}}return function(t,r,a){return r&&e(t.prototype,r),a&&e(t,a),t}}(),u=r(2),i=a(u),c=r(3),p=a(c),d=r(4),f=function(e){function t(){return n(this,t),o(this,(t.__proto__||Object.getPrototypeOf(t)).apply(this,arguments))}return l(t,e),s(t,[{key:"render",value:function(){return i.default.createElement("div",{className:(0,p.default)(this.props.sessionBodyClasses)},i.default.createElement("div",{className:"gel-wrap"},i.default.createElement("div",{className:"gel-layout"},i.default.createElement("aside",{className:"gel-layout__item gel-1/3@l gel-1/4@xxl"},i.default.createElement("div",{className:"lx-c-sticky",style:this.props.asideStyle},i.default.createElement("div",{className:"lx-c-sticky__wrap"},i.default.createElement("div",{className:"lx-c-sticky__layout"},i.default.createElement("div",{className:"lx-c-sticky__item"},(0,d.renderPanel)(this.props,"asidePrimary",!0),(0,d.renderPanel)(this.props,"asideSecondary",!1)))))),(0,d.renderTabbedComponents)(this.props,"main"))))}}]),t}(i.default.Component);f.displayName="LxDefaultLayout",f.propTypes={components:i.default.PropTypes.object.isRequired,featureToggles:i.default.PropTypes.object,defaultActiveTabKey:i.default.PropTypes.string},e.exports=f},function(e,t){e.exports=React},function(e,t){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]},function(e,t,r){"use strict";function a(e){return e&&e.__esModule?e:{default:e}}function n(e,t,r){var a={"lx-o-panel":!0,"lx-o-panel--primary":t,"br-box-page":"true"===r,"br-page-link-onborder":t&&"true"===r};return"undefined"!=typeof e&&u.default.createElement("div",{className:(0,d.default)(a)},e)}function o(e,t){var r=e.components[t],a="undefined"!=typeof r&&r.length>0;if(!a)return!1;if(r.length>1)return u.default.createElement("div",{className:"gel-layout__item gel-2/3@l gel-3/4@xxl"},u.default.createElement(c.default,{components:r,serviceName:e.serviceName,defaultActiveTabKey:e.defaultActiveTabKey,featureToggles:e.featureToggles,featureTogglesHaveChanged:e.featureTogglesHaveChanged,brandingTool:e.brandingTool,pageHasTabsEnabled:e.pageHasTabsEnabled,assetUri:e.assetUri,isPrimary:!0}));var o=r[0].hasOwnProperty("renderedComponent")?r[0].renderedComponent:r[0];return u.default.createElement("div",{className:"gel-layout__item gel-2/3@l gel-2/4@xxl"},n(o,!1,e.brandingTool))}function l(e,t,r){return n(e.components[t],r,e.brandingTool)}var s=r(2),u=a(s),i=r(5),c=a(i),p=r(3),d=a(p);e.exports={renderPanel:l,renderTabbedComponents:o}},function(e,t){e.exports=Morph.modules["bbc-morph-lx-tabs@5.2.2"]}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-lx-layouts@5.4.0"]={"bbc-morph-classnames":"1.0.2","bbc-morph-lx-tabs":"5.2.2","bbc-morph-ws-typography-info":"1.0.6","lodash.throttle":"4.1.1",morph:"5.3.1","morph-require":"5.2.1",react:"0.14.7"},function(r){function o(e){if(t[e])return t[e].exports;var p=t[e]={exports:{},id:e,loaded:!1};return r[e].call(p.exports,p,p.exports,o),p.loaded=!0,p.exports}var t={};return o.m=r,o.c=t,o.p="",o(0)}([function(r,o,t){Morph.modules["bbc-morph-lx-layouts@5.4.0/ltr"]=t(1)},function(r,o){r.exports={}}]);;
});</script>
<script>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</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-lx-summary-points@4.0.1"]={"bbc-morph-ws-typography-info":"1.0.6","morph-require":"3.0.17",react:"0.14.7","react-dom":"0.14.7"},function(e){function r(n){if(t[n])return t[n].exports;var i=t[n]={exports:{},id:n,loaded:!1};return e[n].call(i.exports,i,i.exports,r),i.loaded=!0,i.exports}var t={};return r.m=e,r.c=t,r.p="",r(0)}([function(e,r,t){Morph.modules["bbc-morph-lx-summary-points@4.0.1"]=t(1)},function(e,r,t){var n=t(2),i=t(3),o=t(4);e.exports=n.createClass({displayName:"LivePage__EventInfo__SummaryPoints",componentWillMount:function(){var e=i.getDirectionality(this.props.serviceName);o.selfTransitiveThenUpdate(e.toLowerCase(),this)},rerenderFeatureToggleFix:function(e){return e&&e.featureToggles&&"undefined"!=typeof e.featureToggles["lx-rerender-fix"]&&"true"===e.featureToggles["lx-rerender-fix"]},pointsChanged:function(e,r){for(var t=r.length,n=0;n<t;n++)if(e[n]!==r[n])return!0;return!1},shouldComponentUpdate:function(e,r){return!this.rerenderFeatureToggleFix(e)||(this.props.points.length!==e.points.length||this.props.featureToggles["lx-rerender-fix"]!==e.featureToggles["lx-rerender-fix"]||this.pointsChanged(this.props.points,e.points))},getSummaryPoints:function(){var e;return!(!this.props.hasOwnProperty("points")||!this.props.points.length)&&(e=this.props.points.map(function(e,r){var t="summary-points-"+e.replace(/ /g,"");return n.createElement("li",{key:t,className:"lx-c-summary-points__item"},e)}))},renderSummaryPanel:function(){var e=this.getSummaryPoints(),r=this.props.translations.summary;if(e)return n.createElement("section",{className:"qa-summary-points gs-u-align-left","aria-labelledby":"lx-summary-points-title",role:"region",tabIndex:"0"},n.createElement("h2",{className:"gel-great-primer gs-u-mb+ qa-summary-points-title",id:"lx-summary-points-title"},r),n.createElement("ol",{className:"lx-c-summary-points gel-long-primer"},e))},render:function(){return this.renderSummaryPanel()||!1}})},function(e,r){e.exports=React},function(e,r){e.exports=Morph.modules["bbc-morph-ws-typography-info@1.0.6"]},function(e,r){e.exports={transitive:function(e,r){return Morph.requireTransitiveWithCaller("bbc-morph-lx-summary-points@4.0.1",e,r)},selfTransitive:function(e,r){return Morph.requireTransitiveWithCaller("bbc-morph-lx-summary-points@4.0.1",e,r,!0)},transitiveThenUpdate:function(e,r){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-lx-summary-points@4.0.1",e,r)},selfTransitiveThenUpdate:function(e,r){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-lx-summary-points@4.0.1",e,r,!0)}}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-ws-typography-info@1.0.8"]={},function(i){function e(n){if(t[n])return t[n].exports;var r=t[n]={exports:{},id:n,loaded:!1};return i[n].call(r.exports,r,r.exports,e),r.loaded=!0,r.exports}var t={};return e.m=i,e.c=t,e.p="",e(0)}([function(i,e,t){Morph.modules["bbc-morph-ws-typography-info@1.0.8"]=t(1)},function(i,e){var t={afaanoromoo:{type:"latin",direction:"LTR"},amharic:{type:"ethiopic",direction:"LTR"},arabic:{type:"arabic",direction:"RTL"},bengali:{type:"bengali",direction:"LTR"},burmese:{type:"burmese",direction:"LTR"},gujarati:{type:"gujarati",direction:"LTR"},hindi:{type:"hindi",direction:"LTR"},igbo:{type:"latin",direction:"LTR"},japanese:{type:"japanese",direction:"LTR"},korean:{type:"korean",direction:"LTR"},kyrgyz:{type:"cyrillic",direction:"LTR"},"latin-flexbox":{type:"latin-flexbox",direction:"LTR"},marathi:{type:"devanagari",direction:"LTR"},nepali:{type:"hindi",direction:"LTR"},pashto:{type:"arabic",direction:"RTL"},persian:{type:"arabic",direction:"RTL"},pidgin:{type:"latin",direction:"LTR"},punjabi:{type:"gurmukhi",direction:"LTR"},russian:{type:"cyrillic",direction:"LTR"},"serbian-cyr":{type:"cyrillic",direction:"LTR"},"serbian-lat":{type:"latin",direction:"LTR"},sinhala:{type:"sinhala",direction:"LTR"},tajik:{type:"cyrillic",direction:"LTR"},tamil:{type:"tamil",direction:"LTR"},telugu:{type:"telugu",direction:"LTR"},thai:{type:"thai",direction:"LTR"},tigrinya:{type:"ethiopic",direction:"LTR"},"ukchina-simp":{type:"chinese",direction:"LTR"},"ukchina-trad":{type:"chinese",direction:"LTR"},ukrainian:{type:"cyrillic",direction:"LTR"},urdu:{type:"arabic",direction:"RTL"},uzbek:{type:"cyrillic",direction:"LTR"},yoruba:{type:"latin",direction:"LTR"},"zhongwen-simp":{type:"chinese",direction:"LTR"},"zhongwen-trad":{type:"chinese",direction:"LTR"}};e.getScript=function(i){return t[i]?t[i].type:"latin"},e.getDirectionality=function(i){return t[i]?t[i].direction:"LTR"}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { !function(e){var t={};function r(n){if(t[n])return t[n].exports;var o=t[n]={i:n,l:!1,exports:{}};return e[n].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=t,r.d=function(e,t,n){r.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:n})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,t){if(1&t&&(e=r(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var n=Object.create(null);if(r.r(n),Object.defineProperty(n,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)r.d(n,o,function(t){return e[t]}.bind(null,o));return n},r.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(t,"a",t),t},r.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},r.p="",r(r.s=1)}([function(e,t,r){"use strict";function n(e){return(n="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e})(e)}Object.defineProperty(t,"__esModule",{value:!0}),t.default=void 0;var o,a=function(e){if(e&&e.__esModule)return e;if(null===e||"object"!==n(e)&&"function"!=typeof e)return{default:e};var t=i();if(t&&t.has(e))return t.get(e);var r={},o=Object.defineProperty&&Object.getOwnPropertyDescriptor;for(var a in e)if(Object.prototype.hasOwnProperty.call(e,a)){var s=o?Object.getOwnPropertyDescriptor(e,a):null;s&&(s.get||s.set)?Object.defineProperty(r,a,s):r[a]=e[a]}r.default=e,t&&t.set(e,r);return r}(r(2)),s=(o=r(3))&&o.__esModule?o:{default:o};function i(){if("function"!=typeof WeakMap)return null;var e=new WeakMap;return i=function(){return e},e}var u="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7";function c(e,t){return e.replace(/{width}/g,t)}var l=function(e){var t=e.src,r=e.width,n=e.className,o=e.alt,i=e.chefSizes,l=e.sizes,p=e.srcsetMode;return e.delayed?function(e,t,r,n){var o=JSON.stringify(n);return a.default.createElement("img",{src:u,"data-src":t,"data-widths":o,"data-sizes":"auto",alt:r,className:(0,s.default)(["qa-lazyload-image","lazyload","lazyautosizes"],e)})}(n,t,o,i):t?function(e,t,r,n,o){return a.default.createElement("img",{src:o,sizes:n,srcSet:t,alt:r,className:(0,s.default)(["qa-srcset-image"],e)})}(n,function(e,t,r){return t.map((function(t,n){var o=("x"===r?n+1:t)+r,a=c(e,t);return"".concat(a," ").concat(o)})).join(", ")}(t,i,p),o,l,c(t,r)):a.default.createElement("img",{alt:"",src:u})};l.displayName="ResponsiveImage",l.propTypes={className:a.PropTypes.oneOfType([a.PropTypes.arrayOf(a.PropTypes.string),a.PropTypes.string]),src:a.PropTypes.string,alt:a.PropTypes.string,chefSizes:a.PropTypes.arrayOf(a.PropTypes.number),delayed:a.PropTypes.bool,sizes:a.PropTypes.string,width:a.PropTypes.number,isPlaceholder:a.PropTypes.bool,srcsetMode:a.PropTypes.string},l.defaultProps={alt:"",chefSizes:[240,320,480,624,800],sizes:"(min-width: 900px) 50vw, (min-width: 600px) 70vw, 100vw",srcsetMode:"w",width:320};var p=l;t.default=p},function(e,t,r){"use strict";r.r(t);var n=r(0),o=r.n(n);Morph.modules["bbc-morph-responsive-image-srcset@3.0.1"]=o.a},function(e,t){e.exports=React},function(e,t){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]}]);
//# sourceMappingURL=bundle.js.map;
});</script>
<script>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</script>
<script>Morph.toInit.bundles.push(function() { !function(n){function e(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return n[r].call(o.exports,o,o.exports,e),o.l=!0,o.exports}var t={};e.m=n,e.c=t,e.d=function(n,t,r){e.o(n,t)||Object.defineProperty(n,t,{configurable:!1,enumerable:!0,get:r})},e.n=function(n){var t=n&&n.__esModule?function(){return n.default}:function(){return n};return e.d(t,"a",t),t},e.o=function(n,e){return Object.prototype.hasOwnProperty.call(n,e)},e.p="",e(e.s=0)}([function(n,e,t){"use strict";Object.defineProperty(e,"__esModule",{value:!0});var r=t(1),o=t.n(r);Morph.modules["bbc-morph-app-bridge@2.2.0"]=o.a},function(n,e,t){"use strict";function r(n,e){s[n]=e}function o(){return new Promise(function(n){n(window.appBridge.instance())})}function u(n,e,t){n.sendToApp(e,t||{})}function i(n,e,t){var r=s[e];if(r)return void n.pubsub.emit(a[e],r);u(n,e,t)}function c(n){var e=this;p||(Object.keys(a).forEach(function(t){n.pubsub.on(a[t],r.bind(e,t))}),p=!0)}function f(n){return Object.keys(a).indexOf(n)>-1}var p=!1,s={},a={"app:info:request":"app:info:response"};e.on=function(n,e){return o().then(function(t){t.pubsub.on(n,e)})},e.sendToApp=function(n,e){return o().then(function(t){c(t),f(n)?i(t,n,e):u(t,n,e)})},e.ready=function(){return o().then(function(n){return n.ready})},e.clearCache=function(){s={},p=!1}}]);
//# sourceMappingURL=bundle.js.map;
});</script>
<script>Morph.toInit.bundles.push(function() { !function(e){function t(i){if(n[i])return n[i].exports;var r=n[i]={i:i,l:!1,exports:{}};return e[i].call(r.exports,r,r.exports,t),r.l=!0,r.exports}var n={};t.m=e,t.c=n,t.d=function(e,n,i){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:i})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},t.p="",t(t.s=0)}([function(e,t,n){"use strict";Object.defineProperty(t,"__esModule",{value:!0});var i=n(1),r=n.n(i);Morph.modules["bbc-morph-media-app-bridge-integration@4.1.0"]=r.a},function(e,t,n){"use strict";Object.defineProperty(t,"__esModule",{value:!0});var i=n(2),r=n(3),a=function(e){return e&&e.__esModule?e:{default:e}}(r),p=function(e,t,n){var r=!1,p=null,o=function(){var e=t();p===e.vpid?(0,i.sendToApp)("app:cast:showControlScreen"):(0,i.sendToApp)("app:cast:play",{mediaId:e.vpid,mediaType:e.live?"live":"vod",title:e.title,imageUrl:(0,a.default)(e.ichefUrl),pageUrl:window.location.href,statsId:"sport"})};return e.bind("fullscreenEnter",function(){(0,i.sendToApp)("app:media:enter-fullscreen")}),e.bind("fullscreenExit",function(){(0,i.sendToApp)("app:media:exit-fullscreen")}),e.bind("playlistStopped",function(){r=!1}),e.bind("playlistEnded",function(){r=!1}),(0,i.on)("app:media:request:pause",function(){e.pause()}),(0,i.on)("app:cast:status",function(i){var a=!0===i.isConnected||"true"===i.isConnected,u=t(),d=!!u&&i.mediaId===u.vpid;p=i.mediaId,n({castConnected:a,castCasting:d}),a&&r&&!p&&(e.stop(),o())}),e.bind("pause",function(){var n=e.mediaItem()||{},a={pid:t().vpid,type:n.type,live:n.isLive,duration:n.duration};(0,i.sendToApp)("app:media:pause",a),r=!1}),e.bind("playing",function(){var n=e.mediaItem()||{},a={pid:t().vpid,type:n.type,live:n.isLive,duration:n.duration};(0,i.sendToApp)("app:media:play",a),r=!0}),e.bind("mediaItemChanged",function(){var t=e.playlist(),n={};n.title=t.title,n.posterURL=t.posterImg.replace("{recipe}","512x512"),(0,i.sendToApp)("app:media:playlist",n)}),e.bind("timeupdate",function(){var t={duration:e.duration(),currentTime:e.currentTime()};(0,i.sendToApp)("app:media:playback-progress",t)}),(0,i.on)("app:media:request:play",function(){e.play()}),(0,i.on)("app:media:request:seekforward",function(){var t=e.mediaItem().isLive?20:.03*e.duration();e.currentTime(e.currentTime()+t)}),(0,i.on)("app:media:request:seekbackward",function(){var t=e.mediaItem().isLive?20:.03*e.duration();e.currentTime(e.currentTime()-t)}),(0,i.on)("app:media:request:seekto",function(t){t&&t.positionSecs&&e.currentTime(t.positionSecs)}),{cast:o}};t.default=p,e.exports=t.default},function(e,t){e.exports=Morph.modules["bbc-morph-app-bridge@2.2.0"]},function(e,t,n){"use strict";Object.defineProperty(t,"__esModule",{value:!0});var i=function(e){return e.replace("$recipe","1280xn").replace("{width}","1280")};t.default=i,e.exports=t.default}]);
//# sourceMappingURL=bundle.js.map;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-lx-tv-license@3.1.0"]={"bbc-morph-classnames":"1.0.2",react:"0.14.7"},function(e){function t(c){if(n[c])return n[c].exports;var s=n[c]={exports:{},id:c,loaded:!1};return e[c].call(s.exports,s,s.exports,t),s.loaded=!0,s.exports}var n={};return t.m=e,t.c=n,t.p="",t(0)}([function(e,t,n){Morph.modules["bbc-morph-lx-tv-license@3.1.0"]=n(1)},function(e,t,n){function c(){this.setState({showMessage:!0,previouslyFocusedElement:document.activeElement})}function s(){this.state.previouslyFocusedElement&&this.state.previouslyFocusedElement.focus(),this.setState({showMessage:!1})}function i(){return document.querySelector(".lx-c-fullscreen-popup")}function r(){return document.querySelector(".lx-c-tv-license__body-more")}function o(){return document.querySelector(".lx-c-tv-license__controls-btn--reject")}function l(e,t){var n=document.createEvent("CustomEvent"),c=i();n.initCustomEvent(e,!0,!0,t),c.dispatchEvent(n)}function a(){return"http://www.tvlicensing.co.uk/sportinfo"}function v(){return"http://www.tvlicensing.co.uk/sportnolicence"}function d(e,t){if(e){var n={tvLicenceHeading:e["tv-licence"],tvLicenceSubHeading:e["tv-sub-heading"],findOutMore:e["find-out-more"],acceptTvLicence:e["have-tv-licence"],rejectTvLicence:e["dont-tv-licence"]};return n[t]}return!1}var u=n(2),p=n(3);e.exports=u.createClass({displayName:"LxTVLicense",getInitialState:function(){return{showMessage:!1,previouslyFocusedElement:!1}},componentDidMount:function(){var e=i();this.restrictTabOrder(),e.addEventListener("lx-c-tv-license:accepted",this.props.onTvLicenseAccepted),e.addEventListener("lx-c-tv-license:rejected",this.props.onTvLicenseRejected),e.addEventListener("lx-c-tv-license:show",c.bind(this)),e.addEventListener("lx-c-tv-license:dismiss",s.bind(this))},componentWillUnmount:function(){var e=i();e.removeEventListener("lx-c-tv-license:accepted",this.props.onTvLicenseAccepted),e.removeEventListener("lx-c-tv-license:rejected",this.props.onTvLicenseRejected),e.removeEventListener("lx-c-tv-license:show",c.bind(this)),e.removeEventListener("lx-c-tv-license:dismiss",s.bind(this))},isTabKey:function(e){return 9===e},restrictTabOrder:function(){r().addEventListener("keydown",function(e){this.isTabKey(e.keyCode)&&e.shiftKey&&(e.preventDefault(),o().focus())}.bind(this)),o().addEventListener("keydown",function(e){this.isTabKey(e.keyCode)&&!e.shiftKey&&(e.preventDefault(),r().focus())}.bind(this))},accept:function(){l("lx-c-tv-license:accepted"),l("lx-c-tv-license:dismiss")},reject:function(){l("lx-c-tv-license:rejected"),l("lx-c-tv-license:dismiss")},renderTvLicenseMessage:function(){var e=p("lx-c-tv-license__controls gel-pica-bold",{"br-pseudolink":"true"===this.props.brandingTool}),t={tvLicenceHeadingText:d(this.props.translations,"tvLicenceHeading")||"Got a TV Licence?",tvLicenceSubHeadingText:d(this.props.translations,"tvLicenceSubHeading")||"You need one to watch live TV on any channel or device, and BBC programmes on iPlayer. It’s the law.",findOutMoreText:d(this.props.translations,"findOutMore")||"Find out more",acceptTvLicenceText:d(this.props.translations,"acceptTvLicence")||"I have a TV Licence. Watch now.",rejectTvLicenceText:d(this.props.translations,"rejectTvLicence")||"I don’t have a TV Licence."};return u.createElement("div",{className:"lx-c-fullscreen-popup__container"},u.createElement("div",{className:"lx-c-tv-licence",tabIndex:"-1"},u.createElement("div",{className:"lx-c-tv-license__body"},u.createElement("h2",{className:"qa-tv-licence-heading lx-c-tv-licence__title gs-u-mb+ gel-trafalgar-bold"},t.tvLicenceHeadingText),u.createElement("p",{className:"qa-tv-licence-subheading lx-c-tv-license__body-message gel-pica"},t.tvLicenceSubHeadingText),u.createElement("a",{className:"lx-c-tv-license__body-more gel-pica",href:a()},u.createElement("span",{className:"lx-c-tv-license__body-more-icon gel-icon"},u.createElement("svg",{viewBox:"0 0 32 32"},u.createElement("path",{d:"M12 0v5h11.5l-5 5H0v22h22V17.5l-2 2V30H2V12h14.5l-7.8 7.7 3.6 3.6L27 8.5V20h5V0"}))),u.createElement("span",{className:"qa-tv-licence-more gs-u-ml"},t.findOutMoreText))),u.createElement("div",{className:e},u.createElement("button",{className:"qa-tv-licence-accept lx-c-tv-license__controls-btn lx-c-tv-license__controls-btn--accept",onClick:this.accept},t.acceptTvLicenceText),u.createElement("a",{className:"qa-tv-licence-reject-link lx-c-tv-license__controls-btn lx-c-tv-license__controls-btn--reject",href:v()},u.createElement("span",{className:"qa-tv-licence-reject",onClick:this.reject},t.rejectTvLicenceText)))))},render:function(){var e=p("lx-c-fullscreen-popup",{"lx-c-fullscreen-popup--visible":this.state.showMessage}),t=this.renderTvLicenseMessage();return u.createElement("div",{className:e},t)}})},function(e,t){e.exports=React},function(e,t){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-lx-popup-dialog@1.1.0"]={"bbc-morph-classnames":"1.0.2",react:"0.14.7"},function(e){function t(r){if(s[r])return s[r].exports;var n=s[r]={exports:{},id:r,loaded:!1};return e[r].call(n.exports,n,n.exports,t),n.loaded=!0,n.exports}var s={};return t.m=e,t.c=s,t.p="",t(0)}([function(e,t,s){Morph.modules["bbc-morph-lx-popup-dialog@1.1.0"]=s(1)},function(e,t,s){"use strict";function r(e){return e&&e.__esModule?e:{default:e}}function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}function o(e,t){if(!e)throw new ReferenceError("this hasn't been initialised - super() hasn't been called");return!t||"object"!=typeof t&&"function"!=typeof t?e:t}function a(e,t){if("function"!=typeof t&&null!==t)throw new TypeError("Super expression must either be null or a function, not "+typeof t);e.prototype=Object.create(t&&t.prototype,{constructor:{value:e,enumerable:!1,writable:!0,configurable:!0}}),t&&(Object.setPrototypeOf?Object.setPrototypeOf(e,t):e.__proto__=t)}Object.defineProperty(t,"__esModule",{value:!0});var l=function(){function e(e,t){for(var s=0;s<t.length;s++){var r=t[s];r.enumerable=r.enumerable||!1,r.configurable=!0,"value"in r&&(r.writable=!0),Object.defineProperty(e,r.key,r)}}return function(t,s,r){return s&&e(t.prototype,s),r&&e(t,r),t}}(),i=s(2),u=r(i),c=s(3),p=r(c),f=function(e){function t(e){n(this,t);var s=o(this,(t.__proto__||Object.getPrototypeOf(t)).call(this,e));return s.showMessage=s.showMessage.bind(s),s.dismissMessage=s.dismissMessage.bind(s),s.getOverlayClass=s.getOverlayClass.bind(s),s.getOverlay=s.getOverlay.bind(s),s.renderChildren=s.renderChildren.bind(s),s.state={showMessage:!1},s}return a(t,e),l(t,[{key:"showMessage",value:function(){this.setState({showMessage:!0})}},{key:"dismissMessage",value:function(){this.setState({showMessage:!1})}},{key:"getOverlayClass",value:function(){return"lx-c-fullscreen-overlay--"+this.props.name}},{key:"getOverlay",value:function(){return document.querySelector("."+this.getOverlayClass())}},{key:"componentDidMount",value:function(){var e=this.getOverlay();e.addEventListener(this.props.eventNamespace+":show",this.showMessage),e.addEventListener(this.props.eventNamespace+":dismiss",this.dismissMessage)}},{key:"componentWillUnmount",value:function(){var e=this.getOverlay();e.removeEventListener(this.props.eventNamespace+":show",this.showMessage),e.removeEventListener(this.props.eventNamespace+":dismiss",this.dismissMessage)}},{key:"renderChildren",value:function(){var e=(0,p.default)("lx-c-fullscreen-overlay__box","lx-c-fullscreen-overlay__box--"+this.props.name);return u.default.createElement("div",{className:"lx-c-fullscreen-overlay__container"},u.default.createElement("div",{className:e,tabIndex:"-1"},this.props.children))}},{key:"render",value:function(){var e=(0,p.default)("lx-c-fullscreen-overlay",this.getOverlayClass(),{"lx-c-fullscreen-overlay--visible":this.state.showMessage});return u.default.createElement("div",{className:e},this.renderChildren())}}]),t}(u.default.Component);t.default=f,f.displayName="LxOverlayDialog",f.propTypes={name:u.default.PropTypes.string,eventNamespace:u.default.PropTypes.string,children:u.default.PropTypes.node},e.exports=t.default},function(e,t){e.exports=React},function(e,t){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-id-helpers@3.0.0"]={"bbc-morph-promise":"1.0.6",react:"0.14.7"},function(n){function t(e){if(r[e])return r[e].exports;var u=r[e]={exports:{},id:e,loaded:!1};return n[e].call(u.exports,u,u.exports,t),u.loaded=!0,u.exports}var r={};return t.m=n,t.c=r,t.p="",t(0)}([function(n,t,r){Morph.modules["bbc-morph-id-helpers@3.0.0"]=r(1)},function(n,t,r){"use strict";function e(n){return n&&n.__esModule?n:{default:n}}function u(){return new l.default(function(n,t){requirejs(["idcta/idcta-1","idcta/id-config"],function(t,r){f=t,a=r,n({idCta:f,idConfig:a})},t)})}function i(){return f&&a?l.default.resolve({idCta:f,idConfig:a}):u()}function o(){return a.getConfigAsync()}var c=r(2),l=e(c),f=null,a=null;n.exports.userSignedIn=function(){return i().then(function(n){var t=n.idCta;return!!t&&t.hasCookie()}).catch(function(){return!1})},n.exports.getUserId=function(){return i().then(function(n){var t=n.idCta;return t?t.getIdFromCookie():null}).catch(function(){return null})},n.exports.getUserDetails=function(){return i().then(function(n){var t=n.idCta;return t?t.getUserDetailsFromCookie():null}).catch(function(){return null})},n.exports.signInUrl=function(){return i().then(function(n){var t=n.idConfigInstance;return o(t)}).then(function(n){return n?n.signin_url:null}).catch(function(){return null})},n.exports.registerUrl=function(){return i().then(function(n){var t=n.idConfigInstance;return o(t)}).then(function(n){return n?n.register_url:null}).catch(function(){return null})},n.exports.IDAvailable=function(){return i().then(function(n){var t=n.idConfigInstance;return o(t)}).then(function(n){return n&&"GREEN"===n["id-availability"]}).catch(function(){return!1})},n.exports.unloadIdDependencies=function(){f=null,a=null}},function(n,t){n.exports=Morph.modules["bbc-morph-promise@1.0.6"]}]);;
});</script>
<script>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</script>
<script>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</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-lx-a11y-helpers@1.0.0"]={},function(r){function e(t){if(o[t])return o[t].exports;var p=o[t]={exports:{},id:t,loaded:!1};return r[t].call(p.exports,p,p.exports,e),p.loaded=!0,p.exports}var o={};return e.m=r,e.c=o,e.p="",e(0)}([function(r,e,o){Morph.modules["bbc-morph-lx-a11y-helpers@1.0.0"]=o(1)},function(r,e){"use strict";var o=function(r,e,o,t){var p=[];return e&&p.push(e),o&&p.push(o),p.push(r),t&&p.push("from "+t),p.join(" ")};r.exports={mediaCtaText:o}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-image-chef-url-transformer@2.1.0"]={},function(e){function t(r){if(i[r])return i[r].exports;var c=i[r]={exports:{},id:r,loaded:!1};return e[r].call(c.exports,c,c.exports,t),c.loaded=!0,c.exports}var i={};return t.m=e,t.c=i,t.p="",t(0)}([function(e,t,i){Morph.modules["bbc-morph-image-chef-url-transformer@2.1.0"]=i(1)},function(e,t){function i(e,t,i,r){return"live"===t||"production"===t?"https://ichef.bbci.co.uk/"+e+"/"+r+"{width}/mcs/media/images/"+i:"https://ichef."+t+".bbci.co.uk/"+e+"/"+r+"{width}/mcs/media/images/"+i}function r(e,t,i,r,o){var n=c[r];return"live"===t||"production"===t?"https://ichef.bbci.co.uk/"+e+"/"+o+"{width}/"+n+"/"+i:"https://ichef."+t+".bbci.co.uk/"+e+"/"+o+"{width}/"+n+"/"+i}var c={a:"amz",b:"cpsdevpb",c:"cpsprodpb"};t.transform=function(e,t,c){var o,n,s,a,p=e,h=c?"":"cps/";if(t=t||"live-experience","string"!=typeof e)throw new Error("Image URL given was not in string format");return o=e.match(/^https?:\/\/news.bbcimg.co.uk\/media\/images\/(.*)/),n=e.match(/^https?:\/\/www\.([^\/]*).bbci?.co.uk\/media\/images\/(.*)/),s=e.match(/^https?:\/\/(?:www|news)preview.([^\/]*).newsonline.tc.nca.bbc.co.uk\/media\/images\/(.*)/),a=e.match(/^https?:\/\/([^.])+.files.bbci?.co.uk\/([^\/]+\/([^\/]*)\/.*)/),o?p=i(t,"live",o[1],h):n?p=i(t,n[1],n[2],h):s?p=i(t,s[1],s[2],h):a&&(p=r(t,a[3],a[2],a[1],h)),p.replace(/\$recipe/g,"{width}xn").replace("http://","https://")}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-gs-timestamp@3.0.0"]={"bbc-morph-classnames":"1.0.2",react:"0.14.7"},function(e){function t(a){if(r[a])return r[a].exports;var s=r[a]={exports:{},id:a,loaded:!1};return e[a].call(s.exports,s,s.exports,t),s.loaded=!0,s.exports}var r={};return t.m=e,t.c=r,t.p="",t(0)}([function(e,t,r){Morph.modules["bbc-morph-gs-timestamp@3.0.0"]=r(1)},function(e,t,r){"use strict";function a(e){return e&&e.__esModule?e:{default:e}}function s(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}function n(e,t){if(!e)throw new ReferenceError("this hasn't been initialised - super() hasn't been called");return!t||"object"!=typeof t&&"function"!=typeof t?e:t}function o(e,t){if("function"!=typeof t&&null!==t)throw new TypeError("Super expression must either be null or a function, not "+typeof t);e.prototype=Object.create(t&&t.prototype,{constructor:{value:e,enumerable:!1,writable:!0,configurable:!0}}),t&&(Object.setPrototypeOf?Object.setPrototypeOf(e,t):e.__proto__=t)}Object.defineProperty(t,"__esModule",{value:!0});var p=function(){function e(e,t){for(var r=0;r<t.length;r++){var a=t[r];a.enumerable=a.enumerable||!1,a.configurable=!0,"value"in a&&(a.writable=!0),Object.defineProperty(e,a.key,a)}}return function(t,r,a){return r&&e(t.prototype,r),a&&e(t,a),t}}(),l=r(2),i=a(l),u=r(3),c=a(u),f=function(e){function t(){return s(this,t),n(this,(t.__proto__||Object.getPrototypeOf(t)).apply(this,arguments))}return o(t,e),p(t,[{key:"renderIcon",value:function(){var e=(0,c.default)("gs-o-bullet__icon","gel-icon",this.props.iconClasses);return this.props.includeIcon?i.default.createElement("span",{className:e},i.default.createElement("svg",{focusable:"false",viewBox:"0 0 32 32"},i.default.createElement("polygon",{points:"17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9"}),i.default.createElement("path",{d:"M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z"}))):null}},{key:"render",value:function(){var e=(0,c.default)("gs-c-timestamp","gs-o-bullet","gs-o-bullet-",this.props.className,this.props.timestampClasses),t=(0,c.default)("gs-o-bullet__text",this.props.typographyClasses,"qa-status-date","gs-u-align-middle","gs-u-display-inline"),r={className:t,dateTime:this.props.dateTime,"data-seconds":this.props.unixTimestamp,"data-datetime":this.props.onScreenDateTime};return i.default.createElement("span",{className:e},this.renderIcon(),i.default.createElement("time",r,i.default.createElement("span",{"aria-hidden":"true",className:"qa-status-date-output"},this.props.onScreenDateTime),i.default.createElement("span",{className:"gs-u-vh"},this.props.offScreenDateTime)))}}]),t}(i.default.Component);t.default=f,f.displayName="Timestamp",f.propTypes={className:i.default.PropTypes.array,dateTime:i.default.PropTypes.string,unixTimestamp:i.default.PropTypes.string,includeIcon:i.default.PropTypes.bool,iconClasses:i.default.PropTypes.array,onScreenDateTime:i.default.PropTypes.string.isRequired,offScreenDateTime:i.default.PropTypes.string.isRequired,typographyClasses:i.default.PropTypes.array,timestampClasses:i.default.PropTypes.array},f.defaultProps={includeIcon:!0},e.exports=t.default},function(e,t){e.exports=React},function(e,t){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { !function(e){function t(n){if(r[n])return r[n].exports;var s=r[n]={i:n,l:!1,exports:{}};return e[n].call(s.exports,s,s.exports,t),s.l=!0,s.exports}var r={};t.m=e,t.c=r,t.d=function(e,r,n){t.o(e,r)||Object.defineProperty(e,r,{configurable:!1,enumerable:!0,get:n})},t.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(r,"a",r),r},t.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},t.p="",t(t.s=0)}([function(e,t,r){"use strict";Object.defineProperty(t,"__esModule",{value:!0});var n=r(1),s=r.n(n);Morph.modules["bbc-morph-gs-tag@3.0.0"]=s.a},function(e,t,r){var n=r(2),s=r(3);e.exports=n.createClass({displayName:"GrandStand_Tag",getDefaultProps:function(){return{type:"default"}},getOffScreenText:function(e,t){return[n.createElement("span",{"aria-hidden":"true"},e),n.createElement("span",{className:"gs-u-vh"},t)]},getText:function(e){return n.createElement("span",null,e)},getTypographyClass:function(){return this.props.typeClass?this.props.typeClass:"gel-minion"},getTypeClass:function(){return!!this.props.type&&"gs-tag--"+this.props.type.toLowerCase().replace(/_/g,"-")},render:function(){var e=s("gs-tag",this.getTypographyClass(),this.getTypeClass(),this.props.className),t=this.props.text,r=this.props.offScreenText,a=r?this.getOffScreenText(t,r):this.getText(t);return n.createElement("div",{className:e},a)}})},function(e,t){e.exports=React},function(e,t){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]}]);
//# sourceMappingURL=bundle.js.map;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-gs-promo-meta@4.0.0"]={"bbc-morph-classnames":"1.0.2",react:"0.14.7"},function(e){function t(n){if(r[n])return r[n].exports;var o=r[n]={exports:{},id:n,loaded:!1};return e[n].call(o.exports,o,o.exports,t),o.loaded=!0,o.exports}var r={};return t.m=e,t.c=r,t.p="",t(0)}([function(e,t,r){Morph.modules["bbc-morph-gs-promo-meta@4.0.0"]=r(1)},function(e,t,r){"use strict";function n(e){return e&&e.__esModule?e:{default:e}}function o(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}function s(e,t){if(!e)throw new ReferenceError("this hasn't been initialised - super() hasn't been called");return!t||"object"!=typeof t&&"function"!=typeof t?e:t}function a(e,t){if("function"!=typeof t&&null!==t)throw new TypeError("Super expression must either be null or a function, not "+typeof t);e.prototype=Object.create(t&&t.prototype,{constructor:{value:e,enumerable:!1,writable:!0,configurable:!0}}),t&&(Object.setPrototypeOf?Object.setPrototypeOf(e,t):e.__proto__=t)}Object.defineProperty(t,"__esModule",{value:!0});var i=function(){function e(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(t,r,n){return r&&e(t.prototype,r),n&&e(t,n),t}}(),l=r(2),u=n(l),c=r(3),p=n(c),f=function(e){function t(){return o(this,t),s(this,(t.__proto__||Object.getPrototypeOf(t)).apply(this,arguments))}return a(t,e),i(t,[{key:"getMetaItems",value:function(){var e=this;return u.default.Children.map(this.props.children,function(t,r){return t?u.default.createElement("li",{key:r,className:e.props.childClasses},t):null})}},{key:"render",value:function(){var e=this.getMetaItems(),t=(0,p.default)("gs-o-list-inline","gs-o-list-inline--divided","gel-brevier",this.props.classes);return e?u.default.createElement("ul",{className:t},e):null}}]),t}(u.default.Component);t.default=f,f.displayName="GsPromo",f.propTypes={classes:u.default.PropTypes.string,childClasses:u.default.PropTypes.string},e.exports=t.default},function(e,t){e.exports=React},function(e,t){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]}]);;
});</script>
<script>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</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-gs-promo-media-info@3.0.0"]={"bbc-morph-gs-media-indicator":"8.0.0",react:"0.14.7","bbc-morph-ws-typography-info":"1.0.6","morph-require":"3.0.17"},function(r){function e(t){if(o[t])return o[t].exports;var i=o[t]={exports:{},id:t,loaded:!1};return r[t].call(i.exports,i,i.exports,e),i.loaded=!0,i.exports}var o={};return e.m=r,e.c=o,e.p="",e(0)}([function(r,e,o){Morph.modules["bbc-morph-gs-promo-media-info@3.0.0"]=o(1)},function(r,e,o){function t(r,e){var o={CATCH_UP:i("catch_up",e)||"Catch Up",HIGHLIGHT:i("catch_up",e)||"Catch Up",COMING_UP:i("coming_up",e)||"Coming Up",COMING_SOON_LIVE:i("coming_up",e)||"Coming Up",LIVE:i("live",e)||"Live"};return o[r]}function i(r,e){if(e&&e[r])return e[r]}var n=o(2),a=o(3),s=o(4),p=o(5);r.exports=n.createClass({displayName:"exports",componentWillMount:function(){var r=s.getDirectionality(this.props.serviceName);p.selfTransitiveThenUpdate(r.toLowerCase(),this)},renderMediaIndicator:function(){var r=this.props.duration;if(this.props.mediaType){var e={mediaType:this.props.mediaType,colourMode:this.props.colourMode,serviceName:this.props.serviceName,text:this.props.text,iconSize:this.props.iconSize};return r&&r.rawDuration&&r.formattedDuration&&r.spokenDuration&&(e.rawTime=r.rawDuration,e.onScreenDuration=r.formattedDuration,e.offScreenDuration=r.spokenDuration),n.createElement("div",{className:"gs-o-media-island__icon"},n.createElement(a,n.__spread({},e)))}return!1},renderStatus:function(){return!!this.props.status&&n.createElement("span",{className:"gel-minion gs-c-promo-status"},t(this.props.status,this.props.translations))},render:function(){return n.createElement("div",{className:"gs-c-promo-media-info","aria-hidden":"true"},this.renderMediaIndicator(),this.renderStatus())}})},function(r,e){r.exports=React},function(r,e){r.exports=Morph.modules["bbc-morph-gs-media-indicator@8.0.0"]},function(r,e){r.exports=Morph.modules["bbc-morph-ws-typography-info@1.0.6"]},function(r,e){r.exports={transitive:function(r,e){return Morph.requireTransitiveWithCaller("bbc-morph-gs-promo-media-info@3.0.0",r,e)},selfTransitive:function(r,e){return Morph.requireTransitiveWithCaller("bbc-morph-gs-promo-media-info@3.0.0",r,e,!0)},transitiveThenUpdate:function(r,e){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-gs-promo-media-info@3.0.0",r,e)},selfTransitiveThenUpdate:function(r,e){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-gs-promo-media-info@3.0.0",r,e,!0)}}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { !function(e){function r(s){if(t[s])return t[s].exports;var n=t[s]={i:s,l:!1,exports:{}};return e[s].call(n.exports,n,n.exports,r),n.l=!0,n.exports}var t={};r.m=e,r.c=t,r.d=function(e,t,s){r.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:s})},r.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(t,"a",t),t},r.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},r.p="",r(r.s=0)}([function(e,r,t){"use strict";var s=function(e){return e&&e.__esModule?e:{default:e}}(t(1));Morph.modules["bbc-morph-responsive-image-srcset@2.0.1"]=s.default},function(e,r,t){"use strict";function s(e,r){return e.replace(/{width}/g,r)}function n(e,r,t){return r.map(function(r,n){var a=("x"===t?n+1:r)+t;return"".concat(s(e,r)," ").concat(a)}).join(", ")}Object.defineProperty(r,"__esModule",{value:!0}),r.default=void 0;var a=function(e){if(e&&e.__esModule)return e;var r={};if(null!=e)for(var t in e)if(Object.prototype.hasOwnProperty.call(e,t)){var s=Object.defineProperty&&Object.getOwnPropertyDescriptor?Object.getOwnPropertyDescriptor(e,t):{};s.get||s.set?Object.defineProperty(r,t,s):r[t]=e[t]}return r.default=e,r}(t(2)),o=function(e){return e&&e.__esModule?e:{default:e}}(t(3)),i="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7",c=function(e,r,t,s,n){var i=["qa-srcset-image"];return a.default.createElement("img",{src:n,sizes:s,srcSet:r,alt:t,className:(0,o.default)(i,e)})},u=function(e,r,t,s){var n=JSON.stringify(s),c=["qa-lazyload-image","lazyload","lazyautosizes"];return a.default.createElement("img",{src:i,"data-src":r,"data-widths":n,"data-sizes":"auto",alt:t,className:(0,o.default)(c,e)})},p=function(){return a.default.createElement("img",{alt:"",src:i})},l=function(e){var r=e.src,t=e.width,a=e.className,o=e.alt,i=e.chefSizes,l=e.sizes,f=e.srcsetMode;if(e.delayed)return u(a,r,o,i);if(r){var d=n(r,i,f),y=s(r,t);return c(a,d,o,l,y)}return p()};l.displayName="ResponsiveImage",l.propTypes={className:a.PropTypes.oneOfType([a.PropTypes.arrayOf(a.PropTypes.string),a.PropTypes.string]),src:a.PropTypes.string,alt:a.PropTypes.string,chefSizes:a.PropTypes.arrayOf(a.PropTypes.number),delayed:a.PropTypes.bool,sizes:a.PropTypes.string,width:a.PropTypes.number,isPlaceholder:a.PropTypes.bool,srcsetMode:a.PropTypes.string},l.defaultProps={alt:"",chefSizes:[240,320,480,624,800],sizes:"(min-width: 900px) 50vw, (min-width: 600px) 70vw, 100vw",srcsetMode:"w",width:320};var f=l;r.default=f},function(e,r){e.exports=React},function(e,r){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]}]);
//# sourceMappingURL=bundle.js.map;
});</script>
<script>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</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-gs-promo-heading@6.0.2"]={"bbc-morph-classnames":"1.0.2",react:"0.14.7"},function(e){function t(s){if(r[s])return r[s].exports;var a=r[s]={exports:{},id:s,loaded:!1};return e[s].call(a.exports,a,a.exports,t),a.loaded=!0,a.exports}var r={};return t.m=e,t.c=r,t.p="",t(0)}([function(e,t,r){Morph.modules["bbc-morph-gs-promo-heading@6.0.2"]=r(1)},function(e,t,r){"use strict";function s(e){return e&&e.__esModule?e:{default:e}}function a(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}function i(e,t){if(!e)throw new ReferenceError("this hasn't been initialised - super() hasn't been called");return!t||"object"!=typeof t&&"function"!=typeof t?e:t}function l(e,t){if("function"!=typeof t&&null!==t)throw new TypeError("Super expression must either be null or a function, not "+typeof t);e.prototype=Object.create(t&&t.prototype,{constructor:{value:e,enumerable:!1,writable:!0,configurable:!0}}),t&&(Object.setPrototypeOf?Object.setPrototypeOf(e,t):e.__proto__=t)}Object.defineProperty(t,"__esModule",{value:!0});var n=function(){function e(e,t){for(var r=0;r<t.length;r++){var s=t[r];s.enumerable=s.enumerable||!1,s.configurable=!0,"value"in s&&(s.writable=!0),Object.defineProperty(e,s.key,s)}}return function(t,r,s){return r&&e(t.prototype,r),s&&e(t,s),t}}(),o=r(2),p=s(o),u=r(3),c=s(u),d=function(e){function t(){return a(this,t),i(this,(t.__proto__||Object.getPrototypeOf(t)).apply(this,arguments))}return l(t,e),n(t,[{key:"renderTitle",value:function(){var e=(0,c.default)("gs-c-promo-heading__title",this.props.titleTypographyClass,this.props.titleClasses),t=this.props.headingType;switch(t){case"h1":return p.default.createElement("h1",{id:this.props.titleId,className:e},this.props.title);case"h2":return p.default.createElement("h2",{id:this.props.titleId,className:e},this.props.title);case"h3":return p.default.createElement("h3",{id:this.props.titleId,className:e},this.props.title);case"h4":return p.default.createElement("h4",{id:this.props.titleId,className:e},this.props.title);case"h5":return p.default.createElement("h5",{id:this.props.titleId,className:e},this.props.title);case"h6":return p.default.createElement("h6",{id:this.props.titleId,className:e},this.props.title);case"span":return p.default.createElement("span",{id:this.props.titleId,className:e},this.props.title);default:return p.default.createElement("h3",{id:this.props.titleId,className:e},this.props.title)}}},{key:"renderAriaLabel",value:function(){return this.props.accessibilityHeading?p.default.createElement("span",{className:"gs-u-vh","aria-label":this.props.accessibilityHeading+": "}):null}},{key:"render",value:function(){if(this.props.url){var e=(0,c.default)("gs-c-promo-heading",this.props.linkClasses),t={className:e,href:this.props.url};return this.props.linkCallback&&(t.onClick=this.props.linkCallback),p.default.createElement("a",t,this.renderAriaLabel(),this.props.children,this.renderTitle())}return p.default.createElement("div",{className:(0,c.default)("gs-c-promo-heading",this.props.classes)},this.props.children,this.renderTitle())}}]),t}(p.default.Component);t.default=d,d.displayName="PromoHeading",d.propTypes={children:p.default.PropTypes.node,classes:p.default.PropTypes.string,headingType:p.default.PropTypes.string,linkCallback:p.default.PropTypes.func,linkClasses:p.default.PropTypes.array,title:p.default.PropTypes.string.isRequired,titleClasses:p.default.PropTypes.array,titleId:p.default.PropTypes.string,titleTypographyClass:p.default.PropTypes.string,url:p.default.PropTypes.string,accessibilityHeading:p.default.PropTypes.string},d.defaultProps={headingType:"h3",titleTypographyClass:"gel-long-primer",titleId:null},e.exports=t.default},function(e,t){e.exports=React},function(e,t){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-gs-promo-body@5.0.0"]={"bbc-morph-classnames":"1.0.2","bbc-morph-ws-typography-info":"1.0.6","morph-require":"3.0.17",react:"0.14.7"},function(e){function r(o){if(t[o])return t[o].exports;var n=t[o]={exports:{},id:o,loaded:!1};return e[o].call(n.exports,n,n.exports,r),n.loaded=!0,n.exports}var t={};return r.m=e,r.c=t,r.p="",r(0)}([function(e,r,t){Morph.modules["bbc-morph-gs-promo-body@5.0.0"]=t(1)},function(e,r,t){e.exports=t(2)},function(e,r,t){"use strict";function o(e){return e&&e.__esModule?e:{default:e}}function n(e,r){if(!(e instanceof r))throw new TypeError("Cannot call a class as a function")}function i(e,r){if(!e)throw new ReferenceError("this hasn't been initialised - super() hasn't been called");return!r||"object"!=typeof r&&"function"!=typeof r?e:r}function p(e,r){if("function"!=typeof r&&null!==r)throw new TypeError("Super expression must either be null or a function, not "+typeof r);e.prototype=Object.create(r&&r.prototype,{constructor:{value:e,enumerable:!1,writable:!0,configurable:!0}}),r&&(Object.setPrototypeOf?Object.setPrototypeOf(e,r):e.__proto__=r)}Object.defineProperty(r,"__esModule",{value:!0});var s=function(){function e(e,r){for(var t=0;t<r.length;t++){var o=r[t];o.enumerable=o.enumerable||!1,o.configurable=!0,"value"in o&&(o.writable=!0),Object.defineProperty(e,o.key,o)}}return function(r,t,o){return t&&e(r.prototype,t),o&&e(r,o),r}}(),a=t(3),u=o(a),c=t(4),l=o(c),f=t(5),h=o(f),d=t(6),b=o(d),m=function(e){function r(){return n(this,r),i(this,(r.__proto__||Object.getPrototypeOf(r)).apply(this,arguments))}return p(r,e),s(r,[{key:"componentWillMount",value:function(){var e=h.default.getDirectionality(this.props.serviceName);b.default.selfTransitiveThenUpdate(e.toLowerCase(),this)}},{key:"render",value:function(){var e=(0,l.default)("gs-c-promo-body",this.props.className,{"gs-c-promo-body--white-text":this.props.whiteText});return u.default.createElement("div",{className:e},this.props.children)}}]),r}(u.default.Component);r.default=m,m.displayName="GrandStand__PromoBody",m.propTypes={whiteText:u.default.PropTypes.bool,className:u.default.PropTypes.array,children:u.default.PropTypes.node.isRequired,serviceName:u.default.PropTypes.string},e.exports=r.default},function(e,r){e.exports=React},function(e,r){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]},function(e,r){e.exports=Morph.modules["bbc-morph-ws-typography-info@1.0.6"]},function(e,r){e.exports={transitive:function(e,r){return Morph.requireTransitiveWithCaller("bbc-morph-gs-promo-body@5.0.0",e,r)},selfTransitive:function(e,r){return Morph.requireTransitiveWithCaller("bbc-morph-gs-promo-body@5.0.0",e,r,!0)},transitiveThenUpdate:function(e,r){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-gs-promo-body@5.0.0",e,r)},selfTransitiveThenUpdate:function(e,r){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-gs-promo-body@5.0.0",e,r,!0)}}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-gs-promo@6.0.0"]={"bbc-morph-classnames":"1.0.2",react:"0.14.7","bbc-morph-ws-typography-info":"1.0.6","morph-require":"5.2.1"},function(e){function t(o){if(r[o])return r[o].exports;var n=r[o]={exports:{},id:o,loaded:!1};return e[o].call(n.exports,n,n.exports,t),n.loaded=!0,n.exports}var r={};return t.m=e,t.c=r,t.p="",t(0)}([function(e,t,r){Morph.modules["bbc-morph-gs-promo@6.0.0"]=r(1)},function(e,t,r){e.exports=r(2)},function(e,t,r){"use strict";function o(e){return e&&e.__esModule?e:{default:e}}function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}function s(e,t){if(!e)throw new ReferenceError("this hasn't been initialised - super() hasn't been called");return!t||"object"!=typeof t&&"function"!=typeof t?e:t}function i(e,t){if("function"!=typeof t&&null!==t)throw new TypeError("Super expression must either be null or a function, not "+typeof t);e.prototype=Object.create(t&&t.prototype,{constructor:{value:e,enumerable:!1,writable:!0,configurable:!0}}),t&&(Object.setPrototypeOf?Object.setPrototypeOf(e,t):e.__proto__=t)}Object.defineProperty(t,"__esModule",{value:!0});var p=Object.assign||function(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var o in r)Object.prototype.hasOwnProperty.call(r,o)&&(e[o]=r[o])}return e},a=function(){function e(e,t){for(var r=0;r<t.length;r++){var o=t[r];o.enumerable=o.enumerable||!1,o.configurable=!0,"value"in o&&(o.writable=!0),Object.defineProperty(e,o.key,o)}}return function(t,r,o){return r&&e(t.prototype,r),o&&e(t,o),t}}(),u=r(3),l=o(u),c=r(4),f=o(c),h=r(5),b=o(h),m=r(6),d=o(m),y=function(e){function t(){return n(this,t),s(this,(t.__proto__||Object.getPrototypeOf(t)).apply(this,arguments))}return i(t,e),a(t,[{key:"getThemeClass",value:function(){return this.props.theme?"gs-t-"+this.props.theme:null}},{key:"componentWillMount",value:function(){var e=b.default.getDirectionality(this.props.serviceName);d.default.selfTransitiveThenUpdate(e.toLowerCase(),this)}},{key:"render",value:function(){var e=(0,f.default)("gs-c-promo",this.getThemeClass(),this.props.className,{"gs-c-promo--flex":this.props.flex});return l.default.createElement("div",p({className:e},this.props.attributes),this.props.children)}}]),t}(l.default.Component);t.default=y,y.displayName="GrandStand__Promo",y.defaultProps={attributes:{}},y.propTypes={attributes:l.default.PropTypes.object,className:l.default.PropTypes.array,children:l.default.PropTypes.node,theme:l.default.PropTypes.string,flex:l.default.PropTypes.bool,serviceName:l.default.PropTypes.string},e.exports=t.default},function(e,t){e.exports=React},function(e,t){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]},function(e,t){e.exports=Morph.modules["bbc-morph-ws-typography-info@1.0.6"]},function(e,t){e.exports={transitive:function(e,t){return Morph.requireTransitiveWithCaller("bbc-morph-gs-promo@6.0.0",e,t)},selfTransitive:function(e,t){return Morph.requireTransitiveWithCaller("bbc-morph-gs-promo@6.0.0",e,t,!0)},transitiveThenUpdate:function(e,t){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-gs-promo@6.0.0",e,t)},selfTransitiveThenUpdate:function(e,t){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-gs-promo@6.0.0",e,t,!0)}}}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { !function(e){function t(r){if(n[r])return n[r].exports;var l=n[r]={i:r,l:!1,exports:{}};return e[r].call(l.exports,l,l.exports,t),l.l=!0,l.exports}var n={};t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},t.p="",t(t.s=0)}([function(e,t,n){"use strict";Object.defineProperty(t,"__esModule",{value:!0});var r=n(1),l=n.n(r);Morph.modules["bbc-morph-gs-live-pulse@6.0.12"]=l.a},function(e,t,n){"use strict";function r(e){return e&&e.__esModule?e:{default:e}}Object.defineProperty(t,"__esModule",{value:!0});var l=n(2),s=r(l),a=n(3),u=r(a),o=function(e){var t=function(e,t){return t?void 0:s.default.createElement("span",{className:"gs-o-bullet__text gs-c-live-pulse__text","aria-hidden":"true"},e)}(e.text,e.iconOnly),n=function(e,t){return t?void 0:s.default.createElement("span",{className:"gs-u-vh"},e)}(e.text,e.iconOnly),r=(0,u.default)("gs-o-bullet","gs-c-live-pulse",function(e){return e?"gs-c-live-pulse--"+e:void 0}(e.theme),e.className),l=(0,u.default)("gs-o-bullet__icon","gs-c-live-pulse__icon","gel-icon",e.bulletIconClassName);return s.default.createElement("span",{className:r},s.default.createElement("span",{className:l,"aria-hidden":"true",focusable:"false"}),n,t)};o.displayName="LivePulse",o.propTypes={className:s.default.PropTypes.arrayOf(s.default.PropTypes.string),text:s.default.PropTypes.string,theme:s.default.PropTypes.string,iconOnly:s.default.PropTypes.bool,bulletIconClassName:s.default.PropTypes.arrayOf(s.default.PropTypes.string)},o.defaultProps={text:"Live",iconOnly:!1},t.default=o},function(e,t){e.exports=React},function(e,t){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]}]);
//# sourceMappingURL=bundle.js.map;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-gel-icons@4.0.0"]={"bbc-morph-classnames":"1.0.2","morph-require":"3.0.17",react:"0.14.7"},function(e){function r(n){if(t[n])return t[n].exports;var i=t[n]={exports:{},id:n,loaded:!1};return e[n].call(i.exports,i,i.exports,r),i.loaded=!0,i.exports}var t={};return r.m=e,r.c=t,r.p="",r(0)}([function(e,r,t){Morph.modules["bbc-morph-gel-icons@4.0.0"]=t(1)},function(e,r,t){"use strict";function n(e){return e&&e.__esModule?e:{default:e}}Object.defineProperty(r,"__esModule",{value:!0});var i=t(2),o=n(i),a=t(3),s=n(a),l=t(4),c=n(l),u=o.default.createClass({displayName:"GEL__Icon",propTypes:{iconName:o.default.PropTypes.string,additionalClassNames:o.default.PropTypes.string},render:function(){var e=(0,c.default)("gel-icon","gel-icon--"+this.props.iconName,this.props.additionalClassNames),r="";try{var t=s.default.selfTransitiveThenUpdate("gel-icon-"+this.props.iconName,this);r=t?o.default.createElement(t,null):o.default.createElement("noscript",null)}catch(e){r=o.default.createElement("noscript",null)}return o.default.createElement("div",{className:e},r)}});u.ensureIcon=function(e){"undefined"==typeof window&&s.default.selfTransitive("gel-icon-"+e,null)},r.default=u,e.exports=r.default},function(e,r){e.exports=React},function(e,r){e.exports={transitive:function(e,r){return Morph.requireTransitiveWithCaller("bbc-morph-gel-icons@4.0.0",e,r)},selfTransitive:function(e,r){return Morph.requireTransitiveWithCaller("bbc-morph-gel-icons@4.0.0",e,r,!0)},transitiveThenUpdate:function(e,r){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-gel-icons@4.0.0",e,r)},selfTransitiveThenUpdate:function(e,r){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-gel-icons@4.0.0",e,r,!0)}}},function(e,r){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { !function(e){function r(u){if(l[u])return l[u].exports;var t=l[u]={i:u,l:!1,exports:{}};return e[u].call(t.exports,t,t.exports,r),t.l=!0,t.exports}var l={};r.m=e,r.c=l,r.d=function(e,l,u){r.o(e,l)||Object.defineProperty(e,l,{configurable:!1,enumerable:!0,get:u})},r.n=function(e){var l=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(l,"a",l),l},r.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},r.p="",r(r.s=0)}([function(e,r,l){"use strict";Object.defineProperty(r,"__esModule",{value:!0});var u=l(1),t=l.n(u);Morph.modules["bbc-morph-gs-active-viewers@2.0.1"]=t.a},function(e,r,l){"use strict";function u(e){return e&&e.__esModule?e:{default:e}}Object.defineProperty(r,"__esModule",{value:!0});var t=l(2),n=u(t),a=l(3),i=u(a),s=l(4),o=u(s),c=l(5),d=u(c),p=function(e,r,l,u){if(e){var t=r?d.default.buildScreenFullNumber(e):d.default.buildScreenNumber(e),a=r?d.default.buildScreenReaderFullNumber(t):d.default.buildScreenReaderNumber(t),s=(0,o.default)("qa-active-viewers gs-active-viewers gs-u-display-flex",u,{"gs-active-viewers--icon__blue":"sp-c-live-blue"!==l,"gs-active-viewers--icon__blue-on-dark":"sp-c-live-blue-on-dark"===l,"gel-brevier":!u}),c=(0,o.default)("gs-active-viewers--icon gs-u-align-middle gs-u-display-flex gs-u-pr-",{"gs-active-viewers--icon__blue":"sp-c-live-blue"!==l,"gs-active-viewers--icon__blue-on-dark":"sp-c-live-blue-on-dark"===l});return n.default.createElement("span",{className:s},n.default.createElement("div",{className:c},n.default.createElement(i.default,{iconName:"preview","aria-hidden":"true"})),n.default.createElement("span",{className:"gs-u-vh"},a),n.default.createElement("span",{className:"qa-viewers-text","aria-hidden":"true"},t))}return null},f=function(e){var r=e.activeViewers,l=e.displayFullNumber,u=e.gsColourClass,t=e.gsTypographyClass;return n.default.createElement("div",null,p(r,l,u,t))};f.propTypes={activeViewers:n.default.PropTypes.number,displayFullNumber:n.default.PropTypes.bool,gsColourClass:n.default.PropTypes.string,gsTypographyClass:n.default.PropTypes.string},f.defaultProps={activeViewers:null,displayFullNumber:!1,gsColourClass:null,gsTypographyClass:null},r.default=f},function(e,r){e.exports=React},function(e,r){e.exports=Morph.modules["bbc-morph-gel-icons@4.0.0"]},function(e,r){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]},function(e,r,l){"use strict";var u=function(e,r,l){return((e/r).toFixed(1)+l).replace(".0","")};e.exports={buildScreenNumber:function(e){var r=e.toString();return e>=1e9?u(e,1e9,"B"):e>=1e6?u(e,1e6,"M"):e>=1e4?u(e,1e3,"K"):e>=1e3?r[0]+","+r[1]+r[2]+r[3]:r},buildScreenReaderNumber:function(e){return"1"===e?"1 person currently viewing page":e.replace("B"," billion").replace("M"," million").replace("K"," thousand")+" people currently viewing page"},buildScreenFullNumber:function(e){return Number(e).toLocaleString()},buildScreenReaderFullNumber:function(e){return e}}}]);
//# sourceMappingURL=bundle.js.map;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-gnl-smp-analytics@1.1.0"]={"bbc-morph-promise":"1.0.6"},function(o){function r(t){if(n[t])return n[t].exports;var e=n[t]={exports:{},id:t,loaded:!1};return o[t].call(e.exports,e,e.exports,r),e.loaded=!0,e.exports}var n={};return r.m=o,r.c=n,r.p="",r(0)}([function(o,r,n){Morph.modules["bbc-morph-gnl-smp-analytics@1.1.0"]=n(1)},function(o,r,n){var t=n(2);r.load=function(){return new t(function(o,r){requirejs(["bbcdotcom/av/emp/analytics"],function(r){o(r)},r)})}},function(o,r){o.exports=Morph.modules["bbc-morph-promise@1.0.6"]}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-gnl-smp-adverts@1.1.0"]={"bbc-morph-promise":"1.0.6"},function(r){function o(n){if(e[n])return e[n].exports;var t=e[n]={exports:{},id:n,loaded:!1};return r[n].call(t.exports,t,t.exports,o),t.loaded=!0,t.exports}var e={};return o.m=r,o.c=e,o.p="",o(0)}([function(r,o,e){Morph.modules["bbc-morph-gnl-smp-adverts@1.1.0"]=e(1)},function(r,o,e){var n=e(2);o.load=function(){return new n(function(r,o){requirejs(["bbcdotcom/av/emp/adverts"],function(o){advertsInstance=o,r(advertsInstance)},o)})}},function(r,o){r.exports=Morph.modules["bbc-morph-promise@1.0.6"]}]);;
});</script>
<script>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</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-date-formatters@2.0.4"]={"bbc-morph-localised-timestamp":"3.1.2","bbc-morph-moment-ws-timezone-wrapper":"1.0.7"},function(r){function t(n){if(o[n])return o[n].exports;var e=o[n]={exports:{},id:n,loaded:!1};return r[n].call(e.exports,e,e.exports,t),e.loaded=!0,e.exports}var o={};return t.m=r,t.c=o,t.p="",t(0)}([function(r,t,o){Morph.modules["bbc-morph-date-formatters@2.0.4"]=o(1)},function(r,t,o){"use strict";var n=o(2),e=o(4),a=function(r,t){return e(t).format(r)},i=function(r){return a("D MMM YYYY HH:mm",r)},u=function(r){return a("D MMM YYYY",r)},m=function r(t){var o=e(t).startOf("day"),n=e().startOf("day"),r=o.diff(n,"days");return r},f=function(r){var t=e(r).milliseconds(0),o=(e().milliseconds(0),m(r));return o?1===o?"Tomorrow":o<7?t.format("dddd"):t.format("D MMM YYYY"):t.format("HH:mm")},s=function(r){var t=e(r).milliseconds(0),o=(e().milliseconds(0),m(r));return o?f(r)+" at "+t.format("HH:mm"):f(r)};r.exports={defaultDateFormatter:i,dayMonthYearFormatter:u,differenceInDays:m,formatComingUpDate:f,formatComingUpDateWithTime:s,dateToInterval:n}},function(r,t,o){"use strict";function n(r){return 1===r?r+" minute ago":r+" minutes ago"}function e(r){return 1===r?r+" hour ago":r+" hours ago"}function a(r){return 1===r?r+" day ago":r+" days ago"}function i(r,t){return Math.abs(Math.ceil(r/1e3-t))}function u(r,t){var o=Math.floor(r/60),i=Math.floor(r/3600),u=Math.floor(r/86400);return t?o<1?"Less than a minute ago":i<1?n(o):u<1?e(i):a(u):o<1?"Now":i<1?o+"m":u<1?i+"h":u+"d"}function m(r){return"en-gb"===r||"en"===r}function f(r){return"undefined"!=typeof r?r.toLowerCase():"en-gb"}function s(r,t,o){var n=c(r,t);return o?n.onScreenLong:n.onScreenShort}var c=o(3);r.exports=function(r,t,o,n){var e=f(o);if(m(e)){var a=i(r,t);return u(a,n)}return s(t,o,n)}},function(r,t){r.exports=Morph.modules["bbc-morph-localised-timestamp@3.1.2"]},function(r,t){r.exports=Morph.modules["bbc-morph-moment-ws-timezone-wrapper@1.0.7"]}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-cookie-config@3.0.1"]={},function(o){function e(i){if(n[i])return n[i].exports;var r=n[i]={exports:{},id:i,loaded:!1};return o[i].call(r.exports,r,r.exports,e),r.loaded=!0,r.exports}var n={};return e.m=o,e.c=n,e.p="",e(0)}([function(o,e,n){Morph.modules["bbc-morph-cookie-config@3.0.1"]=n(1)},function(o,e){function n(){var o=new Date;return o.setYear(o.getFullYear()+1),o}function i(o){return!("undefined"==typeof window||!window.bbccookies)&&window.bbccookies.isAllowed(o)}function r(){var o;return!("undefined"==typeof window||!window.bbccookies||!window.bbccookies.cookiesEnabled())&&(o=window.bbccookies.readPolicy(),{personalisation:o.personalisation,performance:o.performance,necessary:o.necessary})}function c(o,e,n){var i=e;return"object"==typeof i&&(i=encodeURIComponent(JSON.stringify(e))),o+"="+i+";expires="+n}function t(o){var e=new RegExp("(?:(?:^|.*;\\s*)"+o+"\\s*\\=\\s*([^;]*).*$)|^.*$","i");if(i(o))return window.bbccookies.get().replace(e,"$1")}e.getCookie=t,e.setCookie=function(o,e,r){var t=r||n();if(i(o)){var s=c(o,e,t.toUTCString());window.bbccookies.set(s)}},e.expireCookie=function(o){if(i(o)){var e=c(o,"expired","Thu, 01 Jan 1970 00:00:01 GMT");window.bbccookies.set(e)}},e.getCookiePolicy=r,e.isAllowedToSetCookies=i}]);;
});</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-bump@1.1.0"]={"bbc-morph-promise":"1.0.6"},function(r){function o(e){if(n[e])return n[e].exports;var t=n[e]={exports:{},id:e,loaded:!1};return r[e].call(t.exports,t,t.exports,o),t.loaded=!0,t.exports}var n={};return o.m=r,o.c=n,o.p="",o(0)}([function(r,o,n){Morph.modules["bbc-morph-bump@1.1.0"]=n(1)},function(r,o,n){function e(r){return new u(function(o){requirejs(["bump-"+r],function(n){p[r]=n,o(n)})})}function t(r){return r=r||3,p[r]?u.resolve(p[r]):e(r)}var u=n(2),p={};o.load=t},function(r,o){r.exports=Morph.modules["bbc-morph-promise@1.0.6"]}]);;
});</script>
<script>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</script>
<script>Morph.toInit.bundles.push(function() { Morph.versions["bbc-morph-lx-session-header@15.11.15"]={"bbc-morph-alt-instance":"1.0.2","bbc-morph-app-bridge":"2.2.0","bbc-morph-bump":"1.1.0","bbc-morph-classnames":"1.0.2","bbc-morph-cookie-config":"3.0.1","bbc-morph-date-formatters":"2.0.4","bbc-morph-feature-toggle-manager":"1.0.3","bbc-morph-gnl-smp-adverts":"1.1.0","bbc-morph-gnl-smp-analytics":"1.1.0","bbc-morph-gs-active-viewers":"2.0.1","bbc-morph-gs-live-pulse":"6.0.12","bbc-morph-gs-media-indicator":"8.0.0","bbc-morph-gs-promo":"6.0.0","bbc-morph-gs-promo-body":"5.0.0","bbc-morph-gs-promo-heading":"6.0.2","bbc-morph-gs-promo-image":"7.0.3","bbc-morph-gs-promo-media-info":"3.0.0","bbc-morph-gs-promo-meta":"4.0.0","bbc-morph-gs-tag":"3.0.0","bbc-morph-gs-timestamp":"3.0.0","bbc-morph-image-chef-url-transformer":"2.1.0","bbc-morph-istats":"1.3.0","bbc-morph-lx-a11y-helpers":"1.0.0","bbc-morph-lx-carousel":"8.0.1","bbc-morph-lx-coverage-single-day":"1.1.43","bbc-morph-lx-heartbeat-count":"2.1.2","bbc-morph-lx-istats":"1.1.4","bbc-morph-lx-nitro-chapter-points":"1.1.0","bbc-morph-lx-sign-in-dialog":"3.0.8","bbc-morph-lx-tv-license":"3.1.0","bbc-morph-media-app-bridge-integration":"4.1.0","bbc-morph-moment-ws-timezone-wrapper":"1.0.7","bbc-morph-promise":"1.0.6","bbc-morph-responsive-image-srcset":"3.0.1","bbc-morph-ws-typography-info":"1.0.8","grunt-svgmin":"3.3.0",jsdom:"13.2.0","jsdom-global":"3.0.2",morph:"5.3.1","morph-container":"4.0.0","morph-require":"5.2.1","morph-static-prefix":"2.0.4",react:"0.14.7","react-dom":"0.14.7"},function(e){function t(n){if(i[n])return i[n].exports;var a=i[n]={exports:{},id:n,loaded:!1};return e[n].call(a.exports,a,a.exports,t),a.loaded=!0,a.exports}var i={};return t.m=e,t.c=i,t.p="",t(0)}([function(e,t,i){Morph.modules["bbc-morph-lx-session-header@15.11.15"]=i(1)},function(e,t,i){e.exports=i(2)},function(e,t,i){"use strict";var n=i(3),a=i(4),s=i(60);e.exports=n.create(a,{data:s})},function(e,t){e.exports={create:function(e,t){return Morph.createContainerWithCaller("bbc-morph-lx-session-header@15.11.15",e,t)}}},function(e,t,i){"use strict";function n(e){return e&&e.__esModule?e:{default:e}}function a(e,t,i){return t in e?Object.defineProperty(e,t,{value:i,enumerable:!0,configurable:!0,writable:!0}):e[t]=i,e}function s(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}function r(e,t){if(!e)throw new ReferenceError("this hasn't been initialised - super() hasn't been called");return!t||"object"!=typeof t&&"function"!=typeof t?e:t}function o(e,t){if("function"!=typeof t&&null!==t)throw new TypeError("Super expression must either be null or a function, not "+typeof t);e.prototype=Object.create(t&&t.prototype,{constructor:{value:e,enumerable:!1,writable:!0,configurable:!0}}),t&&(Object.setPrototypeOf?Object.setPrototypeOf(e,t):e.__proto__=t)}var l=Object.assign||function(e){for(var t=1;t<arguments.length;t++){var i=arguments[t];for(var n in i)Object.prototype.hasOwnProperty.call(i,n)&&(e[n]=i[n])}return e},u=function(){function e(e,t){for(var i=0;i<t.length;i++){var n=t[i];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(t,i,n){return i&&e(t.prototype,i),n&&e(t,n),t}}(),d=i(5),p=n(d),c=i(6),m=n(c),f=i(7),h=n(f),g=i(8),y=n(g),b=i(20),v=n(b),T=i(21),_=n(T),x=i(22),S=n(x),I=i(26),P=n(I),w=i(28),M=n(w),C=i(10),D=n(C),E=i(16),k=n(E),N=i(17),O=n(N),L=i(29),A=n(L),U=i(33),q=n(U),j=i(35),R=n(j),H=i(36),W=n(H),B=i(47),V=n(B),F=i(49),z=n(F),G=i(50),Q=n(G),X="LIVE",Y=function(e,t){e=e||{},e.status=e.status||"",M.default.track("session-header","live-media-cta-select",{title:e.title||"",pid:e.identifiers.pid||"",status:e.status.toLowerCase(),hero_image:"undefined"!=typeof t?"present":"null",item_type:e.mediaType})},J=function(e){function t(e){s(this,t);var i=r(this,(t.__proto__||Object.getPrototypeOf(t)).call(this,e));return i.displayName="LivePage__SessionHeader",i.state={theatreDisplayed:!1,activeMedia:null,queue:!1,isPlaying:!1,pidPlaying:!1,pageLoaded:!1},i.hasHeroImage=i.hasHeroImage.bind(i),i.onAppDismiss=i.onAppDismiss.bind(i),i.theatreDisplaySignInCloseOnly=i.theatreDisplaySignInCloseOnly.bind(i),i.theatreDisplayToggleCloseOnly=i.theatreDisplayToggleCloseOnly.bind(i),i.renderTheatre=i.renderTheatre.bind(i),i.renderSupportingContent=i.renderSupportingContent.bind(i),i.renderLeadMediaClickAction=i.renderLeadMediaClickAction.bind(i),i.renderAltText=i.renderAltText.bind(i),i.renderTvLicense=i.renderTvLicense.bind(i),i.renderSignIn=i.renderSignIn.bind(i),i.theatreDisplaySignInCloseOnly=i.theatreDisplaySignInCloseOnly.bind(i),i.theatreDisplayToggleCloseOnly=i.theatreDisplayToggleCloseOnly.bind(i),i.theatreDisplayToggleOpenViaCTA=i.theatreDisplayToggleOpenViaCTA.bind(i),i.hasLeadMedia=i.hasLeadMedia.bind(i),i.shouldDisplayTheatre=i.shouldDisplayTheatre.bind(i),i.getUserSignedIn=i.getUserSignedIn.bind(i),i.getFeatureToggles=i.getFeatureToggles.bind(i),i.toggleTheatreDisplayed=i.toggleTheatreDisplayed.bind(i),i.hasLiveLeadMedia=i.hasLiveLeadMedia.bind(i),i.getSignInData=i.getSignInData.bind(i),i.getQueue=i.getQueue.bind(i),i.setQueue=i.setQueue.bind(i),i.setPlayerIsPlaying=i.setPlayerIsPlaying.bind(i),i.nativeSignInToggleIsOn=i.nativeSignInToggleIsOn.bind(i),i.player=(0,Q.default)({theme:e.theme,appName:e.appName,assetUri:e.assetUri,isApp:e.isApp,bbcSiteLabel:e.bbcSiteLabel,isUk:e.isUk,getUserSignedIn:i.getUserSignedIn,getFeatureToggles:i.getFeatureToggles,getSignInData:i.getSignInData,theatreDisplaySignInCloseOnly:i.theatreDisplaySignInCloseOnly,theatreDisplayToggleCloseOnly:i.theatreDisplayToggleCloseOnly,toggleTheatreDisplayed:i.toggleTheatreDisplayed,getQueue:i.getQueue,setQueue:i.setQueue,setPlayerIsPlaying:i.setPlayerIsPlaying,nativeSignInToggleIsOn:i.nativeSignInToggleIsOn}),i}return o(t,e),u(t,[{key:"nativeSignInToggleIsOn",value:function(){return!this.props.nativeSignInToggle||this.props.nativeSignInToggle.body&&this.props.nativeSignInToggle.body===!0}},{key:"getUserSignedIn",value:function(){return this.props.userSignedIn}},{key:"getFeatureToggles",value:function(){return this.props.featureToggles}},{key:"componentWillUnmount",value:function(){this.player.unlisten(),this.player=null}},{key:"getSignInData",value:function(){return this.props.signInData}},{key:"getQueue",value:function(){return this.state.queue}},{key:"setQueue",value:function(e){this.setState({queue:e})}},{key:"setPlayerIsPlaying",value:function(e,t){this.setState({isPlaying:e,pidPlaying:t})}},{key:"getCssDirection",value:function(){return k.default.getDirectionality(this.props.serviceName).toLowerCase()}},{key:"componentWillMount",value:function(){O.default.selfTransitiveThenUpdate(this.getCssDirection(),this)}},{key:"onAppDismiss",value:function(e){return V.default.onAppDismiss(e,this.props,this.player)}},{key:"componentDidMount",value:function(){this.props.heroImage&&M.default.track("hero-image","load",{}),this.player.loadPlayer(z.default.findDOMNode(this.theatreSmp)),V.default.initaliseAppBridge(this.props,this.player)}},{key:"componentWillReceiveProps",value:function(e){e.pageLoaded!==this.props.pageLoaded&&this.setState({pageLoaded:e.pageLoaded})}},{key:"renderTheatre",value:function(){var e,t=this,i=this.player.getMedia()||{};return p.default.createElement(S.default,(e={mediaType:i.mediaType,title:i.title,mid:i.mid,masterBrand:i.masterBrand,serviceName:this.props.serviceName,closeAction:this.theatreDisplayToggleCloseOnly,theatreDisplayed:this.state.theatreDisplayed,player:this.player},a(e,"theatreDisplayed",this.state.theatreDisplayed),a(e,"isApp",this.props.isApp),a(e,"assetUri",this.props.assetUri),a(e,"cssDirection",this.getCssDirection()),a(e,"setPlayerPinStatus",this.props.setPlayerPinStatus),e),p.default.createElement(P.default,{ref:function(e){return t.theatreSmp=e},product:this.props.theme,bbcSiteLabel:this.props.bbcSiteLabel,appName:this.props.appName,isApp:this.props.isApp,player:this.player}))}},{key:"hasHeroImage",value:function(){return"undefined"!=typeof this.props.heroImage}},{key:"renderSupportingContent",value:function(){if(R.default.hasSupportingMedia(this.props)||R.default.hasRelatedSessions(this.props)){var e=[];return R.default.hasValidSessionResponse(this.props)&&R.default.hasRelatedSessions(this.props)&&(e=this.props.singleDayCoverages.body.sessions),p.default.createElement("div",{className:"lx-c-session-header-content__supporting-content"},p.default.createElement(W.default,{pidPlaying:this.state.pidPlaying,player:this.player,heroImagePresent:this.hasHeroImage(),relatedSessions:e,items:this.props.supportingMedia,featureMiniGuideDisplay:this.props.featureMiniGuideDisplay,featureSupportingMedia:this.props.featureSupportingMedia,env:this.props.env,liveGuideUrl:this.props.liveGuideUrl,section:this.props.section,isUk:this.props.isUk,assetId:this.props.assetId,translations:this.props.translations,theme:this.props.theme,serviceName:this.props.serviceName,brandingTool:this.props.brandingTool,featureToggles:this.props.featureToggles,sectionUri:this.props.sectionUri,pageLoaded:this.props.pageLoaded}))}return null}},{key:"renderLeadMediaClickAction",value:function(){if(this.hasLeadMedia()&&!this.player.isItemPlaying(this.props.leadMedia)){var e=this.props.leadMedia.title,t=this.props.leadMedia.mediaType,i=this.props.leadMedia.masterBrand,n=h.default.mediaCtaText(e,"Play",t,i),a=this.state.pageLoaded?"":"lx-page-loading";return p.default.createElement("button",{"aria-hidden":"true",tabIndex:"-1",onClick:this.theatreDisplayToggleOpenViaCTA,className:"qa-toggle-theatre-open lx-c-session-link__overlay "+a},n)}}},{key:"renderAltText",value:function(){var e=this.props.images&&this.props.images.hero&&this.props.images.hero.altText;return e?this.props.images.hero.altText:""}},{key:"renderTvLicense",value:function(){if(!m.default.isIE8)return p.default.createElement(A.default,{brandingTool:this.props.brandingTool,resetMedia:this.player.resetMedia,playMedia:this.player.playMedia,translations:this.props.translations})}},{key:"renderSignIn",value:function(){if(!m.default.isIE8)return p.default.createElement(q.default,{onSignIn:V.default.onSignIn(this.props),onRegister:V.default.onRegister(this.props),onDismiss:V.default.onDismiss(this.props,this.player),activeMedia:this.player.getMedia(),canDismissAndWatch:V.default.canDismissAndWatch(this.props.signInData,this.props.assetUri),brandingTool:this.props.brandingTool,translations:this.props.translations,isUk:this.props.isUk})}},{key:"theatreDisplaySignInCloseOnly",value:function(){this.state.theatreDisplayed&&this.setState({theatreDisplayed:!1})}},{key:"theatreDisplayToggleCloseOnly",value:function(){this.state.theatreDisplayed&&(this.player.resetMedia(),this.setState({theatreDisplayed:!1}))}},{key:"hasLeadMedia",value:function(){return"undefined"!=typeof this.props.leadMedia&&null!==this.props.leadMedia&&this.props.leadMedia!==!1}},{key:"hasLiveLeadMedia",value:function(){return this.hasLeadMedia()&&this.props.leadMedia.status===X}},{key:"theatreDisplayToggleOpenViaCTA",value:function(){this.hasLeadMedia()&&!this.player.isItemPlaying(this.props.leadMedia)&&(this.player.playMedia(this.props.leadMedia),Y(this.props.leadMedia,this.props.heroImage))}},{key:"shouldDisplayTheatre",value:function(){return this.player.hasMedia()&&this.state.theatreDisplayed}},{key:"toggleTheatreDisplayed",value:function(e){this.setState({theatreDisplayed:e})}},{key:"isPlayingVideo",value:function(){return this.player.isPlaying()&&this.player.hasMediaType("video")}},{key:"getActiveViewerToggle",value:function(){return!(!this.props.activeToggleViewers||200!==this.props.activeToggleViewers.meta.responseCode)&&this.props.activeToggleViewers.body}},{key:"getActiveViewerCount",value:function(){return this.props.heartbeatCount&&200===this.props.heartbeatCount.meta.responseCode&&this.props.heartbeatCount.body&&this.props.heartbeatCount.body[this.props.assetId]?this.props.heartbeatCount.body[this.props.assetId]["bbc-live"].activeHeartbeats:0}},{key:"render",value:function(){var e=this.getActiveViewerToggle(),t=this.getActiveViewerCount(),i=p.default.createElement(y.default,l({},this.props,{onLeadMediaCtaClick:this.theatreDisplayToggleOpenViaCTA,isLeadMediaPlaying:this.hasLeadMedia()&&this.player.isItemPlaying(this.props.leadMedia),shouldShowActiveViewers:e,activeViewerCount:t})),n=void 0,a=[960,240,320,480,624,800,1024,1152,1248,1440,1680],s="(min-width: 240px) 100vw, 100vw";this.props.heroImage&&(n=p.default.createElement("div",{className:"lx-c-session-header__image-wrapper"},p.default.createElement("div",{className:"gs-o-responsive-image gs-o-responsive-image--16by9 gs-o-responsive-image--no-placeholder"},p.default.createElement(v.default,{className:"lx-c-session-header__image",src:_.default.transform(this.props.heroImage,"live-experience"),alt:this.renderAltText(),width:1024,chefSizes:a,sizes:s}))));var r=(0,D.default)({"lx-c-session-header":!0,"lx-c-session-header--has-image":this.hasHeroImage()&&!this.isPlayingVideo(),"lx-c-session-header--new-image":this.props.assetUri.indexOf("sport")<0,"lx-c-session-header--with-lead-media":this.hasLeadMedia(),"lx-c-session-header--live-media":this.hasLiveLeadMedia(),"lx-c-session-header--lead-media-active":this.hasLeadMedia()&&this.player.isItemPlaying(this.props.leadMedia),"lx-c-session-header--media-active":this.shouldDisplayTheatre(),"lx-c-session-header--with-video":this.player.hasMediaType("video"),"lx-c-session-header--with-audio":this.player.hasMediaType("audio"),"lx-c-session-header--supporting-media-active":this.player.isPlaying()&&!this.player.isItemPlaying(this.props.leadMedia)});return p.default.createElement("div",{className:r},this.renderTheatre(),p.default.createElement("div",{className:"lx-c-session-link"},n,p.default.createElement("div",{className:"lx-c-session-header__gradiant"}),p.default.createElement("div",{className:"lx-c-session-header__content"},p.default.createElement("div",{className:"gel-wrap"},p.default.createElement("div",{className:"lx-c-session-header-content","data-total-item-count":R.default.dataItemCount(this.props)},p.default.createElement("div",{className:"lx-c-session-header-content__event-info qa-event-header-wrap"},i),this.renderSupportingContent()))),this.renderLeadMediaClickAction()),this.renderSignIn(),this.renderTvLicense())}}]),t}(p.default.Component);J.propTypes={leadMedia:d.PropTypes.any,heroImage:d.PropTypes.any,supportingMedia:d.PropTypes.any,featureToggles:d.PropTypes.any,signInData:d.PropTypes.any,isUk:d.PropTypes.any,userSignedIn:d.PropTypes.any,isApp:d.PropTypes.any,serviceName:d.PropTypes.any,theme:d.PropTypes.any,bbcSiteLabel:d.PropTypes.any,appName:d.PropTypes.any,singleDayCoverages:d.PropTypes.any,featureMiniGuideDisplay:d.PropTypes.any,featureSupportingMedia:d.PropTypes.any,env:d.PropTypes.any,liveGuideUrl:d.PropTypes.any,section:d.PropTypes.any,assetId:d.PropTypes.any,relatedSessions:d.PropTypes.any,translations:d.PropTypes.any,brandingTool:d.PropTypes.any,sectionUri:d.PropTypes.any,images:d.PropTypes.any,featureNewSessionImage:d.PropTypes.any},e.exports=J},function(e,t){e.exports=React},function(e,t){e.exports=Morph},function(e,t){e.exports=Morph.modules["bbc-morph-lx-a11y-helpers@1.0.0"]},function(e,t,i){"use strict";function n(e){return e&&e.__esModule?e:{default:e}}var a=Object.assign||function(e){for(var t=1;t<arguments.length;t++){var i=arguments[t];for(var n in i)Object.prototype.hasOwnProperty.call(i,n)&&(e[n]=i[n])}return e},s=i(5),r=n(s),o=i(9),l=n(o),u=i(7),d=n(u),p=i(13),c=n(p),m=i(14),f=n(m),h=i(16),g=n(h),y=i(17),b=n(y),v=i(10),T=n(v),_=i(18),x=n(_),S=i(12),I=n(S),P=i(19),w=n(P);e.exports=r.default.createClass({displayName:"LivePage__EventHeader",getCssDirection:function(){return g.default.getDirectionality(this.props.serviceName).toLowerCase()},componentWillMount:function(){b.default.selfTransitiveThenUpdate(this.getCssDirection(),this)},renderCtaMedia:function(){var e=void 0,t=void 0,i=void 0;if(this.props.leadMedia){e=this.props.leadMedia.mediaType,t=this.props.leadMedia.title,i=this.props.leadMedia.masterBrand;var n={iconSize:"medium",iconOnly:!0,className:["lx-c-event-header__media-cta-icon"],mediaType:this.props.leadMedia.mediaType};n.serviceName=this.props.serviceName;var a=d.default.mediaCtaText(t,"Play",e,i),s=(0,T.default)("lx-c-event-header__media-cta","qa-lead-media-cta",{"br-page-link-onbg br-page-bg-ontext":"true"===this.props.brandingTool});return r.default.createElement("button",{className:s,onClick:this.props.onLeadMediaCtaClick},r.default.createElement("span",{className:"gs-u-vh qa-cta-text"},a),r.default.createElement(c.default,n))}},renderMediaAttribution:function(){return this.props.leadMedia?r.default.createElement(f.default,a({},this.props.leadMedia,{isLeadMediaPlaying:this.props.isLeadMediaPlaying,translations:this.props.translations})):null},renderCoverageInfo:function(){return this.props.coverageInfo?r.default.createElement("p",{className:"lx-c-event-header__summary gs-u-mt gel-pica",dangerouslySetInnerHTML:{__html:this.props.coverageInfo}}):null},renderItemStatus:function(){var e={status:this.props.statuses.overall,onDark:!0,brandingTool:this.props.brandingTool,dateTime:this.props.startDateTime,onScreenDateTime:this.props.formattedStartDateTime,offScreenDateTime:this.props.formattedStartDateTime,theme:this.props.theme,featureToggles:this.props.featureToggles};{if("LIVE"!==this.props.statuses.overall)return"CATCH_UP"===this.props.statuses.overall&&(e.onScreenDateTime=this.props.formattedCatchupDateTime,e.offScreenDateTime=this.props.formattedCatchupDateTime),r.default.createElement("span",{className:"gs-u-mt- gs-u-display-block","aria-hidden":"true"},r.default.createElement(l.default,e));if(this.props.shouldShowActiveViewers&&this.props.activeViewerCount>0)return r.default.createElement("div",{className:"lx-active-viewers gs-u-mt gs-u-mb gel-pica gs-u-display-flex"},r.default.createElement(w.default,{activeViewers:this.props.activeViewerCount,displayFullNumber:!0,gsColourClass:"sp-c-live-blue-on-dark",gsTypographyClass:"gel-pica-bold"}),r.default.createElement("span",{className:"qa-viewing-page-text gs-u-ml-"},"viewing this page"))}},render:function(){var e={theme:"sport"===this.props.theme?"sport-light":this.props.theme,text:this.props.translations.live,className:"gs-u-mr qa-lx-live-pulse"},t="LIVE"===this.props.statuses.overall?r.default.createElement(I.default,e):null,i={headingType:"h1",title:this.props.title,titleId:"lx-event-title",classes:"gel-trafalgar-bold",titleClasses:["qa-event-title","lx-c-event-header__title"],titleTypographyClass:"gel-trafalgar-bold"};return r.default.createElement("header",{className:"lx-c-event-header"},r.default.createElement(x.default,i,t),this.renderCtaMedia(),r.default.createElement("div",{className:"gs-u-mt gs-o-list gel-brevier"},this.renderMediaAttribution(),this.renderItemStatus()),this.renderCoverageInfo())}})},function(e,t,i){"use strict";function n(e){return e&&e.__esModule?e:{default:e}}function a(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}function s(e,t){if(!e)throw new ReferenceError("this hasn't been initialised - super() hasn't been called");return!t||"object"!=typeof t&&"function"!=typeof t?e:t}function r(e,t){if("function"!=typeof t&&null!==t)throw new TypeError("Super expression must either be null or a function, not "+typeof t);e.prototype=Object.create(t&&t.prototype,{constructor:{value:e,enumerable:!1,writable:!0,configurable:!0}}),t&&(Object.setPrototypeOf?Object.setPrototypeOf(e,t):e.__proto__=t)}var o=function(){function e(e,t){for(var i=0;i<t.length;i++){var n=t[i];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(t,i,n){return i&&e(t.prototype,i),n&&e(t,n),t}}(),l=i(5),u=n(l),d=i(10),p=n(d),c=i(11),m=n(c),f=i(12),h=n(f),g=function(e){function t(){return a(this,t),s(this,(t.__proto__||Object.getPrototypeOf(t)).apply(this,arguments))}return r(t,e),o(t,[{key:"renderDateTime",value:function(){if(this.hasDateTime()){var e={dateTime:this.props.dateTime,includeIcon:!0,onScreenDateTime:this.props.onScreenDateTime,offScreenDateTime:this.props.offScreenDateTime,iconClasses:this.props.iconClasses,timestampClasses:this.props.timestampClasses};return u.default.createElement(m.default,e)}return null}},{key:"renderLivePulse",value:function(){if(this.isLive()){var e={text:this.getText(),theme:this.getTheme()};return u.default.createElement(h.default,e)}return null}},{key:"renderContent",value:function(){return this.getText()?this.renderLivePulse():this.renderDateTime()}},{key:"hasDateTime",value:function(){return this.props.dateTime&&this.props.onScreenDateTime&&this.props.offScreenDateTime}},{key:"getTheme",value:function(){return this.props.theme?this.props.theme:null}},{key:"getText",value:function(){return this.props.text}},{key:"isLive",value:function(){return"LIVE"===this.props.status||"Live"===this.props.status}},{key:"render",value:function(){var e=(0,p.default)("gs-c-item-status",this.props.className,{"br-box-secondary__link":"true"===this.props.brandingTool&&this.isLive(),"gs-u-pr":this.props.liveHeading===!0&&this.isLive()});return u.default.createElement("span",{className:e},this.renderContent())}}]),t}(u.default.Component);g.displayName="GrandStand__ItemStatus",g.propTypes={brandingTool:u.default.PropTypes.oneOfType([u.default.PropTypes.string,u.default.PropTypes.bool]),className:u.default.PropTypes.array,dateTime:u.default.PropTypes.string,offScreenDateTime:u.default.PropTypes.string,onScreenDateTime:u.default.PropTypes.string,status:u.default.PropTypes.string,text:u.default.PropTypes.string,theme:u.default.PropTypes.string,featureToggles:u.default.PropTypes.object,liveHeading:u.default.PropTypes.bool,iconClasses:u.default.PropTypes.arrayOf(u.default.PropTypes.string),timestampClasses:u.default.PropTypes.arrayOf(u.default.PropTypes.string)},g.defaultProps={status:"DEFAULT"},e.exports=g},function(e,t){e.exports=Morph.modules["bbc-morph-classnames@1.0.2"]},function(e,t){e.exports=Morph.modules["bbc-morph-gs-timestamp@3.0.0"]},function(e,t){e.exports=Morph.modules["bbc-morph-gs-live-pulse@6.0.12"]},function(e,t){e.exports=Morph.modules["bbc-morph-gs-media-indicator@8.0.0"]},function(e,t,i){"use strict";function n(e){return e&&e.__esModule?e:{default:e}}var a=i(5),s=n(a),r=i(15),o=n(r),l=i(7),u=n(l);e.exports=s.default.createClass({displayName:"LivePage__MediaAttribution",toDateString:function(e){return new Date(e).toDateString()},buildBulletText:function(e){if(e.hasOwnProperty("start")&&e.hasOwnProperty("end")){var t=e.start,i=e.end,n=e.formattedStartTime,a=e.formattedEndTime,r=this.toDateString(e.start),o=this.toDateString(e.end);return s.default.createElement("span",{className:"gs-o-bullet__text"},s.default.createElement("time",{dateTime:t,title:r},n),s.default.createElement("span",null," - "),s.default.createElement("time",{dateTime:i,title:o},a))}},buildDuration:function(e){if(e)return s.default.createElement("time",{className:"gs-o-bullet__text qa-duration",dateTime:e.rawDuration},e.formattedDuration)},buildScheduleData:function(){var e,t=this.props.status,i="LIVE"!==t,n="HIGHLIGHT"===t||"CATCH_UP"===t;if(i&&(e=n?this.buildDuration(this.props.duration):this.buildBulletText(this.props.schedule)))return s.default.createElement("span",{className:"gs-o-bullet gs-o-bullet- qa-schedule"},s.default.createElement("span",{className:"gs-o-bullet__icon gel-icon qa-schedule-icon"},s.default.createElement("svg",{viewBox:"0 0 32 32"},s.default.createElement("polygon",{points:"17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9"}),s.default.createElement("path",{d:"M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16\t s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z"}))),e)},buildMasterBrand:function(){if(this.props.masterBrand)return s.default.createElement("span",{className:"qa-master-brand gs-u-align-middle gs-u-mr"},this.props.masterBrand)},getTranslatedNowPlayingText:function(){return this.props.translations&&this.props.translations.now_playing?this.props.translations.now_playing:"Now Playing"},nowPlayingTag:function(){var e,t=this.getTranslatedNowPlayingText();if(this.props.isLeadMediaPlaying)return e=u.default.mediaCtaText(this.props.title,"Now playing",this.props.mediaType,this.props.masterBrand),s.default.createElement(o.default,{text:t,offScreenText:e,className:["gs-u-mr","qa-now-playing-tag"]})},render:function(){return s.default.createElement("span",{className:"qa-media-attribution gs-u-align-middle"},this.nowPlayingTag(),s.default.createElement("span",{className:"gs-u-align-middle","aria-hidden":"true"},s.default.createElement("span",{className:"qa-title gel-brevier-bold gs-u-mr"},this.props.title),this.buildMasterBrand(),this.buildScheduleData()))}})},function(e,t){e.exports=Morph.modules["bbc-morph-gs-tag@3.0.0"]},function(e,t){e.exports=Morph.modules["bbc-morph-ws-typography-info@1.0.8"]},function(e,t){e.exports={transitive:function(e,t){return Morph.requireTransitiveWithCaller("bbc-morph-lx-session-header@15.11.15",e,t)},selfTransitive:function(e,t){return Morph.requireTransitiveWithCaller("bbc-morph-lx-session-header@15.11.15",e,t,!0)},transitiveThenUpdate:function(e,t){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-lx-session-header@15.11.15",e,t)},selfTransitiveThenUpdate:function(e,t){return Morph.requireTransitiveWithCallerThenUpdate("bbc-morph-lx-session-header@15.11.15",e,t,!0)}}},function(e,t){e.exports=Morph.modules["bbc-morph-gs-promo-heading@6.0.2"]},function(e,t){e.exports=Morph.modules["bbc-morph-gs-active-viewers@2.0.1"]},function(e,t){e.exports=Morph.modules["bbc-morph-responsive-image-srcset@3.0.1"]},function(e,t){e.exports=Morph.modules["bbc-morph-image-chef-url-transformer@2.1.0"]},function(e,t,i){"use strict";function n(e){return e&&e.__esModule?e:{default:e}}var a=i(5),s=n(a),r=i(23),o=n(r),l=i(10),u=n(l),d=i(25),p=n(d),c=function(e,t){return(0,u.default)({"lx-c-media-player":!0,"lx-c-media-player--has-audio":"audio"===t,"lx-c-media-player--has-video":"video"===t,"lx-c-media-player--is-hidden":!e,"lx-c-media-player--is-visible":e})},m=function(e){return e?0:-1};e.exports=function(e){var t=c(e.theatreDisplayed,e.mediaType),i=s.default.createElement("div",null,s.default.createElement(o.default,e),s.default.createElement("div",{className:"lx-c-theatre__inner"},s.default.createElement("div",{className:"lx-c-theatre__stage"},e.children)));return s.default.createElement("div",{className:t,"aria-hidden":!e.theatreDisplayed,tabIndex:m(e.theatreDisplayed)},s.default.createElement("div",{className:"lx-c-theatre","aria-labelledby":"lx-media-player-title"},s.default.createElement("div",{className:"false"===e.isApp?"":"gel-wrap"},s.default.createElement("h2",{className:"gs-u-vh",id:"lx-media-player-title"},"Media player"),"false"===e.isApp?s.default.createElement(p.default,e):i,s.default.createElement("button",{className:"gs-u-vh qa-accessible-close-button",onClick:e.closeAction},"Close player"))))}},function(e,t,i){"use strict";function n(e){return e&&e.__esModule?e:{default:e}}var a=i(5),s=n(a),r=i(16),o=n(r),l=i(17),u=n(l),d=["bbc_alba","bbc_asian_network","bbc_cymru","bbc_four","bbc_news","bbc_one","bbc_parliament","bbc_1xtra","bbc_radio_five_live_sports_extra","bbc_radio_five_live","bbc_radio_four_extra","bbc_radio_four","bbc_radio_one","bbc_radio_scotland","bbc_6music","bbc_radio_three","bbc_radio_two","bbc_three","bbc_two","bbc_world_service"];e.exports=s.default.createClass({displayName:"LivePage__MediaHeader",componentWillMount:function(){var e=o.default.getDirectionality(this.props.serviceName);u.default.selfTransitiveThenUpdate(e.toLowerCase(),this)},getBrandIconSrc:function(){if(this.props.mid&&d.indexOf(this.props.mid)>-1){var e=i(24)();return e+"/"+this.props.mid+".svg"}return!1},renderSubtitle:function(){return!!this.props.masterBrand&&s.default.createElement("p",{className:"gel-minion"},s.default.createElement("span",{className:"qa-media-header-master-brand","aria-hidden":"true"},this.props.masterBrand),s.default.createElement("span",{className:"gs-u-vh"},"From ",this.props.masterBrand))},renderCloseButton:function(){return s.default.createElement("button",{className:"qa-close-button-media-player lx-c-media-header-action gel-long-primer lx-c-media-close-button",onClick:this.props.closeAction},s.default.createElement("span",{className:"gs-o-bullet gs-o-bullet-","aria-hidden":"true"},s.default.createElement("span",{className:"gel-icon gel-icon-no--white gs-o-info-panel__close-button-icon lx-c-media-close-button__icon"},s.default.createElement("svg",{viewBox:"0 0 32 32"},s.default.createElement("path",{d:"M32 3.5L28.5 0 16 12.5 3.5 0 0 3.5 12.5 16 0 28.5 3.5 32 16 19.5 28.5 32l3.5-3.5L19.5 16"})))),s.default.createElement("span",{className:"gs-u-vh"},"Close player"))},render:function(){var e=this.props.title?s.default.createElement("div",{className:"lx-c-media-header__info"},s.default.createElement("div",{className:"gs-o-media"},s.default.createElement("div",{className:"gs-o-media__body"},s.default.createElement("h3",{className:"gel-long-primer-bold"},s.default.createElement("span",{className:"gs-u-vh"},"Now playing: "),s.default.createElement("span",{className:"qa-media-header-title"},this.props.title)),this.renderSubtitle()))):null;return s.default.createElement("div",{className:"lx-c-media-header gs-u-align-left gel-wrap gs-u-pb+ gs-u-pt+","aria-hidden":this.props.ariaHidden},e,s.default.createElement("div",{className:"lx-c-media-header__action"},this.renderCloseButton()))}})},function(e,t){e.exports=function(){return"//"+Morph.config.cdn+"/modules/bbc-morph-lx-session-header/15.11.15"}},function(e,t,i){"use strict";function n(e){return e&&e.__esModule?e:{default:e}}function a(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}function s(e,t){if(!e)throw new ReferenceError("this hasn't been initialised - super() hasn't been called");return!t||"object"!=typeof t&&"function"!=typeof t?e:t}function r(e,t){if("function"!=typeof t&&null!==t)throw new TypeError("Super expression must either be null or a function, not "+typeof t);e.prototype=Object.create(t&&t.prototype,{constructor:{value:e,enumerable:!1,writable:!0,configurable:!0}}),t&&(Object.setPrototypeOf?Object.setPrototypeOf(e,t):e.__proto__=t)}Object.defineProperty(t,"__esModule",{value:!0});var o=Object.assign||function(e){for(var t=1;t<arguments.length;t++){var i=arguments[t];for(var n in i)Object.prototype.hasOwnProperty.call(i,n)&&(e[n]=i[n])}return e},l=function(){function e(e,t){for(var i=0;i<t.length;i++){var n=t[i];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(t,i,n){return i&&e(t.prototype,i),n&&e(t,n),t}}(),u=i(5),d=n(u),p=i(23),c=n(p),m=function(e){function t(e){a(this,t);var i=s(this,(t.__proto__||Object.getPrototypeOf(t)).call(this,e));return f.call(i),i.state={breakpoints:{isAboveL:!1,isAboveXXL:!1},dimensions:{min:{x:null,y:null},max:{x:null,y:null},maxMinDiff:null},isPinned:!1,hasUnpinned:!1,isDisplaying:i.props.theatreDisplayed,handlersAdded:!1,playerCanPin:!0,sizerRect:null,placeholderTop:null,mediaType:i.props.mediaType},i.player=null,i.sizer=null,i.wrapper=null,i.placeholder=null,i}return r(t,e),l(t,[{key:"componentDidMount",value:function(){this.initBreakpoints()}},{key:"componentWillReceiveProps",value:function(e){var t=this;this.props.theatreDisplayed!==e.theatreDisplayed&&this.setState({isDisplaying:e.theatreDisplayed},function(){t.addScrollHandler(),t.addResizeHandler(),t.resizeHandler()}),this.props.mediaType!==e.mediaType&&this.setState({mediaType:e.mediaType},function(){t.resizeHandler()})}},{key:"shouldComponentUpdate",value:function(e,t){return this.state.isPinned!==t.isPinned||this.state.isDisplaying!==t.isDisplaying||this.state.mediaType!==t.mediaType||this.state.dimensions.x!==t.dimensions.x||this.state.hasUnpinned!==t.hasUnpinned}},{key:"componentDidUpdate",value:function(e,t){var i=this;this.state.isPinned!==t.isPinned&&t.isPinned&&this.setState({
hasUnpinned:!0},function(){setTimeout(function(){i.setState({hasUnpinned:!1})},250)}),this.state.isPinned!==t.isPinned&&this.props.setPlayerPinStatus(this.state.isPinned)}},{key:"render",value:function(){var e=this,t=this.state.isPinned?"lx-c-pinnable-media-player__pinnable--pinned":"",i=this.state.hasUnpinned?"lx-c-pinnable-media-player__pinnable--unpinned":"",n=isNaN(this.state.dimensions.x)||!this.state.isPinned?null:{width:this.state.dimensions.x};return d.default.createElement("div",{className:"lx-c-pinnable-media-player__sizer",ref:function(t){return e.sizer=t}},d.default.createElement("div",{className:"lx-c-pinnable-media-player__wrapper",ref:function(t){return e.wrapper=t}},d.default.createElement("span",{className:"lx-c-pinnable-media-player__placeholder","aria-hidden":"true",ref:function(t){return e.placeholder=t}}),d.default.createElement(c.default,this.props),d.default.createElement("div",{className:"lx-c-pinnable-media-player"},this.addAnimations(this.props),d.default.createElement("div",{className:"lx-c-pinnable-media-player__pinnable "+t+" "+i},d.default.createElement("div",{className:"lx-c-pinnable-media-player__pinnable-sizer",style:n},d.default.createElement("div",null,d.default.createElement(c.default,o({},this.props,{ariaHidden:!0})),d.default.createElement("div",{className:"lx-c-pinnable-media-player__inner"},d.default.createElement("div",{ref:function(t){return e.player=t},className:"lx-c-pinnable-media-player__player"},this.props.children))))))))}}]),t}(d.default.Component),f=function(){var e=this;this.setDimensionsInState=function(){var t=e.sizer.offsetWidth,i=e.wrapper.offsetWidth,n=t>i?i:t,a=16,s=9/16,r=e.state.breakpoints.isAboveXXL?.25:1/3,l=o({},e.state.dimensions);return l.min={x:e.state.breakpoints.isAboveL?(t-a)*r-a:t,y:e.state.breakpoints.isAboveL?((t-a)*r-a)*s:t*s},l.max={x:n,y:n*s},l.maxMinDiff=Math.round(l.max.y-l.min.y),new Promise(function(t){return e.setState({dimensions:l},t)})},this.initBreakpoints=function(){var t={l:window.matchMedia("(min-width: 900px)"),xxl:window.matchMedia("(min-width: 1280px)")},i=function(i){t[i].addListener(function(t){var n=o({},e.state.breakpoints);n["isAbove"+i.toUpperCase()]=t.matches,e.setState({breakpoints:n})})};for(var n in t)i(n);return new Promise(function(i){e.setState({breakpoints:{isAboveL:t.l.matches,isAboveXXL:t.xxl.matches}},i)})},this.setPlayerCanPin=function(){return new Promise(function(t){e.setState({playerCanPin:(e.state.breakpoints.isAboveL||e.state.sizerRect.height<=.6*window.innerHeight)&&e.state.isDisplaying},t)})},this.setSizerRect=function(){return new Promise(function(t){e.setState({sizerRect:e.sizer.getBoundingClientRect()},t)})},this.setPinnedStatus=function(){var t="audio"===e.state.mediaType,i=e.state.breakpoints.isAboveL&&!t?e.state.placeholderTop+e.state.dimensions.maxMinDiff:e.state.placeholderTop;return new Promise(function(t){return e.setState({isPinned:window.pageYOffset>=i&&e.state.playerCanPin},t)})},this.resizeHandler=function(){e.setDimensionsInState().then(e.setSizerRect).then(e.setPlaceholderTop).then(e.setPlayerCanPin).then(function(){window.requestAnimationFrame(function(){e.setPinnedStatus().then(e.setPlayerWidth)})})},this.addResizeHandler=function(){var t=!1,i=!1,n=function(e){clearTimeout(i),i=setTimeout(e,100)},a=function(e){t||(t=!0,e(),setTimeout(function(){t=!1},250))};window.addEventListener("resize",function(){n(e.resizeHandler),a(e.resizeHandler)},{capture:!0,passive:!0})},this.setPlaceholderTop=function(){return new Promise(function(t){e.setState({placeholderTop:window.pageYOffset+e.state.sizerRect.top},t)})},this.setPlayerWidth=function(){var t=o({},e.state.dimensions);return t.x=e.state.isPinned?t.min.x:t.max.x,new Promise(function(i){return e.setState({dimensions:t},i)})},this.addScrollHandler=function(){var t=!1,i=function(){t||(window.requestAnimationFrame(function(){e.setPinnedStatus().then(e.setPlayerWidth).then(function(){t=!1})}),t=!0)};window.addEventListener("scroll",i,{capture:!0,passive:!0})},this.addAnimations=function(t){var i="ltr"===t.cssDirection?"left":"right",n="ltr"===t.cssDirection?"-120px":"120px";return e.state.breakpoints.isAboveL?d.default.createElement("style",null,"\n            @keyframes playerBigToSmall {\n                0% {\n                    width: "+e.state.dimensions.max.x+"px;\n                    transform: translate3d(0, -"+e.state.dimensions.maxMinDiff+"px, 0);\n                }\n                100% {\n                    width: "+e.state.dimensions.min.x+"px;\n                    transform: translate3d(0,0,0);\n                }\n            }\n            @keyframes playerSmallToBig {\n                0% {\n                    "+i+": 0;\n                    width: "+e.state.dimensions.min.x+"px;\n                    transform: translate3d(0,"+e.state.dimensions.maxMinDiff+"px,0);\n                }\n                100% {\n                    "+i+": 0;\n                    width: "+e.state.dimensions.max.x+"px;\n                    transform: translate3d(0,0,0);\n                }\n            }\n            @keyframes playerSmallToBig1280 {\n                0% {\n                    width: "+e.state.dimensions.min.x+"px;\n                    transform: translate3d("+n+","+e.state.dimensions.maxMinDiff+"px,0);\n                }\n                100% {\n                    width: "+e.state.dimensions.max.x+"px;\n                    transform: translate3d(0,0,0);\n                }\n            }\n        "):null}};t.default=m},function(e,t,i){"use strict";var n=i(3),a=i(27),s=function(e){var t={data:"bbc-morph-lx-nitro-chapter-points"};return"undefined"!==e&&null!==e&&(t.pid=e),t};e.exports=n.create(a,{dataParams:{pid:null},data:function(e,t){return null===t.pid?{}:{chapterPoints:{uri:s(t.pid),updates:!0,requireSucess:!1}}}})},function(e,t,i){"use strict";function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}function a(e,t){if(!e)throw new ReferenceError("this hasn't been initialised - super() hasn't been called");return!t||"object"!=typeof t&&"function"!=typeof t?e:t}function s(e,t){if("function"!=typeof t&&null!==t)throw new TypeError("Super expression must either be null or a function, not "+typeof t);e.prototype=Object.create(t&&t.prototype,{constructor:{value:e,enumerable:!1,writable:!0,configurable:!0}}),t&&(Object.setPrototypeOf?Object.setPrototypeOf(e,t):e.__proto__=t)}function r(e,t){for(var i in e)if(d.indexOf(i)<0&&e.hasOwnProperty(i)&&e[i]!==t[i])return!0;return!1}function o(e,t){return!(!r(e,t)&&!r(t,e))}var l=function(){function e(e,t){for(var i=0;i<t.length;i++){var n=t[i];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(t,i,n){return i&&e(t.prototype,i),n&&e(t,n),t}}(),u=i(5),d=["startFired","endFired"],p=function(e,t){return"undefined"==typeof e&&"undefined"!=typeof t},c=function(e){return e.sort(function(e,t){var i=e.id.toUpperCase(),n=t.id.toUpperCase();return i<n?-1:i>n?1:0})},m=function(e){return e&&e.body&&e.body.length>0};e.exports=function(e){function t(e){n(this,t);var i=a(this,(t.__proto__||Object.getPrototypeOf(t)).call(this,e));return i.state={},i.displayName="LxTheatreSmp",e.player.onPidChange(i.props.setDataParams),i}return s(t,e),l(t,[{key:"shouldComponentUpdate",value:function(e,t){if(p(this.props.chapterPoints,e.chapterPoints))return!0;if(m(this.props.chapterPoints)&&m(e.chapterPoints)){if(this.props.chapterPoints.body.length!==e.chapterPoints.body.length)return!0;var i=c(this.props.chapterPoints.body),n=c(e.chapterPoints.body),a=0;for(a;a<e.chapterPoints.body.length;a++)if(o(i[a],n[a]))return!0}return!1}},{key:"render",value:function(){return this.props.player.setChaptersandHighlights(this.props.chapterPoints),u.createElement("div",{className:"lx-c-smp",tabIndex:"-1"})}}]),t}(u.Component)},function(e,t){e.exports=Morph.modules["bbc-morph-lx-istats@1.1.4"]},function(e,t,i){"use strict";Object.defineProperty(t,"__esModule",{value:!0});var n=i(5),a=n.PropTypes,s=i(30),r=i(32),o=function(e){var t=e.resetMedia,i=e.playMedia,a=e.translations,o=function(){s.setCookie("ckns_bbcTv","%7B%22tvLicence%22%3Atrue%7D"),i()};return n.createElement(r,{onTvLicenseAccepted:o,onTvLicenseRejected:t,translations:a})};o.displayName="LivePage__TvLicenseContainer",o.propTypes={resetMedia:a.func.isRequired,playMedia:a.func.isRequired},t.default=o},function(e,t,i){"use strict";function n(){var e=new Date;return e.setMonth(e.getMonth()+1),e}var a=i(31),s={canSetCookies:function(e){return a.isAllowedToSetCookies(e)},setCookie:function(e,t,i){var s=i||n();a.setCookie(e,t,s)},getCookie:function(e){return a.getCookie(e)},hasCookie:function(e){var t=s.getCookie(e);return"undefined"!=typeof t&&""!==t}};e.exports=s},function(e,t){e.exports=Morph.modules["bbc-morph-cookie-config@3.0.1"]},function(e,t){e.exports=Morph.modules["bbc-morph-lx-tv-license@3.1.0"]},function(e,t,i){"use strict";Object.defineProperty(t,"__esModule",{value:!0});var n=i(5),a=n.PropTypes,s=i(34),r=function(e,t){if(e.translations){var i={msi_title_watch:e.translations.msi_title_watch,msi_title_listen:e.translations.msi_title_listen,dis_title_watch:e.translations.dis_title_watch,dis_title_listen:e.translations.dis_title_listen,msi_sub_title:e.translations.msi_sub_title,sign_in:e.translations.sign_in,or:e.translations.or,register:e.translations.register,why_sign_in:e.translations.why_sign_in,do_it_later:e.translations.do_it_later};return i[t]}return!1},o=function(e){var t={video:r(e,"msi_title_watch")||"You now need to sign in to watch. It's quick & easy.",audio:r(e,"msi_title_listen")||"You now need to sign in to listen. It's quick & easy."},i={video:r(e,"dis_title_watch")||"You will soon need to sign in to watch. It's quick & easy.",audio:r(e,"dis_title_listen")||"You will soon need to sign in to listen. It's quick & easy."};return e.activeMedia&&e.activeMedia.mediaType&&e.canDismissAndWatch?i[e.activeMedia.mediaType]:e.activeMedia&&e.activeMedia.mediaType&&!e.canDismissAndWatch?t[e.activeMedia.mediaType]:""},l=function(e){return"true"===e?"https://www.bbc.co.uk/usingthebbc/your-bbc-account":"https://www.bbc.co.uk/usingthebbc/your-bbc-account-global"},u=function(e){return"undefined"!=typeof e&&"true"===e},d=function(e){return n.createElement(s,{title:o(e),description:r(e,"msi_sub_title")||"And we'll keep you signed in.",onDismiss:e.onDismiss,onSignIn:e.onSignIn,onRegister:e.onRegister,renderTextDismiss:e.canDismissAndWatch,translations:e.translations,whySignInText:r(e,"why_sign_in")||"Why sign in to the BBC?",moreInfoLink:l(e.isUk),signInText:r(e,"sign_in")||"Sign in",orText:r(e,"or")||" or ",registerText:r(e,"register")||"Register",dismissButtonText:r(e,"do_it_later")||"I'll do it later",brandingTool:u(e.brandingTool)})};d.displayName="LivePage__SignInContainer",d.propTypes={onDismiss:a.func.isRequired,canDismissAndWatch:a.bool.isRequired,brandingTool:a.bool.isRequired,isUk:a.bool.isRequired},t.default=d},function(e,t){e.exports=Morph.modules["bbc-morph-lx-sign-in-dialog@3.0.8"]},function(e,t,i){"use strict";function n(e){return e&&e.__esModule?e:{default:e}}Object.defineProperty(t,"__esModule",{value:!0});var a=i(5),s=n(a),r=i(7),o=n(r),l=function(e){return e.sectionUri&&e.sectionUri.indexOf("/events/")>-1},u={getRelatedSessionLimit:function(){return 4},getEavisRelatedSessionLimit:function(){return 7},hasValidSessionResponse:function(e){return e.singleDayCoverages&&e.singleDayCoverages.meta&&200===e.singleDayCoverages.meta.responseCode&&e.singleDayCoverages.hasOwnProperty("body")},hasChildElements:function(e){return e.children&&s.default.Children.count(e.children)>0},hasReachedMaxLimit:function(e,t){return e.limit&&t.items&&t.items.length>e.limit},getNumberOfItems:function(e,t){return u.hasReachedMaxLimit(e,t)?e.limit:u.hasChildElements(e)?t.items.length+s.default.Children.count(e.children):t.items.length},getItemKey:function(e){return"lx-c-supporting-content__item--"+e},getItemStatus:function(e){return"COMING_SOON_LIVE"===e.status&&e.status},getTranslatedText:function(e,t){if(e.translations){var i={live:e.translations.live,now_playing:e.translations.now_playing};return i[t]}return!1},getItemType:function(e){return"COMING_SOON_LIVE"!==e.status&&e.mediaType},getItemDuration:function(e){return"COMING_SOON_LIVE"!==e.status&&e.duration},getMasterBrand:function(e){return e.masterBrand?s.default.createElement("span",{className:"qa-attribution-tag"},e.masterBrand):null},getIstatsOptions:function(e,t,i){var n={item:i.title||"",pid:i.identifiers.pid,status:i.status.toLowerCase(),hero_image:e.heroImagePresent?"present":"null",item_type:i.mediaType,position:"item "+t};return"video"===i.mediaType?n.video_id=i.identifiers.vpid:n.audio_id=i.identifiers.vpid,n},renderNowPlayingTag:function(e,t){return!!e.player.isItemPlaying(t)&&(u.getTranslatedText(e,"now_playing")||"Now Playing")},getAccessibleTitle:function(e,t){return e.player.isItemPlaying(t)?s.default.createElement("span",{className:"gs-u-vh qa-accessible-attribution-tag"},o.default.mediaCtaText(t.title,"Now Playing",t.mediaType,t.masterBrand)):s.default.createElement("span",{className:"gs-u-vh qa-accessible-attribution-tag"},o.default.mediaCtaText(t.title,"Play",t.mediaType,t.masterBrand))},getSupportingMediaTotalWidth:function(e,t){return d(e,t)+p(e,t)},hasItems:function(e){return e.items&&e.items.length>0},getNumberOfSupportingSessionItems:function(e,t){return u.hasReachedMaxLimit(e,t)?e.limit:u.hasItems(t)?t.items.length:0},getNumberOfItemsAndChildElements:function(e,t){var i=u.getNumberOfSupportingSessionItems(e,t);return u.hasChildElements(e)&&i>0?i+s.default.Children.count(e.children):u.hasChildElements(e)?s.default.Children.count(e.children):i},getSupportingSessionsTotalWidth:function(e,t){return c(e,t)+m(e,t)},getItemMediaType:function(e){if(e.media&&e.media.length>0){var t=f(e.media,"video").length,i=f(e.media,"audio").length;if(t>0)return"video";if(i>0)return"audio"}return!1},getRelatedSessions:function(e){return e.relatedSessions?e.relatedSessions:[]},getMediaItems:function(e){return e.items?e.items:[]},getEnv:function(e){return e.env?e.env:"live"},getNumberOfSessionsRendered:function(e,t){var i=l(e)?u.getEavisRelatedSessionLimit():u.getRelatedSessionLimit();return t.length>i?i:t.length},getNumberOfSessions:function(e){return u.hasValidSessionResponse(e)?e.singleDayCoverages.body.numberOfSessions:0},getRelatedSessionsToggle:function(e){return Boolean(e.relatedSessionsToggle&&e.relatedSessionsToggle.body===!0)},hasRelatedSessions:function(e){return u.getNumberOfSessions(e)>0&&u.getRelatedSessionsToggle(e)},hasSupportingMedia:function(e){return e.supportingMedia&&e.supportingMedia.length>0},dataItemCount:function(e){var t=u.getNumberOfSessions(e),i=h(e);return t>=1&&(i+=t),i>2?"carousel":i}},d=function(e,t){return u.getNumberOfItems(e,t)*e.itemWidth},p=function(e,t){return u.getNumberOfItems(e,t)>1?e.marginDistance*(u.getNumberOfItems(e,t)-1):0},c=function(e,t){return u.getNumberOfItemsAndChildElements(e,t)*e.itemWidth},m=function(e,t){return u.getNumberOfItemsAndChildElements(e,t)>1?e.marginDistance*(u.getNumberOfItemsAndChildElements(e,t)-1):0},f=function(e,t){return e.filter(function(e){return e.mediaType===t&&"episode"===e.mediaFor