    <!DOCTYPE html>  <html id="sport-html" class="b-reith-sans-font no-js no-enhanced no-touch no-font-face no-av no-app no-csscolumns no-css-transitions no-css-2d-transforms no-flexbox no-svg"  lang="en-gb"> <head> <title>Kieran Gillespie: Gweedore and Donegal player suffers cruciate injury - BBC Sport</title> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="description" content="Gweedore and Donegal player Kieran Gillespie is expected to be out for around nine months after sustaining a cruciate ligament injury." /> <meta name="keywords" content="" />  <meta property="og:site_name" content="BBC Sport"/> <meta property="rnews:datePublished" content="2018/11/07 10:26:56" /> <link rel="amphtml" href="https://www.bbc.co.uk/sport/amp/gaelic-games/46122604">   <meta charset="UTF-8"/>  <link rel="canonical" href="https://www.bbc.co.uk/sport/gaelic-games/46122604" />   <link rel="alternate" href="android-app://uk.co.bbc.android.sportdomestic/https/www.bbc.co.uk/sport/gaelic-games/46122604" />    <link rel="alternate" hreflang="en" href="https://www.bbc.com/sport/gaelic-games/46122604" /> <link rel="alternate" hreflang="en-gb" href="https://www.bbc.co.uk/sport/gaelic-games/46122604" />    <meta name="apple-mobile-web-app-title" content="BBC Sport" /> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>  <meta name="apple-itunes-app" content="app-id=377388936, app-argument=https://www.bbc.co.uk/sport/gaelic-games/46122604">  <link rel="apple-touch-icon" href="https://static.bbc.co.uk/onesport/2.11.658/images/web-icons/bbc-sport-180.png"/> <meta name="theme-color" content="#ffd230"> <meta name="application-name" content="BBC Sport"/> <meta name="msapplication-TileImage" content="https://static.bbc.co.uk/onesport/2.11.658/images/web-icons/bbc-sport-144.png"/> <meta name="msapplication-TileColor" content="#ffd230"/>     <meta property="twitter:site" content="@bbcsport"/>  <meta property="twitter:card" content="summary_large_image"/>  <meta property="og:url" content="https://www.bbc.co.uk/sport/gaelic-games/46122604"/>  <meta property="og:title" content="Kieran Gillespie: Gweedore and Donegal player suffers cruciate injury"/>  <meta property="og:description" content="Gweedore and Donegal player Kieran Gillespie is expected to be out for around nine months after sustaining a cruciate ligament injury."/>  <meta property="og:type" content="article"/>  <meta property="og:image" content="https://ichef.bbci.co.uk/onesport/cps/624/cpsprodpb/A622/production/_104203524_kierangillespie.jpg"/>  <meta property="article:section" content="Gaelic Games"/>  <meta property="fb:pages" content="1392506827668140,137920769558355,193435954068976,118450564909230,100978706649892,15286229625,21263239760,122103087870579,120655094632228,102814153147070,124715648647,153132638110668,150467675018739,1033940569952576,857410004307950,624989267645024,1471706783148263,228735667216,317278538359186,958681370814419,260967092113,168895963122035,114010462015043,8251776107,273726292719943,232455204224,1436581493296609,8585725981,8244244903,470911516262605,413132078795966,7519460786,1470145583204829"/>            <meta name="viewport" content="width=device-width, initial-scale=1.0" />  <meta property="fb:admins" content="100004154058350" />    
<!--[if (gt IE 8) | (IEMobile)]><!-->
<link rel="stylesheet" href="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/style/orb.min.css">
<!--<![endif]-->

<!--[if (lt IE 9) & (!IEMobile)]>
<link rel="stylesheet" href="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/style/orb-ie.min.css">
<![endif]-->

  <link rel="stylesheet" type="text/css" href="https://static.bbc.co.uk/modules/share/1.5.1/style/share.css"  />  <!--orb.ws.require.lib--> <script class="js-require-lib" src="https://static.bbc.co.uk/frameworks/requirejs/lib.js"></script> <script type="text/javascript">  bbcRequireMap = {"jquery-1":"https://static.bbc.co.uk/frameworks/jquery/0.4.1/sharedmodules/jquery-1.7.2", "jquery-1.4":"https://static.bbc.co.uk/frameworks/jquery/0.4.1/sharedmodules/jquery-1.4", "jquery-1.9":"https://static.bbc.co.uk/frameworks/jquery/0.4.1/sharedmodules/jquery-1.9.1", "jquery-1.12":"https://static.bbc.co.uk/frameworks/jquery/0.4.1/sharedmodules/jquery-1.12.0.min", "jquery-2.2":"https://static.bbc.co.uk/frameworks/jquery/0.4.1/sharedmodules/jquery-2.2.0.min", "istats-1":"//nav.files.bbci.co.uk/nav-analytics/0.1.0-43/js/istats-1", "swfobject-2":"https://static.bbc.co.uk/frameworks/swfobject/0.1.10/sharedmodules/swfobject-2", "demi-1":"https://static.bbc.co.uk/frameworks/demi/0.10.1/sharedmodules/demi-1", "gelui-1":"https://static.bbc.co.uk/frameworks/gelui/0.9.13/sharedmodules/gelui-1", "cssp!gelui-1/overlay":"https://static.bbc.co.uk/frameworks/gelui/0.9.13/sharedmodules/gelui-1/overlay.css", "relay-1":"https://static.bbc.co.uk/frameworks/relay/0.2.6/sharedmodules/relay-1", "clock-1":"https://static.bbc.co.uk/frameworks/clock/0.1.9/sharedmodules/clock-1", "canvas-clock-1":"https://static.bbc.co.uk/frameworks/clock/0.1.9/sharedmodules/canvas-clock-1", "cssp!clock-1":"https://static.bbc.co.uk/frameworks/clock/0.1.9/sharedmodules/clock-1.css", "jssignals-1":"https://static.bbc.co.uk/frameworks/jssignals/0.3.6/modules/jssignals-1", "jcarousel-1":"https://static.bbc.co.uk/frameworks/jcarousel/0.1.10/modules/jcarousel-1", "bump-3":"//emp.bbci.co.uk/emp/bump-3/bump-3"}; require({ baseUrl: 'https://static.bbc.co.uk/', paths: bbcRequireMap, waitSeconds: 30 }); </script>   <script type="text/javascript">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</script> <script type="text/javascript">/*<![CDATA[*/
(function(){window.orb={};window.orb.figState={ad:0,ap:0,ck:1,eu:1,mb:0,tb:0,uk:1,df:1};window.orb.fig=function(a){return(arguments.length)?window.orb.figState[a]:window.orb.figState};window.orb.fig.device={};window.orb.fig.geo={};window.orb.fig.user={};window.orb.fig.isDefault=function(){return window.orb.fig("df")};window.orb.fig.device.isTablet=function(){return window.orb.fig("tb")};window.orb.fig.device.isMobile=function(){return window.orb.fig("mb")};window.orb.fig.geo.isUK=function(){return window.orb.fig("uk")};window.orb.fig.geo.isEU=function(){return window.orb.fig("eu")};window.fig=window.fig||{};window.fig.manager={include:function(e){e=e||window;var g=false;var j=e.document,k=j.cookie,i=k.match(/(?:^|; ?)ckns_orb_fig=([^;]+)/),h;if(i){i=this.deserialise(decodeURIComponent(RegExp.$1));this.setFig(e,i)}if(window.fig.async&&typeof JSON!="undefined"){var b=(document.cookie.match("(^|; )ckns_orb_cachedfig=([^;]*)")||0)[2];h=b?JSON.parse(b):null;if(h){this.setFig(e,h);g=true}}var a="https://fig.bbc.co.uk/frameworks/fig/1/fig.js";if(g){j.write('<script src="'+a+'" async><'+"/script>")}else{j.write('<script src="'+a+'"><'+"/script>")}},confirm:function(a){return true},setFig:function(a,b){(function(){a.orb=a.orb||{};a.orb.figState=b})()},deserialise:function(b){var a={};b.replace(/([a-z]{2}):([0-9]+)/g,function(){a[RegExp.$1]=+RegExp.$2});return a}}})();fig.manager.include();/*]]>*/</script>
 <script type="text/javascript"> define('orb/cookies', function() { return window.bbccookies; }); define('orb/fig', function() { return window.orb.fig; }); window.orb.fig.load = function (callback) { callback(window.orb.fig); }; </script> <script type="text/javascript"> (function() { window.bbcpage = { loadModule: function(deps) { return new Promise(function (resolve, reject) { window.require(deps, function () { resolve.apply(this, arguments); }, function (error) { reject(error); }); }) }, loadCSS: function (url, timeout) { return window.bbcpage.loadModule(['orb/lib/_$']) .then(function($) { return new Promise(function(resolve, reject) { var stylesheet = loadCSS(url); $.onloadCSS(stylesheet, function() { resolve(); }); if (timeout) { setTimeout(function () { reject(); }, timeout); } }); }); }, getLanguage: function() { return new Promise(function(resolve, reject) { resolve('en-GB'); }) }, trackRegion: function (region, labels) { return window.bbcpage.loadModule(['istats-1']) .then(function(istats) { var trackLabels = { region: region }; for (var label in labels) { trackLabels[label] = labels[label]; } var linkType = labels.linkType || 'internal'; istats.track(linkType, trackLabels); }); } }; var sanitiseCountry = function(country) { return country ? country.replace(/ /g, '') : undefined; }; var countryMatches = function(country, validCountries) { return country && typeof(country) === 'string' ? validCountries.indexOf(country.toUpperCase()) !== -1 : false; }; window.bbcuser = { getCountry: function() { return window.bbcpage.loadModule(['orb/fig']) .then(function(orbFig) { return new Promise(function(resolve, reject) { orbFig.load(function (fig) { if (fig.geo.isUK()) { resolve('gb'); } else if (fig.geo.isEU()) { resolve('eu'); } else { resolve(undefined); } }, function () { reject('Error determining country. Timeout?'); }); }); }); }, isUKCombined: function(country) { return new Promise(function(resolve, reject) { var uk = country ? countryMatches(sanitiseCountry(country), ["GB", "IM", "JE", "GY"]) : window.orb.fig('uk'); resolve(uk); }); }, isEU: function(country) { return new Promise(function(resolve, reject) { var eu = country ? countryMatches(sanitiseCountry(country), ["AT", "BE", "BG", "CY", "CZ", "DE", "DK", "EE", "ES", "EU", "FI", "FR", "GB", "GR", "HU", "HR", "IE", "IT", "LT", "LU", "LV", "MT", "NL", "PL", "PT", "RO", "SE", "SI", "SK"]) : window.orb.fig('eu'); resolve(eu); }); }, allowsPerformanceCookies: function() { return window.bbcpage.loadModule(['orb/cookies']) .then(function(bbccookies) { return !!bbccookies.cookiesEnabled() && !!bbccookies.readPolicy('performance'); }); }, allowsFunctionalCookies: function() { return window.bbcpage.loadModule(['orb/cookies']) .then(function(bbccookies) { return !!bbccookies.cookiesEnabled() && !!bbccookies.readPolicy('personalisation'); }); }, getCookieValue: function(cookieName) { return window.bbcpage.loadModule(['orb/cookies']) .then(function(bbccookies) { return bbccookies.get(cookieName); }); }, resetCookiesPreferences: function() { return window.bbcpage.loadModule(['orb/cookies']) .then(function(bbccookies) { bbccookies.setDefaultCookiesSingleDomain(); }); }, hasCookiesEnabled: function() { return window.bbcpage.loadModule(['orb/cookies']) .then(function(bbccookies) { return !!bbccookies.cookiesEnabled(); }); }, hasSeenCookieBanner: function() { return new Promise(function(resolve, reject) { resolve(document.cookie.indexOf('ckns_policy') !== -1); }); }, logEvent: function (verb, noun, extraLabels) { return window.bbcuser.allowsPerformanceCookies() .then(function(allowsCookies) { if (allowsCookies) { return window.bbcpage.loadModule(['istats-1']) .then(function(istats) { istats.log(verb, noun, extraLabels); }); } else { throw new Error('User cannot be tracked due to cookies preferences.'); } }); }, }; }()); </script> <!-- Nav Analytics : 0.0.1-148.6e5103e -->
<script type="text/javascript">window.bbcFlagpoles_istats="ON",require.config({paths:{"istats-1":"https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-148.6e5103e/istats/istats-1"}}),require(["istats-1","orb/cookies"],function(e,t){if(t.isAllowed("s1")){var a=(o=document.location.href.match(/^(?:https|http):\/\/\w*\.(?:(int|test|stage|live|)\.)?bbc\.(?:co\.uk|com)/))?void 0===o[1]||""===o[1]||"live"===o[1]?"//sa.bbc.co.uk/bbc/bbc/s":"//sa.bbc.co.uk/bbc/"+o[1]+"/s":"//sa.bbc.co.uk/bbc/test/s";e.addCollector({name:"default",url:a,separator:"&"});var s="sport.gaelic_games.story.46122604.page";e.setCountername(s),window.istats_countername&&e.setCountername(window.istats_countername),e.addLabels("ml_name=webmodule&ml_version=0.0.1-148.6e5103e")}var o});</script>

<script type="text/javascript">/*<![CDATA[*/
    window.bbcFlagpoles_istats = 'ON';
    window.orb = window.orb || {};

    if (typeof bbccookies !== 'undefined' && bbccookies.isAllowed('s1')) {
        var istatsTrackingUrl = '//sa.bbc.co.uk/bbc/bbc/s?name=sport.gaelic_games.story.46122604.page&app_name=sport&app_version=2.11.658&app_edition=1&is_app=0&page_type=story&by_nation=nir&title=Kieran+Gillespie%3A+Gweedore+and+Donegal+player+suffers+cruciate+injury&ps_embed=1&pal_route=story&app_type=responsive&language=en-GB&pal_webapp=onesport&prod_name=sport';
        require(['istats-1'], function (istats) {
            var counterName = (window.istats_countername) ? window.istats_countername : istatsTrackingUrl.match(/[\?&]name=([^&]*)/i)[1];
            istats.setCountername(counterName);

            istats.addLabels('app_name=sport&app_version=2.11.658&app_edition=1&is_app=0&page_type=story&by_nation=nir&title=Kieran+Gillespie%3A+Gweedore+and+Donegal+player+suffers+cruciate+injury&ps_embed=1&pal_route=story&app_type=responsive&language=en-GB&pal_webapp=onesport&prod_name=sport');
            var c = (document.cookie.match(/\bckns_policy=(\d\d\d)/) || []).pop() || '';
            istats.addLabels({
                                        'blq_s': '4d',
                    'blq_r': '2.7',
                    'blq_v': 'default',
                    'blq_e': 'pal',
                                        'bbc_mc': (c ? 'ad' + c.charAt(0) + 'ps' + c.charAt(1) + 'pf' + c.charAt(2) : 'not_set')
                }
            );
        });
    }
    /*]]>*/</script>
 <script type="text/javascript">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</script>  <script type="text/javascript">  document.documentElement.className += (document.documentElement.className? ' ' : '') + 'orb-js';  fig.manager.confirm(); </script> <script src="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/script/orb/api.min.js"></script> <script src="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/script/orb/font.min.js"></script> <script type="text/javascript"> var blq = { environment: function() { return 'live'; } } </script>   <script type="text/javascript"> /*<![CDATA[*/ function oqsSurveyManager(w, flag) { if (flag !== 'OFF' && (w.orb.fig("no") || w.orb.fig("uk"))) { w.document.write('<script type="text/javascript" src="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/script/vendor/edr.min.js"><'+'/script>'); } } oqsSurveyManager(window, 'ON'); /*]]>*/ </script>     <link rel="stylesheet" href="https://static.bbc.co.uk/gelstyles/0.13.0.14/style/core.css" />
  <!--[if (lte IE 7)&(!IEMobile)]>
    <link rel="stylesheet" href="https://static.bbc.co.uk/gelstyles/0.13.0.14/style/core-ie7.css" />
  <![endif]-->
            <!-- BBCDOTCOM template: responsive webservice  -->
        <!-- BBCDOTCOM head --><script type="text/javascript"> /*<![CDATA[*/ var _sf_startpt = (new Date()).getTime(); /*]]>*/ </script><style type="text/css">.bbccom_display_none{display:none;}</style><script type="text/javascript"> /*<![CDATA[*/ var bbcdotcomConfig, googletag = googletag || {}; googletag.cmd = googletag.cmd || [], bbcdotcomScripts = []; var bbcdotcom = false; (function(){ if(typeof require !== 'undefined') { require({ paths:{ "bbcdotcom":"https://static.bbc.co.uk/bbcdotcom/1.94.0/script" } }); } })(); /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ var bbcdotcom = { adverts: { keyValues: { set: function() {} } }, advert: { write: function () {}, show: function () {}, isActive: function () { return false; }, layout: function() { return { reset: function() {} } } }, config: { init: function() {}, isActive: function() {}, setSections: function() {}, isAdsEnabled: function() {}, setAdsEnabled: function() {}, isAnalyticsEnabled: function() {}, setAnalyticsEnabled: function() {}, setAssetPrefix: function() {}, setVersion: function () {}, setJsPrefix: function() {}, setSwfPrefix: function() {}, setCssPrefix: function() {}, setConfig: function() {}, getAssetPrefix: function() {}, getJsPrefix: function () {}, getSwfPrefix: function () {}, getCssPrefix: function () {}, isOptimizelyEnabled: function() {} }, survey: { init: function(){ return false; } }, data: {}, init: function() {}, objects: function(str) { return false; }, locale: { set: function() {}, get: function() {} }, setAdKeyValue: function() {}, utils: { addEvent: function() {}, addHtmlTagClass: function() {}, log: function () {} }, addLoadEvent: function() {} }; /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ (function(){ if (typeof orb !== 'undefined' && typeof orb.fig === 'function') { if (orb.fig('ad') && orb.fig('uk') == 0) { bbcdotcom.data = { ads: (orb.fig('ad') ? 1 : 0), stats: (orb.fig('uk') == 0 ? 1 : 0), statsProvider: orb.fig('ap') }; } } else { document.write('<script type="text/javascript" src="https://www.bbc.com/wwscripts/data">\x3C/script>'); } })(); /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ (function(){ if (typeof orb === 'undefined' || typeof orb.fig !== 'function') { bbcdotcom.data = { ads: bbcdotcom.data.a, stats: bbcdotcom.data.b, statsProvider: bbcdotcom.data.c }; } if (bbcdotcom.data.ads == 1) { document.write('<script type="text/javascript" src="https://www.bbc.com/wwscripts/flag">\x3C/script>'); } })(); /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ (function(){ if (window.bbcdotcom && (typeof bbcdotcom.flag == 'undefined' || (typeof bbcdotcom.data.ads !== 'undefined' && bbcdotcom.flag.a != 1))) { bbcdotcom.data.ads = 0; } if (/[?|&]ads/.test(window.location.href) || /(^|; )ads=on; /.test(document.cookie) || /; ads=on(; |$)/.test(document.cookie)) { bbcdotcom.data.ads = 1; bbcdotcom.data.stats = 1; } if (window.bbcdotcom && (bbcdotcom.data.ads == 1 || bbcdotcom.data.stats == 1)) { bbcdotcom.assetPrefix = "https://static.bbc.co.uk/bbcdotcom/1.94.0/"; if (/(sandbox|int)(.dev)*.bbc.co*/.test(window.location.href) || /[?|&]ads-debug/.test(window.location.href) || document.cookie.indexOf('ads-debug=') !== -1) { document.write('<script type="text/javascript" src="https://static.bbc.co.uk/bbcdotcom/1.94.0/script/dist/bbcdotcom.dev.js">\x3C/script>'); } else { document.write('<script type="text/javascript" src="https://static.bbc.co.uk/bbcdotcom/1.94.0/script/dist/bbcdotcom.js">\x3C/script>'); } } })(); /*]]>*/ </script><script type="text/javascript"> if (window.bbcdotcom && bbcdotcom.data.stats == 1) { document.write('<link rel="dns-prefetch" href="//secure-us.imrworldwide.com/">'); document.write('<link rel="dns-prefetch" href="//me-cdn.effectivemeasure.net/">'); document.write('<link rel="dns-prefetch" href="//ssc.api.bbc.com/">'); } if (window.bbcdotcom && bbcdotcom.data.ads == 1) { document.write('<link rel="dns-prefetch" href="//www.googletagservices.com/">'); document.write('<link rel="dns-prefetch" href="//bbc.gscontxt.net/">'); document.write('<link rel="dns-prefetch" href="//tags.crwdcntrl.net/">'); document.write('<link rel="dns-prefetch" href="//ad.crwdcntrl.net/">'); } </script><script type="text/javascript"> if (window.bbcdotcom && bbcdotcom.data.ads == 1) { document.write('<meta name="google-site-verification" content="auTeTTwSt_KBY_4iDoR00Lwb7-qzx1IgzJy6ztaWgEI" />'); } </script><script type="text/javascript"> /*<![CDATA[*/ (function(){ if (window.bbcdotcom && (bbcdotcom.data.ads == 1 || bbcdotcom.data.stats == 1)) { bbcdotcomConfig = {"adFormat":"standard","adKeyword":"","adMode":"smart","adsEnabled":true,"appAnalyticsSections":"","asyncEnabled":true,"disableInitialLoad":false,"advertInfoPageUrl":"https:\/\/www.bbc.com\/privacy\/cookies\/international\/","advertisementText":"Advertisement","analyticsEnabled":true,"sherlockEnabled":false,"appName":"onesport","assetPrefix":"https:\/\/static.bbc.co.uk\/bbcdotcom\/1.94.0\/","customAdParams":[],"customStatsParams":[],"headline":"Kieran Gillespie: Gweedore and Donegal player suffers cruciate injury","id":"46122604","inAssociationWithText":"in association with","keywords":"gaelic games, sport","language":"","orbTransitional":false,"lotameWSEnabled":false,"optimizelyEnabled":true,"palEnv":"live","productName":"","sections":[],"comScoreEnabled":true,"comscoreSite":"bbc","comscoreID":"19293874","comscorePageName":"sport.gaelic-games.46122604","slots":"","sponsoredByText":"is sponsored by","adsByGoogleText":"Ads by Google","summary":"Gweedore and Donegal player Kieran Gillespie is expected to be out for around nine months after sustaining a cruciate ligament injury.","type":"STY","features":{"testfeature":{"name":"testfeature","envs":["sandbox","int","test"],"on":true,"options":{},"override":null},"lxadverts":{"name":"lxadverts","envs":[],"on":true,"options":{},"override":null}},"staticBase":"\/bbcdotcom","staticHost":"https:\/\/static.bbc.co.uk","staticVersion":"1.94.0","staticPrefix":"https:\/\/static.bbc.co.uk\/bbcdotcom\/1.94.0","dataHttp":"tps.bbc.com","dataHttps":"www.bbc.com","flagHttp":"www.bbc.co.uk","flagHttps":"www.bbc.co.uk","analyticsHttp":"sa.bbc.com","analyticsHttps":"ssa.bbc.com"}; bbcdotcom.config.init(bbcdotcomConfig, bbcdotcom.data, window.location, window.document); bbcdotcom.config.setFlagpoles(bbcdotcom.flag || {}); bbcdotcom.config.setAssetPrefix("https://static.bbc.co.uk/bbcdotcom/1.94.0/"); bbcdotcom.config.setVersion("1.94.0"); document.write('<!--[if IE 7]><script type="text/javascript">bbcdotcom.config.setIE7(true);\x3C/script><![endif]-->'); document.write('<!--[if IE 8]><script type="text/javascript">bbcdotcom.config.setIE8(true);\x3C/script><![endif]-->'); document.write('<!--[if IE 9]><script type="text/javascript">bbcdotcom.config.setIE9(true);\x3C/script><![endif]-->'); if (/[?|&]ex-dp/.test(window.location.href) || document.cookie.indexOf('ex-dp=') !== -1) { bbcdotcom.utils.addHtmlTagClass('bbcdotcom-ex-dp'); } } })(); /*]]>*/ </script><script type="text/javascript"> var initOptimizely = (function(isEnabled){ if(!isEnabled) return; var logger = window.bbcdotcom.Logger('bbcdotcom:head:optimizely'); /* Allow Optimizely in these paths */ var allowPaths = ['/', '/wwhp']; /* Only run on optimizely on homepage */ if (bbcdotcom.utils && allowPaths.indexOf(window.location.pathname) !== -1 && window.bbccookies && bbccookies.readPolicy('performance') ){ /* set correct OptimizelyURL for prod or sandbox */ var optimizelyURL = "https://cdn.optimizely.com/public/4621041136/s/bbccom_sandbox.js"; if(window.location.hostname === 'www.bbc.com') { optimizelyURL = "https://cdn.optimizely.com/public/4621041136/s/bbccom_prod.js"; } /* Set cookie to 1 year */ window['optimizely'] = window['optimizely'] || []; window['optimizely'].push({ "type": "cookieExpiration", "cookieExpirationDays": 365 }); document.write('<script type="text/javascript" src="'+optimizelyURL+'">\x3C/script>'); } })( bbcdotcom.config.isOptimizelyEnabled() ); </script><script type="text/javascript"> /*<![CDATA[*/ if ( window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.ads && bbcdotcom.data.ads == 1 && bbcdotcom.config && bbcdotcom.config.isGrapeshotEnabled && bbcdotcom.config.isGrapeshotEnabled() && bbcdotcom.config.isWorldService && !bbcdotcom.config.isWorldService() ) { var gs_channels="DEFAULT"; (function () { var gsurl = window.location.href.split("?")[0]; bbcdotcomScripts.push({src:'https://bbc.gscontxt.net/?url='+encodeURIComponent(gsurl)}); })(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats == 1 && bbcdotcom.config && bbcdotcom.config.isLotameEnabled && bbcdotcom.config.isLotameEnabled()){ (function () { var clientId, lotameUrl, lotameAudienceUrl; clientId = (bbcdotcom.config.isWorldService && bbcdotcom.config.isWorldService()) ? '10826' : '10816'; lotameUrl = 'https://tags.crwdcntrl.net/c/'+clientId+'/cc.js?ns='+clientId; lotameAudienceUrl = 'https://ad.crwdcntrl.net/5/c=10815/pe=y/var=ccauds'; bbcdotcomScripts.push({src:lotameUrl,id:"LOTCC"+clientId}); bbcdotcomScripts.push({src:lotameAudienceUrl}); })(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ /** * ASYNC waits to make any gpt requests until the bottom of the page */ if ( window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.ads && bbcdotcom.data.ads == 1 && bbcdotcom.config && bbcdotcom.config.isAsync && bbcdotcom.config.isAsync() ) { (function () { bbcdotcomScripts.push({src:'https://www.googletagservices.com/tag/js/gpt.js'}); })(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ /* Load Lotame, Grapeshot and GPT without blocking rendering but executing in order */ if ( bbcdotcomScripts && bbcdotcomScripts.length > 0 ) { (function () { bbcdotcomScripts.forEach(function(item) { var script = document.createElement('script'); script.async = false; if(item.id) script.id = item.id; script.src = item.src; document.head.appendChild(script); }); })(); } /*]]>*/ </script><script type="text/javascript" async="true"> /*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats == 1 && bbcdotcom.config && bbcdotcom.config.isLotameEnabled && bbcdotcom.config.isLotameEnabled() && bbcdotcom.lotame){ (function () { bbcdotcom.lotame.callback(); })(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ (function() { window.bbcdotcom.head = true; }()); /*]]>*/ </script>                <link rel="stylesheet" href="https://static.bbc.co.uk/gelstyles/0.13.0.14/style/core.css" />
  <!--[if (lte IE 7)&(!IEMobile)]>
    <link rel="stylesheet" href="https://static.bbc.co.uk/gelstyles/0.13.0.14/style/core-ie7.css" />
  <![endif]-->
  <script type="text/javascript"> requirejs.config({ paths: { bbcshare : "https://static.bbc.co.uk/modules/share/1.5.1/modules/bbcshare", text : "https://static.bbc.co.uk/modules/share/1.5.1/modules/bbcshare.src/bbcshare/libs/text", underscore : "https://static.bbc.co.uk/modules/share/1.5.1/modules/bbcshare.src/bbcshare/libs/underscore", templates : "https://static.bbc.co.uk/modules/share/1.5.1/modules/bbcshare.src/bbcshare/ui/templates", config : "https://static.bbc.co.uk/modules/share/1.5.1/modules/", 'echo-3.0.0': "//static.bbci.co.uk/echoclient/modules/echo-3.0.0" }, shim: { 'underscore': { exports: '_' } } }); </script>   <!--Searchbox:137-->  <script type="text/javascript">
  // Globally available search context
  window.SEARCHBOX={"variant":"default","locale":"en","navSearchboxStaticPrefix":"//nav.files.bbci.co.uk/searchbox/1.0.0-137","searchboxAppStaticPrefix":"//search.files.bbci.co.uk/searchbox-app/1.0.26","searchFormHtml":"<div tabindex=\"-1\" data-reactid=\".1ytvatcpzi8\" data-react-checksum=\"-876269487\"><div data-reactid=\".1ytvatcpzi8.0\"><section class=\"se-searchbox-panel\" data-reactid=\".1ytvatcpzi8.0.0\"><div class=\"se-g-wrap\" data-reactid=\".1ytvatcpzi8.0.0.0\"><div class=\"se-g-layout\" data-reactid=\".1ytvatcpzi8.0.0.0.0\"><div class=\"se-g-layout__item se-searchbox-title\" aria-hidden=\"true\" data-reactid=\".1ytvatcpzi8.0.0.0.0.0\">search</div><div class=\"se-g-layout__item se-searchbox\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1\"><form accept-charset=\"utf-8\" id=\"searchboxDrawerForm\" method=\"get\" action=\"https://search.bbc.co.uk/search\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0\"><label class=\"se-searchbox__input\" for=\"se-searchbox-input-field\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0.0\"><span class=\"se-sr-only\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0.0.0\">Search Term</span><input name=\"q\" type=\"text\" value=\"\" id=\"se-searchbox-input-field\" class=\"se-searchbox__input__field\" maxlength=\"512\" autocomplete=\"off\" autocorrect=\"off\" autocapitalize=\"off\" spellcheck=\"false\" tabindex=\"0\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0.0.1\"/></label><input type=\"hidden\" name=\"scope\" value=\"\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0.2\"/><button type=\"submit\" class=\"se-searchbox__submit\" tabindex=\"0\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0.3\">Search</button><button type=\"button\" class=\"se-searchbox__clear se-searchbox__clear--visible\" tabindex=\"0\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0.4\">Close</button></form></div></div></div></section><div aria-live=\"polite\" aria-atomic=\"true\" class=\"se-suggestions-container\" data-reactid=\".1ytvatcpzi8.0.1\"><section class=\"se-g-wrap\" data-reactid=\".1ytvatcpzi8.0.1.0\"></section></div></div></div>","searchScopePlaceholder":"","searchScopeParam":"","searchScopeTemplate":"","searchPlaceholderWrapperStart":"","searchPlaceholderWrapperEnd":""};
  window.SEARCHBOX.suppress = false;
  window.SEARCHBOX.searchScope = SEARCHBOX.searchScopeTemplate.split('-')[0];
</script>
<link rel="stylesheet" href="//nav.files.bbci.co.uk/searchbox/1.0.0-137/css/main.css">
<!--[if IE 8]>
  <script type="text/javascript" src="//nav.files.bbci.co.uk/searchbox/1.0.0-137/script/html5shiv.min.js"></script>
  <script type="text/javascript">window['searchboxIEVersion'] = 8;</script>
  <link rel="stylesheet" href="//nav.files.bbci.co.uk/searchbox/1.0.0-137/css/ie8.css">
<![endif]-->
<!--[if IE 9]>
  <script type="text/javascript">window['searchboxIEVersion'] = 9;</script>
<![endif]-->
  <!--NavID:0.2.0-152--> <link rel="stylesheet" href="//static.bbc.co.uk/id/0.37.24/style/id-cta.css" /> <link rel="stylesheet" href="//static.bbc.co.uk/id/0.37.24/style/id-cta-v5.css" /> <!--[if IE 8]><link href="//static.bbc.co.uk/id/0.37.24/style/ie8.css" rel="stylesheet"/> <![endif]--> <script type="text/javascript"> /* <![CDATA[ */ var map = {};  if (typeof(map['jssignals-1']) == 'undefined') { map['jssignals-1'] = 'https://static.bbc.co.uk/frameworks/jssignals/0.3.6/modules/jssignals-1'; }  require({paths: map}); /* ]]> */ </script>   <script src="//static.bbc.co.uk/id/0.37.24/modules/idcta/dist/idcta-1.min.js"></script>  <script type="text/javascript"> (function () { if (!window.require) { throw new Error('idcta: could not find require module'); } if(typeof(map) == 'undefined') { var map = {}; } if(!!document.createElementNS && !!document.createElementNS('http://www.w3.org/2000/svg', "svg").createSVGRect) { document.documentElement.className += ' id-svg'; } var ptrt = RegExp("[\\?&]ptrt=([^&#]*)").exec(document.location.href); var ENDPOINT_URL = '//' + ((window.location.protocol == "https:") ? ('ssl.bbc.co.uk').replace("www.", "ssl.") : ('ssl.bbc.co.uk').replace("ssl.", "www.")); var ENDPOINT_CONFIG = ('/idcta/config?callback&amp;locale=en-GB&ptrt=' + encodeURIComponent((ptrt ? ptrt[1] : document.location.href))).replace(/\&amp;/g, '&'); var ENDPOINT_TRANSLATIONS = '/idcta/translations?callback&locale=en-GB'; map['idapp-1'] = '//static.bbc.co.uk/idapp/0.72.58/modules/idapp/idapp-1'; map['idcta'] = '//static.bbc.co.uk/id/0.37.24/modules/idcta'; map['idcta/config'] = [ENDPOINT_URL + ENDPOINT_CONFIG, '//static.bbc.co.uk/id/0.37.24/modules/idcta/fallbackConfig']; map['idcta/translations'] = [ENDPOINT_URL + ENDPOINT_TRANSLATIONS, '//static.bbc.co.uk/id/0.37.24/modules/idcta/fallbackTranslations']; require({paths: map}); /* * Temporary code * To be removed when old id-statusbar-config is no longer supported */ define('id-statusbar-config', ['idcta/id-config'], function(conf) { return conf; }); define('idcta/id-statusbar-config', ['idcta/id-config'], function(conf) { return conf; }); })(); </script>

    <link rel="stylesheet" href="//mybbc.files.bbci.co.uk/notification-ui/3.8.4/css/main.min.css"/>
                        <script type="text/javascript"> require(["istats-1"], function (istats) { istats.setSite('sport'); }); </script> <!--[if lt IE 9]> <script src="https://static.bbc.co.uk/onesport/2.11.658/modules/vendor/html5shiv.js"></script> <![endif]--> <script>onesport = {isIE7: false, isIE8: false, isIELessThan10: false};</script> <!--[if IE 7]> <script>onesport.isIE7 = true;</script> <![endif]--> <!--[if IE 8]> <script>onesport.isIE8 = true;</script> <![endif]--> <!--[if lte IE 9]> <script>onesport.isIELessThan10 = true;</script> <![endif]--> <script> (function(){ onesport.pageJs = function() {  }; }()); </script> <script> (function () { onesport.enhanced = (onesport.isIE8 || ('addEventListener' in window && 'querySelector' in document && 'localStorage' in window));  onesport.config = {"staticPrefix":"https:\/\/static.bbc.co.uk\/onesport\/2.11.658","iChefHost":"https:\/\/ichef.bbc.co.uk","inlineJs":"compiled\/inline-rjs","isNativeApp":false,"env":"live","mediaMediatorHost":"open.live.bbc.co.uk","mediaPreferHtml":false,"omnitureAssetType":"STY","appPageInfo":null,"preFullyResponsive":false,"counterName":"sport.gaelic_games.story.46122604.page","isMobile":false,"adsToDisplay":["leaderboard","sponsor","mpu","native","mpu_bottom","adsense","inread","outbrain_ar_1"],"commentsHost":"https:\/\/feeds.bbci.co.uk","redirection":{"geo":true,"device":false},"delayEmbeddedSmp":false,"uasClientUrl":"https:\/\/static.bbci.co.uk\/uasclient\/0.1.40\/modules\/uasclient","pageType":"story","enableWindowsPhoneAvWall":false,"rumConfig":{"product":"sport","url_params":{"api_key":"c63bsbs8dcnzvqs3ynuagh6j"},"server":"http:\/\/bbc.api.mashery.com\/analytics","edition":"domestic"}}; onesport.moduleJs = []; document.write( '<script src="' + onesport.config.staticPrefix + '/js/' + onesport.config.inlineJs + '.js"><' + '/script>' );  })(); </script> <script> if (onesport.redirector) onesport.redirector.go(); onesport.initResponsiveAds(); </script>    <noscript> <link rel="stylesheet" href="https://static.bbc.co.uk/onesport/2.11.658/css/compiled/flux-base.css" /> </noscript> <script> if (onesport.enhanced && onesport.isIE8) { document.write('<link rel="stylesheet" href="https://static.bbc.co.uk/onesport/2.11.658/css/compiled/flux-fixed-split.css" />'); } else if (onesport.enhanced && onesport.isIELessThan10) { document.write('<link rel="stylesheet" href="https://static.bbc.co.uk/onesport/2.11.658/css/compiled/flux-enhanced-split.css" />'); } else if (onesport.enhanced) { document.write('<link rel="stylesheet" href="https://static.bbc.co.uk/onesport/2.11.658/css/compiled/flux-enhanced.css" />'); } else { document.write('<link rel="stylesheet" href="https://static.bbc.co.uk/onesport/2.11.658/css/compiled/flux-base.css" />'); } </script>          <!--[if !lte IE 8 | !IE]><!--> <script> var _define = define; define = null; window.lazySizesConfig = { lazyClass: 'sp-lazyload', loadingClass: 'sp-lazyloading', loadedClass: 'sp-lazyloaded', rias: { widths: [240, 320, 480, 624, 800, 976], hidpi: '' } }; </script> <script src="https://static.bbc.co.uk/onesport/2.11.658/modules/vendor/ls.rias.min.js"></script> <script src="https://static.bbc.co.uk/onesport/2.11.658/modules/vendor/lazysizes.min.js"></script> <script>define = _define;</script> <!--<![endif]-->        <script type="text/javascript"> (function() { if (bbccookies.cookiesEnabled() && bbccookies.readPolicy('performance')) { var scriptTag = document.createElement('script'); scriptTag.setAttribute('src', 'https://cdn.optimizely.com/public/4621041136/s/sport_production.js'); scriptTag.setAttribute('async', ''); document.head.appendChild(scriptTag); } })(); </script>          </head> <!--[if lt IE 7]> <body class=" lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if IE 7]> <body class=" ie7 lt-ie10 lt-ie9 lt-ie8"> <![endif]--> <!--[if IE 8]> <body class=" ie8 lt-ie10 lt-ie9"> <![endif]--> <!--[if IE 9]> <body class=" ie9 lt-ie10"> <![endif]--> <!--[if gt IE 9]><!--> <body class=""> <!--<![endif]--> <div class="current-breakpoint"> <div data-current-breakpoint="compact"></div> <div data-current-breakpoint="small"></div> <div data-current-breakpoint="medium"></div> <div data-current-breakpoint="wide"></div> </div> <div id="sport-container">           <!-- BBCDOTCOM bodyFirst --><div id="bbccom_interstitial_ad" class="bbccom_display_none"></div><div id="bbccom_interstitial" class="bbccom_display_none"><script type="text/javascript"> /*<![CDATA[*/ (function() { if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { googletag.cmd.push(function() { googletag.display('bbccom_interstitial'); }); } }()); /*]]>*/ </script></div><div id="bbccom_wallpaper_ad" class="bbccom_display_none"></div><div id="bbccom_wallpaper" class="bbccom_display_none"><script type="text/javascript"> /*<![CDATA[*/ (function() { var wallpaper; if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { if (bbcdotcom.config.isAsync()) { googletag.cmd.push(function() { googletag.display('bbccom_wallpaper'); }); } else if (typeof googletag !== "undefined" && typeof googletag.display === "function") { googletag.display("wallpaper"); } wallpaper = bbcdotcom.adverts.adRegister.getAd('wallpaper'); } }()); /*]]>*/ </script></div><script type="text/javascript"> /*<![CDATA[*/ (function() { if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { document.write(unescape('%3Cscript id="gnlAdsEnabled" class="bbccom_display_none"%3E%3C/script%3E')); } if (window.bbcdotcom && bbcdotcom.config.isActive('analytics')) { document.write(unescape('%3Cscript id="gnlAnalyticsEnabled" class="bbccom_display_none"%3E%3C/script%3E')); } }()); /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ (function() { window.bbcdotcom.bodyFirst = true; }()); /*]]>*/ </script> <div id="cookiePrompt"></div> <div id="blq-global"> <div id="blq-pre-mast">  </div> </div>  <noscript><p style='position: absolute; top: -999em;'><img src='https://sa.bbc.co.uk/bbc/bbc/s?name=sport.gaelic_games.story.46122604.page&ml_name=webmodule&ml_version=-1&blq_js_enabled=0&blq_s=4d&blq_r=2.7&blq_v=default&blq_e=pal&app_name=sport&app_version=2.11.658&app_edition=1&is_app=0&page_type=story&by_nation=nir&title=Kieran+Gillespie%3A+Gweedore+and+Donegal+player+suffers+cruciate+injury&ps_embed=1&pal_route=story&app_type=responsive&language=en-GB&pal_webapp=onesport&prod_name=sport' height='1' width='1' alt=''></p></noscript>  <!-- Begin iStats 20100118 (UX-CMC 1.1009.3) --> <script type="text/javascript">/*<![CDATA[*/ if (typeof bbccookies !== 'undefined' && bbccookies.isAllowed('s1')) { (function () { require(['istats-1'], function (istats) { istatsTrackingUrl = istats.getDefaultURL(); if (istats.isEnabled() && bbcFlagpoles_istats === 'ON') { sitestat(istatsTrackingUrl); } else { window.ns_pixelUrl = istatsTrackingUrl; /* used by Flash library to track */ } function sitestat(n) { var j = document, f = j.location, b = ""; if (j.cookie.indexOf("st_ux=") != -1) { var k = j.cookie.split(";"); var e = "st_ux", h = document.domain, a = "/"; if (typeof ns_ != "undefined" && typeof ns_.ux != "undefined") { e = ns_.ux.cName || e; h = ns_.ux.cDomain || h; a = ns_.ux.cPath || a } for (var g = 0, f = k.length; g < f; g++) { var m = k[g].indexOf("st_ux="); if (m != -1) { b = "&" + decodeURI(k[g].substring(m + 6)) } } bbccookies.set(e + "=; expires=" + new Date(new Date().getTime() - 60).toGMTString() + "; path=" + a + "; domain=" + h); } window.ns_pixelUrl = n;  } }); })(); } else { window.istats = {enabled: false}; } /*]]>*/</script> <!-- End iStats (UX-CMC) -->  
 <!--[if (gt IE 8) | (IEMobile)]><!--> <header id="orb-banner" role="banner"> <!--<![endif]--> <!--[if (lt IE 9) & (!IEMobile)]> <![if (IE 8)]> <header id="orb-banner" role="banner" class="orb-old-ie orb-ie8"> <![endif]> <![if (IE 7)]> <header id="orb-banner" role="banner" class="orb-old-ie orb-ie7"> <![endif]> <![if (IE 6)]> <header id="orb-banner" role="banner" class="orb-old-ie orb-ie6"> <![endif]> <![endif]--> <div id="orb-header"  class="orb-nav-pri orb-nav-pri-white b-header--white--black orb-nav-empty"  > <div class="orb-nav-pri-container b-r b-g-p"> <div class="orb-nav-section orb-nav-blocks"> <a href="/"> <img  src="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/img/bbc-blocks-dark.png" width="84" height="24" alt="BBC" /> </a> </div> <section> <div class="orb-skip-links"> <h2>Accessibility links</h2> <ul>  <li><a href="#page">Skip to content</a></li>  <li><a id="orb-accessibility-help" href="/accessibility/">Accessibility Help</a></li> </ul> </div> </section>  <div id="mybbc-wrapper" class="orb-nav-section orb-nav-id orb-nav-focus"> <div id="idcta-statusbar" class="orb-nav-section orb-nav-focus"> <a id="idcta-link" href="https://account.bbc.com/account?ptrt=https%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604"> <span id="idcta-username">BBC iD</span> </a> </div>  <script type="text/javascript"> require(['idcta/statusbar'], function(statusbar) { new statusbar.Statusbar({"id":"idcta-statusbar","publiclyCacheable":true}); }); </script>

    <a id="notification-link" class="js-notification-link animated three" href="#">
        <span class="hidden-span">Notifications</span>
        <div class="notification-link--triangle"></div>
        <div class="notification-link--triangle"></div>
        <span id="not-num"></span>
    </a>
 </div>  <nav role="navigation" class="orb-nav"> <div class="orb-nav-section orb-nav-links orb-nav-focus" id="orb-nav-links"> <h2>BBC navigation</h2> <ul>    <li  class="orb-nav-home orb-d"  > <a href="http://www.bbc.co.uk/">Home</a> </li>    <li  class="orb-nav-homedotcom orb-w"  > <a href="http://www.bbc.com/">Home</a> </li>    <li  class="orb-nav-news orb-d"  > <a href="http://www.bbc.co.uk/news">News</a> </li>    <li  class="orb-nav-newsdotcom orb-w"  > <a href="http://www.bbc.com/news">News</a> </li>    <li  class="orb-nav-sport"  > <a href="/sport/">Sport</a> </li>    <li  class="orb-nav-weather"  > <a href="/weather/">Weather</a> </li>    <li  class="orb-nav-shop orb-w"  > <a href="http://shop.bbc.com/">Shop</a> </li>    <li  class="orb-nav-earthdotcom orb-w"  > <a href="http://www.bbc.com/earth/">Earth</a> </li>    <li  class="orb-nav-travel-dotcom orb-w"  > <a href="http://www.bbc.com/travel/">Travel</a> </li>    <li  class="orb-nav-capital orb-w"  > <a href="http://www.bbc.com/capital/">Capital</a> </li>    <li  class="orb-nav-iplayer orb-d"  > <a href="/iplayer/">iPlayer</a> </li>    <li  class="orb-nav-culture orb-w"  > <a href="http://www.bbc.com/culture/">Culture</a> </li>    <li  class="orb-nav-autos orb-w"  > <a href="http://www.bbc.com/autos/">Autos</a> </li>    <li  class="orb-nav-future orb-w"  > <a href="http://www.bbc.com/future/">Future</a> </li>    <li  class="orb-nav-tv"  > <a href="/tv/">TV</a> </li>    <li  class="orb-nav-radio"  > <a href="/radio/">Radio</a> </li>    <li  class="orb-nav-cbbc"  > <a href="/cbbc">CBBC</a> </li>    <li  class="orb-nav-cbeebies"  > <a href="/cbeebies">CBeebies</a> </li>    <li  class="orb-nav-food"  > <a href="/food/">Food</a> </li>    <li  > <a href="/iwonder">iWonder</a> </li>    <li  > <a href="/education">Bitesize</a> </li>    <li  class="orb-nav-travel orb-d"  > <a href="/travel/">Travel</a> </li>    <li  class="orb-nav-music"  > <a href="/music/">Music</a> </li>    <li  class="orb-nav-earth orb-d"  > <a href="http://www.bbc.com/earth/">Earth</a> </li>    <li  class="orb-nav-arts"  > <a href="/arts/">Arts</a> </li>    <li  class="orb-nav-makeitdigital"  > <a href="/makeitdigital">Make It Digital</a> </li>    <li  > <a href="/taster">Taster</a> </li>    <li  class="orb-nav-nature orb-w"  > <a href="/nature/">Nature</a> </li>    <li  class="orb-nav-local"  > <a href="/local/">Local</a> </li>    <li  class="orb-nav-tomorrowsworld orb-d"  > <a href="/tomorrowsworld">Tomorrow's World</a> </li>    <li id="orb-nav-more"><a href="#orb-footer" data-alt="More">Menu<span class="orb-icon orb-icon-arrow"></span></a></li> </ul> </div> </nav>   <div class="orb-nav-section orb-nav-search"> <a class="orb-search__button" href="https://search.bbc.co.uk/search" title="Search the BBC">Search</a>

<form class="b-f" id="orb-search-form" role="search" method="get"
      action="https://search.bbc.co.uk/search" accept-charset="utf-8">
    <div>
        
        <label for="orb-search-q">Search the BBC</label>
            <input
                id="orb-search-q"
                type="text"
                autocomplete="off"
                autocorrect="off"
                autocapitalize="off"
                spellcheck="false"
                name="q"
                placeholder="Search"
            >
            <button id="orb-search-button" class="orb-search__button">Search the BBC</button>
            <input type="hidden" name="suggid" id="orb-search-suggid"/>
    </div>
</form>


 </div>  </div> <div id="orb-panels"  > <script type="text/template" id="orb-panel-template"><![CDATA[ <div id="orb-panel-<%= panelname %>" class="orb-panel" aria-labelledby="orb-nav-<%= panelname %>"> <div class="orb-panel-content b-g-p b-r"> <%= panelcontent %> </div> </div> ]]></script> </div> </div> </header> <!-- Styling hook for shared modules only --> <div id="orb-modules">               <div id="sport" class="sport-wrap clearfix"> <script type="text/javascript"> onesport.updateCurrentBreakpoint(); onesport.addFeatureClasses(); </script>      <!--#set var="PAL_NAV_HTML_SUCCESS" value="1" --> <div class=" nav-top  "> <header class=" global-header  " role="banner" data-istats-container="header" > <div class="gel-wrap"> <a class="global-header__logo" href="/sport" data-istats-container="sport-logo"> <span class="vh">BBC</span>SPORT </a>              <div class="nav-header__sponsorship"> <div id="bbccom_sponsor_3_4" class="bbccom_slot " aria-hidden="true">  <div class="bbccom_advert"> <script type="text/javascript"> (function() { if (window.bbcdotcom && bbcdotcom.adverts && bbcdotcom.adverts.slotAsync) { bbcdotcom.adverts.slotAsync('sponsor', [3,4]); } })(); </script> </div> </div>  </div>  <a class="global-header__all-sports-button" href="/sport/all-sports"> <span aria-hidden="true" class="ico ico-burger global-header__burger"></span><span class="global-header__all-sports-text">All Sport</span> </a> </div> </header> <nav class="primary-nav" role="navigation" data-istats-container="primary-nav"> <div class="gel-wrap"> <ul class="primary-nav__items">   <li class=" primary-nav__item primary-nav__item--pinned primary-nav__item--all-sports  primary-nav__item--with-icon " aria-hidden="true" > <a href="/sport/all-sports" class="primary-nav__link">  <span aria-hidden="true" class="ico ico-burger primary-nav__item-icon"></span><span class="primary-nav__link-text">All Sport</span> </a> </li>  <li class=" primary-nav__item primary-nav__item--pinned    "  > <a href="/sport/my-sport" class="primary-nav__link"> <span class="primary-nav__link-text">My Sport</span> </a> </li>   <li class=" primary-nav__item  primary-nav__item--first "> <a href="/sport" class="primary-nav__link"><span class="primary-nav__link-text">Home</span></a> </li>  <li class=" primary-nav__item   "> <a href="/sport/football" class="primary-nav__link"><span class="primary-nav__link-text">Football</span></a> </li>  <li class=" primary-nav__item   "> <a href="/sport/formula1" class="primary-nav__link"><span class="primary-nav__link-text">Formula 1</span></a> </li>  <li class=" primary-nav__item   "> <a href="/sport/cricket" class="primary-nav__link"><span class="primary-nav__link-text">Cricket</span></a> </li>  <li class=" primary-nav__item   "> <a href="/sport/rugby-union" class="primary-nav__link"><span class="primary-nav__link-text">Rugby U</span></a> </li>  <li class=" primary-nav__item   "> <a href="/sport/rugby-league" class="primary-nav__link"><span class="primary-nav__link-text">Rugby L</span></a> </li>  <li class=" primary-nav__item   "> <a href="/sport/tennis" class="primary-nav__link"><span class="primary-nav__link-text">Tennis</span></a> </li>  <li class=" primary-nav__item   "> <a href="/sport/golf" class="primary-nav__link"><span class="primary-nav__link-text">Golf</span></a> </li>  <li class=" primary-nav__item   "> <a href="/sport/athletics" class="primary-nav__link"><span class="primary-nav__link-text">Athletics</span></a> </li>  </ul> </div> </nav> <div class="primary-nav-flyout__relative-wrapper"> <nav class="primary-nav-flyout" role="navigation" data-istats-container="primary-nav-flyout"> <div class="gel-wrap"> <div class="primary-nav-flyout__wrap clearfix">  <div class=" primary-nav-flyout__section primary-nav-flyout__section--open primary-nav-flyout__section--contains-only-primaries  ">  <ul class="primary-nav-flyout__items">  <li class=" primary-nav-flyout__item  "> <a href="/sport" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">BBC Sport Home</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/football" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Football</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/formula1" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Formula 1</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/cricket" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Cricket</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/rugby-union" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Rugby Union</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/rugby-league" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Rugby League</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/tennis" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Tennis</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/golf" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Golf</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/athletics" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Athletics</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/my-sport" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">My Sport</span> </span> </a> </li>   </ul> </div>  <div class=" primary-nav-flyout__section  primary-nav-flyout__section--main-section ">   <h3 tabindex="0" role="link" class="primary-nav-flyout__section-title">  <span class="primary-nav-flyout__section-title-text">A-Z Sports</span> <span aria-hidden="true" class="ico primary-nav-flyout__chevron ico-chevron-down"></span>  </h3>   <ul class="primary-nav-flyout__items">  <li class=" primary-nav-flyout__item  "> <a href="/sport/american-football" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">American Football</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/athletics" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Athletics</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/basketball" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Basketball</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/boxing" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Boxing</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/cricket" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Cricket</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/cycling" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Cycling</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/darts" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Darts</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/disability-sport" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Disability Sport</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/football" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Football</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/formula1" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Formula 1</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/northern-ireland/gaelic-games" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Gaelic Games</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/get-inspired" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Get Inspired</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/golf" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Golf</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/gymnastics" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Gymnastics</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/horse-racing" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Horse Racing</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/mixed-martial-arts" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Mixed Martial Arts</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/motorsport" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Motorsport</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/olympics" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Olympic Sports</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/rugby-league" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Rugby League</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/rugby-union" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Rugby Union</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/snooker" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Snooker</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/swimming" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Swimming</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/tennis" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Tennis</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/winter-sports" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Winter Sports</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/all-sports" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Full Sports A-Z</span> </span> </a> </li>   </ul> </div>  <div class=" primary-nav-flyout__section   ">   <h3 tabindex="0" role="link" class="primary-nav-flyout__section-title">  <span class="primary-nav-flyout__section-title-text">Events</span> <span aria-hidden="true" class="ico primary-nav-flyout__chevron ico-chevron-down"></span>  </h3>   <ul class="primary-nav-flyout__items">  <li class=" primary-nav-flyout__item  "> <a href="/sport/winter-olympics" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Winter Olympics</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/commonwealth-games" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Commonwealth Games</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/football/world-cup" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">World Cup</span> </span> </a> </li>   </ul> </div>  <div class=" primary-nav-flyout__section   ">   <h3 tabindex="0" role="link" class="primary-nav-flyout__section-title">  <span class="primary-nav-flyout__section-title-text">Around the UK</span> <span aria-hidden="true" class="ico primary-nav-flyout__chevron ico-chevron-down"></span>  </h3>   <ul class="primary-nav-flyout__items">  <li class=" primary-nav-flyout__item  "> <a href="/sport/england" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">England</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/scotland" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Scotland</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/wales" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Wales</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/northern-ireland" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Northern Ireland</span> </span> </a> </li>   </ul> </div>  <div class=" primary-nav-flyout__section   ">   <a href="/iplayer/tv/categories/sport" class="primary-nav-flyout__section-title primary-nav-flyout__section-title--link">  <span class="primary-nav-flyout__section-title-text">Programmes<span aria-hidden="true" class="ico primary-nav-flyout__chevron-right ico-chevron-right-thin"></span></span> <span aria-hidden="true" class="ico primary-nav-flyout__chevron ico-chevron-down"></span>  </a>   <ul class="primary-nav-flyout__items">  <li class=" primary-nav-flyout__item  "> <a href="/programmes/b007t9y1" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Match of the Day</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/programmes/b0070hx6" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">5 Live Sport</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/sports-personality" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Sports Personality</span> </span> </a> </li>  <li class=" primary-nav-flyout__item  "> <a href="/sport/43634915" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-wrapper"> <span class="primary-nav-flyout__link-text">Sport on the BBC</span> </span> </a> </li>   <li class="primary-nav-flyout__item primary-nav-flyout__item--section-title-replica-link"> <a href="/iplayer/tv/categories/sport" class="primary-nav-flyout__link"> <span class="primary-nav-flyout__link-text">All Programmes</span> </a> </li>  </ul> </div>  </div> </div> </nav> </div> <script type="text/javascript"> onesport.moduleJs.push( function () { require( ['module/nav-3/columniser/controller', 'module/nav-3/primary-nav-flyout/controller'], function (columniserController, flyoutController) { columniserController.init(); flyoutController.init(); } ); require(['module/nav-3/primary-nav/controller'], function (primaryNavController) { primaryNavController.init(); }); require(['module/nav-3/primary-nav-flyout-sections/controller'], function (sectionsController) { sectionsController.init(); }); } ); </script>  <nav class=" secondary-nav secondary-nav--has-shortcuts-or-items-or-more-than-one-crumb  " role="navigation" data-istats-container="secondary-nav" data-shortcuts-title="Northern Ireland" > <div class="gel-wrap"> <div class="secondary-nav__items-wrap"> <ul class="secondary-nav__items secondary-nav__items--not-shortcuts secondary-nav__items--more-button-space-saver"> <script type="text/javascript"> (function(onesport){ if (onesport.enhanced && onesport.currentBreakpoint !== 'compact' && onesport.currentBreakpoint !== 'small' && !onesport.primaryNavActiveWrapped()) { document.write('<style>.secondary-nav__item--dynamic-crumb--styled-inline { display: none; }</style>'); } }(window.onesport)); </script>    <li class=" secondary-nav__item secondary-nav__item--crumb  secondary-nav__item--lowest-crumb  ">   <a class="secondary-nav__link" href="#top-link"  data-href="/sport/northern-ireland"  > <span class="secondary-nav__link-text">Northern Ireland</span> <span aria-hidden="true" class="ico secondary-nav__chevron ico-chevron-down"></span> </a>   </li>     <li class=" secondary-nav__item  secondary-nav__item--first-non-crumb "> <a class="secondary-nav__link" href="/sport/football/irish"> <span class="secondary-nav__link-text">Irish Football</span> </a> </li>   <li class=" secondary-nav__item   "> <a class="secondary-nav__link" href="/sport/rugby-union/irish"> <span class="secondary-nav__link-text">Irish Rugby</span> </a> </li>   <li class=" secondary-nav__item secondary-nav__item--active  "> <a class="secondary-nav__link" href="/sport/northern-ireland/gaelic-games"> <span class="secondary-nav__link-text">Gaelic Games</span> </a> </li>   <li class=" secondary-nav__item   "> <a class="secondary-nav__link" href="/sport/northern-ireland/motorbikes"> <span class="secondary-nav__link-text">Motorbikes</span> </a> </li>   <li class=" secondary-nav__item   "> <a class="secondary-nav__link" href="/sport/cricket/teams/ireland"> <span class="secondary-nav__link-text">Ireland Cricket</span> </a> </li>   </ul> <ul class="secondary-nav__items secondary-nav__items--shortcuts">  </ul> </div> </div> </nav> <script type="text/javascript"> onesport.moduleJs.push( function () { require(['module/nav-3/dynamic-crumb/controller'], function (navDynamicCrumbController) { navDynamicCrumbController.init(); }); require(['module/nav-3/more/controller'], function (navMoreController) { navMoreController.init(); }); } ); </script>   <div class="secondary-nav-flyout__relative-wrapper"> <nav class="secondary-nav-flyout clearfix" data-istats-container="secondary-nav-flyout" data-lowest-crumb-label="Northern Ireland">   <div class="secondary-nav-flyout__columns clearfix">  <div class=" secondary-nav-flyout__column secondary-nav-flyout__column--left "> <ul class="secondary-nav-flyout__items">  <li class=" secondary-nav-flyout__item  ">  <a href="/sport/football/irish" class="secondary-nav-flyout__item-link">Irish Football</a>  </li>  <li class=" secondary-nav-flyout__item  ">  <a href="/sport/rugby-union/irish" class="secondary-nav-flyout__item-link">Irish Rugby</a>  </li>  <li class=" secondary-nav-flyout__item secondary-nav-flyout__item--active ">  <a href="/sport/northern-ireland/gaelic-games" class="secondary-nav-flyout__item-link">Gaelic Games</a>  </li>  </ul> </div>  <div class=" secondary-nav-flyout__column  "> <ul class="secondary-nav-flyout__items">  <li class=" secondary-nav-flyout__item  ">  <a href="/sport/northern-ireland/motorbikes" class="secondary-nav-flyout__item-link">Motorbikes</a>  </li>  <li class=" secondary-nav-flyout__item  ">  <a href="/sport/cricket/teams/ireland" class="secondary-nav-flyout__item-link">Ireland Cricket</a>  </li>  <li class=" secondary-nav-flyout__item  ">  <a href="/sport/northern-ireland" class="secondary-nav-flyout__item-link">Northern Ireland Home</a>  </li>  </ul> </div>  </div>   </nav> </div> <script type="text/javascript"> onesport.moduleJs.push( function () { require(['module/nav-3/secondary-nav-flyout/controller'], function (flyoutController) { flyoutController.init(); }); } ); </script>    <div class="nav-top__sponsorship"> <div id="bbccom_sponsor_1_2" class="bbccom_slot " aria-hidden="true">  <div class="bbccom_advert"> <script type="text/javascript"> (function() { if (window.bbcdotcom && bbcdotcom.adverts && bbcdotcom.adverts.slotAsync) { bbcdotcom.adverts.slotAsync('sponsor', [1,2]); } })(); </script> </div> </div>  </div>  <script type="text/javascript"> if (onesport.config.isNativeApp) { onesport.moduleJs.push( function () { require(['module/nav-3/top/view'], function (navTopView) { navTopView.init(); }); } ); } </script> </div>      <div class="main" id="page"> <div class="  "> <div id="bbccom_leaderboard_1_2_3_4" class="bbccom_slot " aria-hidden="true">  <div class="bbccom_advert"> <script type="text/javascript"> (function() { if (window.bbcdotcom && bbcdotcom.adverts && bbcdotcom.adverts.slotAsync) { bbcdotcom.adverts.slotAsync('leaderboard', [1,2,3,4]); } })(); </script> </div> </div>  </div>      <div class="spacing-v2" role="main"> <div class="main__slice">  </div> <div class="main__slice main__slice--full-width">  <div class="gel-wrap"> <div class="gel-layout"> <div class="gel-layout__item gel-2/3@l" id="responsive-story-page"> <article class="component component--default story" data-comment-count> <h1 class="story-headline gel-trafalgar-bold ">Kieran Gillespie: Gweedore and Donegal player suffers cruciate injury</h1> <div class="story__byline"> <div class="gel-flag byline">  <div class="gel-flag__body"> <p class="gel-long-primer"></p> <p class="gel-long-primer-bold"></p> </div> </div>  </div> <div class="story__info story-info clearfix"> <div class="story-info__list"> <ul class="list-inline list-inline--divided gel-brevier">  <li class="story-info__item story-info__item--time"> <span class="timestamp"> <i aria-hidden="true" class="timestamp__icon gelicon gelicon--duration"></i><time data-timestamp="1541586416" data-timestamp-inserted="false" data-verbose><abbr class="abbr-on medium-abbr-off" title="7 November 2018"><span>7 Nov</span></abbr> </time> </span>  </li><li>  <span class="section-tag--nested-link gel-brevier  section-tag"> <span class="vh">From the section</span> <a href="/sport/0/northern-ireland/gaelic-games">Gaelic Games</a> </span>  </li>  </ul> </div>  <div class="story-info__share story-share gel-pica"> <div class="share-tools">        <!--[if lte IE 8]><span class="s-b-ie s-b-ie8"><![endif]--> <!--[if gt IE 8]><span class="s-b-ie s-b-iem"><![endif]--> <div class="s-b-container s-b-en-gb" data-version="1.5.1" data-variant="default" data-language="en-gb" data-ptrt="http://www.bbc.co.uk/modules/share/close" data-variantPanel="light" data-shareId="sb-1"> <div class="s-b s-b-default" aria-live="polite" aria-pressed="false"> <form action="/modules/share/page" method="get"> <input type="hidden" name="app_id" value="58567469885" id="sb-1-sb-1app_id"><input type="hidden" name="shareUrl" value="http://www.bbc.co.uk/sport/gaelic-games/46122604" id="sb-1-sb-1shareUrl"><input type="hidden" name="shareNoun" value="page" id="sb-1-sb-1shareNoun"><input type="hidden" name="title" value="BBC Sport - Kieran Gillespie: Gweedore and Donegal player suffers cruciate injury" id="sb-1-sb-1title"><input type="hidden" name="redirect_uri" value="http://www.bbc.co.uk/modules/share/close" id="sb-1-sb-1redirect_uri"><input type="hidden" name="variant" value="default" id="sb-1-sb-1variant"><input type="hidden" name="variantPanel" value="light" id="sb-1-sb-1variantPanel"><input type="hidden" name="panelDirection" value="auto" id="sb-1-sb-1panelDirection"><input type="hidden" name="locale" value="en-gb" id="sb-1-sb-1locale"><input type="hidden" name="js" value="1" id="sb-1-sb-1js"><input type="hidden" name="css" value="1" id="sb-1-sb-1css"> <input type="hidden" name="version" id="version" value="1.5.1" /> <button class="s-b-button s-b-fx" type="submit" id="sb-1" title="Share this page" aria-labelledby="sb-1-label"> <span class="s-b-icon s-b-s"> <i aria-hidden="true" class="gelicon gelicon--share s-b-gelicon"></i> </span>  <span id="sb-1-label" class="s-b-labels"> <span class="s-b-label s-b-s" role="presentation">Share</span> <span class="s-b-label-long s-b-s" role="presentation"> this page</span>  </span> </button> </form> </div> <div class="s-b-panel  s-b-p-auto" id="sb-1-panel" data-variant="light"> <span class="s-b-pointer"></span> <p >Share this with</p> <ul class="s-b-p-networks" >  <li>  <a href="http://digg.com/submit?url=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&amp;title=BBC%20Sport%20-%20Kieran%20Gillespie%3A%20Gweedore%20and%20Donegal%20player%20suffers%20cruciate%20injury&amp;bodytext=&" target="_blank" data-window-width="900" data-window-height="560" data-network="digg" tabindex="-1" class="s-b-p-a" title="Share this with Digg"> <span> <i aria-hidden="true" class="gelicon gelicon--digg"></i> </span> Digg  </a> </li>  <li>  <a href="https://www.facebook.com/dialog/feed?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fmodules%2Fshare%2Fclose&amp;link=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&amp;picture=&amp;name=BBC%20Sport%20-%20Kieran%20Gillespie%3A%20Gweedore%20and%20Donegal%20player%20suffers%20cruciate%20injury&amp;description=&amp;caption=&amp;display=popup&" target="_blank" data-window-width="626" data-window-height="236" data-network="facebook" tabindex="-1" class="s-b-p-a" title="Share this with Facebook"> <span> <i aria-hidden="true" class="gelicon gelicon--facebook"></i> </span> Facebook  </a> </li>  <li>  <a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&" target="_blank" data-window-width="550" data-window-height="500" data-network="google" tabindex="-1" class="s-b-p-a" title="Share this with Google"> <span> <i aria-hidden="true" class="gelicon gelicon--google-plus"></i> </span> Google  </a> </li>  <li>  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&amp;title=BBC%20Sport%20-%20Kieran%20Gillespie%3A%20Gweedore%20and%20Donegal%20player%20suffers%20cruciate%20injury&amp;summary=&" target="_blank" data-window-width="620" data-window-height="500" data-network="linkedin" tabindex="-1" class="s-b-p-a" title="Share this with LinkedIn"> <span> <i aria-hidden="true" class="gelicon gelicon--linkedin"></i> </span> LinkedIn  </a> </li>  <li>  <a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&amp;title=BBC%20Sport%20-%20Kieran%20Gillespie%3A%20Gweedore%20and%20Donegal%20player%20suffers%20cruciate%20injury&" target="_blank" data-window-width="620" data-window-height="300" data-network="reddit" tabindex="-1" class="s-b-p-a" title="Share this with Reddit"> <span> <i aria-hidden="true" class="gelicon gelicon--reddit"></i> </span> Reddit  </a> </li>  <li>  <a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&amp;title=BBC%20Sport%20-%20Kieran%20Gillespie%3A%20Gweedore%20and%20Donegal%20player%20suffers%20cruciate%20injury&" target="_blank" data-window-width="900" data-window-height="560" data-network="stumbleupon" tabindex="-1" class="s-b-p-a" title="Share this with StumbleUpon"> <span> <i aria-hidden="true" class="gelicon gelicon--stumbleupon"></i> </span> StumbleUpon  </a> </li>  <li>  <a href="http://twitter.com/intent/tweet?text=BBC%20Sport%20-%20Kieran%20Gillespie%3A%20Gweedore%20and%20Donegal%20player%20suffers%20cruciate%20injury&amp;url=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&amp;=&" target="_blank" data-window-width="550" data-window-height="420" data-network="twitter" tabindex="-1" class="s-b-p-a" title="Share this with Twitter"> <span> <i aria-hidden="true" class="gelicon gelicon--twitter"></i> </span> Twitter  </a> </li>  </ul> <span class="s-b-copy-text">Copy this link</span> <div class="s-b-copy-input"><a href="http://www.bbc.co.uk/sport/gaelic-games/46122604" class="s-b-copy-link" id="s-b-link-sb-1" tabindex="-1" aria-label="Copy this link">http://www.bbc.co.uk/sport/gaelic-games/46122604</a></div> <a class="s-b-read-more" href="http://www.bbc.co.uk/faqs/questions/bbc_online/sharing" tabindex="-1" target="_blank" >Read more about sharing.</a> <a href="#" class="s-b-p-close" tabindex="-1" title="Close" aria-label="Close Panel"><span class="s-b-p-closeicon"><i aria-hidden="true" class="gelicon gelicon--no"></i></span></a> </div> </div> <!--[if IE]></span><![endif]-->  </div> </div>  </div>  <div id="story-body" class="story-body sp-story-body gel-body-copy" >  <figure class="sp-media-asset sp-media-asset--lead"><div class="sp-media-asset__body media">
                    <div class="sp-media-asset__image gel-responsive-image" style="padding-bottom:56%">
                        <img src="https://ichef.bbci.co.uk/onesport/cps/480/cpsprodpb/14262/production/_104203528_gillespiecomer.jpg" srcset="https://ichef.bbci.co.uk/onesport/cps/240/cpsprodpb/14262/production/_104203528_gillespiecomer.jpg 240w, https://ichef.bbci.co.uk/onesport/cps/320/cpsprodpb/14262/production/_104203528_gillespiecomer.jpg 320w, https://ichef.bbci.co.uk/onesport/cps/480/cpsprodpb/14262/production/_104203528_gillespiecomer.jpg 480w, https://ichef.bbci.co.uk/onesport/cps/624/cpsprodpb/14262/production/_104203528_gillespiecomer.jpg 624w, https://ichef.bbci.co.uk/onesport/cps/800/cpsprodpb/14262/production/_104203528_gillespiecomer.jpg 800w" sizes="(min-width: 900px) 50vw, (min-width: 600px) 70vw, 100vw" alt="Kieran Gillespie will be ruled out of Donegal's Football League campaign and is also likely to miss next year's championship" class=""></div>
                </div>
                <figcaption class="sp-media-asset__caption gel-brevier ">Kieran Gillespie was injury in the opening seconds of Gweedore's win over Cargin on Sunday</figcaption></figure><p class="sp-story-body__introduction">Gweedore and Donegal player Kieran Gillespie is expected to be out of action for around nine months after sustaining a cruciate ligament injury.</p><p>Centre half-back Gillespie suffered the tear in the opening moments of <a href="https://www.bbc.co.uk/sport/av/northern-ireland/46092250">Gweedore's Ulster Club win over Cargin</a> on Sunday.</p><p>Gillespie, who had hamstring and hip injuries in recent years, had to be stretchered off.</p><div id="bbccom_mpu_1_2_3" class="bbccom_slot" aria-hidden="true">
    <div class="bbccom_advert">
        <script type="text/javascript">
            (function() {
                if (window.bbcdotcom && bbcdotcom.adverts && bbcdotcom.adverts.slotAsync) {
                    bbcdotcom.adverts.slotAsync("mpu", [1,2,3]);
                }
            })();
        </script>
    </div>
</div><p>A club statement said the injury had been confirmed as "an ACL tear.</p><p>"Kieran will be a big loss to our current campaign and we wish Kieran all the best in his recovery," said the Gweedore club.</p><p>First up, Gillespie will miss Gweedore's Ulster Club semi-final against Crossmaglen on 18 November.</p><p>The Donegal champions are likely to welcome back Odhran MacNiallais and Odhran McFadden who missed the win over Cargin because of respective broken finger and dead leg injuries.</p><p>Gillespie's injury means he will be unavailable for Donegal's Division Two Football League campaign while the timeframe for his recovery means he is also likely to miss all of the county's championship campaign next summer.</p>
 </div> <script> onesport.moduleJs.push( function () { require(['module/media-player'], function (MediaPlayer) { MediaPlayer.buildAllOnPage(document.cookie); }); } ); </script> <footer id="story-footer" class="story-footer"> <div class="clearfix gel-mb+">   <div class="story-footer__share story-share gel-pica"> <div class="share-tools">        <!--[if lte IE 8]><span class="s-b-ie s-b-ie8"><![endif]--> <!--[if gt IE 8]><span class="s-b-ie s-b-iem"><![endif]--> <div class="s-b-container s-b-en-gb" data-version="1.5.1" data-variant="default" data-language="en-gb" data-ptrt="http://www.bbc.co.uk/modules/share/close" data-variantPanel="light" data-shareId="sb-2"> <div class="s-b s-b-default" aria-live="polite" aria-pressed="false"> <form action="/modules/share/page" method="get"> <input type="hidden" name="app_id" value="58567469885" id="sb-2-sb-2app_id"><input type="hidden" name="shareUrl" value="http://www.bbc.co.uk/sport/gaelic-games/46122604" id="sb-2-sb-2shareUrl"><input type="hidden" name="shareNoun" value="page" id="sb-2-sb-2shareNoun"><input type="hidden" name="title" value="BBC Sport - Kieran Gillespie: Gweedore and Donegal player suffers cruciate injury" id="sb-2-sb-2title"><input type="hidden" name="redirect_uri" value="http://www.bbc.co.uk/modules/share/close" id="sb-2-sb-2redirect_uri"><input type="hidden" name="variant" value="default" id="sb-2-sb-2variant"><input type="hidden" name="variantPanel" value="light" id="sb-2-sb-2variantPanel"><input type="hidden" name="panelDirection" value="auto" id="sb-2-sb-2panelDirection"><input type="hidden" name="locale" value="en-gb" id="sb-2-sb-2locale"><input type="hidden" name="js" value="1" id="sb-2-sb-2js"><input type="hidden" name="css" value="1" id="sb-2-sb-2css"> <input type="hidden" name="version" id="version" value="1.5.1" /> <button class="s-b-button s-b-fx" type="submit" id="sb-2" title="Share this page" aria-labelledby="sb-2-label"> <span class="s-b-icon s-b-s"> <i aria-hidden="true" class="gelicon gelicon--share s-b-gelicon"></i> </span>  <span id="sb-2-label" class="s-b-labels"> <span class="s-b-label s-b-s" role="presentation">Share</span> <span class="s-b-label-long s-b-s" role="presentation"> this page</span>  </span> </button> </form> </div> <div class="s-b-panel  s-b-p-auto" id="sb-2-panel" data-variant="light"> <span class="s-b-pointer"></span> <p >Share this with</p> <ul class="s-b-p-networks" >  <li>  <a href="http://digg.com/submit?url=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&amp;title=BBC%20Sport%20-%20Kieran%20Gillespie%3A%20Gweedore%20and%20Donegal%20player%20suffers%20cruciate%20injury&amp;bodytext=&" target="_blank" data-window-width="900" data-window-height="560" data-network="digg" tabindex="-1" class="s-b-p-a" title="Share this with Digg"> <span> <i aria-hidden="true" class="gelicon gelicon--digg"></i> </span> Digg  </a> </li>  <li>  <a href="https://www.facebook.com/dialog/feed?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fmodules%2Fshare%2Fclose&amp;link=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&amp;picture=&amp;name=BBC%20Sport%20-%20Kieran%20Gillespie%3A%20Gweedore%20and%20Donegal%20player%20suffers%20cruciate%20injury&amp;description=&amp;caption=&amp;display=popup&" target="_blank" data-window-width="626" data-window-height="236" data-network="facebook" tabindex="-1" class="s-b-p-a" title="Share this with Facebook"> <span> <i aria-hidden="true" class="gelicon gelicon--facebook"></i> </span> Facebook  </a> </li>  <li>  <a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&" target="_blank" data-window-width="550" data-window-height="500" data-network="google" tabindex="-1" class="s-b-p-a" title="Share this with Google"> <span> <i aria-hidden="true" class="gelicon gelicon--google-plus"></i> </span> Google  </a> </li>  <li>  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&amp;title=BBC%20Sport%20-%20Kieran%20Gillespie%3A%20Gweedore%20and%20Donegal%20player%20suffers%20cruciate%20injury&amp;summary=&" target="_blank" data-window-width="620" data-window-height="500" data-network="linkedin" tabindex="-1" class="s-b-p-a" title="Share this with LinkedIn"> <span> <i aria-hidden="true" class="gelicon gelicon--linkedin"></i> </span> LinkedIn  </a> </li>  <li>  <a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&amp;title=BBC%20Sport%20-%20Kieran%20Gillespie%3A%20Gweedore%20and%20Donegal%20player%20suffers%20cruciate%20injury&" target="_blank" data-window-width="620" data-window-height="300" data-network="reddit" tabindex="-1" class="s-b-p-a" title="Share this with Reddit"> <span> <i aria-hidden="true" class="gelicon gelicon--reddit"></i> </span> Reddit  </a> </li>  <li>  <a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&amp;title=BBC%20Sport%20-%20Kieran%20Gillespie%3A%20Gweedore%20and%20Donegal%20player%20suffers%20cruciate%20injury&" target="_blank" data-window-width="900" data-window-height="560" data-network="stumbleupon" tabindex="-1" class="s-b-p-a" title="Share this with StumbleUpon"> <span> <i aria-hidden="true" class="gelicon gelicon--stumbleupon"></i> </span> StumbleUpon  </a> </li>  <li>  <a href="http://twitter.com/intent/tweet?text=BBC%20Sport%20-%20Kieran%20Gillespie%3A%20Gweedore%20and%20Donegal%20player%20suffers%20cruciate%20injury&amp;url=http%3A%2F%2Fwww.bbc.co.uk%2Fsport%2Fgaelic-games%2F46122604&amp;=&" target="_blank" data-window-width="550" data-window-height="420" data-network="twitter" tabindex="-1" class="s-b-p-a" title="Share this with Twitter"> <span> <i aria-hidden="true" class="gelicon gelicon--twitter"></i> </span> Twitter  </a> </li>  </ul> <span class="s-b-copy-text">Copy this link</span> <div class="s-b-copy-input"><a href="http://www.bbc.co.uk/sport/gaelic-games/46122604" class="s-b-copy-link" id="s-b-link-sb-2" tabindex="-1" aria-label="Copy this link">http://www.bbc.co.uk/sport/gaelic-games/46122604</a></div> <a class="s-b-read-more" href="http://www.bbc.co.uk/faqs/questions/bbc_online/sharing" tabindex="-1" target="_blank" >Read more about sharing.</a> <a href="#" class="s-b-p-close" tabindex="-1" title="Close" aria-label="Close Panel"><span class="s-b-p-closeicon"><i aria-hidden="true" class="gelicon gelicon--no"></i></span></a> </div> </div> <!--[if IE]></span><![endif]-->  </div> </div>  </div>  </footer> <section aria-labelledby="related-urls-title" id="related-urls" class="component component--default" data-istats-container="related-urls"> <h2 id="related-urls-title" class="component__title">Find out more</h2> <ul class="gel-layout" aria-role="group"> <li class="gel-layout__item gel-1/2@m gel-1/2@l gel-mb+" aria-role="listitem"> <div class="faux-block-link media">  <i aria-hidden="true" class="gelicon gelicon--external media__img gel-long-primer gel-mr"></i>  <div class="media__body"> <h3 class="gel-pica-bold gel-mb faux-block-link__target"> <a href="https://donegalgaa.ie/"> Donegal GAA </a> </h3> <a class="faux-block-link__overlay" href="https://donegalgaa.ie/" aria-hidden="true" tabindex="-1">Read more on Donegal GAA</a> </div> </div> </li><li class="gel-layout__item gel-1/2@m gel-1/2@l gel-mb+" aria-role="listitem"> <div class="faux-block-link media">  <i aria-hidden="true" class="gelicon gelicon--external media__img gel-long-primer gel-mr"></i>  <div class="media__body"> <h3 class="gel-pica-bold gel-mb faux-block-link__target"> <a href="http://ulster.gaa.ie/"> Ulster GAA </a> </h3> <a class="faux-block-link__overlay" href="http://ulster.gaa.ie/" aria-hidden="true" tabindex="-1">Read more on Ulster GAA</a> </div> </div> </li> </ul> </section>  </article>  </div><div class="gel-layout__item gel-1/3@l layout__secondary-col--spaced"> <section id="top-stories" class="component component--default" data-istats-container="top-stories" data-comment-count> <h2 class="component__title">Top Stories</h2> <div class="gel-layout"> <div class="gel-layout__item gel-1/3@m gel-1/1@l"> <article class="article-block gel-layout faux-block-link gel-mb+"> <aside class="article-block__media gel-layout__item gel-3/8 gel-1/1@m gel-3/8@l"> <div class="media-island"> <div class="gel-responsive-image gel-responsive-image--16by9"><!--[if !lte IE 8 | !IE]><!--><img class="sp-lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ichef.bbci.co.uk/onesport/cps/{width}{hidpi}/cpsprodpb/7AE4/production/_104206413_moeen_ali_afp.jpg" data-sizes="auto" alt="Moeen Ali appeals for a wicket" /><!--<![endif]--><!--[if lte IE 8]><img src="https://ichef.bbci.co.uk/onesport/cps/160/cpsprodpb/7AE4/production/_104206413_moeen_ali_afp.jpg" class="" /><![endif]--></div>  </div> </aside><div class="article-block__body gel-layout__item gel-5/8 gel-1/1@m gel-5/8@l"> <h3 class="article-block__title faux-block-link__target gel-pica-bold"> <a href="/sport/live/cricket/45673330"> Sri Lanka v England: Tourists extending first-innings lead of 139 - listen to The Cricket Social </a> </h3>  <ul class="list-inline list-inline--divided gel-brevier"> <li> <span class="gel-minion-bold live-status live-status--live"> <i class="live-status__icon live-status__icon--live" aria-hidden="true"></i><span class="live-status__text">Live</span> </span> </li><li>  <span class="section-tag--nested-link gel-brevier  section-tag"> <span class="vh">From the section</span> <a href="/sport/cricket">Cricket</a> </span>  </li>   </ul>     </div> <a class="faux-block-link__overlay" href="/sport/live/cricket/45673330" aria-hidden="true" tabindex="-1">Read more on Sri Lanka v England: Tourists extending first-innings lead of 139 - listen to The Cricket Social</a> </article> </div><div class="gel-layout__item gel-1/3@m gel-1/1@l"> <article class="article-block gel-layout faux-block-link gel-mb+"> <aside class="article-block__media gel-layout__item gel-3/8 gel-1/1@m gel-3/8@l"> <div class="media-island"> <div class="gel-responsive-image gel-responsive-image--16by9"><!--[if !lte IE 8 | !IE]><!--><img class="sp-lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ichef.bbci.co.uk/onesport/cps/{width}{hidpi}/cpsprodpb/D87C/production/_104202455_gettyimages-1058239294.jpg" data-sizes="auto" alt="James Milner" /><!--<![endif]--><!--[if lte IE 8]><img src="https://ichef.bbci.co.uk/onesport/cps/160/cpsprodpb/D87C/production/_104202455_gettyimages-1058239294.jpg" class="" /><![endif]--></div>  </div> </aside><div class="article-block__body gel-layout__item gel-5/8 gel-1/1@m gel-5/8@l"> <h3 class="article-block__title faux-block-link__target gel-pica-bold"> <a href="/sport/live/football/46121748"> Red Star stun Liverpool &amp; Spurs leave it late - Champions League reaction </a> </h3>  <ul class="list-inline list-inline--divided gel-brevier"> <li> <span class="gel-minion-bold live-status live-status--live"> <i class="live-status__icon live-status__icon--live" aria-hidden="true"></i><span class="live-status__text">Live</span> </span> </li><li>  <span class="section-tag--nested-link gel-brevier  section-tag"> <span class="vh">From the section</span> <a href="/sport/football">Football</a> </span>  </li>   </ul>     </div> <a class="faux-block-link__overlay" href="/sport/live/football/46121748" aria-hidden="true" tabindex="-1">Read more on Red Star stun Liverpool &amp; Spurs leave it late - Champions League reaction</a> </article> </div><div class="gel-layout__item gel-1/3@m gel-1/1@l"> <article class="article-block gel-layout faux-block-link"> <aside class="article-block__media gel-layout__item gel-3/8 gel-1/1@m gel-3/8@l"> <div class="media-island"> <div class="gel-responsive-image gel-responsive-image--16by9"><!--[if !lte IE 8 | !IE]><!--><img class="sp-lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ichef.bbci.co.uk/onesport/cps/{width}{hidpi}/cpsprodpb/8728/production/_104200643_kane.jpg" data-sizes="auto" alt="Harry Kane celebrates" /><!--<![endif]--><!--[if lte IE 8]><img src="https://ichef.bbci.co.uk/onesport/cps/160/cpsprodpb/8728/production/_104200643_kane.jpg" class="" /><![endif]--></div>  </div> </aside><div class="article-block__body gel-layout__item gel-5/8 gel-1/1@m gel-5/8@l"> <h3 class="article-block__title faux-block-link__target gel-pica-bold"> <a href="/sport/football/46087257"> We believe we can qualify - Pochettino </a> </h3>  <ul class="list-inline list-inline--divided gel-brevier"> <li> <span class="timestamp"> <i aria-hidden="true" class="timestamp__icon gelicon gelicon--duration"></i><time data-timestamp="1541548155" data-timestamp-inserted="false" >6 Nov </time> </span>  </li><li>  <span class="section-tag--nested-link gel-brevier  section-tag"> <span class="vh">From the section</span> <a href="/sport/football/european">European Football</a> </span>  </li> <li><span class="comments-tag"><i aria-hidden="true" class="comments-tag__icon gelicon gelicon--comments"></i><span class="dna-comment comments-tag__text dna-comment-count___CPS_46087257"></span></span></li>  </ul>     </div> <a class="faux-block-link__overlay" href="/sport/football/46087257" aria-hidden="true" tabindex="-1">Read more on We believe we can qualify - Pochettino</a> </article> </div> </div> <script> onesport.moduleJs.push( function () { require(['module/comment-count'], function (CommentCount) { CommentCount.getInstance().loadOnce(); }); } ); </script> </section><section id="get-inspired" class="component component--bg layout--bleed-right-wide get-inspired get-inspired--" aria-role="region" aria-labelledby="get-inspired-title" data-istats-container="get-inspired"> <div class="layout--bleed-right-wide__inner"> <div class="get-inspired__inner"> <div class="get-inspired__col-1"> <h2 class="get-inspired__title" id="get-inspired-title">Get Inspired</h2> <a href="/sport/get-inspired"><img src="https://static.bbc.co.uk/onesport/2.11.658/images/get-inspired/get-inspired-logo.svg" class="get-inspired__logo"></a> <p class="get-inspired__sub-header gel-long-primer">Find ways to get active</p> </div ><div class="get-inspired__col-2"> <div class="get-inspired__media"> <div class="get-inspired__media-item"> <a href="/sport/get-inspired/activity-guides" class="get-inspired__media-link"> <div class="get-inspired__img-wrapper"> <div class="gel-responsive-image gel-responsive-image--16by9"> <img src="https://static.bbc.co.uk/onesport/2.11.658/images/get-inspired/get-inspired.jpg" class="activity-guide"> </div> </div> <div class="get-inspired__media-body"> <p class="gel-pica-bold">How to get involved in just about any sport or activity</p> </div> </a> </div><div class="get-inspired__media-item"> <a href="/sport/get-inspired/45353880" class="get-inspired__media-link"> <div class="get-inspired__img-wrapper"> <div class="gel-responsive-image gel-responsive-image--16by9"> <img src="https://static.bbc.co.uk/onesport/2.11.658/images/get-inspired/activity-guide.jpg" class="activity-guide"> </div> </div> <div class="get-inspired__media-body"> <p class="gel-pica-bold">Find a club, activity or sport near you</p> </div> </a> </div> </div> </div> </div> </div> </section>  </div> </div> </div> </div> </div>        </div> <script type="text/javascript"> if (onesport.enhanced) onesport.setTeleportBreakpoint(onesport.currentBreakpoint); </script>   <div class=" nav-bottom  "> <a class="top-link gel-pica-bold" id="top-link" href="#sport-container" title="Back to the top of the page"> <i class="top-link__icon ico ico-to-top" aria-hidden="true"></i> Back to top </a>   <footer class="footer clearfix" role="navigation" data-istats-container="footer"> <nav class="gel-wrap">    <div class="footer__header">Northern Ireland</div>  <div class="footer__columns footer__columns--base-only clearfix">  <div class=" footer__column footer__column--left "> <ul class="footer__items">  <li class=" footer__item  ">  <a href="/sport/football/irish" class="footer__item-link">Irish Football</a>  </li>  <li class=" footer__item  ">  <a href="/sport/rugby-union/irish" class="footer__item-link">Irish Rugby</a>  </li>  <li class=" footer__item footer__item--active ">  <a href="/sport/northern-ireland/gaelic-games" class="footer__item-link">Gaelic Games</a>  </li>  </ul> </div>  <div class=" footer__column  "> <ul class="footer__items">  <li class=" footer__item  ">  <a href="/sport/northern-ireland/motorbikes" class="footer__item-link">Motorbikes</a>  </li>  <li class=" footer__item  ">  <a href="/sport/cricket/teams/ireland" class="footer__item-link">Ireland Cricket</a>  </li>  <li class=" footer__item  ">  <a href="/sport/northern-ireland" class="footer__item-link">Northern Ireland Home</a>  </li>  </ul> </div>  </div> <div class="footer__keyline"></div>    <div class="footer__columns clearfix"> <div class="footer__column footer__column--left"> <ul class="footer__items"> <li class="footer__item"> <a href="/sport/15890345" class="footer__item-link">News Feeds</a> </li> </ul> </div> <div class="footer__column"> <ul class="footer__items"> <li class="footer__item"> <a href="/sport/15561348" class="footer__item-link">Help &amp; FAQs</a> </li> </ul> </div> </div> </nav> </footer>   </div>  <div class="branding-fade"></div> </div>       </div> <div id="orb-footer"  class="orb-footer orb-footer-grey b-footer--grey--white" >  <div id="navp-orb-footer-promo" class="orb-footer-grey"></div>  <aside role="complementary"> <div id="orb-aside" class="orb-nav-sec b-r b-g-p"> <div class="orb-footer-inner" role="navigation"> <h2 class="orb-footer-lead">Explore the BBC</h2> <div class="orb-footer-primary-links"> <ul>    <li  class="orb-nav-home orb-d"  > <a href="http://www.bbc.co.uk/">Home</a> </li>    <li  class="orb-nav-homedotcom orb-w"  > <a href="http://www.bbc.com/">Home</a> </li>    <li  class="orb-nav-news orb-d"  > <a href="http://www.bbc.co.uk/news">News</a> </li>    <li  class="orb-nav-newsdotcom orb-w"  > <a href="http://www.bbc.com/news">News</a> </li>    <li  class="orb-nav-sport"  > <a href="/sport/">Sport</a> </li>    <li  class="orb-nav-weather"  > <a href="/weather/">Weather</a> </li>    <li  class="orb-nav-shop orb-w"  > <a href="http://shop.bbc.com/">Shop</a> </li>    <li  class="orb-nav-earthdotcom orb-w"  > <a href="http://www.bbc.com/earth/">Earth</a> </li>    <li  class="orb-nav-travel-dotcom orb-w"  > <a href="http://www.bbc.com/travel/">Travel</a> </li>    <li  class="orb-nav-capital orb-w"  > <a href="http://www.bbc.com/capital/">Capital</a> </li>    <li  class="orb-nav-iplayer orb-d"  > <a href="/iplayer/">iPlayer</a> </li>    <li  class="orb-nav-culture orb-w"  > <a href="http://www.bbc.com/culture/">Culture</a> </li>    <li  class="orb-nav-autos orb-w"  > <a href="http://www.bbc.com/autos/">Autos</a> </li>    <li  class="orb-nav-future orb-w"  > <a href="http://www.bbc.com/future/">Future</a> </li>    <li  class="orb-nav-tv"  > <a href="/tv/">TV</a> </li>    <li  class="orb-nav-radio"  > <a href="/radio/">Radio</a> </li>    <li  class="orb-nav-cbbc"  > <a href="/cbbc">CBBC</a> </li>    <li  class="orb-nav-cbeebies"  > <a href="/cbeebies">CBeebies</a> </li>    <li  class="orb-nav-food"  > <a href="/food/">Food</a> </li>    <li  > <a href="/iwonder">iWonder</a> </li>    <li  > <a href="/education">Bitesize</a> </li>    <li  class="orb-nav-travel orb-d"  > <a href="/travel/">Travel</a> </li>    <li  class="orb-nav-music"  > <a href="/music/">Music</a> </li>    <li  class="orb-nav-earth orb-d"  > <a href="http://www.bbc.com/earth/">Earth</a> </li>    <li  class="orb-nav-arts"  > <a href="/arts/">Arts</a> </li>    <li  class="orb-nav-makeitdigital"  > <a href="/makeitdigital">Make It Digital</a> </li>    <li  > <a href="/taster">Taster</a> </li>    <li  class="orb-nav-nature orb-w"  > <a href="/nature/">Nature</a> </li>    <li  class="orb-nav-local"  > <a href="/local/">Local</a> </li>    <li  class="orb-nav-tomorrowsworld orb-d"  > <a href="/tomorrowsworld">Tomorrow's World</a> </li>    </ul> </div> </div> </div> </aside> <footer role="contentinfo"> <div id="orb-contentinfo" class="orb-nav-sec b-r b-g-p"> <div class="orb-footer-inner"> <ul>        <li  > <a href="/terms/">Terms of Use</a> </li>    <li  > <a href="/aboutthebbc/">About the BBC</a> </li>    <li  > <a href="/privacy/">Privacy Policy</a> </li>    <li  > <a href="/privacy/cookies/about">Cookies</a> </li>    <li  > <a href="/accessibility/">Accessibility Help</a> </li>    <li  > <a href="/guidance/">Parental Guidance</a> </li>    <li  > <a href="/contact/">Contact the BBC</a> </li>        <li  > <a href="/bbcnewsletter">Get Personalised Newsletters</a> </li>    <li  class=" orb-w"  > <a href="http://advertising.bbcworldwide.com/">Advertise with us</a> </li>    <li  class=" orb-w"  > <a href="/privacy/cookies/international/">Ad choices</a> </li>    </ul> <small> <span class="orb-hilight">Copyright &copy; 2018 BBC.</span> The BBC is not responsible for the content of external sites. <a href="/help/web/links/" class="orb-hilight">Read about our approach to external linking.</a> </small> </div> </div> </footer> </div>     <!-- BBCDOTCOM bodyLast --><div class="bbccom_display_none"><script type="text/javascript"> /*<![CDATA[*/ if (window.bbcdotcom && window.bbcdotcom.analytics && bbcdotcom.config && !bbcdotcom.config.isSportApp() && !bbcdotcom.config.isReel()) { bbcdotcom.analytics.page(); } /*]]>*/ </script><noscript><img src="//ssc.api.bbc.com/?c1=2&c2=19293874&ns_site=bbc&name=sport.gaelic-games.46122604" height="1" width="1" alt=""></noscript><script type="text/javascript"> /*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.currencyProviders) { bbcdotcom.currencyProviders.write(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.currencyProviders) { bbcdotcom.currencyProviders.postWrite(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats === 1 && bbcdotcom.utils && window.location.pathname === '/' && window.bbccookies && bbccookies.readPolicy('performance') ) { var wwhpEdition = bbcdotcom.utils.getMetaPropertyContent('wwhp-edition'); var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 50924; _sf_async_config.domain = "bbc.co.uk"; _sf_async_config.title = "Homepage"+(wwhpEdition !== '' ? ' - '+wwhpEdition : ''); _sf_async_config.sections = "Homepage"+(wwhpEdition !== '' ? ', Homepage - '+wwhpEdition : ''); _sf_async_config.region = wwhpEdition; _sf_async_config.path = "/"+(wwhpEdition !== '' ? '?'+wwhpEdition : ''); /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ (function() { window.bbcdotcom.bodyLast = true; }()); /*]]>*/ </script></div><!-- BBCDOTCOM all code in page -->  <script type="text/javascript" id="orb-js-script" data-assetpath="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/" src="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/script/orb.min.js"></script>  <script type="text/javascript"> (function() {
    'use strict';

    var promoManager = {
        url: '',
        promoLoaded: false,
                makeUrl: function (theme, site, win) {
            var loc = win? win.location : window.location,
                proto = loc.protocol,
                host = loc.host,
                url = proto + '//' + ((proto.match(/s:/i) && !host.match(/^www\.(int|test)\./i))? 'ssl.' : 'www.'),
                themes = ['light', 'dark'];

            if ( host.match(/^(?:www|ssl|m)\.(int|test|stage|live)\.bbc\./i) ) {
                url += RegExp.$1 + '.';
            }
            else if ( host.match(/^pal\.sandbox\./i) ) {
                url += 'test.';
            }

                        theme = themes[ +(theme === themes[0]) ];
           
           return url + 'bbc.co.uk/navpromo/card/' + site + '/' + theme;
        },
                init: function(node) {
            var disabledByCookie = (document.cookie.indexOf('ckns_orb_nopromo=1') > -1),
                that = this;
            
            if (window.promomanagerOverride) {
                for (var p in promomanagerOverride) {
                    that[p] = promomanagerOverride[p];
                }
            }
                
            if ( window.orb.fig('uk') && !disabledByCookie ) {
                require(['orb/async/_footerpromo', 'istats-1'], function(promo, istats) {

                    var virtualSite = istats.getSite() || 'default';
                    that.url = (window.promomanagerOverride || that).makeUrl('light', virtualSite);

                    if (that.url) { 
                        promo.load(that.url, node, {
                                                          onSuccess: function(e) {
                                if(e.status === 'success') {
                                    node.parentNode.className = node.parentNode.className + ' orb-footer-promo-loaded';
                                    promoManager.promoLoaded = true;
                                    promoManager.event('promo-loaded').fire(e);
                                }
                             },
                             onError: function() {
                                istats.log('error', 'orb-footer-promo-failed');
                                bbccookies.set('ckns_orb_nopromo=1; expires=' + new Date(new Date().getTime() + 1000 * 60 * 10).toGMTString() + ';path=/;');
                             }
                        });   
                    }
                });
            }
        }
    };
    
        
    define('orb/promomanager', ['orb/lib/_event'], function (event) {
        event.mixin(promoManager);
        return promoManager;
    });
    
    require(['orb/promomanager'], function (promoManager) {
        promoManager.init(document.getElementById('navp-orb-footer-promo'));
    })
})();
 </script>   
    <script type="text/javascript">

        require.config({
            paths: {
                "mybbc/templates": '//mybbc.files.bbci.co.uk/notification-ui/3.8.4/templates',
                "mybbc/notifications": '//mybbc.files.bbci.co.uk/notification-ui/3.8.4/js'
            }
        });

        require(['mybbc/notifications/NotificationsMain', 'idcta/idcta-1'], function (NotificationsMain, idcta) {
            var loadNotifications = function (fig) {
                if (fig.geo.isUK()) {
                    NotificationsMain.run(idcta, '//mybbc.files.bbci.co.uk/notification-ui/3.8.4/');
                }
            };
            var orbFig = window.orb.fig;
            if (typeof orbFig.load === 'function') {
                // Use new async API from Orbit
                orbFig.load(loadNotifications, loadNotifications);
            } else {
                // Use old sync-only API from PAL orbfig project
                loadNotifications(orbFig);
            }
        });
    </script>

 <script type="text/javascript"> if (typeof require !== 'undefined') { require(['istats-1'], function(istats){ istats.track('external', { region: document.getElementsByTagName('body')[0] }); istats.track('download', { region: document.getElementsByTagName('body')[0] }); }); } </script>   <script type="text/javascript">
  if (window.SEARCHBOX.suppress === false && window.SEARCHBOX.locale && /^en-?.*?/.test(window.SEARCHBOX.locale)) {
    require.config({
      paths: {
        "search/searchbox": window.SEARCHBOX.searchboxAppStaticPrefix,
        "disco-layer": "//nav.files.bbci.co.uk/discovery-layer/0.0.1-272.f146f82/app"
      }
    });

    var orbFig = window.orb.fig;

    var loadSearchSuggest = function (fig) {
        if (fig.geo.isUK()) {
            require(['search/searchbox/searchboxDrawer'], function (SearchboxDrawer) {
              SearchboxDrawer.run(window.SEARCHBOX);
            });
        }
    };
    if (typeof orbFig.load === 'function') {
        // Use new async API from Orbit
        // In event of fig failure provide search suggest functionality by default
        orbFig.load(loadSearchSuggest, loadSearchSuggest);
    } else {
        // Use old sync-only API from PAL orbfig project
        loadSearchSuggest(orbFig);
    }

        var loadDiscoveryLayer = function (fig) {
            if (fig.geo.isUK()) {
                require(['disco-layer'], function (discoLayer) {
                  discoLayer.run("//nav.files.bbci.co.uk/discovery-layer/content/", "//nav.files.bbci.co.uk/discovery-layer/0.0.1-272.f146f82/main.css");
                });
            }
        };
        if (typeof orbFig.load === 'function') {
            orbFig.load(loadDiscoveryLayer);
        } else {
            loadDiscoveryLayer(orbFig);
        }
  }
</script>
 <script>"use strict";define("orb/cookies-adapter",["orb/cookies"],function(c){return{isOrbitEnvironment:function(){return"object"==typeof bbccookies&&"function"!=typeof bbccookies._getCookieName},set:function(e,n){var o=new Date;if(o.setYear(o.getFullYear()+1),this.isOrbitEnvironment())return c.set(e,n,{domain:c._getCurrentDomain(),path:"/",expires:o});var i=window.location.host.match(/(.bbc(?:\.co\.uk))(:\d+)?(\/.*)?$/i),t=e+"="+n+";domain="+(i&&".bbc.co.uk"===i[1]?".bbc.co.uk":".bbc.com")+";path=/;expires="+o.toUTCString()+";";return c.set(t)},get:function(e){return this.isOrbitEnvironment()?c.get(e):c.getCrumb(e)},copyPolicyCookiesCrossDomain:function(e){if(this.isOrbitEnvironment())return c.copyPolicyCookiesCrossDomain(e);e()},setDefaultCookiesSingleDomain:function(){return this.isOrbitEnvironment()?c.setDefaultCookiesSingleDomain():c._setPolicy()},setDefaultCookiesCrossDomain:function(){return this.isOrbitEnvironment()?c.setDefaultCookiesCrossDomain():c._setPolicy()},isCookiePolicySet:function(){return this.isOrbitEnvironment()?c.isCookiePolicySet():null!==this.get("ckns_policy")}}}),require(["orb/lib/_script","orb/cookies-adapter"],function(r,s){var a="ckns_privacy",b="ckns_explicit",l="1";function i(){var e=s.get(b);return null!==e&&e===l}function u(e,n){e.style.display="none",n.style.display="none"}function k(e,n){i()||(e.style.display="none",n.style.display="block",window.bbcpage.trackRegion(n,{linkLocation:"nav-banner-cookies"}),window.bbcuser.logEvent("view","nav-banner-cookies"))}function t(){var e=document.getElementById("bbcprivacy"),n=document.getElementById("bbccookies");document.getElementById("bbcprivacy-continue-button").addEventListener("click",function(){u(e,n),k(e,n),window.bbcuser.logEvent("click-cta","nav-banner-privacy")}),document.getElementById("bbccookies-continue-button").addEventListener("click",function(){u(e,n),window.bbcuser.logEvent("click-continue","nav-banner-cookies"),s.setDefaultCookiesCrossDomain(),s.set(b,l)});var o,i,t,c=document.getElementById("bbccookies-settings").getElementsByTagName("a")[0];c.addEventListener("click",(o=!1,function(e){o||(s.copyPolicyCookiesCrossDomain(function(){o=!0,c.click()}),s.set(b,l),e.preventDefault())})),null!==s.get(a)?k(e,n):(t=n,(i=e).style.display="block",t.style.display="none",window.bbcpage.trackRegion(i,{linkLocation:"nav-banner-privacy"}),window.bbcuser.logEvent("view","nav-banner-privacy"),s.set(a,"1"))}function c(e,o){var n,i,t="https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-148.6e5103e/cookie-banner//cookie-prompt/",c=t+(i="en","string"==typeof(n=e)&&2<=n.length&&(i=n.trim().substring(0,2).toLowerCase()),-1!==["en","cy","gd","ga"].indexOf(i)?i:"en")+".min.js";window.bbcpage.loadCSS("https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-148.6e5103e/cookie-banner//cookie-prompt/bbccookies.min.css").then(function(){r.jsonp(c,function(e){var n=e.replace(/<<bbcUrlPrefix>>/g,function(){if(window.orb.bbcUrlPrefix){var e=window.orb.bbcUrlPrefix+"bbc.com",n=window.location.host.match(/(bbc(?:\.co\.uk))(:\d+)?(\/.*)?$/i);return n&&"bbc.co.uk"===n[1]&&(e=e.replace("bbc.com","bbc.co.uk")),e}return""}());document.getElementById("cookiePrompt").innerHTML=n,o()},{callbackName:"cookiePrompt"})})}Promise.all([window.bbcuser.isUKCombined(),window.bbcuser.isEU(),window.bbcpage.getLanguage()]).then(function(e){var n=e[0];if(e[1]||n){var o=null!==s.get(a);if(!(s.isCookiePolicySet()&&i()&&o))i()||s.set(b,"0"),s.isCookiePolicySet()||s.setDefaultCookiesSingleDomain(),c(e[2],t)}}).catch(function(){c("en",t)})});</script>               <script type="text/javascript"> require(['bbcshare'], function(share, template) { share.init(); }); </script>  <script type="text/javascript">require(["istats-1","orb/cookies"],function(o,t){if(t.isAllowed("s1"))try{if(!require.s.contexts._.config.paths.idcta)return void i();require(["idcta/idcta-1"],function(t){t&&"function"==typeof t.getIStatsLabels&&o.addLabels(t.getIStatsLabels()),i()},function(t){throw t})}catch(t){console&&"function"==typeof console.log&&console.log("an exception occurred while adding idcta labels to istats, invoking istats without them",t),i()}function i(){o.invoke()}});</script>  </div>    <script type="text/javascript">if (onesport.enhanced) { onesport.requireJsInit(); }</script>    <!-- License information for this page may be viewed at https://static.bbc.co.uk/onesport/2.11.658/licenses.txt --> <script type="text/javascript"> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 50924; _sf_async_config.domain = "bbc.co.uk"; _sf_async_config.sections = "sport,gaelic-games,story"; _sf_async_config.region = "domestic";  _sf_async_config.path = "bbc.co.uk/sport/gaelic-games/46122604";    (function() { var noCookies = true; var cookiePrefix = '_chartbeat'; if ("object" === typeof bbccookies && typeof bbccookies.readPolicy == 'function') { noCookies = !bbccookies.readPolicy().performance; } if (noCookies && document.cookie.indexOf(cookiePrefix) !== -1) { var cookieSplit = document.cookie.split(';'); var cookieLength = cookieSplit.length; while (cookieLength--) { var cookie = cookieSplit[cookieLength].replace(/^\s+|\s+$/g, ''); var cookieName = cookie.split('=')[0]; if (cookieName.indexOf(cookiePrefix) === 0) { document.cookie = cookieName + '=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/;'; } } } _sf_async_config.noCookies = noCookies; })(); /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script>   <!-- comscore mmx - start --> <script> if (bbccookies.readPolicy().performance) { var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "17986528"}); (function() { var s = document.createElement("script") , el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); } </script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=17986528&cv=2.0&cj=1" alt="" class="image-hide" /> </noscript> <!-- comscore mmx - end -->      <script> if (window.morph && window.morph.init && !window.morph.manualInit) { window.morph.init(); } </script>     </body> </html>                 