<!DOCTYPE html><html lang="en-GB" class="no-js"><head><meta charSet="utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title data-rh="true">Everton 3-2 Crystal Palace: Vieira reaction - BBC Sport</title><meta data-rh="true" name="description" content="Everton 3-2 Crystal Palace: Vieira reaction"/><meta data-rh="true" name="theme-color" content="#FFFFFF"/><meta data-rh="true" property="article:author" content="https://www.facebook.com/BBCSport/"/><meta data-rh="true" property="fb:admins" content="100004154058350"/><meta data-rh="true" property="fb:app_id" content="1609039196070050"/><meta data-rh="true" property="fb:pages" content="1392506827668140,137920769558355,193435954068976,118450564909230,100978706649892,15286229625,21263239760,122103087870579,120655094632228,102814153147070,124715648647,153132638110668,150467675018739,1033940569952576,857410004307950,624989267645024,1471706783148263,228735667216,317278538359186,958681370814419,260967092113,168895963122035,114010462015043,8251776107,273726292719943,232455204224,1436581493296609,8585725981,8244244903,470911516262605,413132078795966,7519460786,1470145583204829"/><meta data-rh="true" property="og:description" content="Everton 3-2 Crystal Palace: Vieira reaction"/><meta data-rh="true" property="og:image" content="https://static.files.bbci.co.uk/ws/simorgh-assets/public/sport/images/metadata/poster-1024x576.png"/><meta data-rh="true" property="og:image:alt" content="BBC Sport"/><meta data-rh="true" property="og:locale" content="en_GB"/><meta data-rh="true" property="og:site_name" content="BBC Sport"/><meta data-rh="true" property="og:title" content="Everton 3-2 Crystal Palace: Vieira reaction"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.bbc.com/sport/articles/ckrvk0kvr7vo"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:creator" content="@BBCSport"/><meta data-rh="true" name="twitter:description" content="Everton 3-2 Crystal Palace: Vieira reaction"/><meta data-rh="true" name="twitter:domain" content="www.bbc.co.uk"/><meta data-rh="true" name="twitter:image:src" content="https://static.files.bbci.co.uk/ws/simorgh-assets/public/sport/images/metadata/poster-1024x576.png"/><meta data-rh="true" name="twitter:image:alt" content="BBC Sport"/><meta data-rh="true" name="twitter:site" content="@BBCSport"/><meta data-rh="true" name="twitter:title" content="Everton 3-2 Crystal Palace: Vieira reaction"/><meta data-rh="true" type="metaTags" name="application-name" content="BBC Sport"/><meta data-rh="true" type="metaTags" name="mobile-web-app-capable" content="yes"/><meta data-rh="true" type="metaTags" name="msapplication-TileImage" content="BBC Sport"/><meta data-rh="true" type="metaTags" name="msapplication-TileColor" content="#ffd230"/><meta data-rh="true" type="metaTags" name="cleartype" http-equiv="cleartype" content="on"/><link data-rh="true" rel="canonical" href="https://www.bbc.co.uk/sport/articles/ckrvk0kvr7vo"/><link data-rh="true" rel="alternate" hrefLang="en-gb" href="https://www.bbc.co.uk/sport/articles/ckrvk0kvr7vo"/><link data-rh="true" rel="alternate" hrefLang="en" href="https://www.bbc.com/sport/articles/ckrvk0kvr7vo"/><link data-rh="true" rel="manifest" href="https://static.files.bbci.co.uk/core/manifest.8d4237cbd18eb052a5fa59995d4624b88fd4c643.json"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org","@type":"Article","url":"https://www.bbc.co.uk/sport/articles/ckrvk0kvr7vo","publisher":{"@type":"Organization","name":"BBC Sport","logo":{"@type":"ImageObject","url":"https://static.files.bbci.co.uk/ws/simorgh-assets/public/sport/images/metadata/poster-1024x576.png"}},"datePublished":"2022-05-19T21:59:56.711Z","dateModified":"2022-05-19T21:59:56.711Z","description":"Everton 3-2 Crystal Palace: Vieira reaction","headline":"Everton 3-2 Crystal Palace: Vieira reaction","image":{"@type":"ImageObject","width":1024,"height":576,"url":"https://static.files.bbci.co.uk/ws/simorgh-assets/public/sport/images/metadata/poster-1024x576.png"},"thumbnailUrl":"https://static.files.bbci.co.uk/ws/simorgh-assets/public/sport/images/metadata/poster-1024x576.png","mainEntityOfPage":"https://www.bbc.co.uk/sport/articles/ckrvk0kvr7vo","author":{"@type":"Organization","name":"BBC Sport","logo":{"@type":"ImageObject","url":"https://static.files.bbci.co.uk/ws/simorgh-assets/public/sport/images/metadata/poster-1024x576.png"}}}</script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1">
/**
* https://gist.github.com/samthor/64b114e4a4f539915a95b91ffd340acc
*/
(function() {
  var check = document.createElement('script');
  if (!('noModule' in check) && 'onbeforeload' in check) {
    var support = false;
    document.addEventListener('beforeload', function(e) {
      if (e.target === check) {
        support = true;
      } else if (!e.target.hasAttribute('nomodule') || !support) {
        return;
      }
      e.preventDefault();
    }, true);

    check.type = 'module';
    check.src = '.';
    document.head.appendChild(check);
    check.remove();
  }
}());
</script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1">document.querySelector("html").classList.remove("no-js")</script><style data-emotion="ssrcss-global 1qcsli3">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</style><style data-emotion="ssrcss-global animation-10kphor">@-webkit-keyframes animation-10kphor{0%{display:none;height:0;}1%{display:block;height:0;}100%{display:block;height:24rem;}}@keyframes animation-10kphor{0%{display:none;height:0;}1%{display:block;height:0;}100%{display:block;height:24rem;}}</style><style data-emotion="ssrcss-global animation-1o34mmm">@-webkit-keyframes animation-1o34mmm{0%{display:none;height:0;}1%{display:block;height:0;}100%{display:block;height:4.0625rem;}}@keyframes animation-1o34mmm{0%{display:none;height:0;}1%{display:block;height:0;}100%{display:block;height:4.0625rem;}}</style><style data-emotion="ssrcss-global animation-104i0bu">@-webkit-keyframes animation-104i0bu{0%{display:block;height:24rem;}99%{display:block;height:0;}100%{display:none;height:0;}}@keyframes animation-104i0bu{0%{display:block;height:24rem;}99%{display:block;height:0;}100%{display:none;height:0;}}</style><style data-emotion="ssrcss-global animation-13z1sen">@-webkit-keyframes animation-13z1sen{0%{display:block;height:4.0625rem;}99%{display:block;height:0;}100%{display:none;height:0;}}@keyframes animation-13z1sen{0%{display:block;height:4.0625rem;}99%{display:block;height:0;}100%{display:none;height:0;}}</style><style data-emotion="ssrcss-global animation-icy1p3">@-webkit-keyframes animation-icy1p3{0%{opacity:1;}50%{opacity:0.3;}100%{opacity:1;}}@keyframes animation-icy1p3{0%{opacity:1;}50%{opacity:0.3;}100%{opacity:1;}}</style><style data-emotion="ssrcss 181c4hk-SectionWrapper 1c70a0k-HeaderSection 1mnc6oy-ChameleonGlobalNavigation 1ocoo3l-Wrap 1lqlgi4-GlobalNavigationContent g08l83-GlobalNavigationItem 131jjkg-NavigationLink-LogoLink fj0f8c-LogoIconWrapper 1f39n02-VisuallyHidden 159k2oa-ChameleonUl 4g9nx8-ChameleonAccessibilityLink fr8ebb-GlobalNavigationItem 76eozk-AccountOptionsList 11tuyn4-GlobalNavigationProduct-GlobalNavigationNonProductItem-GlobalNavigationAccount 1r7zxfi-NavigationLink-AccountLink 17cn1ks-AccountIconWrapper xi5oyi-StyledIcon qgttmg-AccountText 1dg49uj-VerticalSeparator n4kpxv-ChameleonGlobalNavigationLinkList-En jino6d-GlobalNavigationProduct 1qyo6in-NavigationLink 1y713bi-NavItemHoverState sc3mhv-GlobalNavigationProduct 684v2a-NavItemHoverState 13tejcu-NavItemHoverState 1v5fxjd-NavItemHoverState 1w7uvjo-NavItemHoverState 3zig84-NavItemHoverState egnvhn-NavItemHoverState yigsdt-GlobalNavigationProduct mrtvng-NavigationLink-MenuToggleControlLink pw5m0q-NavItemHoverState 13dpa8i-DotsMenuIconWrapper 69nf57-LastGlobalNavigationItem 6500z4-GlobalNavigationItem-GlobalNavigationBurger 1myt22i-BurgerMenuIconWrapper 1j3alh1-GlobalNavigationItem 1cfqlz3-NavigationLink-SearchLink mwl823-IconWrapper-SearchIconWrapper 1tt7th2-SearchText 4zz2sy-ChameleonMenuComponentWrapper 1obp207-MenuWrapper 1sbvp1-ChameleonMenuLinkList-En vf3zkp-ChameleonNavigationProduct pmkj7a-MenuLink 3lk7zt-MenuLink 17584ry-MenuLink 8y9yb5-MenuLink jsly3o-MenuLink 1kp20g8-MenuLink ejcoq8-MenuLink 8x4jx0-MenuLink 1c75d74-MenuLink 1l1e6fi-MenuLink 1ivt7rs-Button 1a1fy59-IconWrapper 1ikuym4-ProductNavigationContainer 1n4f36p-Masthead 12x0ma7-ContentWrapper 1vyfvn-LogoLink h8vckg-Logo y4vxvw-Navigation qrpiep-MainNavBarContainer 1u5vor2-MenuContainer-PrimaryNavBarContainer 1npdatx-PrimaryListContainer c09ivf-ToggleContainer 1kl7qyq-StyledToggle 1m4972l-IconWrapper 1sxds45-MenuListContainer min3p3-StyledMenuList 1io9czl-StyledMenuItem 1ec1ytn-StyledLink 1yycgk3-LinkTextContainer cvutxg-ToggleContainer 135d364-MenuContainer-MoreMenuWrapper 6tbwbt-MoreMenuListContainer 114hb0c-MenuListContainer dwe1ao-ListTitle 19kzj3r-StyledMenuList 1ccq7ed-StyledMenuItem gd5jmx-StyledLink 11roo6y-LinkTextContainer 1n8l1hq-MainSection q03fby-ContainerWithSidebarWrapper rgov1k-MainColumn pv1rh6-ArticleWrapper y32r44-ComponentWrapper-HeadlineComponentWrapper rdzqp7-StyledHeading 18mjolk-ComponentWrapper kitko5-MetadataStrip 1uefua3-MetadataStripItem m5j4pi-MetadataContent 8g95ls-MetadataSnippet uf6wea-RichTextComponentWrapper 7uxr49-RichTextContainer 1q0x1qg-Paragraph hmf8ql-BoldText 1kczfdm-AsideWrapper f411mf-SectionHeaderWrapper q4zz1q-StyledHeading 14nvalq-PromoGroupWrapper 1020bd1-Stack o4ifbu-PromoItem 15o5y3p-Promo 1wok6t6-PromoNoImage xekq2n-PromoContent 1f3bvyz-Stack zfq01n-PromoLink agwl82-LiveContainer oq7h8f-LivePulse em835g-IconContainer 11azffs-PulsingCircle 6arcww-PromoHeadline 1cyelkp-IconContainer 190o9en-PromoGroupWrapper f8hhkg-PromoPortrait 1yh0utg-PromoContent z60stg-PromoImageContainer 17h6w1t-PromoImageContainerInner fec6qv-ImageWrapper o5pw9a-Placeholder 1drmwog-Image 1i5ua56-PageTypeIconContainer 1wsf921-PageTypeWrapper k5ovpj-Container pyt26q-StyledIconContainer-MediumIconContainer 1so9cru-FooterSection xgaee4-GlobalFooterStyling dq7i34-Stack 11iizsg-Columns tolwn6-Link-NavigationLink y7krbn-Stack i7uuy0-Cluster 1d0zczs-ClusterItems 12ppd9m-Link-LegalLink 1vdpqzs-Link">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</style></head><body><div id="root"><div class="ssrcss-181c4hk-SectionWrapper eustbbg3"><header id="header-content" data-testid="header-content" class="ssrcss-1c70a0k-HeaderSection eustbbg2"><div></div><div><nav aria-label="BBC" class="ssrcss-1mnc6oy-ChameleonGlobalNavigation e140xmwz0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div class="ssrcss-1lqlgi4-GlobalNavigationContent e1gviwgp25"><div class="ssrcss-g08l83-GlobalNavigationItem e1gviwgp23"><a href="https://www.bbc.com" class="ssrcss-131jjkg-NavigationLink-LogoLink e1gviwgp14"><span class="ssrcss-fj0f8c-LogoIconWrapper e1gviwgp10"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 32" width="112" height="32"><path d="M111.99999,4.44444577e-05 L111.99999,32.0000444 L79.9999905,32.0000444 L79.9999905,4.44444577e-05 L111.99999,4.44444577e-05 Z M72.0000119,-3.55271368e-15 L72.0000119,32 L40.0000119,32 L40.0000119,-3.55271368e-15 L72.0000119,-3.55271368e-15 Z M32,-3.55271368e-15 L32,32 L-1.13686838e-13,32 L-1.13686838e-13,-3.55271368e-15 L32,-3.55271368e-15 Z M97.469329,6.80826869 C96.0294397,6.80826869 94.7294393,7.02226876 93.5693278,7.44982444 C92.4089942,7.87782457 91.4137717,8.49471364 90.5841047,9.30049166 C89.7538823,10.1067141 89.1188821,11.07327 88.6785486,12.199937 C88.2378818,13.3269373 88.0177706,14.5896043 88.0177706,15.9876048 C88.0177706,17.4188274 88.2296596,18.7062722 88.6531042,19.8493837 C89.0763265,20.9929396 89.6861045,21.9591621 90.482438,22.748829 C91.2784383,23.5383848 92.2522163,24.1430516 93.4042167,24.5624962 C94.5558837,24.9819408 95.8516619,25.1917186 97.2914401,25.1917186 C98.3752182,25.1917186 99.4086629,25.072163 100.391219,24.8338296 C101.37333,24.5956073 102.237108,24.2706072 102.982664,23.8592738 L102.982664,23.8592738 L102.982664,20.4292727 C101.40733,21.4001619 99.6881074,21.8851621 97.8251069,21.8851621 C96.6054399,21.8851621 95.567884,21.6549398 94.7126615,21.194273 C93.8572168,20.7338284 93.2049944,20.0633837 92.7564387,19.1831613 C92.3073275,18.3032721 92.0831052,17.2380496 92.0831052,15.9876048 C92.0831052,14.7377155 92.3156608,13.6766041 92.7816609,12.8044927 C93.2474389,11.9327147 93.916328,11.2664922 94.7888838,10.8058254 C95.6609951,10.3453809 96.715551,10.1148252 97.9521069,10.1148252 C98.8496628,10.1148252 99.7052186,10.2342697 100.518108,10.4726031 C101.331219,10.7112699 102.084664,11.0609366 102.779442,11.5212701 L102.779442,11.5212701 L102.779442,8.01738016 C102.017219,7.62260227 101.191441,7.32260218 100.302219,7.11671323 C99.4129963,6.91126872 98.4685515,6.80826869 97.469329,6.80826869 Z M55.7552388,7.00000208 L49.0000146,7.00000208 L49.0000146,25.0000021 L56.1713501,25.0000021 C57.590906,25.0000021 58.8063508,24.7903407 59.8181289,24.3706739 C60.8297959,23.9513405 61.6087961,23.3553403 62.1555741,22.5832289 C62.7020187,21.8114509 62.9754632,20.8882284 62.9754632,19.8140059 C62.9754632,18.7232278 62.6941298,17.7960053 62.1312407,17.0321162 C61.5681294,16.2686715 60.7563514,15.7104491 59.6957955,15.3580046 C60.4625736,14.9891156 61.0420182,14.4894488 61.4335738,13.8601152 C61.8252406,13.2307817 62.0210185,12.4881148 62.0210185,11.6321146 C62.0210185,10.1385586 61.4742405,8.99311379 60.3812402,8.19578022 C59.2877954,7.39889109 57.745795,7.00000208 55.7552388,7.00000208 L55.7552388,7.00000208 Z M15.7552269,7.00000208 L9.00000268,7.00000208 L9.00000268,25.0000021 L16.1713381,25.0000021 C17.5908941,25.0000021 18.8062278,24.7903407 19.8182281,24.3706739 C20.8296729,23.9513405 21.6087842,23.3553403 22.1555621,22.5832289 C22.7021179,21.8114509 22.9755624,20.8882284 22.9755624,19.8140059 C22.9755624,18.7232278 22.6941179,17.7960053 22.1311177,17.0321162 C21.5682286,16.2686715 20.7563395,15.7104491 19.6957836,15.3580046 C20.4625616,14.9891156 21.0418952,14.4894488 21.4335619,13.8601152 C21.8252287,13.2307817 22.0210066,12.4881148 22.0210066,11.6321146 C22.0210066,10.1385586 21.4741175,8.99311379 20.3811172,8.19578022 C19.2877835,7.39889109 17.7457831,7.00000208 15.7552269,7.00000208 L15.7552269,7.00000208 Z M55.8775833,17.2209385 C58.1128062,17.2209385 59.2308065,18.0434943 59.2308065,19.6881614 C59.2308065,20.4602728 58.9369175,21.0518285 58.3496951,21.4629397 C57.7622505,21.8743843 56.9216947,22.0797177 55.8286944,22.0797177 L55.8286944,22.0797177 L52.6469157,22.0797177 L52.6469157,17.2209385 Z M15.8775714,17.2209385 C18.1129054,17.2209385 19.2307946,18.0434943 19.2307946,19.6881614 C19.2307946,20.4602728 18.9370167,21.0518285 18.3496832,21.4629397 C17.7622386,21.8743843 16.9216828,22.0797177 15.8286825,22.0797177 L15.8286825,22.0797177 L12.6469038,22.0797177 L12.6469038,17.2209385 Z M55.412572,9.92028073 C57.3541282,9.92028073 58.3252396,10.6338365 58.3252396,12.0600591 C58.3252396,12.7988371 58.0763506,13.373504 57.5786838,13.7846152 C57.0807948,14.1960598 56.3587946,14.4013932 55.412572,14.4013932 L55.412572,14.4013932 L52.6469046,14.4013932 L52.6469046,9.92028073 Z M15.4125601,9.92028073 C17.3541163,9.92028073 18.3252277,10.6338365 18.3252277,12.0600591 C18.3252277,12.7988371 18.0762276,13.373504 17.5786719,13.7846152 C17.0807829,14.1960598 16.3587826,14.4013932 15.4125601,14.4013932 L15.4125601,14.4013932 L12.6468927,14.4013932 L12.6468927,9.92028073 Z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">BBC Homepage</span></span></a></div><ul role="list" class="ssrcss-159k2oa-ChameleonUl e3mdvhu1"><li><a href="#main-heading" class="ssrcss-4g9nx8-ChameleonAccessibilityLink e3mdvhu0">Skip to content</a></li><li><a href="https://www.bbc.co.uk/accessibility/" class="ssrcss-4g9nx8-ChameleonAccessibilityLink e3mdvhu0">Accessibility Help</a></li></ul><div class="ssrcss-fr8ebb-GlobalNavigationItem e1gviwgp23"><ul class="ssrcss-76eozk-AccountOptionsList e1gviwgp0"><li class="ssrcss-11tuyn4-GlobalNavigationProduct-GlobalNavigationNonProductItem-GlobalNavigationAccount e1gviwgp19"><a href="https://account.bbc.com/account?lang=en-GB&amp;ptrt=https://www.bbc.co.uk/sport/articles/ckrvk0kvr7vo" class="ssrcss-1r7zxfi-NavigationLink-AccountLink e1gviwgp13" language="en-GB"><span class="ssrcss-17cn1ks-AccountIconWrapper e1gviwgp5"><svg data-name="Layer 1" viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path fill-rule="evenodd" d="M16 17.5a7.878 7.878 0 01-8-7.75A7.878 7.878 0 0116 2a7.878 7.878 0 018 7.75 7.878 7.878 0 01-8 7.75zM2 30c0-5.883 7.519-10 14.014-10C22.48 20 30 24.12 30 29.994c0 .005-28 .007-28 .005z" data-name="Sign-in-button-&amp;-icon-exploration"></path></svg></span><span class="ssrcss-qgttmg-AccountText e1gviwgp4">Your account</span></a></li></ul><div class="ssrcss-1dg49uj-VerticalSeparator e1gviwgp11"></div><ul role="list" class="ssrcss-n4kpxv-ChameleonGlobalNavigationLinkList-En e16i5fd20"><li class="ssrcss-jino6d-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com" class="ssrcss-1qyo6in-NavigationLink e1gviwgp17"><span class="ssrcss-1y713bi-NavItemHoverState e1gviwgp18">Home</span></a></li><li class="ssrcss-sc3mhv-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/news" class="ssrcss-1qyo6in-NavigationLink e1gviwgp17"><span class="ssrcss-684v2a-NavItemHoverState e1gviwgp18">News</span></a></li><li class="ssrcss-sc3mhv-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/sport" class="ssrcss-1qyo6in-NavigationLink e1gviwgp17"><span class="ssrcss-13tejcu-NavItemHoverState e1gviwgp18">Sport</span></a></li><li class="ssrcss-sc3mhv-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/reel" class="ssrcss-1qyo6in-NavigationLink e1gviwgp17"><span class="ssrcss-1v5fxjd-NavItemHoverState e1gviwgp18">Reel</span></a></li><li class="ssrcss-sc3mhv-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/worklife" class="ssrcss-1qyo6in-NavigationLink e1gviwgp17"><span class="ssrcss-1w7uvjo-NavItemHoverState e1gviwgp18">Worklife</span></a></li><li class="ssrcss-sc3mhv-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/travel" class="ssrcss-1qyo6in-NavigationLink e1gviwgp17"><span class="ssrcss-3zig84-NavItemHoverState e1gviwgp18">Travel</span></a></li><li class="ssrcss-sc3mhv-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/future" class="ssrcss-1qyo6in-NavigationLink e1gviwgp17"><span class="ssrcss-egnvhn-NavItemHoverState e1gviwgp18">Future</span></a></li><li id="more-menu-button" class="ssrcss-yigsdt-GlobalNavigationProduct e1gviwgp22"><a href="#chameleon-global-navigation-menu" class="ssrcss-mrtvng-NavigationLink-MenuToggleControlLink e1gviwgp1" aria-label="More menu"><span class="ssrcss-pw5m0q-NavItemHoverState e1gviwgp18"><span class="ssrcss-13dpa8i-DotsMenuIconWrapper e1gviwgp6"><svg width="20" height="4" viewBox="0 0 20 4" xmlns="http://www.w3.org/2000/svg"><g transform="translate(-14.000000, -22.000000)" fill="#000000"><path d="M18,22 L18,26 L14,26 L14,22 L18,22 Z M34,22 L34,26 L30,26 L30,22 L34,22 Z M26,22 L26,26 L22,26 L22,22 L26,22 Z"></path></g></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">More menu</span></span></span></a></li></ul></div><div class="ssrcss-69nf57-LastGlobalNavigationItem e1gviwgp24"><div class="ssrcss-6500z4-GlobalNavigationItem-GlobalNavigationBurger e1gviwgp20"><a href="#chameleon-global-navigation-menu" class="ssrcss-mrtvng-NavigationLink-MenuToggleControlLink e1gviwgp1" aria-label="More menu"><span class="ssrcss-1y713bi-NavItemHoverState e1gviwgp18"><span class="ssrcss-1myt22i-BurgerMenuIconWrapper e1gviwgp7"><svg width="1.5em" height="1.375em" viewBox="0 0 24 22" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M24,18 L24,22 L0,22 L0,18 L24,18 Z M24,9 L24,13 L0,13 L0,9 L24,9 Z M24,0 L24,4 L0,4 L0,0 L24,0 Z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">More menu</span></span></span></a></div><div role="search" aria-label="Search BBC" class="ssrcss-1j3alh1-GlobalNavigationItem e1gviwgp23"><a href="https://www.bbc.co.uk/search" class="ssrcss-1cfqlz3-NavigationLink-SearchLink e1gviwgp16"><span class="ssrcss-mwl823-IconWrapper-SearchIconWrapper e1gviwgp8"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M13 24.3c6.5 0 11.7-5.1 11.7-11.7S19.6 1 13 1 1.4 6.1 1.4 12.7 6.5 24.3 13 24.3zm0-2.6c-5.1 0-9-3.9-9-9.1s3.9-9.1 9-9.1 9 3.9 9 9.1-3.9 9.1-9 9.1zm5.8.4l8.9 8.9 2.9-2.9-8.9-8.9-2.9 2.9z"></path></svg></span><span class="ssrcss-1tt7th2-SearchText e1gviwgp15">Search BBC</span></a></div></div></div></div><div id="chameleon-global-navigation-menu" rows="6" tabindex="-1" class="ssrcss-4zz2sy-ChameleonMenuComponentWrapper e1vfmh2q3"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div class="ssrcss-1obp207-MenuWrapper e1vfmh2q2"><ul tabindex="-1" role="list" class="ssrcss-1sbvp1-ChameleonMenuLinkList-En er9xynn0"><li class="ssrcss-vf3zkp-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com" class="ssrcss-pmkj7a-MenuLink e1vfmh2q1">Home</a></li><li class="ssrcss-vf3zkp-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/news" class="ssrcss-3lk7zt-MenuLink e1vfmh2q1">News</a></li><li class="ssrcss-vf3zkp-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/sport" class="ssrcss-17584ry-MenuLink e1vfmh2q1">Sport</a></li><li class="ssrcss-vf3zkp-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/reel" class="ssrcss-8y9yb5-MenuLink e1vfmh2q1">Reel</a></li><li class="ssrcss-vf3zkp-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/worklife" class="ssrcss-jsly3o-MenuLink e1vfmh2q1">Worklife</a></li><li class="ssrcss-vf3zkp-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/travel" class="ssrcss-1kp20g8-MenuLink e1vfmh2q1">Travel</a></li><li class="ssrcss-vf3zkp-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/future" class="ssrcss-ejcoq8-MenuLink e1vfmh2q1">Future</a></li><li class="ssrcss-vf3zkp-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/culture" class="ssrcss-8x4jx0-MenuLink e1vfmh2q1">Culture</a></li><li class="ssrcss-vf3zkp-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/culture/music" class="ssrcss-pmkj7a-MenuLink e1vfmh2q1">Music</a></li><li class="ssrcss-vf3zkp-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.co.uk/schedules/p00fzl9m" class="ssrcss-pmkj7a-MenuLink e1vfmh2q1">TV</a></li><li class="ssrcss-vf3zkp-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/weather" class="ssrcss-1c75d74-MenuLink e1vfmh2q1">Weather</a></li><li class="ssrcss-vf3zkp-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.co.uk/sounds" class="ssrcss-1l1e6fi-MenuLink e1vfmh2q1">Sounds</a></li></ul><a href="#more-menu-button"><button width="content-length" type="button" class="ssrcss-1ivt7rs-Button etotop31"><span data-testid="actions:close" class="ssrcss-1a1fy59-IconWrapper etotop30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M30 4.6l-2.8-2.8L2 27.4l2.8 2.8L30 4.6zM4.8 1.8L1.9 4.7l25.2 25.5 2.9-2.9L4.8 1.8z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Close menu</span></span></button></a></div></div></div></nav></div><div><div class="ssrcss-1ikuym4-ProductNavigationContainer e19b3odl1"><div class="ssrcss-1n4f36p-Masthead e9p57e2"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div class="ssrcss-12x0ma7-ContentWrapper e9p57e0"><a href="/sport" class="ssrcss-1vyfvn-LogoLink e9p57e4"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 762 170" class="ssrcss-h8vckg-Logo e9p57e5" role="presentation" preserveAspectRatio="xMinYMid meet" focusable="false" aria-hidden="true"><path d="M53.168 170c-8.976 0-17.837-.989-26.584-2.966-8.747-1.978-17.152-5.097-25.215-9.356v-31.49c16.278 9.888 33.544 14.832 51.799 14.832 10.344 0 18.217-1.75 23.617-5.248 5.4-3.5 8.1-8.367 8.1-14.604 0-4.716-1.33-8.405-3.992-11.067-2.663-2.663-6.2-4.792-10.611-6.39-4.412-1.597-9.356-3.08-14.832-4.45-8.976-2.129-16.886-4.563-23.732-7.301-6.846-2.739-12.626-5.971-17.342-9.698C9.66 78.535 6.085 74.047 3.65 68.799 1.217 63.55 0 57.275 0 49.973 0 39.63 2.624 30.73 7.872 23.275c5.249-7.454 12.665-13.197 22.249-17.228C39.705 2.016 51.114 0 64.349 0c8.671 0 17.19.989 25.557 2.966 8.367 1.978 15.897 4.64 22.59 7.987v31.034c-6.693-4.108-14.261-7.302-22.704-9.584-8.443-2.282-16.924-3.423-25.443-3.423-9.28 0-16.468 1.597-21.564 4.792-5.096 3.194-7.644 7.758-7.644 13.691 0 4.26 1.217 7.644 3.65 10.154 2.435 2.51 5.896 4.564 10.384 6.162 4.487 1.597 9.774 3.156 15.859 4.677 7.758 1.978 14.984 4.146 21.677 6.504 6.694 2.358 12.589 5.362 17.685 9.013 5.096 3.651 9.051 8.29 11.866 13.92 2.814 5.628 4.221 12.55 4.221 20.765 0 10.8-2.662 20.042-7.986 27.725-5.325 7.682-13.007 13.539-23.047 17.57C79.41 167.984 67.316 170 53.168 170zm94.241-3.423V3.423h58.645c20.993 0 37.118 4.64 48.376 13.92 11.257 9.279 16.885 22.59 16.885 39.932 0 11.41-2.548 21.108-7.644 29.094-5.096 7.987-12.512 14.072-22.248 18.255-9.736 4.184-21.602 6.275-35.598 6.275h-23.731v55.678h-34.685zm34.685-83.288H204c10.345 0 18.217-2.092 23.617-6.276 5.4-4.183 8.101-10.762 8.101-19.738 0-8.975-2.7-15.593-8.1-19.852-5.401-4.26-13.197-6.39-23.39-6.39h-22.134V83.29zM371.49 0c12.322 0 23.465 1.978 33.43 5.933 9.964 3.955 18.483 9.622 25.557 17 7.073 7.378 12.512 16.277 16.315 26.698 3.803 10.42 5.705 22.172 5.705 35.255 0 12.93-1.902 24.644-5.705 35.14-3.803 10.498-9.242 19.473-16.315 26.927-7.074 7.454-15.593 13.159-25.558 17.114-9.964 3.955-21.107 5.933-33.43 5.933-12.321 0-23.464-1.978-33.429-5.933-9.964-3.955-18.483-9.66-25.557-17.114-7.074-7.454-12.512-16.43-16.315-26.926-3.803-10.497-5.705-22.21-5.705-35.141 0-13.083 1.902-24.834 5.705-35.255 3.803-10.42 9.241-19.32 16.315-26.698 7.074-7.378 15.593-13.045 25.557-17C348.025 1.978 359.168 0 371.49 0zm0 139.423c9.28 0 17.266-2.168 23.96-6.504 6.693-4.335 11.79-10.534 15.288-18.597 3.5-8.063 5.249-17.875 5.249-29.436 0-11.562-1.75-21.374-5.249-29.436-3.499-8.063-8.595-14.224-15.288-18.484-6.694-4.26-14.68-6.389-23.96-6.389-9.28 0-17.266 2.13-23.96 6.39-6.693 4.259-11.79 10.42-15.288 18.483-3.5 8.062-5.249 17.874-5.249 29.436 0 11.561 1.75 21.373 5.249 29.436 3.499 8.063 8.595 14.262 15.288 18.597 6.694 4.336 14.68 6.504 23.96 6.504zm143.53-32.175v59.33h-34.684V3.422h59.557c21.45 0 37.917 4.487 49.402 13.463 11.486 8.975 17.228 21.83 17.228 38.564 0 10.8-2.548 20.004-7.644 27.61-5.096 7.607-12.36 13.463-21.792 17.57a2893.49 2893.49 0 0 1 20.309 32.518 1848.856 1848.856 0 0 1 20.08 33.43h-40.389a1619.556 1619.556 0 0 0-34-59.33H515.02zm0-27.61h22.819c10.8 0 19.016-1.94 24.644-5.82 5.629-3.878 8.443-10.001 8.443-18.368 0-8.367-2.776-14.528-8.329-18.484-5.552-3.955-13.729-5.932-24.53-5.932H515.02v48.604zM623.866 3.423H761.69V34H710.35v132.577h-35.14V34h-51.343V3.423z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">BBC Sport</span></a></div></div></div><nav aria-label="BBC Sport" class="ssrcss-y4vxvw-Navigation e19b3odl0"><div class="ssrcss-qrpiep-MainNavBarContainer e12m6nm70"><div class="e17d5osh1 ssrcss-1u5vor2-MenuContainer-PrimaryNavBarContainer ebbwlb0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div id="product-navigation-menu" class="ssrcss-1npdatx-PrimaryListContainer e17d5osh0"><div class="ssrcss-c09ivf-ToggleContainer etzr2fk0"><a href="/sport/all-sports" class="ssrcss-1kl7qyq-StyledToggle ekfn8591"><span data-testid="actions:list-view-text" class="ssrcss-1m4972l-IconWrapper ekfn8590"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M1 7.5h30V1.9H1v5.6zm0 22.6h30v-5.6H1v5.6zm0-11.3h30v-5.6H1v5.6z"></path></svg></span>Menu</a></div><div hidden="" class="ssrcss-1sxds45-MenuListContainer e14xdrat2"><ul role="list" class="ssrcss-min3p3-StyledMenuList e14xdrat1"><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/sport" class="ssrcss-1ec1ytn-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Home</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/sport/football" class="ssrcss-1ec1ytn-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Football</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/sport/cricket" class="ssrcss-1ec1ytn-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Cricket</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/sport/formula1" class="ssrcss-1ec1ytn-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Formula 1</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/sport/rugby-union" class="ssrcss-1ec1ytn-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Rugby U</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/sport/tennis" class="ssrcss-1ec1ytn-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Tennis</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/sport/golf" class="ssrcss-1ec1ytn-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Golf</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/sport/athletics" class="ssrcss-1ec1ytn-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Athletics</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/sport/cycling" class="ssrcss-1ec1ytn-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Cycling</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/sport/winter-sports" class="ssrcss-1ec1ytn-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Winter Sports</span></a></li></ul></div><div class="ssrcss-cvutxg-ToggleContainer enbola60"><a href="/sport/all-sports" class="ssrcss-1kl7qyq-StyledToggle ekfn8591"><span data-testid="actions:list-view-text" class="ssrcss-1m4972l-IconWrapper ekfn8590"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M1 7.5h30V1.9H1v5.6zm0 22.6h30v-5.6H1v5.6zm0-11.3h30v-5.6H1v5.6z"></path></svg></span>More</a></div></div></div></div><div class="e1135wx61 ssrcss-135d364-MenuContainer-MoreMenuWrapper ebbwlb0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div id="product-navigation-more-menu" class="ssrcss-6tbwbt-MoreMenuListContainer e1135wx60"><div hidden="" class="ssrcss-114hb0c-MenuListContainer e14xdrat2"><strong class="ssrcss-dwe1ao-ListTitle e14xdrat0">A-Z Sports</strong><ul role="list" class="ssrcss-19kzj3r-StyledMenuList e14xdrat1"><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/american-football" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">American Football</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/athletics" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Athletics</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/basketball" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Basketball</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/boxing" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Boxing</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/cricket" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Cricket</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/cycling" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Cycling</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/darts" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Darts</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/disability-sport" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Disability Sport</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/football" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Football</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/formula1" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Formula 1</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/northern-ireland/gaelic-games" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Gaelic Games</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/get-inspired" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Get Inspired</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/golf" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Golf</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/gymnastics" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Gymnastics</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/horse-racing" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Horse Racing</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/mixed-martial-arts" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Mixed Martial Arts</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/motorsport" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Motorsport</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/netball" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Netball</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/olympics" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Olympic Sports</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/rugby-league" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Rugby League</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/rugby-union" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Rugby Union</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/snooker" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Snooker</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/swimming" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Swimming</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/tennis" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Tennis</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/winter-sports" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Winter Sports</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/all-sports" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Full Sports A-Z</span></a></li></ul></div><div hidden="" class="ssrcss-114hb0c-MenuListContainer e14xdrat2"><strong class="ssrcss-dwe1ao-ListTitle e14xdrat0">More from Sport</strong><ul role="list" class="ssrcss-19kzj3r-StyledMenuList e14xdrat1"><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/england" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">England</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/scotland" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Scotland</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/wales" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Wales</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/northern-ireland" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Northern Ireland</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/15890345" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">News Feeds</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/sport/15561348" class="ssrcss-gd5jmx-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Help &amp; FAQs</span></a></li></ul></div></div></div></div></div></nav></div></div></header><main id="main-content" data-testid="main-content" class="ssrcss-1n8l1hq-MainSection eustbbg1"><div></div><div></div><div></div><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div width="300" class="ssrcss-q03fby-ContainerWithSidebarWrapper e1jl38b40"><div width="compact" class="ssrcss-rgov1k-MainColumn e1sbfw0p0"><article class="ssrcss-pv1rh6-ArticleWrapper e1nh2i2l6"><header data-component="headline-block" class="ssrcss-y32r44-ComponentWrapper-HeadlineComponentWrapper e1xue1i89"><h1 tabindex="-1" id="main-heading" class="ssrcss-rdzqp7-StyledHeading e1fj1fc10"><span role="text">Everton 3-2 Crystal Palace: Vieira reaction</span></h1></header><div data-component="timestamp-block" class="ssrcss-18mjolk-ComponentWrapper e1xue1i810"><div><dl class="ssrcss-kitko5-MetadataStrip e1ojgjhb2"><div class="ssrcss-1uefua3-MetadataStripItem e1ojgjhb1"><dt class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Published</dt><dd class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-8g95ls-MetadataSnippet ecn1o5v2"><time data-testid="timestamp" dateTime="2022-05-19T21:59:56.711Z">5 minutes ago</time></span></dd></div></dl></div></div><div data-component="text-block" class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i86"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00"><b class="ssrcss-hmf8ql-BoldText e5tfeyi3">Crystal Palace manager Patrick Vieira said:</b> &quot;Disappointed as in the first half we played some really good football and controlled the tempo of the game and tactically. We came into the second half with confidence but did not respect the game as much as in the first half.</p><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;Slowly they started to get into the game. The first goal woke up the crowd and it became difficult for us. The game went into a fight and we could not cope with it.</p><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;We lost control. Tactically and technically we could not keep the ball or move it quickly enough. It became difficult to create chances. We didn&#x27;t score the third and they come back. We need to play with more maturity. But that is what we need to do to become a better team.</p><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;In the final game we want to finish on a high. The fans at home have been really good to us and being behind the team. We have to give them what they deserve with a really good performance.&quot;</p></div></div></article></div><div><aside data-component="topStories" class="ssrcss-1kczfdm-AsideWrapper e1ia0oo99"><div class="ssrcss-f411mf-SectionHeaderWrapper e1ia0oo96"><h2 class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Top Stories</h2></div><div class="ssrcss-14nvalq-PromoGroupWrapper e1ia0oo98"><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-o4ifbu-PromoItem e1ia0oo97"><div class="ssrcss-15o5y3p-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-xekq2n-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/sport/live/football/60990566" class="ssrcss-zfq01n-PromoLink e1f5wbog0"><span role="text"><span class="ssrcss-agwl82-LiveContainer e1f5wbog6"><span class="ssrcss-oq7h8f-LivePulse e1tqf6j42"><span class="ssrcss-em835g-IconContainer e1tqf6j41"><svg fill="currentColor" focusable="false" aria-hidden="true" viewBox="0 0 32 32"><path d="M16 4c6.6 0 12 5.4 12 12s-5.4 12-12 12S4 22.6 4 16 9.4 4 16 4zm0-4C7.2 0 0 7.2 0 16s7.2 16 16 16 16-7.2 16-16S24.8 0 16 0z"></path><circle cx="16" cy="16" r="8.5" class="ssrcss-11azffs-PulsingCircle e1tqf6j40"></circle></svg></span>Live<span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">. </span></span></span><p class="ssrcss-6arcww-PromoHeadline e1f5wbog4"><span aria-hidden="false">&#x27;One of the greatest moments of my career&#x27; - reaction as Everton secure safety</span></p></span></a></div></div></div></div></li><li class="ssrcss-o4ifbu-PromoItem e1ia0oo97"><div class="ssrcss-15o5y3p-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-xekq2n-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/sport/live/golf/61469695" class="ssrcss-zfq01n-PromoLink e1f5wbog0"><span role="text"><span class="ssrcss-agwl82-LiveContainer e1f5wbog6"><span class="ssrcss-oq7h8f-LivePulse e1tqf6j42"><span class="ssrcss-em835g-IconContainer e1tqf6j41"><svg fill="currentColor" focusable="false" aria-hidden="true" viewBox="0 0 32 32"><path d="M16 4c6.6 0 12 5.4 12 12s-5.4 12-12 12S4 22.6 4 16 9.4 4 16 4zm0-4C7.2 0 0 7.2 0 16s7.2 16 16 16 16-7.2 16-16S24.8 0 16 0z"></path><circle cx="16" cy="16" r="8.5" class="ssrcss-11azffs-PulsingCircle e1tqf6j40"></circle></svg></span>Live<span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">. </span></span></span><p class="ssrcss-6arcww-PromoHeadline e1f5wbog4"><span aria-hidden="false">US PGA Championship round one - Scheffler &amp; Rahm chasing McIlroy&#x27;s lead</span></p></span></a></div></div></div></div></li><li class="ssrcss-o4ifbu-PromoItem e1ia0oo97"><div class="ssrcss-15o5y3p-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-xekq2n-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/sport/football/61417885" class="ssrcss-zfq01n-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-6arcww-PromoHeadline e1f5wbog4"><span aria-hidden="false">Stunning Everton comeback secures Premier League status</span></p></span></a></div><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><div><dl class="ssrcss-kitko5-MetadataStrip e1ojgjhb2"><div class="ssrcss-1uefua3-MetadataStripItem e1ojgjhb1"><dt class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Published</dt><dd class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-8g95ls-MetadataSnippet ecn1o5v2"><span data-testid="time-and-date:clock" class="ssrcss-1cyelkp-IconContainer ecn1o5v0"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M16 31c8.5 0 15-6.5 15-15S24.5 1 16 1 1 7.5 1 16s6.5 15 15 15zm0-2.7C9 28.3 3.7 23 3.7 16S9 3.7 16 3.7C23 3.7 28.3 9 28.3 16S23 28.3 16 28.3zm6.2-6.7l1-1.5-5.7-4.5-.6-8.6H15l-.7 10.5 7.9 4.1z"></path></svg></span>42 minutes ago</span></dd></div></dl></div></div></div></div></div></li></ul></div></aside><aside data-component="elsewhere" class="ssrcss-1kczfdm-AsideWrapper e1ia0oo99"><div class="ssrcss-f411mf-SectionHeaderWrapper e1ia0oo96"><h2 class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Elsewhere on the BBC</h2></div><div class="ssrcss-190o9en-PromoGroupWrapper e1ia0oo98"><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-o4ifbu-PromoItem e1ia0oo97"><div class="ssrcss-15o5y3p-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/sounds/play/p0c2jd4r#xtor=CS8-1000-%5BPromo_Box%5D-%5BSport_Promo%5D-%5BSport_Promo%5D-%5BPS_SOUNDS~N~p0c2jd4r~P_DesertIslandDiscsGeorgeMichael%5D" class="ssrcss-zfq01n-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-6arcww-PromoHeadline e1f5wbog4"><span aria-hidden="false">George Michael&#x27;s Desert Island Discs revisited</span></p></span></a><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">In a rare interview, the late singer discussed music, loss and regaining confidence</p></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-o5pw9a-Placeholder e16icw910"><span><noscript><img alt="George Michael" src="https://ichef.bbci.co.uk/live-experience/cps/480/cpsprodpb/EC52/production/_124789406_georgemichael.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-1drmwog-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-o4ifbu-PromoItem e1ia0oo97"><div class="ssrcss-15o5y3p-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/iplayer/episode/m001778g/britains-top-takeaways-series-1-3-burgers#xtor=CS8-1000-%5BPromo_Box%5D-%5BSport_Promo%5D-%5BSport_Promo%5D-%5BPS_IPLAYER~N~m001778g~P_BritainsTopTakeaway%5D" class="ssrcss-zfq01n-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-6arcww-PromoHeadline e1f5wbog4"><span aria-hidden="false">It&#x27;s battle of the buns!</span></p></span></a><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Which British takeaway will be crowned the nation&#x27;s best?</p></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-o5pw9a-Placeholder e16icw910"><span><noscript><img alt="Britain&#x27;s Top Take Away" src="https://ichef.bbci.co.uk/live-experience/cps/320/cpsprodpb/15856/production/_124705188_p07bjvf0.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-1drmwog-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-o4ifbu-PromoItem e1ia0oo97"><div class="ssrcss-15o5y3p-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/iplayer/episode/m0016ssp/match-of-the-day-top-10-series-4-6-england-players#xtor=CS8-1000-%5BPromo_Box%5D-%5BSport_Promo%5D-%5BSport_Promo%5D-%5BPS_IPLAYER~N~m0016ssp~P_MatchOfTheDayTop10EnglishPlayers%5D" class="ssrcss-zfq01n-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-6arcww-PromoHeadline e1f5wbog4"><span aria-hidden="false">The Premier League era&#x27;s greatest English players</span></p></span></a><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Gary Lineker is joined by Micah Richards and Alan Shearer in Match of the Day Top 10</p></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-o5pw9a-Placeholder e16icw910"><span><noscript><img alt="England" src="https://ichef.bbci.co.uk/live-experience/cps/480/cpsprodpb/0AC6/production/_124285720_england2006.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-1drmwog-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li></ul></div></aside><aside data-component="elsewhereInSport" class="ssrcss-1kczfdm-AsideWrapper e1ia0oo99"><div class="ssrcss-f411mf-SectionHeaderWrapper e1ia0oo96"><h2 class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Elsewhere in Sport</h2></div><div class="ssrcss-190o9en-PromoGroupWrapper e1ia0oo98"><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-o4ifbu-PromoItem e1ia0oo97"><div class="ssrcss-15o5y3p-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/sport/football/61505644" class="ssrcss-zfq01n-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-6arcww-PromoHeadline e1f5wbog4"><span aria-hidden="false">Pain usurps pride as Rangers&#x27; dreams melt away</span></p></span></a><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">The memory of how close Rangers came should make them proud, but putting context on their Europa League exploits will take a while, writes Tom English.</p></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-o5pw9a-Placeholder e16icw910"><span><noscript><img alt="Giovanni van Bronckhorst" src="https://ichef.bbci.co.uk/live-experience/cps/480/cpsprodpb/8369/production/_124814633_20461815.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-1drmwog-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-o4ifbu-PromoItem e1ia0oo97"><div class="ssrcss-15o5y3p-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/sport/formula1/61496991" class="ssrcss-zfq01n-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-6arcww-PromoHeadline e1f5wbog4"><span aria-hidden="false">&#x27;Welcome to my world, Lewis!&#x27; Alonso on life in F1</span></p></span></a><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">His 41st birthday fast approaching, and on the ninth anniversary of his last Formula 1 victory, Fernando Alonso is philosophical about life, career, everything.</p></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-o5pw9a-Placeholder e16icw910"><span><noscript><img alt="Fernando Alonso" src="https://ichef.bbci.co.uk/live-experience/cps/480/cpsprodpb/4F92/production/_124807302_fernandoalonso.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-1drmwog-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-o4ifbu-PromoItem e1ia0oo97"><div class="ssrcss-15o5y3p-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/sport/football/61499399" class="ssrcss-zfq01n-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-6arcww-PromoHeadline e1f5wbog4"><span aria-hidden="false">The best of the Premier League on social media</span></p></span></a><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Relive the biggest, weirdest and most memorable moments of the 2021-22 Premier League season.</p></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-o5pw9a-Placeholder e16icw910"><span><noscript><img alt="Top Football Tweets: Frank Lampard, Jurgen Klopp, Pep Guardiola, Steven Gerrard." src="https://ichef.bbci.co.uk/live-experience/cps/480/cpsprodpb/14AFB/production/_124813748_whatsubject.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-1drmwog-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-o4ifbu-PromoItem e1ia0oo97"><div class="ssrcss-15o5y3p-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/sport/av/football/61481669" class="ssrcss-zfq01n-PromoLink e1f5wbog0"><span role="text"><span class="ssrcss-1i5ua56-PageTypeIconContainer e1f5wbog5"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M29 16L5.8 1v30L29 16z"></path></svg></span><p class="ssrcss-6arcww-PromoHeadline e1f5wbog4"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Will Man Utd build a new stadium? Video</span><span aria-hidden="true">Will Man Utd build a new stadium?</span></p></span></a><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">BBC Sport visits Old Trafford to find out why Manchester United are exploring options for renovating or expanding their home - could they even build a completely new stadium?</p></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div aria-hidden="true" class="ssrcss-1wsf921-PageTypeWrapper ehnfhlg0"><span class="ssrcss-k5ovpj-Container e3knq6c7"><span class="ssrcss-pyt26q-StyledIconContainer-MediumIconContainer e3knq6c1"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M29 16L5.8 1v30L29 16z"></path></svg></span></span></div><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-o5pw9a-Placeholder e16icw910"><span><noscript><img alt="Old Trafford" src="https://ichef.bbci.co.uk/live-experience/cps/480/cpsprodpb/0116/production/_124787200_p0c78zhk.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-1drmwog-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li></ul></div></aside></div></div></div></main><footer id="footer-content" data-testid="footer-content" class="ssrcss-1so9cru-FooterSection eustbbg0"><div></div><div><div class="ssrcss-xgaee4-GlobalFooterStyling ejnx8uh0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div spacing="4" class="ssrcss-dq7i34-Stack e1y4nx260"><ul role="list" class="ssrcss-11iizsg-Columns e130hpyp1"><li><a href="https://www.bbc.com" class="ssrcss-tolwn6-Link-NavigationLink e130hpyp0">Home</a></li><li><a href="https://www.bbc.com/news" class="ssrcss-tolwn6-Link-NavigationLink e130hpyp0">News</a></li><li><a href="https://www.bbc.com/sport" class="ssrcss-tolwn6-Link-NavigationLink e130hpyp0">Sport</a></li><li><a href="https://www.bbc.com/reel" class="ssrcss-tolwn6-Link-NavigationLink e130hpyp0">Reel</a></li><li><a href="https://www.bbc.com/worklife" class="ssrcss-tolwn6-Link-NavigationLink e130hpyp0">Worklife</a></li><li><a href="https://www.bbc.com/travel" class="ssrcss-tolwn6-Link-NavigationLink e130hpyp0">Travel</a></li><li><a href="https://www.bbc.com/future" class="ssrcss-tolwn6-Link-NavigationLink e130hpyp0">Future</a></li><li><a href="https://www.bbc.com/culture" class="ssrcss-tolwn6-Link-NavigationLink e130hpyp0">Culture</a></li><li><a href="https://www.bbc.com/culture/music" class="ssrcss-tolwn6-Link-NavigationLink e130hpyp0">Music</a></li><li><a href="https://www.bbc.co.uk/schedules/p00fzl9m" class="ssrcss-tolwn6-Link-NavigationLink e130hpyp0">TV</a></li><li><a href="https://www.bbc.com/weather" class="ssrcss-tolwn6-Link-NavigationLink e130hpyp0">Weather</a></li><li><a href="https://www.bbc.co.uk/sounds" class="ssrcss-tolwn6-Link-NavigationLink e130hpyp0">Sounds</a></li></ul><div spacing="6" class="ssrcss-y7krbn-Stack e1y4nx260"><div class="ssrcss-i7uuy0-Cluster e1ihwmse1"><ul role="list" spacing="6" class="ssrcss-1d0zczs-ClusterItems e1ihwmse0"><li><a href="https://www.bbc.co.uk/usingthebbc/terms" class="ssrcss-12ppd9m-Link-LegalLink e1nhpvv70">Terms of Use</a></li><li><a href="https://www.bbc.co.uk/aboutthebbc" class="ssrcss-12ppd9m-Link-LegalLink e1nhpvv70">About the BBC</a></li><li><a href="https://www.bbc.co.uk/usingthebbc/privacy" class="ssrcss-12ppd9m-Link-LegalLink e1nhpvv70">Privacy Policy</a></li><li><a href="https://www.bbc.co.uk/usingthebbc/cookies" class="ssrcss-12ppd9m-Link-LegalLink e1nhpvv70">Cookies</a></li><li><a href="https://www.bbc.co.uk/accessibility" class="ssrcss-12ppd9m-Link-LegalLink e1nhpvv70">Accessibility Help</a></li><li><a href="https://www.bbc.co.uk/iplayer/guidance" class="ssrcss-12ppd9m-Link-LegalLink e1nhpvv70">Parental Guidance</a></li><li><a href="https://www.bbc.co.uk/contact" class="ssrcss-12ppd9m-Link-LegalLink e1nhpvv70">Contact the BBC</a></li><li><a href="https://www.bbc.co.uk/bbcnewsletter" class="ssrcss-12ppd9m-Link-LegalLink e1nhpvv70">Get Personalised Newsletters</a></li><li><a href="https://www.bbc.co.uk/news/help-41670342" class="ssrcss-12ppd9m-Link-LegalLink e1nhpvv70">Why you can trust the BBC</a></li><li><a href="https://www.bbcglobalnews.com/home/" class="ssrcss-12ppd9m-Link-LegalLink e1nhpvv70">Advertise with us</a></li><li><a href="https://www.bbc.com/usingthebbc/cookies/how-does-the-bbc-use-cookies-for-advertising/" class="ssrcss-12ppd9m-Link-LegalLink e1nhpvv70">AdChoices / Do Not Sell My Info</a></li></ul></div><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">© 2022 BBC. The BBC is not responsible for the content of external sites. <a href="https://www.bbc.co.uk/editorialguidelines/guidance/feeds-and-links" class="ssrcss-1vdpqzs-Link e14mg4ud0">Read about our approach to external linking.</a></p></div></div></div></div></div></footer><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17986528&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" alt=""/></noscript></div></div><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1">window.__WEBAPP_CONFIG__="{\"staticBaseUrl\":\"https://static.files.bbci.co.uk/core\",\"apiUrl\":\"/wc-data\",\"hostUrl\":\"https://www.bbc.co.uk\",\"cdnHostUrl\":\"https://web-cdn.api.bbci.co.uk\",\"reportingEndpoint\":\"https://europe-west1-bbc-otg-traf-mgr-bq-prod-4591.cloudfunctions.net/report-endpoint\",\"webVitalsSampleRate\":20,\"manifestName\":\"manifest.8d4237cbd18eb052a5fa59995d4624b88fd4c643.json\"}";</script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1">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</script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1">window.__REQUEST_CONTEXT__="{\"obm\":\"off\",\"language\":\"en-GB\",\"is_uk\":false,\"host\":\"www.bbc.co.uk\",\"ctx-route-spec\":\"StorytellingPage\",\"ctx-features\":\"chameleon=on\",\"country\":\"us\",\"accept-encoding\":\"gzip\",\"nonce\":\"5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1\",\"env\":\"live\"}";</script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1">window.__ENVIRONMENT_VARIABLES__="{\"disableChartbeat\":false,\"reportingEndpoint\":\"https://europe-west1-bbc-otg-traf-mgr-bq-prod-4591.cloudfunctions.net/report-endpoint\",\"webVitalsSampleRate\":20}";</script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="application/json" id="modern__LOADABLE_REQUIRED_CHUNKS__">[8382,722,2243,1282,5374,9774,6326,8827,4811,5323,4414,824,2726,2591,3667,779,5942,6424,9279,5663]</script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="application/json" id="modern__LOADABLE_REQUIRED_CHUNKS___ext">{"namedChunks":["website-containers-chameleon-global-navigation-index","website-svgs-account-index","website-svgs-actions-index","website-containers-product-navigation-index","website-svgs-logo-index","website-containers-dotcom-ad-index","website-containers-article-index","website-containers-onward-journeys-index","website-svgs-time-and-date-index","website-svgs-playback-avkx-index","website-containers-footer-promos-index","website-containers-global-footer-index","website-addons-document-metadata-index","website-addons-comscore-mmx-index","website-addons-dotcom-index"]}</script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-defaultVendors.fd61b41f02857abf2eab.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-website.457a5ed49aaa70192080.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-gel.f6c0285baf8ecc87fbcf.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-base-website.070ca4074042d53b687f.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-framework.ee30737063822e06e38f.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-pwa.955f6e8442f79901fa9f.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-chameleon-global-navigation-index" src="https://static.files.bbci.co.uk/core/bundle-component-chameleon-global-navigation.6d6554f21a9b518fcb74.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-chameleon-global-navigation-index" src="https://static.files.bbci.co.uk/core/bundle-chameleon-global-navigation.64315d03109e639c7944.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-product-navigation-index" src="https://static.files.bbci.co.uk/core/bundle-component-product-navigation.b70bb25beba2d465a31b.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-product-navigation-index" src="https://static.files.bbci.co.uk/core/bundle-product-navigation.1fd055151c486dab0193.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-dotcom-ad-index" src="https://static.files.bbci.co.uk/core/bundle-dotcom-ad.0d6253fc7467b276d9a9.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-vendor-optimizely.65833978a1461d909481.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-rich-text.3f730c11fdd807abfeb8.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-media-player.37c04cba48b6b1d33906.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-blocks-renderer.a6c9069795abcbeeec4c.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-storyboard.0dbb1fb5cc6dde0b57a9.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-comments.daa0945a9dd3575f97cf.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-article.0b375d7b896628f2ad4d.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-onward-journeys-index" src="https://static.files.bbci.co.uk/core/bundle-onward-journeys.7c21f5ddd238f225bcd7.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-footer-promos-index" src="https://static.files.bbci.co.uk/core/bundle-footer-promos.6d6a2313415b37a29537.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-global-footer-index" src="https://static.files.bbci.co.uk/core/bundle-global-footer.06a56248e85a23eb14b9.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" nomodule="" id="legacy__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[382,774]</script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" nomodule="" id="legacy__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["website-containers-chameleon-global-navigation-index","website-svgs-account-index","website-svgs-actions-index","website-containers-product-navigation-index","website-svgs-logo-index","website-containers-dotcom-ad-index","website-containers-article-index","website-containers-onward-journeys-index","website-svgs-time-and-date-index","website-svgs-playback-avkx-index","website-containers-footer-promos-index","website-containers-global-footer-index","website-addons-document-metadata-index","website-addons-comscore-mmx-index","website-addons-dotcom-index"]}</script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" nomodule="" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-defaultVendors.b65c0fc7c07644ec0ab6.legacy.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" nomodule="" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-framework.b6bd3c6835a7c1bad367.legacy.js"></script><script nonce="5ufBTf3I8bs2o7q/jS1duVqGtKjQPAQ6oilrHErqrm9VdGvOW1" crossorigin="anonymous" nomodule="" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-pwa.3c1b6a1fe5f7cfd83d55.legacy.js"></script></body></html>