<!DOCTYPE html><html lang="en" class="b-pw-1280 b-reith-sans-font no-touch no-js"><head>
<script>
    window.orb_fig_blocking = false
    window.bbcredirection = {
        geo: false,
        device: false
    };
</script>
<!-- Nav Env: live -->
<!-- Analytics Web Module: 0.0.1-256.6612d62 -->
<!-- NavID Web Module: 0.2.0-46.cd5363e -->
<!-- Searchbox Web Module: 1.1.0-9.4f867d9 -->
<!-- Promo Web Module: 2.0.0-102.e37c4ea -->
<meta name="viewport" content="width=device-width, initial-scale=1.0"><meta property="fb:admins" content="100004154058350"><link rel="stylesheet" href="https://nav.files.bbci.co.uk/orbit/2.0.0-519.48b15d32/css/orb-ltr.min.css"><!--[if (lt IE 9) & (!IEMobile)]>
    <link rel="stylesheet" href="https://nav.files.bbci.co.uk/orbit/2.0.0-519.48b15d32/css/orb-ie-ltr.min.css">
    <![endif]--><script type="text/javascript">/*<![CDATA[*/
        window.orb = {
            lang: 'en',
            bbcBaseUrl: 'https://www.bbc.co.uk',
            bbcUrlPrefix: 'https://www.',
            staticHost: 'https://nav.files.bbci.co.uk/orbit/2.0.0-519.48b15d32',
            figUrl: 'https://fig.bbc.co.uk/frameworks/fig/2/fig.js',
            partialCookieOvenUrl: 'https://cookie-oven.api.bbc'
        };

        document.documentElement.className += (document.documentElement.className? ' ' : '') + 'orb-js';
        window.orb.worldwideNavlinks = '';


     /*]]>*/</script><script>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</script><script src="https://nav.files.bbci.co.uk/orbit/2.0.0-519.48b15d32/js/require.min.js"></script>     <script src="https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-256.6612d62/cookie-banner/cookie-library.min.js"></script><script type="text/javascript">define('orb/cookies', function() {
          return window.bbccookies;
        });</script> <script src="https://nav.files.bbci.co.uk/orbit/2.0.0-519.48b15d32/js/api.min.js"></script><script type="text/javascript">window.bbcFlagpoles_istats="ON",require.config({paths:{"istats-1":"https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-256.6612d62/istats/istats-1"}}),require(["istats-1","orb/cookies"],function(t,a){if(a.isAllowed("s1")){var e=(o=document.location.href.match(/^(?:https|http):\/\/\w*\.(?:(int|test|stage|live|)\.)?bbc\.(?:co\.uk|com)/))?void 0===o[1]||""===o[1]||"live"===o[1]?"//sa.bbc.co.uk/bbc/bbc/s":"//sa.bbc.co.uk/bbc/"+o[1]+"/s":"//sa.bbc.co.uk/bbc/test/s";t.addCollector({name:"default",url:e,separator:"&"});var s="newsround.story.47474060";t.setCountername(s),window.istats_countername&&t.setCountername(window.istats_countername),t.addLabels("ml_name=webmodule&ml_version=0.0.1-256.6612d62&blq_e=orbit&blq_r=orbit&blq_s=orbit&blq_v=cbbc&language=en&bbc_site=cbbc&app_name=newsround&app_type=responsive&page_type=content&children_show=newsround&cps_asset_id=47474060&cps_page_type=Story&first_pub=2019-03-07T06%3A20%3A50%2B00%3A00&last_editorial_update=2019-03-07T06%3A20%3A50%2B00%3A00&title=Children%20reveal%20their%20dream%20jobs%20for%20when%20they%20grow%20up&children_comments=true&riddle_include_count=0&telescope_include_count=0")}var o});</script> <link rel="stylesheet" href="https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.10.0/style/id-cta.css"><!--[if IE 8]><link href="https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.10.0/style/ie8.css" rel="stylesheet"/> <![endif]--><script type="text/javascript">(function() {if (!window.require) {throw new Error('idcta: could not find require module');}if (typeof(map) == 'undefined') {var map = {};}if (!!document.createElementNS && !!document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect) {document.documentElement.className += ' id-svg';}var ptrt = new RegExp("[\\?&]ptrt=([^&]*)").exec(document.location.href);var ENDPOINT_URL = 'https://idcta.api.bbc.co.uk';var ENDPOINT_CONFIG = ('/idcta/config?callback=&context=cbbc&ptrt=' + encodeURIComponent((ptrt ? ptrt[1] : document.location.href))).replace(/\&amp;/g, '&');var ENDPOINT_TRANSLATIONS = '/idcta/translations?callback=';function hasPromise() {var P = window.Promise;var promiseToString = null;if (P) {try {promiseToString = Object.prototype.toString.call(P.resolve());} catch(e) {/*silently ignored*/}}return (promiseToString === '[object Promise]' && !P.cast);}if (hasPromise()) {define('idcta/es6-promise', function() {return window.Promise;});define('idcta-v2/es6-promise', function() {return window.Promise;});}map['idcta-v2'] = 'https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.10.0/modules/idcta-v2';map['idcta-v2/config'] = ENDPOINT_URL + ENDPOINT_CONFIG;map['idcta-v2/translations'] = ENDPOINT_URL + ENDPOINT_TRANSLATIONS;map['idcta'] = 'https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.8.2/modules/idcta';map['idcta-v2/idcta-1'] = 'https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.10.0/modules/idcta-v2/dist/idcta-1.min';const idctaShim = {deps: ['idcta-v2/idcta-1'],};require({shim: {'idcta-v2/statusbar': idctaShim,'idcta-v2/id-config': idctaShim},map: {'*': {'idcta/idcta-1': 'idcta-v2/idcta-1','idcta': 'idcta-v2',}},paths: map});window.idctaBaseUrl = ENDPOINT_URL;define('idcta/config', ['idcta-v2/config'], function(data) {return data;});define('idcta/translations', ['idcta-v2/translations'], function(data) {return data;});})();</script><!-- BBCDOTCOM head --><script type="text/javascript">/*<![CDATA[*/ var _sf_startpt = (new Date()).getTime(); /*]]>*/</script><style type="text/css">.bbccom_display_none{display:none;}</style><script type="text/javascript">/*<![CDATA[*/ var bbcdotcomConfig, googletag = googletag || {}; googletag.cmd = googletag.cmd || [], bbcdotcomScripts = [], tp = window.tp || []; var bbcdotcom = false; (function(){ if(typeof require !== 'undefined') { require({ paths:{ "bbcdotcom":"https://static.bbc.co.uk/bbcdotcom/1.99.0/script" } }); } })(); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ var bbcdotcom = { adverts: { keyValues: { set: function() {} } }, advert: { write: function () {}, show: function () {}, isActive: function () { return false; }, layout: function() { return { reset: function() {} } } }, config: { init: function() {}, isActive: function() {}, setSections: function() {}, isAdsEnabled: function() {}, setAdsEnabled: function() {}, isAnalyticsEnabled: function() {}, setAnalyticsEnabled: function() {}, setAssetPrefix: function() {}, setVersion: function () {}, setJsPrefix: function() {}, setSwfPrefix: function() {}, setCssPrefix: function() {}, setConfig: function() {}, getAssetPrefix: function() {}, getJsPrefix: function () {}, getSwfPrefix: function () {}, getCssPrefix: function () {}, isOptimizelyEnabled: function() {} }, survey: { init: function(){ return false; } }, data: {}, init: function() {}, objects: function(str) { return false; }, locale: { set: function() {}, get: function() {} }, setAdKeyValue: function() {}, utils: { addEvent: function() {}, addHtmlTagClass: function() {}, log: function () {} }, addLoadEvent: function() {} }; /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (typeof orb !== 'undefined' && typeof orb.fig === 'function') { if (orb.fig('ad') && orb.fig('uk') == 0) { bbcdotcom.data = { ads: (orb.fig('ad') ? 1 : 0), stats: (orb.fig('uk') == 0 ? 1 : 0), statsProvider: orb.fig('ap') }; } } else { document.write('<script type="text/javascript" src="https://www.bbc.com/wwscripts/data">\x3C/script>'); } })(); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (typeof orb === 'undefined' || typeof orb.fig !== 'function') { bbcdotcom.data = { ads: bbcdotcom.data.a, stats: bbcdotcom.data.b, statsProvider: bbcdotcom.data.c }; } if (bbcdotcom.data.ads == 1) { document.write('<script type="text/javascript" src="https://www.bbc.com/wwscripts/flag">\x3C/script>'); } })(); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (window.bbcdotcom && (typeof bbcdotcom.flag == 'undefined' || (typeof bbcdotcom.data.ads !== 'undefined' && bbcdotcom.flag.a != 1))) { bbcdotcom.data.ads = 0; } if (/[?|&]ads/.test(window.location.href) || /(^|; )ads=on; /.test(document.cookie) || /; ads=on(; |$)/.test(document.cookie)) { bbcdotcom.data.ads = 1; bbcdotcom.data.stats = 1; } if (window.bbcdotcom && (bbcdotcom.data.ads == 1 || bbcdotcom.data.stats == 1)) { bbcdotcom.assetPrefix = "https://static.bbc.co.uk/bbcdotcom/1.99.0/"; if (/(sandbox|int)(.dev)*.bbc.co*/.test(window.location.href) || /[?|&]ads-debug/.test(window.location.href) || document.cookie.indexOf('ads-debug=') !== -1) { document.write('<script type="text/javascript" src="https://static.bbc.co.uk/bbcdotcom/1.99.0/script/dist/bbcdotcom.dev.js">\x3C/script>'); } else { document.write('<script type="text/javascript" src="https://static.bbc.co.uk/bbcdotcom/1.99.0/script/dist/bbcdotcom.js">\x3C/script>'); } } })(); /*]]>*/</script><script type="text/javascript">if (window.bbcdotcom && bbcdotcom.data.stats == 1) { document.write('<link rel="dns-prefetch" href="//secure-us.imrworldwide.com/">'); document.write('<link rel="dns-prefetch" href="//me-cdn.effectivemeasure.net/">'); document.write('<link rel="dns-prefetch" href="//ssc.api.bbc.com/">'); } if (window.bbcdotcom && bbcdotcom.data.ads == 1) { document.write('<link rel="dns-prefetch" href="//www.googletagservices.com/">'); document.write('<link rel="dns-prefetch" href="//bbc.gscontxt.net/">'); document.write('<link rel="dns-prefetch" href="//tags.crwdcntrl.net/">'); document.write('<link rel="dns-prefetch" href="//ad.crwdcntrl.net/">'); }</script><script type="text/javascript">if (window.bbcdotcom && bbcdotcom.data.ads == 1) { document.write('<meta name="google-site-verification" content="auTeTTwSt_KBY_4iDoR00Lwb7-qzx1IgzJy6ztaWgEI" />'); }</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (window.bbcdotcom && (bbcdotcom.data.ads == 1 || bbcdotcom.data.stats == 1)) { bbcdotcomConfig = {"adFormat":"standard","adKeyword":"","adMode":"smart","adsEnabled":true,"appAnalyticsSections":"","asyncEnabled":true,"disableInitialLoad":false,"advertInfoPageUrl":"https:\/\/www.bbc.com\/privacy\/cookies\/international\/","advertisementText":"Advertisement","analyticsEnabled":true,"sherlockEnabled":false,"appName":"","assetPrefix":"https:\/\/static.bbc.co.uk\/bbcdotcom\/1.99.0\/","customAdParams":[],"customStatsParams":[],"headline":"","id":"","inAssociationWithText":"in association with","keywords":"","language":"","orbTransitional":false,"lotameWSEnabled":false,"optimizelyEnabled":true,"palEnv":"live","productName":"","sections":[],"comScoreEnabled":true,"comscoreSite":"bbc","comscoreID":"19293874","comscorePageName":"","slots":"","sponsoredByText":"is sponsored by","adsByGoogleText":"Ads by Google","summary":"","type":"","features":{"testfeature":{"name":"testfeature","envs":["sandbox","int","test"],"on":true,"options":{},"override":null},"lxadverts":{"name":"lxadverts","envs":[],"on":true,"options":{},"override":null}},"staticBase":"\/bbcdotcom","staticHost":"https:\/\/static.bbc.co.uk","staticVersion":"1.99.0","staticPrefix":"https:\/\/static.bbc.co.uk\/bbcdotcom\/1.99.0","dataHttp":"tps.bbc.com","dataHttps":"www.bbc.com","flagHttp":"www.bbc.co.uk","flagHttps":"www.bbc.co.uk","analyticsHttp":"sa.bbc.com","analyticsHttps":"ssa.bbc.com"}; bbcdotcom.config.init(bbcdotcomConfig, bbcdotcom.data, window.location, window.document); bbcdotcom.config.setFlagpoles(bbcdotcom.flag || {}); bbcdotcom.config.setAssetPrefix("https://static.bbc.co.uk/bbcdotcom/1.99.0/"); bbcdotcom.config.setVersion("1.99.0"); document.write('<!--[if IE 7]><script type="text/javascript">bbcdotcom.config.setIE7(true);\x3C/script><![endif]-->'); document.write('<!--[if IE 8]><script type="text/javascript">bbcdotcom.config.setIE8(true);\x3C/script><![endif]-->'); document.write('<!--[if IE 9]><script type="text/javascript">bbcdotcom.config.setIE9(true);\x3C/script><![endif]-->'); if (/[?|&]ex-dp/.test(window.location.href) || document.cookie.indexOf('ex-dp=') !== -1) { bbcdotcom.utils.addHtmlTagClass('bbcdotcom-ex-dp'); } } })(); /*]]>*/</script><script type="text/javascript">var initOptimizely = (function(isEnabled){ if(!isEnabled) return; var logger = window.bbcdotcom.Logger('bbcdotcom:head:optimizely'); /* Allow Optimizely in these paths */ var allowPaths = ['/', '/wwhp']; /* Only run on optimizely on homepage */ if (bbcdotcom.utils && allowPaths.indexOf(window.location.pathname) !== -1 && window.bbccookies && bbccookies.readPolicy('performance') ){ /* set correct OptimizelyURL for prod or sandbox */ var optimizelyURL = "https://cdn.optimizely.com/public/4621041136/s/bbccom_sandbox.js"; if(window.location.hostname === 'www.bbc.com') { optimizelyURL = "https://cdn.optimizely.com/public/4621041136/s/bbccom_prod.js"; } /* Set cookie to 1 year */ window['optimizely'] = window['optimizely'] || []; window['optimizely'].push({ "type": "cookieExpiration", "cookieExpirationDays": 365 }); document.write('<script type="text/javascript" src="'+optimizelyURL+'">\x3C/script>'); } })( bbcdotcom.config.isOptimizelyEnabled() );</script><script type="text/javascript">/*<![CDATA[*/ if ( window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.ads && bbcdotcom.data.ads == 1 && bbcdotcom.config && bbcdotcom.config.isGrapeshotEnabled && bbcdotcom.config.isGrapeshotEnabled() && bbcdotcom.config.isWorldService && !bbcdotcom.config.isWorldService() ) { var gs_channels="DEFAULT"; (function () { var gsurl = window.location.href.split("?")[0]; bbcdotcomScripts.push({src:'https://bbc.gscontxt.net/?url='+encodeURIComponent(gsurl)}); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats == 1 && bbcdotcom.config && bbcdotcom.config.isLotameEnabled && bbcdotcom.config.isLotameEnabled()){ (function () { var clientId, lotameUrl, lotameAudienceUrl; clientId = (bbcdotcom.config.isWorldService && bbcdotcom.config.isWorldService()) ? '10826' : '10816'; lotameUrl = 'https://tags.crwdcntrl.net/c/'+clientId+'/cc.js?ns='+clientId; lotameAudienceUrl = 'https://ad.crwdcntrl.net/5/c=10815/pe=y/var=ccauds'; bbcdotcomScripts.push({src:lotameUrl,id:"LOTCC"+clientId}); bbcdotcomScripts.push({src:lotameAudienceUrl}); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ /** * ASYNC waits to make any gpt requests until the bottom of the page */ if ( window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.ads && bbcdotcom.data.ads == 1 && bbcdotcom.config && bbcdotcom.config.isAsync && bbcdotcom.config.isAsync() ) { (function () { bbcdotcomScripts.push({src:'https://www.googletagservices.com/tag/js/gpt.js'}); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ /* Load Lotame, Grapeshot and GPT without blocking rendering but executing in order */ if ( bbcdotcomScripts && bbcdotcomScripts.length > 0 ) { (function () { bbcdotcomScripts.forEach(function(item) { var script = document.createElement('script'); script.async = false; if(item.id) script.id = item.id; script.src = item.src; document.head.appendChild(script); }); })(); } /*]]>*/</script><script type="text/javascript" async="true">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats == 1 && bbcdotcom.config && bbcdotcom.config.isLotameEnabled && bbcdotcom.config.isLotameEnabled() && bbcdotcom.lotame){ (function () { bbcdotcom.lotame.callback(); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function() { window.bbcdotcom.head = true; }()); /*]]>*/</script><script type="text/javascript">// Globally available search context
  window.SEARCHBOX={"variant":"cbbc","locale":"en","navSearchboxStaticPrefix":"https://nav.files.bbci.co.uk/searchbox/1.1.0-9.4f867d9","searchboxAppStaticPrefix":"https://nav.files.bbci.co.uk/searchbox/1.1.0-9.4f867d9/drawer","searchFormHtml":"<div tabindex=\"-1\" data-reactroot=\"\" data-reactid=\"1\" data-react-checksum=\"729995048\"><div data-reactid=\"2\"><section class=\"se-searchbox-panel\" data-reactid=\"3\"><div class=\"se-g-wrap\" data-reactid=\"4\"><div class=\"se-g-layout\" data-reactid=\"5\"><div class=\"se-g-layout__item se-searchbox-title\" aria-hidden=\"true\" data-reactid=\"6\">search</div><div class=\"se-g-layout__item se-searchbox\" data-reactid=\"7\"><form accept-charset=\"utf-8\" id=\"searchboxDrawerForm\" method=\"get\" action=\"https://search.bbc.co.uk/search\" data-reactid=\"8\"><label class=\"se-searchbox__input\" for=\"se-searchbox-input-field\" data-reactid=\"9\"><span class=\"se-sr-only\" data-reactid=\"10\">Search Term</span><input type=\"text\" name=\"q\" value=\"\" id=\"se-searchbox-input-field\" class=\"se-searchbox__input__field\" maxlength=\"512\" autocomplete=\"off\" autocorrect=\"off\" autocapitalize=\"off\" spellcheck=\"false\" tabindex=\"0\" data-reactid=\"11\"/></label><input type=\"hidden\" name=\"scope\" value=\"\" data-reactid=\"12\"/><button type=\"submit\" class=\"se-searchbox__submit\" tabindex=\"0\" data-reactid=\"13\">Search</button><button type=\"button\" class=\"se-searchbox__clear se-searchbox__clear--visible\" tabindex=\"0\" data-reactid=\"14\">Close</button></form></div></div></div></section><div aria-live=\"polite\" aria-atomic=\"true\" class=\"se-suggestions-container\" data-reactid=\"15\"><section class=\"se-g-wrap\" data-reactid=\"16\"></section></div></div></div>","searchScopePlaceholder":"<input type=\"hidden\" name=\"scope\" id=\"orb-search-scope\" value=\"cbbc\">","searchScopeParam":"?scope=cbbc","searchScopeTemplate":"cbbc","searchPlaceholderWrapperStart":"","searchPlaceholderWrapperEnd":""};
  window.SEARCHBOX.suppress = false;
  window.SEARCHBOX.searchScope = SEARCHBOX.searchScopeTemplate.split('-')[0];</script><link rel="stylesheet" href="https://nav.files.bbci.co.uk/searchbox/1.1.0-9.4f867d9/css/main.css"><!--[if IE 8]>
  <script type="text/javascript" src="https://nav.files.bbci.co.uk/searchbox/1.1.0-9.4f867d9/script/html5shiv.min.js"></script>
  <script type="text/javascript">window['searchboxIEVersion'] = 8;</script>
  <link rel="stylesheet" href="https://nav.files.bbci.co.uk/searchbox/1.1.0-9.4f867d9/css/ie8.css">
<![endif]--><!--[if IE 9]>
  <script type="text/javascript">window['searchboxIEVersion'] = 9;</script>
<![endif]--><script type="text/javascript">require.config({
        "paths": {
            "orb/async/_footerpromo": 'https://nav.files.bbci.co.uk/navpromo/2.0.0-102.e37c4ea/js/async/_footerpromo'
        }
    });</script> <script type="text/javascript">"use strict";require.config({paths:{reverb:"https://mybbc-analytics.files.bbci.co.uk/reverb-client-js/reverb-0.7.2"}}),function(){var e=function(a){require(["reverb"],function(e){if(a&&a.detail){var t=a.detail.label,n=a.detail.type,i=a.detail.elem,r=a.detail.originalEvent;e.userActionEvent(n,t,a.detail,i,r)}})};document.addEventListener("bbc-user-event",e),document.addEventListener("bbc-user-click",e),document.addEventListener("bbc-page-updated",function(){require(["reverb"],function(t){t.getOrbitVariables().then(function(e){e&&(t.setDestination(e.destination),e.producer&&t.setProducer(e.producer),e.name&&t.setPageName(e.name),t.trackPage(e))})})})}();</script><link rel="preload" as="script" href="//m.files.bbci.co.uk/modules/morph-vendor/1.0.2/bundle.vendor.js" /><link rel="preload" as="script" href="//m.files.bbci.co.uk/modules/morph/5.3.1/bundle.js" /><script>window.Morph = {}</script><script type="text/javascript">Morph.markPerformance = function(label) { if(window.performance && window.performance.mark) { window.performance.mark(label); } }; Morph.versions = {}; Morph.modules = {}; Morph.config = { cdn: "m.files.bbci.co.uk", pushEnv: "live" }; Morph.styles = {}; Morph.styleSrc = []; Morph.toInit = {bundles: [], registers: [], payloads: []};   Morph.initStyles = function() { if (!Morph.enhanced) { var eles = Array.prototype.slice.call(document.getElementsByTagName('noscript')); for (var i = 0, len = eles.length; i<len; i++) { if (eles[i].className === 'morph-core-style') { document.write(eles[i].innerText); eles[i].parentNode.removeChild(eles[i]); } } return; } for (var j = 0, jLen = Morph.styleSrc.length; j<jLen; j++) { document.write(Morph.styleSrc[j]); } Morph.styleSrc = []; };</script><script type="text/javascript">Morph.forceCore = window.location.search.indexOf('morph-disable-enhanced=1')>-1; Morph.modernBrowser = ( 'addEventListener' in window && 'querySelector' in document && 'localStorage' in window ); Morph.isOperaMini = ( window.navigator.userAgent.indexOf('Opera Mini/')>-1 && window.navigator.userAgent.indexOf('Presto/')>-1 ); Morph.enhanced = (!Morph.forceCore && Morph.modernBrowser && !Morph.isOperaMini);</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-grandstand/5.1.2/latin/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-grandstand/5.1.2/latin"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-grandstand/5.1.2/latin/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-story-header/4.1.0/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-newsround-story-header/4.1.0"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-newsround-story-header/4.1.0/enhanced.css\"/>"); }</script><script>if (Morph.enhanced) { Morph.styles["bbc-morph-gel-icons/3.0.0"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-gel-icons/3.0.0/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-byline/4.0.0/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-newsround-byline/4.0.0"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-newsround-byline/4.0.0/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-button/4.0.0/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-newsround-button/4.0.0"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-newsround-button/4.0.0/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-comments/4.0.0/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-newsround-comments/4.0.0"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-newsround-comments/4.0.0/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-comments-view/1.69.0/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-comments-view/1.69.0"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-comments-view/1.69.0/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-more-stories/4.0.5/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-newsround-more-stories/4.0.5"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-newsround-more-stories/4.0.5/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-promo/5.1.0/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-newsround-promo/5.1.0"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-newsround-promo/5.1.0/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-smp/5.0.1/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-smp/5.0.1"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-smp/5.0.1/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-cbbc-nav/4.0.0/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-newsround-cbbc-nav/4.0.0"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-newsround-cbbc-nav/4.0.0/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-header/6.1.1/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-newsround-header/6.1.1"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-newsround-header/6.1.1/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-story/4.0.12/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-newsround-story/4.0.12"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-newsround-story/4.0.12/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-indepthtoolkit/2.0.0/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-newsround-indepthtoolkit/2.0.0"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-newsround-indepthtoolkit/2.0.0/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-indepthtoolkit/1.1.0/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-indepthtoolkit/1.1.0"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-indepthtoolkit/1.1.0/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-smp/2.12.6/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-smp/2.12.6"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-smp/2.12.6/enhanced.css\"/>"); }</script><!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-story-footer/4.0.1/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-newsround-story-footer/4.0.1"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-newsround-story-footer/4.0.1/enhanced.css\"/>"); }</script><script type="text/javascript">Morph.initStyles(); /* u857759504974824 */</script><script type="text/javascript">
                            var domain = "co.uk";
                            var _sf_async_config = _sf_async_config || {};
                            var _sf_startpt=(new Date()).getTime();
                            _sf_async_config.domain = "www" + ".bbc." + domain;
                            _sf_async_config.uid = 50924;
                            _sf_async_config.title = window.document.title;
                            _sf_async_config.path = "bbc." + domain + "/newsround/47474060" + "";
                            _sf_async_config.sections = "newsround";
                        </script>
          <title>Children reveal their dream jobs for when they grow up - CBBC Newsround</title>
          <meta content="Children reveal their dream jobs for when they grow up - CBBC Newsround" property="og:title" />
          <meta name="description" content="A new survey has showed that lots of girls want to have scientific careers when they grow up, while footballer and YouTuber remain popular career choices for boys." /><meta content="A new survey has showed that lots of girls want to have scientific careers when they grow up, while footballer and YouTuber remain popular career choices for boys." property="og:description" />
          <meta content="https://www.bbc.co.uk/newsround/47474060" property="og:url" /><link rel="canonical" href="https://www.bbc.co.uk/newsround/47474060" />
          <meta content="http://c.files.bbci.co.uk/12AB7/production/_105917467_gettyimages-610771644.jpg" property="og:image" />
          <link href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-page/5.1.16/images/apple-touch-icon.png" rel="apple-touch-icon"/>
          <link href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-page/5.1.16/images/favicon.ico" rel="shortcut icon" type="image/x-icon"/>
          <link href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-page/5.1.16/images/favicon-16x16.png" rel="icon" type="image/png" sizes="16x16" />
          <link href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-page/5.1.16/images/favicon-32x32.png" rel="icon" type="image/png" sizes="32x32" />
          <link href="//m.files.bbci.co.uk/modules/bbc-morph-newsround-page/5.1.16/images/favicon-96x96.png" rel="icon" type="image/png" sizes="96x96" />

          <script type="text/javascript">
            window.addEventListener('DOMContentLoaded', function() {
              const html = document.querySelector('.no-js');

              if (html.classList) {
                html.classList.remove('no-js');
              }
            });
          </script>

          <style>
            .b-reith-sans-loaded {
              font-feature-settings: 'ss01';
            }
          </style><link rel="amphtml" href="https://www.bbc.co.uk/newsround/amp/47474060"></head><body><noscript><p style="position: absolute; top: -999em"><img src="https://sa.bbc.co.uk/bbc/bbc/s?name=newsround.story.47474060&ml_name=webmodule&ml_version=-1&blq_e=orbit&blq_r=orbit&blq_s=orbit&blq_v=cbbc&language=en&bbc_site=cbbc&app_name=newsround&app_type=responsive&page_type=content&children_show=newsround&cps_asset_id=47474060&cps_page_type=Story&first_pub=2019-03-07T06%3A20%3A50%2B00%3A00&last_editorial_update=2019-03-07T06%3A20%3A50%2B00%3A00&title=Children%20reveal%20their%20dream%20jobs%20for%20when%20they%20grow%20up&children_comments=true&riddle_include_count=0&telescope_include_count=0&blq_js_enabled=0" height="1" width="1" alt=""></p></noscript>  <!-- BBCDOTCOM bodyFirst --><div id="bbccom_interstitial_ad" class="bbccom_display_none"></div><div id="bbccom_interstitial" class="bbccom_display_none"><script type="text/javascript">/*<![CDATA[*/ (function() { if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { googletag.cmd.push(function() { googletag.display('bbccom_interstitial'); }); } }()); /*]]>*/</script></div><div id="bbccom_wallpaper_ad" class="bbccom_display_none"></div><div id="bbccom_wallpaper" class="bbccom_display_none"><script type="text/javascript">/*<![CDATA[*/ (function() { var wallpaper; if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { if (bbcdotcom.config.isAsync()) { googletag.cmd.push(function() { googletag.display('bbccom_wallpaper'); }); } else if (typeof googletag !== "undefined" && typeof googletag.display === "function") { googletag.display("wallpaper"); } wallpaper = bbcdotcom.adverts.adRegister.getAd('wallpaper'); } }()); /*]]>*/</script></div><script type="text/javascript">/*<![CDATA[*/ (function() { if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { document.write(unescape('%3Cscript id="gnlAdsEnabled" class="bbccom_display_none"%3E%3C/script%3E')); } if (window.bbcdotcom && bbcdotcom.config.isActive('analytics')) { document.write(unescape('%3Cscript id="gnlAnalyticsEnabled" class="bbccom_display_none"%3E%3C/script%3E')); } }()); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function() { window.bbcdotcom.bodyFirst = true; }()); /*]]>*/</script> <div id="cookiePrompt"></div>  <!--[if (gt IE 8) | (IEMobile)]><!--><header id="orb-banner" role="banner" aria-label="BBC"><!--<![endif]--><!--[if (lt IE 9) & (!IEMobile)]>
            <![if (IE 8)]>
                <header id="orb-banner" role="banner" class="orb-old-ie orb-ie8" aria-label="BBC">
            <![endif]>

            <![if (IE 7)]>
                <header id="orb-banner" role="banner" class="orb-old-ie orb-ie7" aria-label="BBC">
            <![endif]>

            <![if (IE 6)]>
                <header id="orb-banner" role="banner" class="orb-old-ie orb-ie6" aria-label="BBC">
            <![endif]>
        <![endif]--><div id="orb-header" class="orb-nav-pri orb-nav-pri-white orb-nav-empty" dir="ltr"><div class="orb-nav-pri-container b-r b-g-p"><div class="orb-nav-section orb-nav-blocks"><a href="https://www.bbc.co.uk">Homepage</a></div><section><div class="orb-skip-links"><h2>Accessibility links</h2><ul><li><a href="#orb-modules">Skip to content</a></li><li><a id="orb-accessibility-help" href="/accessibility/">Accessibility Help</a></li></ul></div></section><div id="mybbc-wrapper" class="orb-nav-section orb-nav-id orb-nav-focus orb-nav-id-default"><div id="idcta-statusbar" class="orb-nav-section orb-nav-focus"><a id="idcta-link" href="https://account.bbc.com/account?context=cbbc&ptrt=https%3A%2F%2Fwww.bbc.co.uk%2Fnewsround"><span id="idcta-username">BBC Account</span></a></div><script type="text/javascript">require(['idcta/statusbar'], function (statusbar) {new statusbar.Statusbar({id: 'idcta-statusbar', publiclyCacheable: true});});</script></div><nav role="navigation" aria-label="BBC" class="orb-nav"><div class="orb-nav-section orb-nav-links orb-nav-focus" id="orb-nav-links"><ul><li class="orb-nav-cbbc"><a href="https://www.bbc.co.uk/cbbc">CBBC</a></li><li class="orb-nav-iplayer orb-d"><a href="https://www.bbc.co.uk/tv/cbbc">CBBC iPlayer</a></li><li class="orb-nav-newsround"><a href="https://www.bbc.co.uk/newsround">Newsround</a></li><li class="orb-nav-bitesize orb-d"><a href="https://www.bbc.com/bitesize">Bitesize</a></li><li class="orb-nav-ownit orb-d"><a href="https://www.bbc.com/ownit">Own It</a></li><li class="orb-nav-cbeebies"><a href="https://www.bbc.co.uk/cbeebies">CBeebies</a></li><li class="orb-nav-cbbctv"><a href="https://www.bbc.co.uk/iplayer/guide/cbbc">CBBC on TV</a></li><li class="orb-nav-cbbchelp orb-d"><a href="https://www.bbc.co.uk/cbbc/curations/cbbc-help">CBBC Help</a></li><li id="orb-nav-more" style="width: 88px" aria-controls="orb-panel-more"><a href="#orb-footer" data-alt="More" class="istats-notrack">Menu<span class="orb-icon orb-icon-arrow"></span></a></li></ul></div></nav><div class="orb-nav-section orb-nav-search"><a class="orb-search__button" href="https://search.bbc.co.uk/search?scope&#x3D;cbbc" title="Search the BBC">Search</a><form class="b-f" id="orb-search-form" role="search" method="get" action="https://search.bbc.co.uk/search" accept-charset="utf-8"><div><input type="hidden" name="scope" id="orb-search-scope" value="cbbc"><label for="orb-search-q">Search the BBC</label><input id="orb-search-q" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" name="q" placeholder="Search"><button id="orb-search-button" class="orb-search__button">Search the BBC</button><input type="hidden" name="suggid" id="orb-search-suggid"></div></form></div></div><div id="orb-panels"></div></div></header>  <!-- Styling hook for shared modules only -->
<div id="orb-modules">
<div id="u857759504974824"><div data-reactid=".yhyn6maqbw" data-react-checksum="112018768"><div class="newsround-cbbc-nav-wrapper" data-reactid=".yhyn6maqbw.0"><div class="newsround-cbbc-nav-component newsround-cbbc-nav-component-padding-override" data-reactid=".yhyn6maqbw.0.0"><div class="newsround-cbbc-nav-component__container" data-reactid=".yhyn6maqbw.0.0.0"><nav class="newsround-cbbc-nav-component__menu" data-reactid=".yhyn6maqbw.0.0.0.0"><div class="newsround-cbbc-nav-component__bar" data-reactid=".yhyn6maqbw.0.0.0.0.0"><a class="newsround-cbbc-nav-component__product" href="/cbbc" data-istats-track="true" data-istats-track-link-location="nr_cbbc_nav-home" data-reactid=".yhyn6maqbw.0.0.0.0.0.0">Home</a><button id="newsround-cbbc-nav-component__toggle" class="newsround-cbbc-nav-component__toggle" data-reactid=".yhyn6maqbw.0.0.0.0.0.1"><span id="newsround-cbbc-nav-component__toggle-title" class="newsround-cbbc-nav-component__toggle-title" data-reactid=".yhyn6maqbw.0.0.0.0.0.1.0">Menu</span><span class="newsround-cbbc-nav-component__toggle-icon" data-reactid=".yhyn6maqbw.0.0.0.0.0.1.1"></span></button></div><div id="newsround-cbbc-nav-component__list" class="newsround-cbbc-nav-component__list" data-reactid=".yhyn6maqbw.0.0.0.0.1"><ul class="newsround-cbbc-nav-component__list-inner" data-reactid=".yhyn6maqbw.0.0.0.0.1.0"><li class="newsround-cbbc-nav-component__item newsround-cbbc-nav-component__item--home" data-istats-track="true" data-istats-track-link-location="nr_cbbc_nav-home" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$home"><a class="newsround-cbbc-nav-component__link newsround-cbbc-nav-component__link--home" href="/cbbc" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$home.0"><span class="newsround-cbbc-nav-component__link-icon newsround-cbbc-nav-component__link-icon--home" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$home.0.0"></span><span class="newsround-cbbc-nav-component__link-label newsround-cbbc-nav-component__link-label--home" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$home.0.1">Home</span></a></li><li class="newsround-cbbc-nav-component__item newsround-cbbc-nav-component__item--shows" data-istats-track="true" data-istats-track-link-location="nr_cbbc_nav-shows" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$shows"><a class="newsround-cbbc-nav-component__link newsround-cbbc-nav-component__link--shows" href="/cbbc/shows" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$shows.0"><span class="newsround-cbbc-nav-component__link-icon newsround-cbbc-nav-component__link-icon--shows" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$shows.0.0"></span><span class="newsround-cbbc-nav-component__link-label newsround-cbbc-nav-component__link-label--shows" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$shows.0.1">Shows</span></a></li><li class="newsround-cbbc-nav-component__item newsround-cbbc-nav-component__item--games" data-istats-track="true" data-istats-track-link-location="nr_cbbc_nav-games" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$games"><a class="newsround-cbbc-nav-component__link newsround-cbbc-nav-component__link--games" href="/cbbc/games" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$games.0"><span class="newsround-cbbc-nav-component__link-icon newsround-cbbc-nav-component__link-icon--games" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$games.0.0"></span><span class="newsround-cbbc-nav-component__link-label newsround-cbbc-nav-component__link-label--games" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$games.0.1">Games</span></a></li><li class="newsround-cbbc-nav-component__item newsround-cbbc-nav-component__item--quizzes" data-istats-track="true" data-istats-track-link-location="nr_cbbc_nav-quizzes" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$quizzes"><a class="newsround-cbbc-nav-component__link newsround-cbbc-nav-component__link--quizzes" href="/cbbc/quizzes" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$quizzes.0"><span class="newsround-cbbc-nav-component__link-icon newsround-cbbc-nav-component__link-icon--quizzes" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$quizzes.0.0"></span><span class="newsround-cbbc-nav-component__link-label newsround-cbbc-nav-component__link-label--quizzes" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$quizzes.0.1">Quizzes</span></a></li><li class="newsround-cbbc-nav-component__item newsround-cbbc-nav-component__item--watch" data-istats-track="true" data-istats-track-link-location="nr_cbbc_nav-watch" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$watch"><a class="newsround-cbbc-nav-component__link newsround-cbbc-nav-component__link--watch" href="/cbbc/watch" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$watch.0"><span class="newsround-cbbc-nav-component__link-icon newsround-cbbc-nav-component__link-icon--watch" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$watch.0.0"></span><span class="newsround-cbbc-nav-component__link-label newsround-cbbc-nav-component__link-label--watch" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$watch.0.1">Watch</span></a></li><li class="newsround-cbbc-nav-component__item newsround-cbbc-nav-component__item--joinin" data-istats-track="true" data-istats-track-link-location="nr_cbbc_nav-joinin" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$joinin"><a class="newsround-cbbc-nav-component__link newsround-cbbc-nav-component__link--joinin" href="/cbbc/joinin" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$joinin.0"><span class="newsround-cbbc-nav-component__link-icon newsround-cbbc-nav-component__link-icon--joinin" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$joinin.0.0"></span><span class="newsround-cbbc-nav-component__link-label newsround-cbbc-nav-component__link-label--joinin" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$joinin.0.1">Join In</span></a></li><li class="newsround-cbbc-nav-component__item newsround-cbbc-nav-component__item--topics" data-istats-track="true" data-istats-track-link-location="nr_cbbc_nav-topics" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$topics"><a class="newsround-cbbc-nav-component__link newsround-cbbc-nav-component__link--topics" href="/cbbc/topics" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$topics.0"><span class="newsround-cbbc-nav-component__link-icon newsround-cbbc-nav-component__link-icon--topics" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$topics.0.0"></span><span class="newsround-cbbc-nav-component__link-label newsround-cbbc-nav-component__link-label--topics" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$topics.0.1">Topics</span></a></li><li class="newsround-cbbc-nav-component__item newsround-cbbc-nav-component__item--newsround newsround-cbbc-nav-component__item--current" data-istats-track="true" data-istats-track-link-location="nr_cbbc_nav-newsround" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$newsround"><a class="newsround-cbbc-nav-component__link newsround-cbbc-nav-component__link--newsround newsround-cbbc-nav-component__link--current" href="/newsround" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$newsround.0"><span class="newsround-cbbc-nav-component__link-icon newsround-cbbc-nav-component__link-icon--newsround" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$newsround.0.0"></span><span class="newsround-cbbc-nav-component__link-label newsround-cbbc-nav-component__link-label--newsround" data-reactid=".yhyn6maqbw.0.0.0.0.1.0.$newsround.0.1">Newsround</span></a></li></ul></div></nav></div></div></div><section role="main" data-reactid=".yhyn6maqbw.1"><header class="newsround-header__header" data-reactid=".yhyn6maqbw.1.1"><div class="newsround-header__orb" style="background-image:url(//m.files.bbci.co.uk/modules/bbc-morph-newsround-header/6.1.1/images/newsround-orb.png);" data-reactid=".yhyn6maqbw.1.1.0"></div><div class="newsround-header__wrapper" data-reactid=".yhyn6maqbw.1.1.1"><div class="newsround-header__container" data-reactid=".yhyn6maqbw.1.1.1.0"><a class="newsround-header__link" href="/newsround" data-istats-track="true" data-istats-track-link-location="nr_nav-homelogo" data-reactid=".yhyn6maqbw.1.1.1.0.0"><div class="newsround-header__logo" style="background-image:url(//m.files.bbci.co.uk/modules/bbc-morph-newsround-header/6.1.1/images/newsround-logo.png);background:url(//m.files.bbci.co.uk/modules/bbc-morph-newsround-header/6.1.1/images/newsround-logo.svg) no-repeat;" data-reactid=".yhyn6maqbw.1.1.1.0.0.0"><h1 class="newsround-header__off-screen" data-reactid=".yhyn6maqbw.1.1.1.0.0.0.0">Newsround</h1></div></a><div class="newsround-header__button" data-istats-track="true" data-istats-track-link-location="nr_nav-bulletin" data-bbc-container="content-watch-newsround-button" data-bbc-metadata="{&quot;PAR&quot;:&quot;content-watch-newsround-button&quot;,&quot;CHD&quot;:&quot;button&quot;}" data-bbc-source="newsround" data-bbc-title="Watch Newsround" data-reactid=".yhyn6maqbw.1.1.1.0.1"><a href="/newsround/news/watch_newsround" class="newsround-button newsround-button--teal" aria-label="" data-reactid=".yhyn6maqbw.1.1.1.0.1.0"><div class="gel-icon gel-icon--play newsround-button__icon" data-reactid=".yhyn6maqbw.1.1.1.0.1.0.0"><svg viewBox="0 0 32 32" data-reactid=".yhyn6maqbw.1.1.1.0.1.0.0.0"><title data-reactid=".yhyn6maqbw.1.1.1.0.1.0.0.0.0">play</title><path d="M3 32l26-16L3 0v32z" data-reactid=".yhyn6maqbw.1.1.1.0.1.0.0.0.1"></path></svg></div><span data-reactid=".yhyn6maqbw.1.1.1.0.1.0.1:0">Watch </span><span class="newsround-header__button__bp-text" data-reactid=".yhyn6maqbw.1.1.1.0.1.0.1:1">Newsround</span></a></div></div></div></header><section class="newsround-story-header" data-istats-track-scroll-visibility="nr_content_headline" data-reactid=".yhyn6maqbw.1.2"><div class="newsround-story-header__wrapper newsround-story-header__wrapper--STY" data-reactid=".yhyn6maqbw.1.2.0"><div class="newsround-story-header__layout newsround-story-header__layout--STY" data-reactid=".yhyn6maqbw.1.2.0.0"><div class="newsround-story-header__layout-item newsround-story-header__layout-item--STY" data-reactid=".yhyn6maqbw.1.2.0.0.0"><div class="newsround-story-header__title-layout newsround-story-header__title-layout--STY" data-reactid=".yhyn6maqbw.1.2.0.0.0.0"><h1 class="newsround-story-header__title-text-narrow newsround-story-header__title-text-narrow--STY" data-reactid=".yhyn6maqbw.1.2.0.0.0.0.0">Children reveal their dream jobs for when they grow up</h1></div><div class="newsround-story-header__timestamp-row newsround-story-header__timestamp-row--STY" data-reactid=".yhyn6maqbw.1.2.0.0.0.1"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".yhyn6maqbw.1.2.0.0.0.1.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".yhyn6maqbw.1.2.0.0.0.1.0.0"><svg viewBox="0 0 32 32" data-reactid=".yhyn6maqbw.1.2.0.0.0.1.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".yhyn6maqbw.1.2.0.0.0.1.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".yhyn6maqbw.1.2.0.0.0.1.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text gel-brevier qa-status-date" datetime="2019-03-07T06:20:50+00:00" data-datetime="7 Mar 2019" data-reactid=".yhyn6maqbw.1.2.0.0.0.1.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".yhyn6maqbw.1.2.0.0.0.1.0.1.0">7 Mar 2019</span><span class="gs-u-vh" data-reactid=".yhyn6maqbw.1.2.0.0.0.1.0.1.1">7 March 2019</span></time></span><div class="newsround-story-header__timestamp-time newsround-story-header__timestamp-time--STY" data-reactid=".yhyn6maqbw.1.2.0.0.0.1.1"><span data-reactid=".yhyn6maqbw.1.2.0.0.0.1.1.0">Last updated at </span><span data-reactid=".yhyn6maqbw.1.2.0.0.0.1.1.1">06:20</span></div></div></div><div class="newsround-story-header__layout-item newsround-story-header__layout-item--STY" data-reactid=".yhyn6maqbw.1.2.0.0.1"></div><div class="newsround-story-header__layout-item newsround-story-header__layout-item--STY" data-reactid=".yhyn6maqbw.1.2.0.0.2"><div class="newsround-story-header__comments-button-wrapper newsround-story-header__comments-button-wrapper--STY" data-reactid=".yhyn6maqbw.1.2.0.0.2.0"><div class="newsround-comments-button__container" data-bbc-container="content-comments-button" data-bbc-metadata="{&quot;PAR&quot;:&quot;content-comments-button&quot;,&quot;CHD&quot;:&quot;button&quot;}" data-bbc-source="newsround" data-bbc-title="View Comments" data-reactid=".yhyn6maqbw.1.2.0.0.2.0.0"><a href="#comments" class="newsround-button newsround-button--blue" aria-label="View Comments" data-reactid=".yhyn6maqbw.1.2.0.0.2.0.0.0"><div class="gel-icon gel-icon--comments newsround-button__icon" data-reactid=".yhyn6maqbw.1.2.0.0.2.0.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".yhyn6maqbw.1.2.0.0.2.0.0.0.0.0"><title data-reactid=".yhyn6maqbw.1.2.0.0.2.0.0.0.0.0.0">comments</title><path d="M0 0v32l8-8h24V0zm4 10h18v4H4zm24 10H4v-4h24zm0-12H4V4h24z" data-reactid=".yhyn6maqbw.1.2.0.0.2.0.0.0.0.0.1"></path></svg></div><span data-reactid=".yhyn6maqbw.1.2.0.0.2.0.0.0.1">View Comments</span></a></div></div></div></div></div></section><div data-reactid=".yhyn6maqbw.1.4"><div data-reactid=".yhyn6maqbw.1.4.0"></div><section data-istats-track="true" data-istats-track-link-location="nr_content_oj_link" class="newsround-story-body" data-reactid=".yhyn6maqbw.1.4.2"><div class="newsround-story-body__wrapper" data-reactid=".yhyn6maqbw.1.4.2.0"><div class="newsround-story-body__container" data-reactid=".yhyn6maqbw.1.4.2.0.0"><div class="newsround-story-body__content" data-reactid=".yhyn6maqbw.1.4.2.0.0.0"><div class="newsround-story-body__section newsround-story-body__section--responsive-image" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0"><div class="newsround-story-body__wrapper" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0.0"><div class="newsround-story-body__container" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0.0.0"><div class="newsround-story-body__content" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0.0.0.0"><div class="newsround-story-body__figure-wrapper" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0.0.0.0.0"><div class="newsround-story-body__figure-outer-container" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0.0.0.0.0.0"><div class="newsround-story-body__figure-container" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0.0.0.0.0.0.0"><div class="newsround-story-body__figure-fallback" style="padding-bottom:56.25%;" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0.0.0.0.0.0.0.0"><img src="//ichef.bbci.co.uk/news/320/cpsprodpb/103A7/production/_105917466_gettyimages-610771644.jpg" alt="Girl looking into a microscope." class="newsround-story-body__figure-image" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0.0.0.0.0.0.0.0.1"/><span class="newsround-story-body__figure-copyright" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0.0.0.0.0.0.0.0.2">Getty Images</span></div><div class="newsround-story-body__figure-caption-box" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0.0.0.0.0.0.0.1"><span class="newsround-story-body__figure-caption-text" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0.0.0.0.0.0.0.1.0">A new study has suggested that lots of girls under the age of 16 hope to have careers in science when they are older</span></div></div></div><div class="newsround-story-body__figure-caption-shadow" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$0.0.0.0.0.1"></div></div></div></div></div></div><p class="newsround-story-body__text" role="introduction" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$1">A new survey has suggested that lots of girls hope to have careers in scientific fields when they are older.</p><p class="newsround-story-body__text" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$2">The most popular dream job was to become a teacher, but vet, doctor, scientist and nurse were also high-ranking choices. It was the first time that scientist entered the top ten of the poll for girls.</p><p class="newsround-story-body__text" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$3">Meanwhile, the survey by family activity app Hoop showed that lots of boys fancy becoming footballers (the most popular choice), vloggers (second) or policemen (third). Computer game designer or tester also made the top ten.</p><aside class="newsround-story-body__pullout" data-istats-track="true" data-istats-track-link-location="nr_content_oj_pullout" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$4"><div class="newsround-story-body__wrapper" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$4.0"><div class="newsround-story-body__container" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$4.0.0"><div class="newsround-story-body__content" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$4.0.0.0"><h2 class="newsround-story-body__pullout-heading" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$4.0.0.0.0">More about future jobs</h2><div class="newsround-story-body__pullout-body" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$4.0.0.0.1"><p class="newsround-story-body__text" role="link-promotion" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$4.0.0.0.1.$0"><span></span><a href="/newsround/42744741">What job do you want to do?</a></p><p class="newsround-story-body__text" role="link-promotion" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$4.0.0.0.1.$1"><span></span><a href="/newsround/43816647">What&#x27;s it like to be a pro Fifa 18 player?</a></p><p class="newsround-story-body__text" role="link-promotion" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$4.0.0.0.1.$2"><span></span><a href="/newsround/41226567">How to game your way into a job</a></p><p class="newsround-story-body__text" role="link-promotion" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$4.0.0.0.1.$3"><span></span><a href="/newsround/41980759">Nasa astronaut answers your questions</a></p></div></div></div></div></aside><p class="newsround-story-body__text" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$5">Three in five children questioned in the survey said they were influenced by popular cultures, like computer games and TV. </p><p class="newsround-story-body__text" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$6">One in five says school influences what job they might like to do, while parents had an impact on one in ten.</p><p class="newsround-story-body__text" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$7">Psychologist Dr Dion Terrelonge explained how some children start to think about what they might like to do as a job from the age of five. </p><p class="newsround-story-body__text" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$8">So we want to know what you think. Do you already have an idea about what job you might like to do? What is it and why do you feel that way? What inspired you? </p><p class="newsround-story-body__text" data-reactid=".yhyn6maqbw.1.4.2.0.0.0.$9">Let us know in the comments below!</p></div></div></div></section></div><section id="see-alsos" class="newsround-more-stories newsround-more-stories--see-alsos" data-istats-track-scroll-visibility="nr_content_oj_see_also" data-reactid=".yhyn6maqbw.1.5"><div class="gs-u-box-size newsround-more-stories__wrapper" data-reactid=".yhyn6maqbw.1.5.0"><div class="newsround-more-stories__header" data-reactid=".yhyn6maqbw.1.5.0.0"><div class="newsround-more-stories__header-item" data-reactid=".yhyn6maqbw.1.5.0.0.0"><span class="newsround-more-stories__header-line newsround-more-stories__header-line--see-alsos" data-reactid=".yhyn6maqbw.1.5.0.0.0.0"></span><h2 class="newsround-more-stories__header-title newsround-more-stories__header-title--see-alsos" data-reactid=".yhyn6maqbw.1.5.0.0.0.1">More like this</h2><span class="newsround-more-stories__header-line newsround-more-stories__header-line--see-alsos" data-reactid=".yhyn6maqbw.1.5.0.0.0.2"></span></div></div><div class="newsround-more-stories__stories" style="height:404px;" data-reactid=".yhyn6maqbw.1.5.0.1"><div class="newsround-more-stories__story newsround-more-stories__story--see-alsos" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944"><div class="newsround-promo__container" data-istats-track="true" data-istats-track-link-location="nr_content_oj_see_also-1" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0"><a href="/newsround/43415944" class="newsround-promo__content newsround-promo__content--teal" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0"><div class="newsround-promo__media" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.0"><div class="newsround-promo__fallback-image" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.0.0"><img src="https://ichef.bbci.co.uk/news/240/cpsprodpb/81F9/production/_100437233_ade27.jpg" alt="Andria Zafirakou," class="newsround-promo__responsive-image" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.0.0.0"/></div><span class="newsround-promo__promolabel newsround-promo__promolabel--teal newsround-promo__promolabel--duration" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.0.1"><div class="gel-icon gel-icon--play newsround-promo__icon" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.0.1.0"><svg viewBox="0 0 32 32" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.0.1.0.0"><title data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.0.1.0.0.0">play</title><path d="M3 32l26-16L3 0v32z" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.0.1.0.0.1"></path></svg></div><span class="duration" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.0.1.1">0:53</span></span></div><div class="newsround-promo__main" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.1"><p class="newsround-promo__headline" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.1.0">Is this the world&#x27;s best teacher?</p><div class="newsround-promo__footer" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.1.2"><div class="newsround-promo__timestamp" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.1.2.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.1.2.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.1.2.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.1.2.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.1.2.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.1.2.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text gel-brevier qa-status-date" datetime="2018-03-15T16:08:30+00:00" data-datetime="15 Mar 2018" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.1.2.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.1.2.0.0.1.0">15 Mar 2018</span><span class="gs-u-vh" data-reactid=".yhyn6maqbw.1.5.0.1.$43415944.0.0.1.2.0.0.1.1">15 March 2018</span></time></span></div></div></div></a></div></div><div class="newsround-more-stories__story newsround-more-stories__story--see-alsos" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641"><div class="newsround-promo__container" data-istats-track="true" data-istats-track-link-location="nr_content_oj_see_also-2" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0"><a href="/newsround/39270641" class="newsround-promo__content newsround-promo__content--teal" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0"><div class="newsround-promo__media" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.0"><div class="newsround-promo__fallback-image" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.0.0"><img src="https://ichef.bbci.co.uk/news/240/cpsprodpb/2944/production/_95146501_interviewdogs6.jpg" alt="Labradors ready to interview candidates" class="newsround-promo__responsive-image" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.0.0.0"/></div><span data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.0.1"></span></div><div class="newsround-promo__main" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.1"><p class="newsround-promo__headline" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.1.0">Labrador dogs help interview new vets</p><div class="newsround-promo__footer" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.1.2"><div class="newsround-promo__timestamp" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.1.2.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.1.2.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.1.2.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.1.2.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.1.2.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.1.2.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text gel-brevier qa-status-date" datetime="2017-03-14T16:05:34+00:00" data-datetime="14 Mar 2017" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.1.2.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.1.2.0.0.1.0">14 Mar 2017</span><span class="gs-u-vh" data-reactid=".yhyn6maqbw.1.5.0.1.$39270641.0.0.1.2.0.0.1.1">14 March 2017</span></time></span></div></div></div></a></div></div></div></div></section><section class="newsround-comments" id="comments" data-istats-track-scroll-visibility="nr_content_comments" data-reactid=".yhyn6maqbw.1.6"><div class="newsround-comments__wrapper" data-reactid=".yhyn6maqbw.1.6.0"><div class="newsround-comments__container" data-reactid=".yhyn6maqbw.1.6.0.0"><div class="newsround-comments__content" data-reactid=".yhyn6maqbw.1.6.0.0.0"><div class="newsround-comments__box" data-reactid=".yhyn6maqbw.1.6.0.0.0.0"><div class="comments--loading comments--no-js" data-reactid=".yhyn6maqbw.1.6.0.0.0.0.0"><div class="comments" data-reactid=".yhyn6maqbw.1.6.0.0.0.0.0.0"><div class="comments__header" data-reactid=".yhyn6maqbw.1.6.0.0.0.0.0.0.0"><h3 class="comments__title" data-reactid=".yhyn6maqbw.1.6.0.0.0.0.0.0.0.0">Comments</h3><noscript data-reactid=".yhyn6maqbw.1.6.0.0.0.0.0.0.0.1"><div class="comments-no-js-message">
            To use comments you will need to have JavaScript enabled.
        </div></noscript><p class="comments__message comments__message--closed-forum" data-reactid=".yhyn6maqbw.1.6.0.0.0.0.0.0.0.2">This entry is now closed for comments.</p></div><span data-reactid=".yhyn6maqbw.1.6.0.0.0.0.0.0.1"></span><div class="comments__footer comments__footer--no-comments comments__footer--closed-forum" data-reactid=".yhyn6maqbw.1.6.0.0.0.0.0.0.3"></div></div></div></div></div></div></div></section><section id="onward-journeys" class="newsround-more-stories newsround-more-stories--onward-journeys" data-istats-track-scroll-visibility="nr_content_oj_top_stories" data-reactid=".yhyn6maqbw.1.7"><div class="gs-u-box-size newsround-more-stories__wrapper" data-reactid=".yhyn6maqbw.1.7.0"><div class="newsround-more-stories__header" data-reactid=".yhyn6maqbw.1.7.0.0"><div class="newsround-more-stories__header-item" data-reactid=".yhyn6maqbw.1.7.0.0.0"><span class="newsround-more-stories__header-line newsround-more-stories__header-line--onward-journeys" data-reactid=".yhyn6maqbw.1.7.0.0.0.0"></span><h2 class="newsround-more-stories__header-title newsround-more-stories__header-title--onward-journeys" data-reactid=".yhyn6maqbw.1.7.0.0.0.1">Top Stories</h2><span class="newsround-more-stories__header-line newsround-more-stories__header-line--onward-journeys" data-reactid=".yhyn6maqbw.1.7.0.0.0.2"></span></div></div><div class="newsround-more-stories__stories" style="height:404px;" data-reactid=".yhyn6maqbw.1.7.0.1"><div class="newsround-more-stories__story newsround-more-stories__story--onward-journeys" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645"><div class="newsround-promo__container" data-istats-track="true" data-istats-track-link-location="nr_content_oj_top_stories-1" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0"><a href="/newsround/47029645" class="newsround-promo__content newsround-promo__content--white" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0"><div class="newsround-promo__media" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.0"><div class="newsround-promo__fallback-image" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.0.0"><img src="https://ichef.bbci.co.uk/news/240/cpsprodpb/FC13/production/_105913546_gettyimages-1128755980.jpg" alt="Girls reading a book." class="newsround-promo__responsive-image" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.0.0.0"/></div><span data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.0.1"></span></div><div class="newsround-promo__main" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1"><p class="newsround-promo__headline" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.0">It&#x27;s World Book Day! And we want to hear from you</p><div class="newsround-promo__footer" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2"><div class="newsround-promo__timestamp" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text gel-brevier qa-status-date" datetime="2019-03-07T06:16:10+00:00" data-datetime="32 minutes ago" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.0.0.1.0">32 minutes ago</span><span class="gs-u-vh" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.0.0.1.1">32 minutes ago</span></time></span></div><div class="newsround-promo__comments-signpost " data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.1"><div class="gel-icon gel-icon--comments newsround-promo__comments" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.1.0"><svg viewBox="0 0 32 32" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.1.0.0"><title data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.1.0.0.0">comments</title><path d="M0 0v32l8-8h24V0zm4 10h18v4H4zm24 10H4v-4h24zm0-12H4V4h24z" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.1.0.0.1"></path></svg></div><span class="newsround-promo__comments-count" id="newsround-promo__comments-count" data-reactid=".yhyn6maqbw.1.7.0.1.$47029645.0.0.1.2.1.1">3</span></div></div></div></a></div></div><div class="newsround-more-stories__story newsround-more-stories__story--onward-journeys" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056"><div class="newsround-promo__container" data-istats-track="true" data-istats-track-link-location="nr_content_oj_top_stories-2" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0"><a href="/newsround/47474056" class="newsround-promo__content newsround-promo__content--white" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0"><div class="newsround-promo__media" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.0"><div class="newsround-promo__fallback-image" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.0.0"><img src="https://ichef.bbci.co.uk/news/240/cpsprodpb/D6B1/production/_105916945_p06y1ffr.jpg" alt="Hayley in mermaid makeup." class="newsround-promo__responsive-image" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.0.0.0"/></div><span data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.0.1"></span></div><div class="newsround-promo__main" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1"><p class="newsround-promo__headline" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.0">Top tips for doing creative make-up on World Book Day</p><div class="newsround-promo__footer" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2"><div class="newsround-promo__timestamp" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text gel-brevier qa-status-date" datetime="2019-03-07T06:16:37+00:00" data-datetime="32 minutes ago" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.0.0.1.0">32 minutes ago</span><span class="gs-u-vh" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.0.0.1.1">32 minutes ago</span></time></span></div><div class="newsround-promo__comments-signpost " data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.1"><div class="gel-icon gel-icon--comments newsround-promo__comments" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.1.0"><svg viewBox="0 0 32 32" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.1.0.0"><title data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.1.0.0.0">comments</title><path d="M0 0v32l8-8h24V0zm4 10h18v4H4zm24 10H4v-4h24zm0-12H4V4h24z" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.1.0.0.1"></path></svg></div><span class="newsround-promo__comments-count" id="newsround-promo__comments-count" data-reactid=".yhyn6maqbw.1.7.0.1.$47474056.0.0.1.2.1.1">3</span></div></div></div></a></div></div><div class="newsround-more-stories__story newsround-more-stories__story--onward-journeys" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082"><div class="newsround-promo__container" data-istats-track="true" data-istats-track-link-location="nr_content_oj_top_stories-3" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0"><a href="/newsround/47457082" class="newsround-promo__content newsround-promo__content--white" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0"><div class="newsround-promo__media" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.0"><div class="newsround-promo__fallback-image" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.0.0"><img src="https://ichef.bbci.co.uk/news/240/cpsprodpb/F031/production/_105898416_p072mxg1.jpg" alt="Lauren Child." class="newsround-promo__responsive-image" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.0.0.0"/></div><span class="newsround-promo__promolabel newsround-promo__promolabel--white newsround-promo__promolabel--duration" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.0.1"><div class="gel-icon gel-icon--play newsround-promo__icon" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.0.1.0"><svg viewBox="0 0 32 32" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.0.1.0.0"><title data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.0.1.0.0.0">play</title><path d="M3 32l26-16L3 0v32z" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.0.1.0.0.1"></path></svg></div><span class="duration" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.0.1.1">1:48</span></span></div><div class="newsround-promo__main" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.1"><p class="newsround-promo__headline" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.1.0">Lauren Child&#x27;s tips on how to write a great book</p><div class="newsround-promo__footer" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.1.2"><div class="newsround-promo__timestamp" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.1.2.0"><span class="gs-c-timestamp gs-o-bullet gs-o-bullet-" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.1.2.0.0"><span class="gs-o-bullet__icon gel-icon" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.1.2.0.0.0"><svg viewBox="0 0 32 32" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.1.2.0.0.0.0"><polygon points="17,15.4 17,6 15,6 15,16.6 23.8,21.7 24.8,19.9" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.1.2.0.0.0.0.0"></polygon><path d="M16,4c6.6,0,12,5.4,12,12c0,6.6-5.4,12-12,12S4,22.6,4,16C4,9.4,9.4,4,16,4 M16,0C7.2,0,0,7.2,0,16c0,8.8,7.2,16,16,16 s16-7.2,16-16C32,7.2,24.8,0,16,0L16,0z" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.1.2.0.0.0.0.1"></path></svg></span><time class="gs-o-bullet__text gel-brevier qa-status-date" datetime="2019-03-07T06:16:48+00:00" data-datetime="31 minutes ago" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.1.2.0.0.1"><span aria-hidden="true" class="qa-status-date-output" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.1.2.0.0.1.0">31 minutes ago</span><span class="gs-u-vh" data-reactid=".yhyn6maqbw.1.7.0.1.$47457082.0.0.1.2.0.0.1.1">31 minutes ago</span></time></span></div></div></div></a></div></div></div></div></section><section class="newsround-story-footer" data-istats-track-scroll-visibility="nr_content_footer_home" data-reactid=".yhyn6maqbw.1.8"><div class="newsround-story-footer__wrap" data-reactid=".yhyn6maqbw.1.8.0"><div class="newsround-story-footer__orb" style="background-image:url(//m.files.bbci.co.uk/modules/bbc-morph-newsround-story-footer/4.0.1/images/orb.png);" data-reactid=".yhyn6maqbw.1.8.0.0"></div><div class="newsround-story-footer__button-wrap" data-istats-track="true" data-istats-track-link-location="nr_content_footer_home" data-reactid=".yhyn6maqbw.1.8.0.1"><a href="/newsround" class="newsround-button newsround-button--purple" aria-label="Newsround Home" data-reactid=".yhyn6maqbw.1.8.0.1.0"><span data-reactid=".yhyn6maqbw.1.8.0.1.0.1">Newsround Home</span></a></div></div></section></section></div></div> </div>
<div id="orb-footer" class="orb-footer" dir="ltr"><div id="navp-orb-footer-promo"></div><aside role="complementary"><div id="orb-aside" class="orb-nav-sec b-r b-g-p"><div class="orb-footer-inner" role="navigation" aria-label="BBC"><h2 class="orb-footer-lead">Explore the BBC</h2><div class="orb-footer-primary-links"><ul><li class="orb-nav-cbbc"><a href="https://www.bbc.co.uk/cbbc">CBBC</a></li><li class="orb-nav-iplayer orb-d"><a href="https://www.bbc.co.uk/tv/cbbc">CBBC iPlayer</a></li><li class="orb-nav-newsround"><a href="https://www.bbc.co.uk/newsround">Newsround</a></li><li class="orb-nav-bitesize orb-d"><a href="https://www.bbc.com/bitesize">Bitesize</a></li><li class="orb-nav-ownit orb-d"><a href="https://www.bbc.com/ownit">Own It</a></li><li class="orb-nav-cbeebies"><a href="https://www.bbc.co.uk/cbeebies">CBeebies</a></li><li class="orb-nav-cbbctv"><a href="https://www.bbc.co.uk/iplayer/guide/cbbc">CBBC on TV</a></li><li class="orb-nav-cbbchelp orb-d"><a href="https://www.bbc.co.uk/cbbc/curations/cbbc-help">CBBC Help</a></li></ul></div></div></div></aside><footer role="contentinfo"><div id="orb-contentinfo" class="orb-nav-sec b-r b-g-p"><script>window.orb.worldwideFooterlinks = '<li class="orb-footer-ads"><a href="https://advertising.bbcworldwide.com/">Advertise with us<'+'/a><'+'/li><li class="orb-footer-adchoices"><a href="https://www.bbc.com/usingthebbc/cookies/how-does-the-bbc-use-cookies-for-advertising/">Ad choices<'+'/a><'+'/li>';</script><div class="orb-footer-inner"> <ul><li class="orb-footer-terms"><a href="https://www.bbc.co.uk/usingthebbc/terms/">Terms of Use</a></li><li class="orb-footer-about"><a href="https://www.bbc.co.uk/aboutthebbc">About the BBC</a></li><li class="orb-footer-privacy"><a href="https://www.bbc.co.uk/usingthebbc/privacy/">Privacy Policy</a></li><li class="orb-footer-cookies"><a href="https://www.bbc.co.uk/usingthebbc/cookies/">Cookies</a></li><li class="orb-footer-accessibility"><a href="https://www.bbc.co.uk/accessibility/">Accessibility Help</a></li><li class="orb-footer-parental"><a href="https://www.bbc.co.uk/guidance">Parental Guidance</a></li><li class="orb-footer-contact"><a href="https://www.bbc.co.uk/contact">Contact the BBC</a></li><li class="orb-footer-newsletter"><a href="https://www.bbc.co.uk/bbcnewsletter">Get Personalised Newsletters</a></li></ul><small><em class="orb-hilight">Copyright &copy; 2019 BBC.</em> The BBC is not responsible for the content of external sites. <span class="orb-footer-links"><a href="https://www.bbc.co.uk/help/web/links/" class="orb-hilight">Read about our approach to external linking.</a></span></small></div></div></div></footer></div><script id="orb-js-script" data-assetpath="https://nav.files.bbci.co.uk/orbit/2.0.0-519.48b15d32/" src="https://nav.files.bbci.co.uk/orbit/2.0.0-519.48b15d32/js/orb.min.js"></script> <script type="text/javascript">require(['orb/lib/_$'], function($) {
        $.ready(function() {
            initialiseFooter();
        });

        var scrollCheckTimer;
        var didScroll;
        var previousPosition = 0;
        var delta = 5;
        var PROMO_SHOW_BREAKPOINT = 1500;
        var pageLength = 0;

        function initialiseFooter() {
            // Suppress this feature on browsers we no longer test
            var myNav = navigator.userAgent.toLowerCase();
            var oldIE = (myNav.indexOf('msie') !== -1) && parseInt(myNav.split('msie')[1], 10) <= 10;
            if (!oldIE) {
                require(['orb/cookies'], function (bbccookies) {
                    var disabledByCookie = (parseInt(bbccookies.get('ckns_nav_promofail')) || 0) >= 3;
                    if (!disabledByCookie) {
                        require(['orb/fig'], function (orbFig) {
                            orbFig.load(function (fig) {
                                if (fig.geo.isUK()) {
                                    setUpLazyLoading();
                                }
                            });
                        });
                    }
                });
            }
        }

        function setUpLazyLoading() {
            // offsetHeight is expensive to calculate, only do it once.
            pageLength = Math.abs(document.body.offsetHeight);

            if (pageLength < getViewportHeight() + 300 || pageLength - getCurrentPosition() < PROMO_SHOW_BREAKPOINT) {
                loadPromo();

            } else {
                window.onscroll = function () {
                    didScroll = true;
                };

                scrollCheckTimer = setInterval(function () {
                    if (didScroll) {
                        hasScrolled();
                        didScroll = false;
                    }
                }, 250);
            }
        }

        function loadPromo() {
            clearInterval(scrollCheckTimer);

            require(['orb/async/_footerpromo'], function(promo) {
                promo.init('https://navpromo.api.bbci.co.uk', 'cbbc');
            });
        }

        function getViewportHeight() {
            return window.innerHeight;
        }

        function getCurrentPosition() {
            return Math.abs(window.scrollY || document.body.scrollTop || document.documentElement.scrollTop);
        }

        function hasScrolled() {
            var currentPosition = getCurrentPosition();
            if (Math.abs(previousPosition - currentPosition) <= delta) {
                return;
            }
            if (currentPosition > previousPosition) {
                if ((pageLength - currentPosition) <= PROMO_SHOW_BREAKPOINT) {
                    loadPromo();
                }
            }
            previousPosition = currentPosition;
        }

    })</script><script type="text/javascript">/*<![CDATA[*/
                require(['orb/fig', 'orb/nav'], function(fig, nav) {
                    fig.load(function(fig) {
                        if (fig.geo.isUK()) {
                            nav.loadJs('https://nav.files.bbci.co.uk/orbit/2.0.0-519.48b15d32/js/edr.min.js');
                        }
                    });
                });
            /*]]>*/</script> <!-- BBCDOTCOM bodyLast --><div class="bbccom_display_none"><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && window.bbcdotcom.analytics && bbcdotcom.config && !bbcdotcom.config.isSportApp() && !bbcdotcom.config.isReel()) { bbcdotcom.analytics.page(); } /*]]>*/</script><noscript><img src="//ssc.api.bbc.com/?c1=2&c2=19293874&ns_site=bbc&name=" height="1" width="1" alt=""></noscript><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.currencyProviders) { bbcdotcom.currencyProviders.write(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.currencyProviders) { bbcdotcom.currencyProviders.postWrite(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats === 1 && bbcdotcom.utils && window.location.pathname === '/' && window.bbccookies && bbccookies.readPolicy('performance') ) { var wwhpEdition = bbcdotcom.utils.getMetaPropertyContent('wwhp-edition'); var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 50924; _sf_async_config.domain = "bbc.co.uk"; _sf_async_config.title = "Homepage"+(wwhpEdition !== '' ? ' - '+wwhpEdition : ''); _sf_async_config.sections = "Homepage"+(wwhpEdition !== '' ? ', Homepage - '+wwhpEdition : ''); _sf_async_config.region = wwhpEdition; _sf_async_config.path = "/"+(wwhpEdition !== '' ? '?'+wwhpEdition : ''); /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function() { window.bbcdotcom.bodyLast = true; }()); /*]]>*/</script></div><!-- BBCDOTCOM all code in page --><script type="text/javascript">if (window.SEARCHBOX.suppress === false && window.SEARCHBOX.locale && /^en-?.*?/.test(window.SEARCHBOX.locale)) {
    require.config({
      paths: {
        "search/searchbox": window.SEARCHBOX.searchboxAppStaticPrefix,
      }
    });

    if (bbcuser && bbcuser.isUKCombined) {
        bbcuser.isUKCombined().then(function (isUK) {
            if (isUK) {
                require(['search/searchbox/searchboxDrawer'], function (SearchboxDrawer) {
                  SearchboxDrawer.run(window.SEARCHBOX);
                });
            }
        });
    }

  }</script>  <script>"use strict";define("orb/cookies-adapter",["orb/cookies"],function(c){function e(e){return c._setPolicy("ads",e),c._setPolicy("personalisation",e),c._setPolicy("performance",e),c._setPolicy("necessary",e)}return{isOrbitEnvironment:function(){return"object"==typeof bbccookies&&"function"!=typeof bbccookies._getCookieName},set:function(e,n){var o=new Date;if(o.setYear(o.getFullYear()+1),this.isOrbitEnvironment())return c.set(e,n,{domain:c._getCurrentDomain(),path:"/",expires:o});var i=window.location.host.match(/(.bbc(?:\.co\.uk))(:\d+)?(\/.*)?$/i),t=e+"="+n+";domain="+(i&&".bbc.co.uk"===i[1]?".bbc.co.uk":".bbc.com")+";path=/;expires="+o.toUTCString()+";";return c.set(t)},get:function(e){return this.isOrbitEnvironment()?c.get(e):c.getCrumb(e)},copyPolicyCookiesCrossDomain:function(e){if(this.isOrbitEnvironment())return c.copyPolicyCookiesCrossDomain(e);e()},setDefaultCookiesSingleDomain:function(){return this.isOrbitEnvironment()?c.setDefaultCookiesSingleDomain():e(!1)},setDefaultCookiesCrossDomain:function(){return this.isOrbitEnvironment()?c.setDefaultCookiesCrossDomain():e(!1)},optInToAllCookiesCrossDomain:function(){if(this.isOrbitEnvironment()){return c.setCookiePolicyCrossDomain({ads:!0,personalisation:!0,performance:!0,necessary:!0})}return e(!0)},isCookiePolicySet:function(){return this.isOrbitEnvironment()?c.isCookiePolicySet():null!==this.get("ckns_policy")}}}),require(["orb/lib/_script","orb/cookies-adapter"],function(s,r){var a="ckns_privacy",b="ckns_explicit",l="1";function t(){var e=r.get(b);return null!==e&&e===l}function u(e,n){e.style.display="none",n.style.display="none"}function d(e,n){t()||(e.style.display="none",n.style.display="block",window.bbcpage.trackRegion(n,{linkLocation:"nav-banner-cookies"}),window.bbcuser.logEvent("view","nav-banner-cookies"))}function c(){var e=document.getElementById("bbcprivacy"),n=document.getElementById("bbccookies");document.getElementById("bbcprivacy-continue-button").addEventListener("click",function(){u(e,n),d(e,n),window.bbcuser.logEvent("click-cta","nav-banner-privacy")}),document.getElementById("bbccookies-continue-button").addEventListener("click",function(){u(e,n),window.bbcuser.logEvent("click-continue","nav-banner-cookies"),r.optInToAllCookiesCrossDomain(),r.set(b,l)});var o,i,t,c=document.getElementById("bbccookies-settings").getElementsByTagName("a")[0];c.addEventListener("click",(o=!1,function(e){o||(r.copyPolicyCookiesCrossDomain(function(){o=!0,c.click()}),r.set(b,l),e.preventDefault())})),null!==r.get(a)?d(e,n):(t=n,(i=e).style.display="block",t.style.display="none",window.bbcpage.trackRegion(i,{linkLocation:"nav-banner-privacy"}),window.bbcuser.logEvent("view","nav-banner-privacy"),r.set(a,"1"))}function k(e,c,r){var n,o,i="https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-256.6612d62/cookie-banner//cookie-prompt/",t=i+(o="en","string"==typeof(n=e)&&2<=n.length&&(o=n.trim().substring(0,2).toLowerCase()),-1!==["en","cy","gd","ga"].indexOf(o)?o:"en")+".min.js";window.bbcpage.loadCSS("https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-256.6612d62/cookie-banner//cookie-prompt/bbccookies.min.css").then(function(){s.jsonp(t,function(e){var n=e.replace(/<<bbcUrlPrefix>>/g,function(){if(window.orb.bbcUrlPrefix){var e=window.orb.bbcUrlPrefix+"bbc.com",n=window.location.host.match(/(bbc(?:\.co\.uk))(:\d+)?(\/.*)?$/i);return n&&"bbc.co.uk"===n[1]&&(e=e.replace("bbc.com","bbc.co.uk")),e}return""}());document.getElementById("cookiePrompt").innerHTML=n;for(var o=document.querySelectorAll("[data-region-filter]"),i=0;i<o.length;i++){var t=o[i];t.getAttribute("data-region-filter")!==r&&(t.style.display="none")}c()},{callbackName:"cookiePrompt"})})}Promise.all([window.bbcuser.isUKCombined(),window.bbcuser.isEU(),window.bbcpage.getLanguage()]).then(function(e){var n=e[0];if(e[1]||n){var o=null!==r.get(a);if(!(r.isCookiePolicySet()&&t()&&o)){t()||r.set(b,"0"),r.isCookiePolicySet()||r.setDefaultCookiesSingleDomain();var i=n?"gb":"eu";k(e[2],c,i)}}}).catch(function(){k("en",c,"gb")})});</script><script type="text/javascript">require(["istats-1","orb/cookies"],function(o,t){if(t.isAllowed("s1"))try{if(!require.s.contexts._.config.paths.idcta)return void i();require(["idcta/idcta-1"],function(t){t&&"function"==typeof t.getIStatsLabels&&o.addLabels(t.getIStatsLabels()),i()},function(t){throw t})}catch(t){console&&"function"==typeof console.log&&console.log("an exception occurred while adding idcta labels to istats, invoking istats without them",t),i()}function i(){o.invoke()}});</script><script type="text/javascript">"use strict";require(["reverb"],function(t){var n={},i=function(e){return e&&t.setUserInfo(e.bbc_hid,"1"===e.bbc_identity),t.invoke({useAti:!0,atiOpts:n},function(){t.getOrbitVariables().then(function(e){e&&(t.setDestination(e.destination),e.producer&&t.setProducer(e.producer),e.name&&t.setPageName(e.name),t.trackPage(e))}).catch(function(e){console.log(e)})})};try{if(!require.s.contexts._.config.paths.idcta)return i();require(["idcta/idcta-1"],function(e){var t=e.getIStatsLabels();return i(t)},function(e){throw e})}catch(e){return console&&"function"==typeof console.log&&console.log("an exception occurred while adding idcta labels to Reverb, invoking Reverb without them",e),i()}});</script><script>if("function"!=typeof window.CustomEvent){function CustomEvent(t,e){e=e||{bubbles:!1,cancelable:!1,detail:null};var n=document.createEvent("CustomEvent");return n.initCustomEvent(t,e.bubbles,e.cancelable,e.detail),n}CustomEvent.prototype=window.Event.prototype,window.CustomEvent=CustomEvent}require(["detectview","parseContentForEvent"],function(t,n){window.addEventListener("pageshow",function(t){var e=navigator.vendor&&-1<navigator.vendor.indexOf("Apple");t.persisted&&e&&document.location.reload()}),t(["[data-bbc-context]","[data-bbc-container]"],function(t){var e=new CustomEvent("bbc-user-event",{bubbles:!0,detail:n(t)});t.dispatchEvent(e)})}),require(["parseContentForEvent","getParentWithSelector"],function(l,d){document.body.addEventListener("click",function(t){var e,n,r,o,i=d(t.target,"[data-bbc-container]"),a=d(t.target,"a");if(i&&a){n=a,r=1500,(e=t).altKey||e.ctrlKey||e.metaKey||e.shiftKey||(null===(o=e).which?4===o.button:1===o.button)||n.target&&!n.target.match(/^_(self|parent|top)$/i)||(e.preventDefault(),setTimeout(function(){window.location.href=n.href},r));var u=l(i);u.elem=a,u.originalEvent=t;var c=new CustomEvent("bbc-user-click",{bubbles:!0,detail:u});a.dispatchEvent(c)}})}),define("getParentWithSelector",function(){return Element.prototype.matches||(Element.prototype.matches=Element.prototype.msMatchesSelector||Element.prototype.webkitMatchesSelector),function t(e,n){return e.matches(n)?e:!!e.parentElement&&t(e.parentElement,n)}}),define("parseContentForEvent",["getParentWithSelector"],function(i){return function(t){return{container:t.getAttribute("data-bbc-container")||t.getAttribute("data-bbc-context"),label:(o=t,encodeURIComponent(o.getAttribute("data-bbc-title")||o.getAttribute("data-bbc-content-label")||o.innerText.split("\n")[0])),source:(r=t,r.getAttribute("data-bbc-source")||r.innerText.trim().split("\n").pop()),personalisation:function(t){var e=i(t,"[data-bbc-personalisation]");if(e)return JSON.parse(e.getAttribute("data-bbc-personalisation"));var n=i(t,"[data-stats]");if(!n)return{};var r=JSON.parse(n.getAttribute("data-stats"));return r.hp_sgm_id||r.hp_sgm_user_score?{SEG:r.hp_sgm_id+"::"+r.hp_sgm_user_score}:{}}(t),metadata:(e=t,n=i(e,"[data-bbc-metadata]"),n?JSON.parse(n.getAttribute("data-bbc-metadata")):{}),result:function t(e){if(e.hasAttribute("href"))return encodeURIComponent(e.getAttribute("href"));for(var n=e.children,r=0;r<n.length;r++){var o=t(n[r]);if(null!==o)return o}return null}(t)};var e,n,r,o}}),define("detectview",["verge","throttle"],function(f,s){return function(t,o,e){var i=[],n=(e=e||{}).throttleWaitMs||250,a=e.elementViewedFraction||.5,u=e.elementViewedDurationMs||1e3,c=function(t){return-1<i.indexOf(t)},l=function(t,e){var n=f.rectangle(t),r=f.inY(t,n.height*e*-1);return f.inX(t,n.width*e*-1)&&r},d=function(t,e,n,r){l(t,e)&&setTimeout(function(){l(t,e)&&!c(t)&&(i.push(t),r(t))},n)},r=function(){t.forEach(function(t){for(var e=document.querySelectorAll(t),n=0;n<e.length;n++){var r=e[n];c(r)||d(r,a,u,o)}})};r=s(r,n),["scroll","resize","load"].forEach(function(t){window.addEventListener(t,r)}),r()}}),define("throttle",function(){return function(n,r,o){var i,a,u,c=null,l=0;o||(o={});var d=function(){l=!1===o.leading?0:Date.now(),c=null,u=n.apply(i,a),c||(i=a=null)};return function(){var t=Date.now();l||!1!==o.leading||(l=t);var e=r-(t-l);return i=this,a=arguments,e<=0||r<e?(c&&(clearTimeout(c),c=null),l=t,u=n.apply(i,a),c||(i=a=null)):c||!1===o.trailing||(c=setTimeout(d,e)),u}}}),define("verge",[],function(){var t={},n="undefined"!=typeof window&&window,e="undefined"!=typeof document&&document,r=e&&e.documentElement,o=n.matchMedia||n.msMatchMedia,i=o?function(t){return!!o.call(n,t).matches}:function(){return!1},a=t.viewportW=function(){var t=r.clientWidth,e=n.innerWidth;return t<e?e:t},u=t.viewportH=function(){var t=r.clientHeight,e=n.innerHeight;return t<e?e:t};function c(){return{width:a(),height:u()}}function l(t,e){return!(!(t=t&&!t.nodeType?t[0]:t)||1!==t.nodeType)&&(n=t.getBoundingClientRect(),r=+(r=e)||0,(o={}).width=(o.right=n.right+r)-(o.left=n.left-r),o.height=(o.bottom=n.bottom+r)-(o.top=n.top-r),o);var n,r,o}return t.mq=i,t.matchMedia=o?function(){return o.apply(n,arguments)}:function(){return{}},t.viewport=c,t.scrollX=function(){return n.pageXOffset||r.scrollLeft},t.scrollY=function(){return n.pageYOffset||r.scrollTop},t.rectangle=l,t.aspect=function(t){var e=(t=null==t?c():1===t.nodeType?l(t):t).height,n=t.width;return e="function"==typeof e?e.call(t):e,(n="function"==typeof n?n.call(t):n)/e},t.inX=function(t,e){var n=l(t,e);return!!n&&0<=n.right&&n.left<=a()},t.inY=function(t,e){var n=l(t,e);return!!n&&0<=n.bottom&&n.top<=u()},t.inViewport=function(t,e){var n=l(t,e);return!!n&&0<=n.bottom&&0<=n.right&&n.top<=u()&&n.left<=a()},t});</script><script>require.config({"paths":{"bump-3":"//emp.bbci.co.uk/emp/bump-3/bump-3","bump-4":"//emp.bbci.co.uk/emp/bump-4/bump-4","echo-8.1.0":"//static.bbci.co.uk/echoclient/modules/echo-8.1.0.js","jssignals-1":"//static.bbci.co.uk/frameworks/jssignals/0.3.6/modules/jssignals-1","jquery-1":"//static.test.bbc.co.uk/frameworks/jquery/0.4.1/sharedmodules/jquery-1.7.2","jquery-1.9":"//static.bbci.co.uk/frameworks/jquery/0.4.1/sharedmodules/jquery-1.9.1","swfobject-2":"//static.bbci.co.uk/frameworks/swfobject/0.1.10/sharedmodules/swfobject-2"}})</script><script>Morph.toInit.payloads.push(function() { Morph.setPayload('/data/bbc-morph-comments-count-data/apiKey/c31ba4dc-6a82-4b1e-99ab-e9dc4e08e990/forumId/__newsround__47474060/version/1.1.0', {"meta":{"responseCode":200,"errorMessage":null,"headers":{"x-morph-privacy-level":"public","content-type":"application\/json"}},"body":{"__newsround__47474060":0}}); });</script><script>Morph.toInit.payloads.push(function() { Morph.setPayload('/data/bbc-morph-dynamic-feature-toggles/id/article/isiteproject/nrconfigs/version/1.1.1', {"meta":{"responseCode":200,"errorMessage":null,"headers":{"x-morph-privacy-level":"public","content-type":"application\/json"}},"body":{"comments":"true","riddle":"true","telescope":"true","indepthtoolkit":"true","optimizely":"false","sidebar-link":"true","ugc-form-cta":"true","switch-watch-newsround-off":"true","optimizely-media-collection-controller":"true","NEWSROUND-387-newsround-comments-button-toggle":"true","NEWSROUND-405-map-media-collection":"true","NEWSROUND-406-new-hero-image":"true","NEWSROUND-406-hero-image-resize":"true","NEWSROUND-502-pullout-tracking":"true","NEWSROUND-516-cpv-content":"true"}}); });</script><script>Morph.toInit.payloads.push(function() { Morph.setPayload('/data/bbc-morph-dynamic-feature-toggles/id/article/isiteproject/nrconfigs/version/undefined', {"meta":{"responseCode":200,"errorMessage":null,"headers":{"x-morph-privacy-level":"public","content-type":"application\/json"}},"body":{"comments":"true","riddle":"true","telescope":"true","indepthtoolkit":"true","optimizely":"false","sidebar-link":"true","ugc-form-cta":"true","switch-watch-newsround-off":"true","optimizely-media-collection-controller":"true","NEWSROUND-387-newsround-comments-button-toggle":"true","NEWSROUND-405-map-media-collection":"true","NEWSROUND-406-new-hero-image":"true","NEWSROUND-406-hero-image-resize":"true","NEWSROUND-502-pullout-tracking":"true","NEWSROUND-516-cpv-content":"true"}}); });</script><script>Morph.toInit.payloads.push(function() { Morph.setPayload('/data/bbc-morph-dynamic-feature-toggles/id/global/isiteproject/nrconfigs/version/1.1.1', {"meta":{"responseCode":200,"errorMessage":null,"headers":{"x-morph-privacy-level":"public","content-type":"application\/json"}},"body":{"chartbeat":"true","NEWSROUND-445-canvas":"true","canvas":"true","newsround-comments-signposting":"true","cloud-idcta":"true","NEWSROUND-409-reverb-stats":"true","NEWSROUND-463-LIVE-reverb-stats":"true","NEWSROUND-473-hide-h1-by-default":"false","NEWSROUND-481-reverb-custom-vars":"true","NEWSROUND-482-timestamp-abbreviation":"true","NEWSROUND-446-amp-stories":"true"}}); });</script><script>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</script><script>Morph.toInit.payloads.push(function() { Morph.setPayload('/data/bbc-morph-id-availability-data/version/1.0.0', {"meta":{"responseCode":200,"errorMessage":null,"headers":{"x-morph-privacy-level":"public","content-type":"application\/json"}},"body":{"isAvailable":true}}); });</script><script>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</script><script>Morph.toInit.payloads.push(function() { Morph.setPayload('/data/bbc-morph-comments-count-data/apiKey/c31ba4dc-6a82-4b1e-99ab-e9dc4e08e990/forumId/__newsround__47029645/version/1.1.0', {"meta":{"responseCode":200,"errorMessage":null,"headers":{"x-morph-privacy-level":"public","content-type":"application\/json"}},"body":{"__newsround__47029645":3}}); });</script><script>Morph.toInit.payloads.push(function() { Morph.setPayload('/data/bbc-morph-comments-count-data/apiKey/c31ba4dc-6a82-4b1e-99ab-e9dc4e08e990/forumId/__newsround__47474056/version/1.1.0', {"meta":{"responseCode":200,"errorMessage":null,"headers":{"x-morph-privacy-level":"public","content-type":"application\/json"}},"body":{"__newsround__47474056":3}}); });</script><script>Morph.toInit.payloads.push(function() { Morph.setPayload('/data/bbc-morph-story-see-also-data/assetUri/%2Fnewsround%2F47474060/previewGuid/undefined/version/1.0.0', {"meta":{"responseCode":200,"errorMessage":null,"headers":{"content-type":"application\/json"}},"body":[{"id":"43415944","type":"MAP","assetUri":"\/newsround\/43415944","headline":"Is this the world's best teacher?","lastUpdated":"2018-03-15T16:08:30+00:00","image":"http:\/\/c.files.bbci.co.uk\/81F9\/production\/_100437233_ade27.jpg","altText":"Andria Zafirakou,","duration":"0:53"},{"id":"39270641","type":"STY","assetUri":"\/newsround\/39270641","headline":"Labrador dogs help interview new vets","lastUpdated":"2017-03-14T16:05:34+00:00","image":"http:\/\/c.files.bbci.co.uk\/2944\/production\/_95146501_interviewdogs6.jpg","altText":"Labradors ready to interview candidates"}]}); });</script><script>Morph.toInit.payloads.push(function() { Morph.setPayload('/data/bbc-morph-newsround-index-promos-data/assetUri/%2Fnewsround%2Fhome/filterAssetId/47474060/limit/3/previewGuid/undefined/semanticGroupName/Top%20Stories/version/4.0.0', {"meta":{"responseCode":200,"errorMessage":null,"headers":{"x-morph-privacy-level":"public","content-type":"application\/json"}},"body":{"name":"Top Stories","items":[{"id":"47029645","promoType":"story","timestamp":"2019-03-07T06:16:10+00:00","imgSrc":"http:\/\/c.files.bbci.co.uk\/FC13\/production\/_105913546_gettyimages-1128755980.jpg","imgAlt":"Girls reading a book.","headline":"It's World Book Day! And we want to hear from you","summary":"On 7 March, many of you will be dressing up as your favourite book characters for World Book Day. Here's everything you need to know about the event - and how to send us pictures of your costumes!","href":"\/newsround\/47029645","includeComments":true},{"id":"47474056","promoType":"story","timestamp":"2019-03-07T06:16:37+00:00","imgSrc":"http:\/\/c.files.bbci.co.uk\/D6B1\/production\/_105916945_p06y1ffr.jpg","imgAlt":"Hayley in mermaid makeup.","headline":"Top tips for doing creative make-up on World Book Day","summary":"Make-up artist Samantha Helen tells Newsround her top tips for using glitters and sprays when creative make-up.","href":"\/newsround\/47474056","includeComments":true},{"id":"47457082","promoType":"media","timestamp":"2019-03-07T06:16:48+00:00","imgSrc":"http:\/\/c.files.bbci.co.uk\/F031\/production\/_105898416_p072mxg1.jpg","imgAlt":"Lauren Child.","headline":"Lauren Child's tips on how to write a great book","summary":"For World Book Day, we went to meet Children's Laureate Lauren Child who gave us her tips for coming up with a great story.","href":"\/newsround\/47457082","includeComments":false,"videoOptions":{"title":"Lauren Child's tips on how to write a great book","app_name":"newsround","app_type":"responsive","sessionLabels":{"bbc_site":"cbbc","nr_player_type":"in_situ"},"pid":"p072ntm0","vpid":"p072ntm3","holdingImageUrl":"\/\/ichef.bbci.co.uk\/images\/ic\/$recipe\/p072nx14.jpg","mediaType":"video","mediaForm":"clip","duration":"1:48"}}]}}); });</script><script>Morph.toInit.payloads.push(function() { Morph.setPayload('/data/bbc-morph-comments-data/apiKey/c31ba4dc-6a82-4b1e-99ab-e9dc4e08e990/forumId/__newsround__47474060/pageSize/40/version/1.31.0', {"meta":{"responseCode":200,"errorMessage":null,"headers":{"x-morph-privacy-level":"public","content-type":"application\/json"}},"body":{"title":"Comments","idcta":{"policy":"u16comment"},"moderation":{"rulesPageUrl":"\/newsround\/44086264","status":"pre-moderated"},"comments":[],"totalCommentsCount":0,"commentTextLimit":600,"env":"live","isClosed":true,"displayNameModerationMessage":"Where's my display name?","displayNameModerationUrl":"\/newsround\/44439565","createForum":true}}); });</script><script>Morph.toInit.registers.push(function() { Morph.register({"view":"bbc-morph-newsround-article-controller","assetUri":"\/newsround\/47474060","articleType":"story","commentsApiKey":"c31ba4dc-6a82-4b1e-99ab-e9dc4e08e990","isUk":"true","path":"\/newsround\/47474060","version":"5.2.1","_mrrVersion":"2.0.16"},'u857759504974824'); });</script><script>Morph.init = function() { if (!Morph.initCalled) { Morph.markPerformance('morph-init'); Morph.initCalled = true; requirejs.config({ paths: { 'live-push': '//push.api.bbci.co.uk/public/client' } }); } function attempt(fn) { fn(); } if (!Morph.toInitsCalled) { Morph.markPerformance('morph-init-core-deps-complete'); Morph.toInitsCalled = true; } Morph.toInit.bundles.forEach(attempt); Morph.toInit.bundles = []; Morph.markPerformance('morph-init-bundles-complete'); Morph.toInit.payloads.forEach(attempt); Morph.toInit.payloads = []; Morph.markPerformance('morph-init-payloads-complete'); Morph.toInit.registers.forEach(attempt); Morph.toInit.registers = []; Morph.markPerformance('morph-init-registers-complete'); };</script><script src="//m.files.bbci.co.uk/modules/morph-vendor/1.0.2/bundle.vendor.js"></script><script src="//m.files.bbci.co.uk/modules/morph/5.3.1/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-promise/1.0.6/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-istats/1.3.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-react-mvt/3.1.2/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-classnames/1.0.2/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-gel-icons/3.0.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-button/4.0.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-story-footer/4.0.1/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-bump/1.0.2/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-smp/2.12.6/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-debouncer/1.0.1/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-responsive-image/1.3.1/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-indepthtoolkit/1.1.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-indepthtoolkit/2.0.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-cs-asset-body/4.2.3/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-byline/4.0.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-story/4.0.12/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-bump/1.1.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-smp/5.0.1/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-localised-timestamp/3.1.2/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-classnames/1.0.1/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-gs-timestamp/2.2.1/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-timestamp/4.1.2/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-image-chef-url-transformer/2.1.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-promo/5.1.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-more-stories/4.0.5/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-see-alsos/6.0.6/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-section-container/4.0.11/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-header/6.1.1/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-grandstand/5.1.2/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-cbbc-nav/4.0.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-istats-internal-link-tracking/2.2.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-article-controller/5.2.1/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-gel-icons/3.0.0/gel-icon-play/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-gel-icons/3.0.0/gel-icon-comments/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-comments-view/1.69.0/messages-default/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-comments-view/1.69.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-comments/4.0.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-comments-button/2.1.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-moment-timezone-wrapper/1.0.4/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-newsround-story-header/4.1.0/bundle.js"></script><script src="//m.files.bbci.co.uk/modules/bbc-morph-grandstand/5.1.2/latin/bundle.js"></script><script>if (!Morph.manualInit) { Morph.init(); } /* u857759504974824 */</script><!-- Chartbeat Web Analytics code - start -->
                <script type="text/javascript">
                    /** CONFIGURATION START **/
                (function() {
                        var noCookies = true;
                        var cookiePrefix = '_chartbeat';
                        if ("object" === typeof bbccookies && typeof bbccookies.readPolicy == 'function') {
                            noCookies = !bbccookies.readPolicy().performance;
                        }
                        if (noCookies && document.cookie.indexOf(cookiePrefix) !== -1) {
                            //Find and remove cookies whose names begin with '_chartbeat'
                            var cookieSplit = document.cookie.split(';');
                            var cookieLength = cookieSplit.length;
                            while (cookieLength--) {
                                var cookie = cookieSplit[cookieLength].replace(/^s+|s+$/g, '');
                                var cookieName = cookie.split('=')[0];

                                if (cookieName.indexOf(cookiePrefix) === 0) {
                                    document.cookie = cookieName + '=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/;';
                                }
                            }
                        }
                        _sf_async_config.noCookies = noCookies;
                    }());

                    /** CONFIGURATION END **/
                    (function(){
                        function loadChartbeat() {
                            window._sf_endpt=(new Date()).getTime();
                            var e = document.createElement("script");
                            e.setAttribute("language", "javascript");
                            e.setAttribute("type", "text/javascript");
                            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                            document.body.appendChild(e);
                        }
                        var oldonload = window.onload;
                        window.onload = (typeof window.onload != "function") ?
                            loadChartbeat : function() { oldonload(); loadChartbeat(); };
                    }());
                </script>
                <!-- Chartbeat Web Analytics code - end --></body></html>