<!DOCTYPE html> <html class="" lang="en-GB" > <head> <!-- Barlesque 4.0.1 --> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <meta name="description" content="The BBC artist page for Voices From the Lake. Find the best clips, watch programmes, catch up on the news, and read the latest Voices From the Lake interviews." /> <meta name="keywords" content="Voices From the Lake, BBC Music, BBC, music, clips, interviews, gigs, concerts" />   <title>Voices From the Lake - New Songs, Playlists &amp; Latest News - BBC Music</title>        <meta name="viewport" content="width=device-width, initial-scale=1.0" />  <meta property="fb:admins" content="100004154058350" />    
<!--[if (gt IE 8) | (IEMobile)]><!-->
<link rel="stylesheet" href="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/style/orb.min.css">
<!--<![endif]-->

<!--[if (lt IE 9) & (!IEMobile)]>
<link rel="stylesheet" href="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/style/orb-ie.min.css">
<![endif]-->

  <link rel="stylesheet" type="text/css" href="https://static.bbc.co.uk/id/0.38.2/style/id-cta.css"  />  <link rel="stylesheet" type="text/css" href="https://static.bbc.co.uk/id/0.38.2/style/id-cta-v5.css"  />  <link rel="stylesheet" type="text/css" href="https://static.bbci.co.uk/modules/plugin/musicfavourite/3.0.23/style/musicfavourite.min.css"  />  <link rel="stylesheet" type="text/css" href="https://static.bbc.co.uk/music_clips/3.0.25/style/style.css"  />  <link rel="stylesheet" type="text/css" href="https://static.bbc.co.uk/music_clips/3.0.25/style/work/related_work/style.css"  />  <link rel="stylesheet" type="text/css" href="https://static.bbc.co.uk/music_clips/3.0.25/style/links_lists/style.css"  />  <link rel="stylesheet" type="text/css" href="https://static.bbc.co.uk/music_clips/3.0.25/style/lightbox/style.css"  />  <link rel="stylesheet" type="text/css" href="https://static.bbc.co.uk/music_clips/3.0.25/style/clip_grid/style.css"  />  <!--orb.ws.require.lib--> <script class="js-require-lib" src="https://static.bbc.co.uk/frameworks/requirejs/lib.js"></script> <script type="text/javascript">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</script>   <script type="text/javascript">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</script> <script type="text/javascript">/*<![CDATA[*/
(function(){window.orb={};window.orb.figState={ad:0,ap:0,ck:1,eu:1,mb:0,tb:0,uk:1,df:1};window.orb.fig=function(a){return(arguments.length)?window.orb.figState[a]:window.orb.figState};window.orb.fig.device={};window.orb.fig.geo={};window.orb.fig.user={};window.orb.fig.isDefault=function(){return window.orb.fig("df")};window.orb.fig.device.isTablet=function(){return window.orb.fig("tb")};window.orb.fig.device.isMobile=function(){return window.orb.fig("mb")};window.orb.fig.geo.isUK=function(){return window.orb.fig("uk")};window.orb.fig.geo.isEU=function(){return window.orb.fig("eu")};window.fig=window.fig||{};window.fig.manager={include:function(e){e=e||window;var g=false;var j=e.document,k=j.cookie,i=k.match(/(?:^|; ?)ckns_orb_fig=([^;]+)/),h;if(i){i=this.deserialise(decodeURIComponent(RegExp.$1));this.setFig(e,i)}if(window.fig.async&&typeof JSON!="undefined"){var b=(document.cookie.match("(^|; )ckns_orb_cachedfig=([^;]*)")||0)[2];h=b?JSON.parse(b):null;if(h){this.setFig(e,h);g=true}}var a="https://fig.bbc.co.uk/frameworks/fig/1/fig.js";if(g){j.write('<script src="'+a+'" async><'+"/script>")}else{j.write('<script src="'+a+'"><'+"/script>")}},confirm:function(a){return true},setFig:function(a,b){(function(){a.orb=a.orb||{};a.orb.figState=b})()},deserialise:function(b){var a={};b.replace(/([a-z]{2}):([0-9]+)/g,function(){a[RegExp.$1]=+RegExp.$2});return a}}})();fig.manager.include();/*]]>*/</script>
 <script type="text/javascript"> define('orb/cookies', function() { return window.bbccookies; }); define('orb/fig', function() { return window.orb.fig; }); window.orb.fig.load = function (callback) { callback(window.orb.fig); }; </script> <script type="text/javascript"> (function() { window.bbcpage = { loadModule: function(deps) { return new Promise(function (resolve, reject) { window.require(deps, function () { resolve.apply(this, arguments); }, function (error) { reject(error); }); }) }, loadCSS: function (url, timeout) { return window.bbcpage.loadModule(['orb/lib/_$']) .then(function($) { return new Promise(function(resolve, reject) { var stylesheet = loadCSS(url); $.onloadCSS(stylesheet, function() { resolve(); }); if (timeout) { setTimeout(function () { reject(); }, timeout); } }); }); }, getLanguage: function() { return new Promise(function(resolve, reject) { resolve('en-GB'); }) }, trackRegion: function (region, labels) { return window.bbcpage.loadModule(['istats-1']) .then(function(istats) { var trackLabels = { region: region }; for (var label in labels) { trackLabels[label] = labels[label]; } var linkType = labels.linkType || 'internal'; istats.track(linkType, trackLabels); }); } }; var sanitiseCountry = function(country) { return country ? country.replace(/ /g, '') : undefined; }; var countryMatches = function(country, validCountries) { return country && typeof(country) === 'string' ? validCountries.indexOf(country.toUpperCase()) !== -1 : false; }; window.bbcuser = { getCountry: function() { return window.bbcpage.loadModule(['orb/fig']) .then(function(orbFig) { return new Promise(function(resolve, reject) { orbFig.load(function (fig) { if (fig.geo.isUK()) { resolve('gb'); } else if (fig.geo.isEU()) { resolve('eu'); } else { resolve(undefined); } }, function () { reject('Error determining country. Timeout?'); }); }); }); }, isUKCombined: function(country) { return new Promise(function(resolve, reject) { var uk = country ? countryMatches(sanitiseCountry(country), ["GB", "IM", "JE", "GY"]) : window.orb.fig('uk'); resolve(uk); }); }, isEU: function(country) { return new Promise(function(resolve, reject) { var eu = country ? countryMatches(sanitiseCountry(country), ["AT", "BE", "BG", "CY", "CZ", "DE", "DK", "EE", "ES", "EU", "FI", "FR", "GB", "GR", "HU", "HR", "IE", "IT", "LT", "LU", "LV", "MT", "NL", "PL", "PT", "RO", "SE", "SI", "SK"]) : window.orb.fig('eu'); resolve(eu); }); }, allowsPerformanceCookies: function() { return window.bbcpage.loadModule(['orb/cookies']) .then(function(bbccookies) { return !!bbccookies.cookiesEnabled() && !!bbccookies.readPolicy('performance'); }); }, allowsFunctionalCookies: function() { return window.bbcpage.loadModule(['orb/cookies']) .then(function(bbccookies) { return !!bbccookies.cookiesEnabled() && !!bbccookies.readPolicy('personalisation'); }); }, getCookieValue: function(cookieName) { return window.bbcpage.loadModule(['orb/cookies']) .then(function(bbccookies) { return bbccookies.get(cookieName); }); }, resetCookiesPreferences: function() { return window.bbcpage.loadModule(['orb/cookies']) .then(function(bbccookies) { bbccookies.setDefaultCookiesSingleDomain(); }); }, hasCookiesEnabled: function() { return window.bbcpage.loadModule(['orb/cookies']) .then(function(bbccookies) { return !!bbccookies.cookiesEnabled(); }); }, hasSeenCookieBanner: function() { return new Promise(function(resolve, reject) { resolve(document.cookie.indexOf('ckns_policy') !== -1); }); }, logEvent: function (verb, noun, extraLabels) { return window.bbcuser.allowsPerformanceCookies() .then(function(allowsCookies) { if (allowsCookies) { return window.bbcpage.loadModule(['istats-1']) .then(function(istats) { istats.log(verb, noun, extraLabels); }); } else { throw new Error('User cannot be tracked due to cookies preferences.'); } }); }, }; }()); </script> <!-- Nav Analytics : 0.0.1-190.494ab76 -->
<script type="text/javascript">window.bbcFlagpoles_istats="ON",require.config({paths:{"istats-1":"https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-190.494ab76/istats/istats-1"}}),require(["istats-1","orb/cookies"],function(a,t){if(t.isAllowed("s1")){var e=(o=document.location.href.match(/^(?:https|http):\/\/\w*\.(?:(int|test|stage|live|)\.)?bbc\.(?:co\.uk|com)/))?void 0===o[1]||""===o[1]||"live"===o[1]?"//sa.bbc.co.uk/bbc/bbc/s":"//sa.bbc.co.uk/bbc/"+o[1]+"/s":"//sa.bbc.co.uk/bbc/test/s";a.addCollector({name:"default",url:e,separator:"&"});var s="music.artists.voices_from_the_lake.70ae57a5_c40c_493f_88de_99ae4bf46677.page";a.setCountername(s),window.istats_countername&&a.setCountername(window.istats_countername),a.addLabels("ml_name=webmodule&ml_version=0.0.1-190.494ab76")}var o});</script>

<script type="text/javascript">/*<![CDATA[*/
    window.bbcFlagpoles_istats = 'ON';
    window.orb = window.orb || {};

    if (typeof bbccookies !== 'undefined' && bbccookies.isAllowed('s1')) {
        var istatsTrackingUrl = '//sa.bbc.co.uk/bbc/bbc/s?name=music.artists.voices_from_the_lake.70ae57a5_c40c_493f_88de_99ae4bf46677.page&prod_name=music&app_name=music&bbc_site=music&artist_genre=pop&pal_route=artist&app_type=responsive&language=en-GB&pal_webapp=music_clips';
        require(['istats-1'], function (istats) {
            var counterName = (window.istats_countername) ? window.istats_countername : istatsTrackingUrl.match(/[\?&]name=([^&]*)/i)[1];
            istats.setCountername(counterName);

            istats.addLabels('prod_name=music&app_name=music&bbc_site=music&artist_genre=pop&pal_route=artist&app_type=responsive&language=en-GB&pal_webapp=music_clips');
            var c = (document.cookie.match(/\bckns_policy=(\d\d\d)/) || []).pop() || '';
            istats.addLabels({
                                        'blq_s': '4d',
                    'blq_r': '2.7',
                    'blq_v': 'default',
                    'blq_e': 'pal',
                                        'bbc_mc': (c ? 'ad' + c.charAt(0) + 'ps' + c.charAt(1) + 'pf' + c.charAt(2) : 'not_set')
                }
            );
        });
    }
    /*]]>*/</script>
 <script type="text/javascript">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</script>  <script type="text/javascript">  document.documentElement.className += (document.documentElement.className? ' ' : '') + 'orb-js';  fig.manager.confirm(); </script> <script src="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/script/orb/api.min.js"></script> <script src="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/script/orb/font.min.js"></script> <script type="text/javascript"> var blq = { environment: function() { return 'live'; } } </script>   <script type="text/javascript"> /*<![CDATA[*/ function oqsSurveyManager(w, flag) { if (flag !== 'OFF' && (w.orb.fig("no") || w.orb.fig("uk"))) { w.document.write('<script type="text/javascript" src="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/script/vendor/edr.min.js"><'+'/script>'); } } oqsSurveyManager(window, 'ON'); /*]]>*/ </script>  <script type="text/javascript">(function() {if (!window.require) {throw new Error('idcta: could not find require module');}if (typeof(map) == 'undefined') {var map = {};}if (!!document.createElementNS && !!document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect) {document.documentElement.className += ' id-svg';}var ptrt = new RegExp("[\\?&]ptrt=([^&]*)").exec(document.location.href);var ENDPOINT_URL = 'https://idcta.api.bbc.co.uk';var ENDPOINT_CONFIG = ('/idcta/config?callback=&ptrt=' + encodeURIComponent((ptrt ? ptrt[1] : document.location.href))).replace(/\&amp;/g, '&');var ENDPOINT_TRANSLATIONS = '/idcta/translations?callback=';function hasPromise() {var P = window.Promise;var promiseToString = null;if (P) {try {promiseToString = Object.prototype.toString.call(P.resolve());} catch(e) {/*silently ignored*/}}return (promiseToString === '[object Promise]' && !P.cast);}if (hasPromise()) {define('idcta/es6-promise', function() {return window.Promise;});define('idcta-v2/es6-promise', function() {return window.Promise;});}map['idcta-v2'] = 'https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.9.0/modules/idcta-v2';map['idcta-v2/config'] = ENDPOINT_URL + ENDPOINT_CONFIG;map['idcta-v2/translations'] = ENDPOINT_URL + ENDPOINT_TRANSLATIONS;map['idcta'] = 'https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.8.2/modules/idcta';map['idcta-v2/idcta-1'] = 'https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.9.0/modules/idcta-v2/dist/idcta-1.min';const idctaShim = {deps: ['idcta-v2/idcta-1'],};require({shim: {'idcta-v2/statusbar': idctaShim,'idcta-v2/id-config': idctaShim},map: {'*': {'idcta/idcta-1': 'idcta-v2/idcta-1','idcta': 'idcta-v2',}},paths: map});window.idctaBaseUrl = ENDPOINT_URL;define('idcta/config', ['idcta-v2/config'], function(data) {return data;});define('idcta/translations', ['idcta-v2/translations'], function(data) {return data;});})();</script>   <script type="text/javascript">  window.MUSICFAV_idIsAvailable = true;   if (bbcRequireMap['plugins/musicfavourite'] === undefined) { bbcRequireMap['plugins/musicfavourite'] = 'https://static.bbci.co.uk/modules/plugin/musicfavourite/3.0.23/modules/plugins/musicfavourite'; }  require({paths: bbcRequireMap}); STATIC_HOST_PREFIX = 'https://static.bbci.co.uk/modules/plugin/musicfavourite/3.0.23/'; API_HOST_PREFIX = 'https://ssl.bbc.co.uk'; </script>         <link rel="stylesheet" href="https://static.bbc.co.uk/gelstyles/0.13.0.14/style/core.css" />
  <!--[if (lte IE 7)&(!IEMobile)]>
    <link rel="stylesheet" href="https://static.bbc.co.uk/gelstyles/0.13.0.14/style/core-ie7.css" />
  <![endif]-->
            <!-- BBCDOTCOM template: responsive webservice  -->
        <!-- BBCDOTCOM head --><script type="text/javascript"> /*<![CDATA[*/ var _sf_startpt = (new Date()).getTime(); /*]]>*/ </script><style type="text/css">.bbccom_display_none{display:none;}</style><script type="text/javascript"> /*<![CDATA[*/ var bbcdotcomConfig, googletag = googletag || {}; googletag.cmd = googletag.cmd || [], bbcdotcomScripts = []; var bbcdotcom = false; (function(){ if(typeof require !== 'undefined') { require({ paths:{ "bbcdotcom":"https://static.bbc.co.uk/bbcdotcom/1.96.0/script" } }); } })(); /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ var bbcdotcom = { adverts: { keyValues: { set: function() {} } }, advert: { write: function () {}, show: function () {}, isActive: function () { return false; }, layout: function() { return { reset: function() {} } } }, config: { init: function() {}, isActive: function() {}, setSections: function() {}, isAdsEnabled: function() {}, setAdsEnabled: function() {}, isAnalyticsEnabled: function() {}, setAnalyticsEnabled: function() {}, setAssetPrefix: function() {}, setVersion: function () {}, setJsPrefix: function() {}, setSwfPrefix: function() {}, setCssPrefix: function() {}, setConfig: function() {}, getAssetPrefix: function() {}, getJsPrefix: function () {}, getSwfPrefix: function () {}, getCssPrefix: function () {}, isOptimizelyEnabled: function() {} }, survey: { init: function(){ return false; } }, data: {}, init: function() {}, objects: function(str) { return false; }, locale: { set: function() {}, get: function() {} }, setAdKeyValue: function() {}, utils: { addEvent: function() {}, addHtmlTagClass: function() {}, log: function () {} }, addLoadEvent: function() {} }; /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ (function(){ if (typeof orb !== 'undefined' && typeof orb.fig === 'function') { if (orb.fig('ad') && orb.fig('uk') == 0) { bbcdotcom.data = { ads: (orb.fig('ad') ? 1 : 0), stats: (orb.fig('uk') == 0 ? 1 : 0), statsProvider: orb.fig('ap') }; } } else { document.write('<script type="text/javascript" src="https://www.bbc.com/wwscripts/data">\x3C/script>'); } })(); /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ (function(){ if (typeof orb === 'undefined' || typeof orb.fig !== 'function') { bbcdotcom.data = { ads: bbcdotcom.data.a, stats: bbcdotcom.data.b, statsProvider: bbcdotcom.data.c }; } if (bbcdotcom.data.ads == 1) { document.write('<script type="text/javascript" src="https://www.bbc.com/wwscripts/flag">\x3C/script>'); } })(); /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ (function(){ if (window.bbcdotcom && (typeof bbcdotcom.flag == 'undefined' || (typeof bbcdotcom.data.ads !== 'undefined' && bbcdotcom.flag.a != 1))) { bbcdotcom.data.ads = 0; } if (/[?|&]ads/.test(window.location.href) || /(^|; )ads=on; /.test(document.cookie) || /; ads=on(; |$)/.test(document.cookie)) { bbcdotcom.data.ads = 1; bbcdotcom.data.stats = 1; } if (window.bbcdotcom && (bbcdotcom.data.ads == 1 || bbcdotcom.data.stats == 1)) { bbcdotcom.assetPrefix = "https://static.bbc.co.uk/bbcdotcom/1.96.0/"; if (/(sandbox|int)(.dev)*.bbc.co*/.test(window.location.href) || /[?|&]ads-debug/.test(window.location.href) || document.cookie.indexOf('ads-debug=') !== -1) { document.write('<script type="text/javascript" src="https://static.bbc.co.uk/bbcdotcom/1.96.0/script/dist/bbcdotcom.dev.js">\x3C/script>'); } else { document.write('<script type="text/javascript" src="https://static.bbc.co.uk/bbcdotcom/1.96.0/script/dist/bbcdotcom.js">\x3C/script>'); } } })(); /*]]>*/ </script><script type="text/javascript"> if (window.bbcdotcom && bbcdotcom.data.stats == 1) { document.write('<link rel="dns-prefetch" href="//secure-us.imrworldwide.com/">'); document.write('<link rel="dns-prefetch" href="//me-cdn.effectivemeasure.net/">'); document.write('<link rel="dns-prefetch" href="//ssc.api.bbc.com/">'); } if (window.bbcdotcom && bbcdotcom.data.ads == 1) { document.write('<link rel="dns-prefetch" href="//www.googletagservices.com/">'); document.write('<link rel="dns-prefetch" href="//bbc.gscontxt.net/">'); document.write('<link rel="dns-prefetch" href="//tags.crwdcntrl.net/">'); document.write('<link rel="dns-prefetch" href="//ad.crwdcntrl.net/">'); } </script><script type="text/javascript"> if (window.bbcdotcom && bbcdotcom.data.ads == 1) { document.write('<meta name="google-site-verification" content="auTeTTwSt_KBY_4iDoR00Lwb7-qzx1IgzJy6ztaWgEI" />'); } </script><script type="text/javascript"> /*<![CDATA[*/ (function(){ if (window.bbcdotcom && (bbcdotcom.data.ads == 1 || bbcdotcom.data.stats == 1)) { bbcdotcomConfig = {"adFormat":"standard","adKeyword":"","adMode":"smart","adsEnabled":true,"appAnalyticsSections":"","asyncEnabled":true,"disableInitialLoad":false,"advertInfoPageUrl":"https:\/\/www.bbc.com\/privacy\/cookies\/international\/","advertisementText":"Advertisement","analyticsEnabled":true,"sherlockEnabled":true,"appName":"music_clips","assetPrefix":"https:\/\/static.bbc.co.uk\/bbcdotcom\/1.96.0\/","customAdParams":[],"customStatsParams":[],"headline":"","id":"","inAssociationWithText":"in association with","keywords":"","language":"","orbTransitional":false,"lotameWSEnabled":false,"optimizelyEnabled":true,"palEnv":"live","productName":"","sections":[],"comScoreEnabled":true,"comscoreSite":"bbc","comscoreID":"19293874","comscorePageName":"","slots":"","sponsoredByText":"is sponsored by","adsByGoogleText":"Ads by Google","summary":"","type":"","features":{"testfeature":{"name":"testfeature","envs":["sandbox","int","test"],"on":true,"options":{},"override":null},"lxadverts":{"name":"lxadverts","envs":[],"on":true,"options":{},"override":null}},"staticBase":"\/bbcdotcom","staticHost":"https:\/\/static.bbc.co.uk","staticVersion":"1.96.0","staticPrefix":"https:\/\/static.bbc.co.uk\/bbcdotcom\/1.96.0","dataHttp":"tps.bbc.com","dataHttps":"www.bbc.com","flagHttp":"www.bbc.co.uk","flagHttps":"www.bbc.co.uk","analyticsHttp":"sa.bbc.com","analyticsHttps":"ssa.bbc.com"}; bbcdotcom.config.init(bbcdotcomConfig, bbcdotcom.data, window.location, window.document); bbcdotcom.config.setFlagpoles(bbcdotcom.flag || {}); bbcdotcom.config.setAssetPrefix("https://static.bbc.co.uk/bbcdotcom/1.96.0/"); bbcdotcom.config.setVersion("1.96.0"); document.write('<!--[if IE 7]><script type="text/javascript">bbcdotcom.config.setIE7(true);\x3C/script><![endif]-->'); document.write('<!--[if IE 8]><script type="text/javascript">bbcdotcom.config.setIE8(true);\x3C/script><![endif]-->'); document.write('<!--[if IE 9]><script type="text/javascript">bbcdotcom.config.setIE9(true);\x3C/script><![endif]-->'); if (/[?|&]ex-dp/.test(window.location.href) || document.cookie.indexOf('ex-dp=') !== -1) { bbcdotcom.utils.addHtmlTagClass('bbcdotcom-ex-dp'); } } })(); /*]]>*/ </script><script type="text/javascript"> var initOptimizely = (function(isEnabled){ if(!isEnabled) return; var logger = window.bbcdotcom.Logger('bbcdotcom:head:optimizely'); /* Allow Optimizely in these paths */ var allowPaths = ['/', '/wwhp']; /* Only run on optimizely on homepage */ if (bbcdotcom.utils && allowPaths.indexOf(window.location.pathname) !== -1 && window.bbccookies && bbccookies.readPolicy('performance') ){ /* set correct OptimizelyURL for prod or sandbox */ var optimizelyURL = "https://cdn.optimizely.com/public/4621041136/s/bbccom_sandbox.js"; if(window.location.hostname === 'www.bbc.com') { optimizelyURL = "https://cdn.optimizely.com/public/4621041136/s/bbccom_prod.js"; } /* Set cookie to 1 year */ window['optimizely'] = window['optimizely'] || []; window['optimizely'].push({ "type": "cookieExpiration", "cookieExpirationDays": 365 }); document.write('<script type="text/javascript" src="'+optimizelyURL+'">\x3C/script>'); } })( bbcdotcom.config.isOptimizelyEnabled() ); </script><script type="text/javascript"> /*<![CDATA[*/ if ( window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.ads && bbcdotcom.data.ads == 1 && bbcdotcom.config && bbcdotcom.config.isGrapeshotEnabled && bbcdotcom.config.isGrapeshotEnabled() && bbcdotcom.config.isWorldService && !bbcdotcom.config.isWorldService() ) { var gs_channels="DEFAULT"; (function () { var gsurl = window.location.href.split("?")[0]; bbcdotcomScripts.push({src:'https://bbc.gscontxt.net/?url='+encodeURIComponent(gsurl)}); })(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats == 1 && bbcdotcom.config && bbcdotcom.config.isLotameEnabled && bbcdotcom.config.isLotameEnabled()){ (function () { var clientId, lotameUrl, lotameAudienceUrl; clientId = (bbcdotcom.config.isWorldService && bbcdotcom.config.isWorldService()) ? '10826' : '10816'; lotameUrl = 'https://tags.crwdcntrl.net/c/'+clientId+'/cc.js?ns='+clientId; lotameAudienceUrl = 'https://ad.crwdcntrl.net/5/c=10815/pe=y/var=ccauds'; bbcdotcomScripts.push({src:lotameUrl,id:"LOTCC"+clientId}); bbcdotcomScripts.push({src:lotameAudienceUrl}); })(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ /** * ASYNC waits to make any gpt requests until the bottom of the page */ if ( window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.ads && bbcdotcom.data.ads == 1 && bbcdotcom.config && bbcdotcom.config.isAsync && bbcdotcom.config.isAsync() ) { (function () { bbcdotcomScripts.push({src:'https://www.googletagservices.com/tag/js/gpt.js'}); })(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ /* Load Lotame, Grapeshot and GPT without blocking rendering but executing in order */ if ( bbcdotcomScripts && bbcdotcomScripts.length > 0 ) { (function () { bbcdotcomScripts.forEach(function(item) { var script = document.createElement('script'); script.async = false; if(item.id) script.id = item.id; script.src = item.src; document.head.appendChild(script); }); })(); } /*]]>*/ </script><script type="text/javascript" async="true"> /*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats == 1 && bbcdotcom.config && bbcdotcom.config.isLotameEnabled && bbcdotcom.config.isLotameEnabled() && bbcdotcom.lotame){ (function () { bbcdotcom.lotame.callback(); })(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ (function() { window.bbcdotcom.head = true; }()); /*]]>*/ </script>             <!--NavID:0.2.0-152--> <link rel="stylesheet" href="//static.bbc.co.uk/id/0.37.24/style/id-cta.css" /> <link rel="stylesheet" href="//static.bbc.co.uk/id/0.37.24/style/id-cta-v5.css" /> <!--[if IE 8]><link href="//static.bbc.co.uk/id/0.37.24/style/ie8.css" rel="stylesheet"/> <![endif]--> <script type="text/javascript"> /* <![CDATA[ */ var map = {};  if (typeof(map['jssignals-1']) == 'undefined') { map['jssignals-1'] = 'https://static.bbc.co.uk/frameworks/jssignals/0.3.6/modules/jssignals-1'; }  require({paths: map}); /* ]]> */ </script>   <script src="//static.bbc.co.uk/id/0.37.24/modules/idcta/dist/idcta-1.min.js"></script>  <script type="text/javascript"> (function () { if (!window.require) { throw new Error('idcta: could not find require module'); } if(typeof(map) == 'undefined') { var map = {}; } if(!!document.createElementNS && !!document.createElementNS('http://www.w3.org/2000/svg', "svg").createSVGRect) { document.documentElement.className += ' id-svg'; } var ptrt = RegExp("[\\?&]ptrt=([^&#]*)").exec(document.location.href); var ENDPOINT_URL = '//' + ((window.location.protocol == "https:") ? ('ssl.bbc.co.uk').replace("www.", "ssl.") : ('ssl.bbc.co.uk').replace("ssl.", "www.")); var ENDPOINT_CONFIG = ('/idcta/config?callback&amp;locale=en-GB&ptrt=' + encodeURIComponent((ptrt ? ptrt[1] : document.location.href))).replace(/\&amp;/g, '&'); var ENDPOINT_TRANSLATIONS = '/idcta/translations?callback&locale=en-GB'; map['idapp-1'] = '//static.bbc.co.uk/idapp/0.72.58/modules/idapp/idapp-1'; map['idcta'] = '//static.bbc.co.uk/id/0.37.24/modules/idcta'; map['idcta/config'] = [ENDPOINT_URL + ENDPOINT_CONFIG, '//static.bbc.co.uk/id/0.37.24/modules/idcta/fallbackConfig']; map['idcta/translations'] = [ENDPOINT_URL + ENDPOINT_TRANSLATIONS, '//static.bbc.co.uk/id/0.37.24/modules/idcta/fallbackTranslations']; require({paths: map}); /* * Temporary code * To be removed when old id-statusbar-config is no longer supported */ define('id-statusbar-config', ['idcta/id-config'], function(conf) { return conf; }); define('idcta/id-statusbar-config', ['idcta/id-config'], function(conf) { return conf; }); })(); </script>

    <link rel="stylesheet" href="//mybbc.files.bbci.co.uk/notification-ui/3.8.4/css/main.min.css"/>
    <link rel="canonical" href="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677" /> <link rel="alternate" href="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677" hreflang="x-default" /> <link rel="alternate" hreflang="en" href="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677"/> <link rel="alternate" hreflang="cy" href="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677?lang=cy"/> <link rel="alternate" hreflang="gd" href="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677?lang=gd"/> <link rel="alternate" hreflang="ga" href="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677?lang=ga"/>  <meta property="fb:pages" content="194575130577797,7397061762,7833211321,129044383774217,401538510458,8251776107,273726292719943,107909022566650,21750735380,1477945425811579,944295152308991,154344434967,8244244903,512423982152360,156060587793370,215504865453262,260967092113,1392506827668140,193435954068976,7519460786,1143803202301544,1470145583204820,470911516262605,413132078795966,118883634811868,130593816777,228735667216,80758950658,260212261199,294662213128,1086451581439050,283348121682053,295830058648,239931389545417,304314573046,310719525611571,647687225371774,1159932557403143,286567251709437,1731770190373618,125309456546,742734325867560,168895963122035,292291897588734,658551547588605,156400551056385,185246968166196,1411916919051820,958681370814419,317278538359186,8585725981,1436581493296600,163571453661989,6025943146,193022337414607,1659215157653827">   <link rel="stylesheet" href="https://rmp.files.bbci.co.uk/musicnav/1.1.0-377/css/modules/musicnav/style.css">
<link rel="stylesheet" href="https://rmp.files.bbci.co.uk/musicnav/1.1.0-377/css/modules/musicnav/filter/style.css">
<link rel="stylesheet" href="https://rmp.files.bbci.co.uk/musicnav/1.1.0-377/css/modules/musicnav/sort/style.css">
<link rel="stylesheet" href="https://rmp.files.bbci.co.uk/musicnav/1.1.0-377/css/modules/search-suggest/style.css">
<link rel="stylesheet" href="https://rmp.files.bbci.co.uk/musicnav/1.1.0-377/css/modules/search/style.css">
<link rel="stylesheet" href="https://rmp.files.bbci.co.uk/musicnav/1.1.0-377/css/modules/search-results/style.css">
<link rel="stylesheet" href="https://static.bbci.co.uk/gelstyles/0.12.0/style/core.css">

<script type="text/javascript">
    if (window.bbccookies && window.bbccookies.cookiesEnabled() && window.bbccookies.readPolicy('performance')) {
        document.write('<script type="text/javascript" src="https://cdn.optimizely.com/public/4621041136/s/music_prod.js"></' + 'script>');
    }
</script>
  <script type="text/javascript"> require(["istats-1"], function (istats) { istats.setSite('music'); }); </script>  <script type="text/javascript"> require(["resizeManager","basePageManager","flagpoles","snippetAutoloader","loadMoreArtistClips","loadMoreRelatedWorks","playAllPerformances"]); </script>  <script src="https://static.bbc.co.uk/music_clips/3.0.25/modules/lib/modernizr.custom.49051.js"></script> <script type="text/javascript"> define('flagpoles', function() { return { iPlayerTracksPlugin: "OFF" }; }); </script> <meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@BBCMusic" />
<meta name="twitter:image:src" content="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/pop2.jpg" />
<meta property="og:title" content="Voices From the Lake - New Songs, Playlists & Latest News - BBC Music" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677" />
<meta property="og:image" content="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/pop2.jpg" />
<meta property="og:description" content="The BBC artist page for Voices From the Lake. Find the best clips, watch programmes, catch up on the news, and read the latest Voices From the Lake interviews." />
<meta property="og:site_name" content="BBC" /> <meta name="viewport" content="width=320, initial-scale=1, maximum-scale=1, user-scalable=0" /> <style type="text/css"> @media (max-width: 599px) { .msc-artist-thumbnail { background-image: url(https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png); } } @media (min-width: 600px) { .msc-artist-thumbnail { background-image: url(https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png); } } </style> <!--[if (gt IE 8)]><!--> <link href="https://static.bbc.co.uk/music_clips/3.0.25/style/artist/style.css" rel="stylesheet" type="text/css" /> <link href="https://static.bbc.co.uk/music_clips/3.0.25/style/ie9/style.css" rel="stylesheet" type="text/css" /> <!--<![endif]--> <!--[if lte IE 8]> <link href="https://static.bbc.co.uk/music_clips/3.0.25/style/artist/style-ie8.css" rel="stylesheet" type="text/css" /> <![endif]-->                </head> <body class="no-touch">          <!-- BBCDOTCOM bodyFirst --><div id="bbccom_interstitial_ad" class="bbccom_display_none"></div><div id="bbccom_interstitial" class="bbccom_display_none"><script type="text/javascript"> /*<![CDATA[*/ (function() { if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { googletag.cmd.push(function() { googletag.display('bbccom_interstitial'); }); } }()); /*]]>*/ </script></div><div id="bbccom_wallpaper_ad" class="bbccom_display_none"></div><div id="bbccom_wallpaper" class="bbccom_display_none"><script type="text/javascript"> /*<![CDATA[*/ (function() { var wallpaper; if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { if (bbcdotcom.config.isAsync()) { googletag.cmd.push(function() { googletag.display('bbccom_wallpaper'); }); } else if (typeof googletag !== "undefined" && typeof googletag.display === "function") { googletag.display("wallpaper"); } wallpaper = bbcdotcom.adverts.adRegister.getAd('wallpaper'); } }()); /*]]>*/ </script></div><script type="text/javascript"> /*<![CDATA[*/ (function() { if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { document.write(unescape('%3Cscript id="gnlAdsEnabled" class="bbccom_display_none"%3E%3C/script%3E')); } if (window.bbcdotcom && bbcdotcom.config.isActive('analytics')) { document.write(unescape('%3Cscript id="gnlAnalyticsEnabled" class="bbccom_display_none"%3E%3C/script%3E')); } }()); /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ (function() { window.bbcdotcom.bodyFirst = true; }()); /*]]>*/ </script> <div id="cookiePrompt"></div> <div id="blq-global"> <div id="blq-pre-mast">  </div> </div>  <noscript><p style='position: absolute; top: -999em;'><img src='https://sa.bbc.co.uk/bbc/bbc/s?name=music.artists.voices_from_the_lake.70ae57a5_c40c_493f_88de_99ae4bf46677.page&ml_name=webmodule&ml_version=-1&blq_js_enabled=0&blq_s=4d&blq_r=2.7&blq_v=default&blq_e=pal&prod_name=music&app_name=music&bbc_site=music&artist_genre=pop&pal_route=artist&app_type=responsive&language=en-GB&pal_webapp=music_clips' height='1' width='1' alt=''></p></noscript>  <!-- Begin iStats 20100118 (UX-CMC 1.1009.3) --> <script type="text/javascript">/*<![CDATA[*/ if (typeof bbccookies !== 'undefined' && bbccookies.isAllowed('s1')) { (function () { require(['istats-1'], function (istats) { istatsTrackingUrl = istats.getDefaultURL(); if (istats.isEnabled() && bbcFlagpoles_istats === 'ON') { sitestat(istatsTrackingUrl); } else { window.ns_pixelUrl = istatsTrackingUrl; /* used by Flash library to track */ } function sitestat(n) { var j = document, f = j.location, b = ""; if (j.cookie.indexOf("st_ux=") != -1) { var k = j.cookie.split(";"); var e = "st_ux", h = document.domain, a = "/"; if (typeof ns_ != "undefined" && typeof ns_.ux != "undefined") { e = ns_.ux.cName || e; h = ns_.ux.cDomain || h; a = ns_.ux.cPath || a } for (var g = 0, f = k.length; g < f; g++) { var m = k[g].indexOf("st_ux="); if (m != -1) { b = "&" + decodeURI(k[g].substring(m + 6)) } } bbccookies.set(e + "=; expires=" + new Date(new Date().getTime() - 60).toGMTString() + "; path=" + a + "; domain=" + h); } window.ns_pixelUrl = n;  } }); })(); } else { window.istats = {enabled: false}; } /*]]>*/</script> <!-- End iStats (UX-CMC) -->  
 <!--[if (gt IE 8) | (IEMobile)]><!--> <header id="orb-banner" role="banner"> <!--<![endif]--> <!--[if (lt IE 9) & (!IEMobile)]> <![if (IE 8)]> <header id="orb-banner" role="banner" class="orb-old-ie orb-ie8"> <![endif]> <![if (IE 7)]> <header id="orb-banner" role="banner" class="orb-old-ie orb-ie7"> <![endif]> <![if (IE 6)]> <header id="orb-banner" role="banner" class="orb-old-ie orb-ie6"> <![endif]> <![endif]--> <div id="orb-header"  class="orb-nav-pri orb-nav-pri-darkgrey b-header--dark-grey--grey orb-nav-empty"  > <div class="orb-nav-pri-container b-r b-g-p"> <div class="orb-nav-section orb-nav-blocks"> <a href="/"> <img class="orb-nav-theme-dynamic" src="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/img/bbc-blocks-light.png" width="84" height="24" alt="BBC" data-activesrc="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/img/bbc-blocks-dark.png"/> </a> </div> <section> <div class="orb-skip-links"> <h2>Accessibility links</h2> <ul>  <li><a href="#skip-to-content">Skip to content</a></li>  <li><a id="orb-accessibility-help" href="/accessibility/">Accessibility Help</a></li> </ul> </div> </section>  <div id="mybbc-wrapper" class="orb-nav-section orb-nav-id orb-nav-focus"> <div id="idcta-statusbar" class="orb-nav-section orb-nav-focus"> <a id="idcta-link" href="https://account.bbc.com/account?ptrt=https%3A%2F%2Fwww.bbc.co.uk%2Fmusic%2Fartists%2F70ae57a5-c40c-493f-88de-99ae4bf46677"> <span id="idcta-username">BBC iD</span> </a> </div>  <script type="text/javascript"> require(['idcta/statusbar'], function(statusbar) { new statusbar.Statusbar({"id":"idcta-statusbar","publiclyCacheable":true}); }); </script>

    <a id="notification-link" class="js-notification-link animated three" href="#">
        <span class="hidden-span">Notifications</span>
        <div class="notification-link--triangle"></div>
        <div class="notification-link--triangle"></div>
        <span id="not-num"></span>
    </a>
 </div>  <nav role="navigation" class="orb-nav"> <div class="orb-nav-section orb-nav-links orb-nav-focus" id="orb-nav-links"> <h2>BBC navigation</h2> <ul>    <li  class="orb-nav-home orb-d"  > <a href="http://www.bbc.co.uk/">Home</a> </li>    <li  class="orb-nav-homedotcom orb-w"  > <a href="http://www.bbc.com/">Home</a> </li>    <li  class="orb-nav-news orb-d"  > <a href="http://www.bbc.co.uk/news">News</a> </li>    <li  class="orb-nav-newsdotcom orb-w"  > <a href="http://www.bbc.com/news">News</a> </li>    <li  class="orb-nav-sport"  > <a href="/sport/">Sport</a> </li>    <li  class="orb-nav-weather"  > <a href="/weather/">Weather</a> </li>    <li  class="orb-nav-shop orb-w"  > <a href="http://shop.bbc.com/">Shop</a> </li>    <li  class="orb-nav-earthdotcom orb-w"  > <a href="http://www.bbc.com/earth/">Earth</a> </li>    <li  class="orb-nav-travel-dotcom orb-w"  > <a href="http://www.bbc.com/travel/">Travel</a> </li>    <li  class="orb-nav-capital orb-w"  > <a href="http://www.bbc.com/capital/">Capital</a> </li>    <li  class="orb-nav-iplayer orb-d"  > <a href="/iplayer/">iPlayer</a> </li>    <li  class="orb-nav-culture orb-w"  > <a href="http://www.bbc.com/culture/">Culture</a> </li>    <li  class="orb-nav-autos orb-w"  > <a href="http://www.bbc.com/autos/">Autos</a> </li>    <li  class="orb-nav-future orb-w"  > <a href="http://www.bbc.com/future/">Future</a> </li>    <li  class="orb-nav-tv"  > <a href="/tv/">TV</a> </li>    <li  class="orb-nav-radio"  > <a href="/radio/">Radio</a> </li>    <li  class="orb-nav-cbbc"  > <a href="/cbbc">CBBC</a> </li>    <li  class="orb-nav-cbeebies"  > <a href="/cbeebies">CBeebies</a> </li>    <li  class="orb-nav-food"  > <a href="/food/">Food</a> </li>    <li  > <a href="/iwonder">iWonder</a> </li>    <li  > <a href="/education">Bitesize</a> </li>    <li  class="orb-nav-travel orb-d"  > <a href="/travel/">Travel</a> </li>    <li  class="orb-nav-music"  > <a href="/music/">Music</a> </li>    <li  class="orb-nav-earth orb-d"  > <a href="http://www.bbc.com/earth/">Earth</a> </li>    <li  class="orb-nav-arts"  > <a href="/arts/">Arts</a> </li>    <li  class="orb-nav-makeitdigital"  > <a href="/makeitdigital">Make It Digital</a> </li>    <li  > <a href="/taster">Taster</a> </li>    <li  class="orb-nav-nature orb-w"  > <a href="/nature/">Nature</a> </li>    <li  class="orb-nav-local"  > <a href="/local/">Local</a> </li>    <li  class="orb-nav-tomorrowsworld orb-d"  > <a href="/tomorrowsworld">Tomorrow's World</a> </li>    <li id="orb-nav-more"><a href="#orb-footer" data-alt="More">Menu<span class="orb-icon orb-icon-arrow"></span></a></li> </ul> </div> </nav> <div class="orb-nav-section orb-nav-search orb-nav-oldsearch"> <a href="http://search.bbc.co.uk/search"> <img class="orb-nav-theme-dynamic" src="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/img/orb-search-light.png" width="18" height="18" alt="Search the BBC" data-activesrc="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/img/orb-search-dark.png"/> </a> <form class="b-f" id="orb-search-form" role="search" method="get" action="//search.bbc.co.uk/search" accept-charset="utf-8"> <div>  <input type="hidden" name="uri" value="/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677" />   <label for="orb-search-q">Search the BBC</label> <input id="orb-search-q" type="text" name="q" placeholder="Search" /> <input type="image" id="orb-search-button" src="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/img/orb-search-dark.png" width="17" height="17" alt="Search the BBC" /> <input type="hidden" name="suggid" id="orb-search-suggid" /> </div> </form> </div> </div> <div id="orb-panels"  > <script type="text/template" id="orb-panel-template"><![CDATA[ <div id="orb-panel-<%= panelname %>" class="orb-panel" aria-labelledby="orb-nav-<%= panelname %>"> <div class="orb-panel-content b-g-p b-r"> <%= panelcontent %> </div> </div> ]]></script> </div> </div> </header> <!-- Styling hook for shared modules only --> <div id="orb-modules">                         <div id="music_nav_masthead">  <input type="radio" name="menuToggle" class="mn-mobile-menu-radioButton" id="mn-mobile-menu-radioButton" aria-hidden="true" />
<input type="radio" name="menuToggle" class="mn-mobile-menu-mymusic-radioButton" id="mn-mobile-menu-mymusic-radioButton" aria-hidden="true" />

<section id="mn" class="mn-profile-music mn-language-en">
    <section id="mn-top-bar" class="b-g-m">
        <div class="mn-flex-box">
            <a href="/music" class="mn-logo" title="BBC Music">
                <span class="mn-logo">
                    Music
                </span>
            </a>

            <div class="mn-search-container">
                <button type="button" id="mn-search-open" aria-label="Search Music">
                    <i aria-hidden="true" class="gelicon gelicon--search"></i>
                </button>
                <form class="mn-search" method="get" action="/music/search-results">
                    <input type="text" id="mn-search-input" name="q" autocomplete="off" placeholder="Search Music" />
                    <input type="hidden" id="mn-search-history" name="h" value="0">
                    <button type="button" id="mn-search-clear" aria-label="clear">
                        <i aria-hidden="true" class="gelicon gelicon--no"></i>
                    </button>
                    <div id="mn-search-clear-border"></div>
                    <button type="submit" id="mn-search-submit" aria-label="Search Music">
                        <i aria-hidden="true" class="gelicon gelicon--search"></i>
                    </button>
                </form>
                <button type="button" id="mn-search-close" aria-label="Close">
                    <i aria-hidden="true" class="gelicon gelicon--no"></i>
                </button>
            </div>

            <nav id="mn-top-bar-links">
                <ul class="clearfix" role="menubar">
                          <li data-id="tracks">
                              <label for="mn-drawer-tracks" class="mn-tracks mn-tier-1-item ">
                                  Tracks <span class="mn-down-triangle"></span>
                              </label>
                          </li>
                          <li data-id="audiovideo">
                              <label for="mn-drawer-audiovideo" class="mn-audiovideo mn-tier-1-item ">
                                  Performances <span class="mn-down-triangle"></span>
                              </label>
                          </li>
                          <li data-id="playlists">
                              <label for="mn-drawer-playlists" class="mn-playlists mn-tier-1-item ">
                                  Playlists <span class="mn-down-triangle"></span>
                              </label>
                          </li>
                          <li data-id="artists">
                              <label for="mn-drawer-artists" class="mn-artists mn-tier-1-item ">
                                  Artists <span class="mn-down-triangle"></span>
                              </label>
                          </li>
                          <li data-id="more">
                              <label for="mn-drawer-more" class="mn-more mn-tier-1-item ">
                                  More <span class="mn-down-triangle"></span>
                              </label>
                          </li>
                          <li data-id="mymusic">
                              <label for="mn-drawer-mymusic" class="mn-mymusic mn-tier-1-item highlightedLinkItem">
                                  My Music <span class="mn-down-triangle"></span>
                              </label>
                          </li>
                </ul>
            </nav>

            <label id="mn-menu-button" for="mn-mobile-menu-radioButton">
                Menu
            </label>
            <label id="mn-menu-mymusic-button" for="mn-mobile-menu-mymusic-radioButton">
                My Music
            </label>
        </div>
    </section>
    <section id="mn-suggest-wrapper" class="mn-suggest-wrapper">
        <div class="b-g-m">
            <div id="mn-suggest-searched" class="mn-suggest-searched" aria-haspopup="true"></div>
        </div>
    </section>
    <section id="mn-search-results-wrapper">
        <div id="mn-search-results" class="b-g-m"></div>
    </section>
    <section id="mn-drawer" aria-label="Music Menu">
        <div class="mn-panel-wrapper">
            <nav class="panel">
                <ul class="clearfix b-g-p" role="menubar">
                    <li id="mn-mi-home">
                      <a href="/music">Home</a>
                    </li>
                </ul>
            </nav>
        </div>
                <div class="mn-panel-wrapper mn-tracks ">
                    <input type="radio" id="mn-drawer-tracks" name="mn-drawer" aria-hidden="true">
                    <nav id="mn-panel-tracks" class="panel mn-tracks">
                        <h3 class="b-g-p">Tracks</h3>
                        <ul class="clearfix b-g-p" role="menubar">
                              <li  id="mn-mi-tracks-popular" class="" role="menuitem">
                                <a href="/music/tracks/popular">
                                  Popular
                                </a>
                              </li>
                              <li  id="mn-mi-tracks-find-a-track" class="" role="menuitem">
                                <a href="/music/tracks/find">
                                  Find A Track
                                </a>
                              </li>
                              <li  id="mn-mi-tracks-recommended" class="" role="menuitem">
                                <a href="/music/tracks/recommended">
                                  Recommended
                                </a>
                              </li>
                        </ul>
                    </nav>
                </div>
                <div class="mn-panel-wrapper mn-audiovideo ">
                    <input type="radio" id="mn-drawer-audiovideo" name="mn-drawer" aria-hidden="true">
                    <nav id="mn-panel-audiovideo" class="panel mn-audiovideo">
                        <h3 class="b-g-p">Performances</h3>
                        <ul class="clearfix b-g-p" role="menubar">
                              <li  id="mn-mi-audiovideo-popular" class="" role="menuitem">
                                <a href="/music/audiovideo/popular">
                                  Popular
                                </a>
                              </li>
                              <li  id="mn-mi-audiovideo-all" class="" role="menuitem">
                                <a href="/music/audiovideo/featured">
                                  All
                                </a>
                              </li>
                              <li  id="mn-mi-audiovideo-recommended" class="" role="menuitem">
                                <a href="/music/audiovideo/recommended">
                                  Recommended
                                </a>
                              </li>
                        </ul>
                    </nav>
                </div>
                <div class="mn-panel-wrapper mn-playlists ">
                    <input type="radio" id="mn-drawer-playlists" name="mn-drawer" aria-hidden="true">
                    <nav id="mn-panel-playlists" class="panel mn-playlists">
                        <h3 class="b-g-p">Playlists</h3>
                        <ul class="clearfix b-g-p" role="menubar">
                              <li  id="mn-mi-playlists-featured" class="" role="menuitem">
                                <a href="/music/playlists/featured">
                                  Featured
                                </a>
                              </li>
                              <li  id="mn-mi-playlists-all" class="" role="menuitem">
                                <a href="/music/playlists/a-z">
                                  All
                                </a>
                              </li>
                              <li  id="mn-mi-playlists-recommended" class="" role="menuitem">
                                <a href="/music/playlists/recommended">
                                  Recommended
                                </a>
                              </li>
                        </ul>
                    </nav>
                </div>
                <div class="mn-panel-wrapper mn-artists ">
                    <input type="radio" id="mn-drawer-artists" name="mn-drawer" aria-hidden="true">
                    <nav id="mn-panel-artists" class="panel mn-artists">
                        <h3 class="b-g-p">Artists</h3>
                        <ul class="clearfix b-g-p" role="menubar">
                              <li  id="mn-mi-artists-popular" class="" role="menuitem">
                                <a href="/music/artists/popular">
                                  Popular
                                </a>
                              </li>
                              <li  id="mn-mi-artists-all" class="" role="menuitem">
                                <a href="/music/artists/a-z">
                                  All
                                </a>
                              </li>
                              <li  id="mn-mi-artists-recommended" class="" role="menuitem">
                                <a href="/music/artists/recommended">
                                  Recommended
                                </a>
                              </li>
                        </ul>
                    </nav>
                </div>
                <div class="mn-panel-wrapper mn-more ">
                    <input type="radio" id="mn-drawer-more" name="mn-drawer" aria-hidden="true">
                    <nav id="mn-panel-more" class="panel mn-more">
                        <h3 class="b-g-p">More</h3>
                        <ul class="clearfix b-g-p" role="menubar">
                              <li  id="mn-mi-" class="" role="menuitem">
                                <a href="https://www.bbc.co.uk/events/efj3v2">
                                  The Biggest Weekend
                                </a>
                              </li>
                              <li  id="mn-mi-" class="" role="menuitem">
                                <a href="http://www.bbc.co.uk/introducing">
                                  BBC Introducing
                                </a>
                              </li>
                              <li  id="mn-mi-" class="" role="menuitem">
                                <a href="http://www.bbc.co.uk/iplayer/categories/music/highlights">
                                  BBC Music in iPlayer
                                </a>
                              </li>
                              <li  id="mn-mi-" class="" role="menuitem">
                                <a href="https://www.bbc.co.uk/events/evhz3d">
                                  BBC Music Sound of 2018
                                </a>
                              </li>
                              <li  id="mn-mi-" class="" role="menuitem">
                                <a href="http://www.bbc.co.uk/programmes/p05b84xr">
                                  BBC Music Jazz
                                </a>
                              </li>
                              <li  id="mn-mi-" class="" role="menuitem">
                                <a href="http://www.bbc.co.uk/glastonbury">
                                  Glastonbury
                                </a>
                              </li>
                              <li  id="mn-mi-" class="" role="menuitem">
                                <a href="http://www.bbc.co.uk/proms">
                                  BBC Proms
                                </a>
                              </li>
                              <li  id="mn-mi-" class="" role="menuitem">
                                <a href="http://www.bbc.co.uk/orchestras">
                                  BBC Performing Groups
                                </a>
                              </li>
                        </ul>
                    </nav>
                </div>
                <div class="mn-panel-wrapper mn-mymusic highlightedLinkItem">
                    <input type="radio" id="mn-drawer-mymusic" name="mn-drawer" aria-hidden="true">
                    <nav id="mn-panel-mymusic" class="panel mn-mymusic">
                        <h3 class="b-g-p">My Music</h3>
                        <ul class="clearfix b-g-p" role="menubar">
                              <li  id="mn-mi-mymusic-tracks" class="" role="menuitem">
                                <a href="/music/tracks/my">
                                  My Tracks
                                </a>
                              </li>
                              <li  id="mn-mi-mymusic-performances" class="" role="menuitem">
                                <a href="/music/performances/my">
                                  My Performances
                                </a>
                              </li>
                              <li  id="mn-mi-mymusic-interviews" class="" role="menuitem">
                                <a href="/music/interviews/my">
                                  My Interviews
                                </a>
                              </li>
                              <li  id="mn-mi-mymusic-playlists" class="" role="menuitem">
                                <a href="/music/playlists/my">
                                  My Playlists
                                </a>
                              </li>
                              <li  id="mn-mi-mymusic-artists" class="" role="menuitem">
                                <a href="/music/artists/my">
                                  My Artists
                                </a>
                              </li>
                        </ul>
                    </nav>
                </div>
    </section>
    <button id="mn-tab-exit-re-enter"></button>
</section>
 </div>     <div role="main" id="skip-to-content" class="msc-clips-content msc-has-hovers"> <div class="msc-hide-image mobile-width"></div> <div class="msc-hide-image high-dpi"></div>     <div class="msc-main-content-wrapper">    <div class="msc-sticky-nav-header-marker"></div> <div class="msc-sticky-nav-header-wrapper"> <div class="msc-sticky-nav-header"> <div class="msc-sticky-nav-header-background"></div> <div class="msc-sticky-nav-title-bar msc-artist-responsive-margin"> <div class="msc-artist-thumbnail"></div> <div class="msc-sticky-nav-title-bar-text"> <h1 class="msc-artist-header-name  small-font-at-320 small-font-at-400 large-font-at-600 large-font-at-800 large-font-at-1008 ">Voices From the Lake</h1>  <span class="msc-artist-header-start-end"></span> </div> <div class="msc-sticky-nav-add-button">             <div class="p-f p-f-v1 p-f-variant-standard p-f-p_artist  p-f-fills-container p-f-lang-en-gb"  data-id="70ae57a5-c40c-493f-88de-99ae4bf46677" data-title="Voices From the Lake" data-appid="radio" data-type="artist" data-item="urn:bbc:radio:artist:70ae57a5-c40c-493f-88de-99ae4bf46677:title=Voices%20From%20the%20Lake" data-lang="en-gb" data-variant="standard" data-profile="artist" data-product="music" data-platform="responsiveweb" data-context-id="70ae57a5-c40c-493f-88de-99ae4bf46677" data-context-type="music_artist" data-ptrt="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677" data-management-mode="" data-feedback-mode="" data-fills-container="1" data-card-selector="" data-openinnewwindow="" data-use-modal-signin="" data-default-added=""  style="font-size: 0.875rem;"> <form method="post" action="https://ssl.bbc.co.uk/modules/plugin/musicfavourite/my/favourites/signedin.html"> <input type="hidden" name="item" value="urn:bbc:radio:artist:70ae57a5-c40c-493f-88de-99ae4bf46677:title=Voices%20From%20the%20Lake" /><input type="hidden" name="context-type" value="music_artist" /><input type="hidden" name="context-id" value="70ae57a5-c40c-493f-88de-99ae4bf46677" /><input type="hidden" name="platform" value="responsiveweb" /><input type="hidden" name="product" value="music" /><input type="hidden" name="ptrt" value="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677" /><input type="hidden" name="nojs" value="true" /> <button id="pf1" type="submit" class="p-f-button " aria-labelledby="pfl1" aria-live="polite" title="Add Voices From the Lake to My Music"> <span class="p-f-icon"> <img src="https://static.bbci.co.uk/modules/plugin/musicfavourite/3.0.23/profiles/artist/img/sprite.png" class="p-f-icon-sprite" width="128" height="384" alt="" /> <img src="https://static.bbci.co.uk/modules/plugin/musicfavourite/3.0.23/profiles/artist/img/spinner.gif" class="p-f-icon-spinner" width="128" height="128" alt="" /> </span> <span class="p-f-gelicon"> <i aria-hidden="true" class="p-f-gelicon-add gelicon gelicon--add"></i> <i aria-hidden="true" class="p-f-gelicon-added gelicon gelicon--yes"></i> <i aria-hidden="true" class="p-f-gelicon-remove gelicon gelicon--no"></i> <i aria-hidden="true" class="p-f-gelicon-spinner gelicon gelicon--load"></i> </span> <span id="pfl1" class="p-f-label p-f-hidden" tabindex="-1">Add "Voices From the Lake" to My Music</span> <span class="p-f-label-display p-f-show" role="presentation" aria-hidden="true"> <span class="p-f-label-text">Add <span class="p-f-hidden">"Voices From the Lake"</span>to My Music</span> <span class="p-f-label-action"></span> </span> </button> </form>   </div>   </div> </div> <div class="msc-sticky-nav-wrapper"> <div class="msc-sticky-nav-background"></div> <div class="msc-sticky-nav-container">     <ul class="msc-sticky-nav">  <li class="msc-sticky-nav-tab tracks"> <a href="#tracks" class="msc-istats-click" data-action-name="artist_nav_tracks"> <div class="msc-sticky-nav-tab-title tracks"> Tracks <span></span> <!-- Element for displaying track count --> </div> <div class="msc-sticky-nav-tab-panel"> <div class="msc-sticky-nav-tab-panel-label">Last Played on BBC</div> <div class="msc-sticky-nav-tab-panel-content"> <div class="msc-sticky-nav-tab-panel-text msc-sticky-nav-tab-panel-one-line"> </div> </div> </div> </a> </li>   <li class="msc-sticky-nav-tab more"> <a href="#more" class="msc-istats-click" data-action-name="artist_nav_more"> <div class="msc-sticky-nav-tab-title more">  Links  </div> <div class="msc-sticky-nav-tab-panel"> <div class="msc-sticky-nav-tab-panel-content"> <div class="msc-sticky-nav-tab-panel-text msc-sticky-nav-tab-panel-one-line"> Official Links </div> </div> </div> </a> </li>   <li class="msc-sticky-nav-tab similar-artists"> <a href="#similar-artists" class="msc-istats-click" data-action-name="artist_nav_similar_artists"> <div class="msc-sticky-nav-tab-title similar-artists"> Similar Artists </div> <div class="msc-sticky-nav-tab-panel"> </div> </a> </li>  </ul> </div> </div> </div> </div> <div class="msc-main-content-background-container"> <div class="msc-main-content-background"></div> <div class="msc-main-content msc-content-below-sticky-nav " vocab="http://schema.org/" typeof="MusicGroup"> <div class="msc-rdfa-schema"> <div property="name">Voices From the Lake</div> <div property="image">https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/pop2.jpg</div> <div property="foundingDate"></div> <div property="sameAs">https://musicbrainz.org/artist/70ae57a5-c40c-493f-88de-99ae4bf46677</div> </div>      <div class="msc-artist-hero-wrapper"> <div class="msc-artist-hero-container"> <div class="msc-artist-centre"> <div class="artist-image">     <picture data-alt="Voices From the Lake" data-default-src="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/pop2.jpg"> <source srcset="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/pop2.jpg, https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/pop2.jpg 2x" media="(min-width: 600px)"/> <source srcset="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/pop2.jpg, https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/pop2.jpg 2x"/> <img class="block msc-artist-hero-image" src="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/pop2.jpg" alt="Voices From the Lake"/> </picture> </div> <div class="msc-artist-hero-horizontal-gradient-overlay"></div> <div class="msc-artist-hero-gradient-overlay"></div> </div> <div class="msc-artist-centre">  </div> </div> <hr class="msc-artist-section-separator"/> </div> <div class="msc-artist-clear"></div> <div class="msc-sticky-nav-mobile-menu-tab-container">     <ul class="msc-sticky-nav">  <li class="msc-sticky-nav-tab tracks"> <a href="#tracks" class="msc-istats-click" data-action-name="artist_nav_tracks"> <div class="msc-sticky-nav-tab-title tracks"> Tracks <span></span> <!-- Element for displaying track count --> </div> <div class="msc-sticky-nav-tab-panel"> <div class="msc-sticky-nav-tab-panel-label">Last Played on BBC</div> <div class="msc-sticky-nav-tab-panel-content"> <div class="msc-sticky-nav-tab-panel-text msc-sticky-nav-tab-panel-one-line"> </div> </div> </div> </a> </li>   <li class="msc-sticky-nav-tab more"> <a href="#more" class="msc-istats-click" data-action-name="artist_nav_more"> <div class="msc-sticky-nav-tab-title more">  Links  </div> <div class="msc-sticky-nav-tab-panel"> <div class="msc-sticky-nav-tab-panel-content"> <div class="msc-sticky-nav-tab-panel-text msc-sticky-nav-tab-panel-one-line"> Official Links </div> </div> </div> </a> </li>   <li class="msc-sticky-nav-tab similar-artists"> <a href="#similar-artists" class="msc-istats-click" data-action-name="artist_nav_similar_artists"> <div class="msc-sticky-nav-tab-title similar-artists"> Similar Artists </div> <div class="msc-sticky-nav-tab-panel"> </div> </a> </li>  </ul> </div> <div class="msc-sticky-nav-mobile-menu-header-marker"></div>                  <a id="tracks" class="msc-artist-section-marker" tabindex=0></a> <div class="msc-clearfix msc-artist-centre msc-artist-tracks-section"> <div class="msc-artist-tracks-section-inner msc-artist-responsive-margin"> <hr class="msc-artist-horizontal-rule"/>  <h2 class="msc-artist-section-header msc-artist-tracks-section-header" tabindex="0">Voices From the Lake Tracks</h2>   <p class="msc-artist-tracks-track-list-sort-by-title">Sort by</p> <ul class="msc-artist-tracks-track-list-order-selector-container"> <li> <button class="msc-artist-tracks-last-played-button selected msc-istats-click" data-action-name="sort-tracks" data-istats-labels='{"sort_order_criteria":"last-played"}'> Last Played on BBC </button> </li> <li> <button class="msc-artist-tracks-most-played-button msc-istats-click" data-action-name="sort-tracks" data-istats-labels='{"sort_order_criteria":"most-played"}'> Most Played on BBC </button> </li>  </ul> <div class="msc-artist-tracks-container">       <div class="js-track-rows">  <div class="js-track-row " data-last-played-index="0" data-most-played-index="2"> <div class="msc-artist-tracks-track-row-outer msc-artist-tracks-track-link msc-istats-click" data-action-name="artist_tracks_lastplayed" data-istats-labels="{&quot;object_title&quot;:&quot;Twins In Virgo&quot;, &quot;record_id&quot;:&quot;n43xbj&quot;}"> <div class="msc-artist-tracks-track-row msc-artist-tracks-box msc-artist-track-keyline-border hide" onclick=""> <div class="msc-artist-tracks-track-title-outer"> <div class="msc-artist-tracks-track-title"> Twins In Virgo </div> </div> </div> </div>     <div class="msc-artist-tracks-focus msc-artist-centre msc-artist-tracks-box msc-artist-track-keyline-border "> <div class="msc-rdfa-schema" vocab="http://schema.org/" typeof="MusicRecording"> <div property="byArtist">Voices From the Lake</div> <div property="name">Twins In Virgo</div> <div property="image">https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png</div> <a property="url" href="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677?trackfocus=n43xbj">link</a> </div> <div class="msc-artist-tracks-focus-image-container">     <picture data-alt="Twins In Virgo" data-default-src="https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png"> <source srcset="https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png, https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png 2x" media="(min-width: 600px)"/> <source srcset="https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png, https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png 2x"/> <img class="block msc-artist-tracks-focus-image" src="https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png" alt="Twins In Virgo"/> </picture>  <div class="msc-artist-tracks-track-buttons"> <div class="msc-artist-tracks-track-favourite-button">             <div class="p-f p-f-v1 p-f-variant-small p-f-p_track  p-f-lang-en-gb"  data-id="n43xbj" data-title="Voices From the Lake || Twins In Virgo" data-appid="radio" data-type="track" data-item="urn:bbc:radio:track:n43xbj:title=Voices%20From%20the%20Lake%20%7C%7C%20Twins%20In%20Virgo" data-lang="en-gb" data-variant="small" data-profile="track" data-product="music" data-platform="responsiveweb" data-context-id="70ae57a5-c40c-493f-88de-99ae4bf46677" data-context-type="music_artist" data-ptrt="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677?trackfocus=n43xbj" data-management-mode="" data-feedback-mode="" data-fills-container="" data-card-selector="" data-openinnewwindow="" data-use-modal-signin="" data-default-added=""  style="font-size: 1.75rem;"> <form method="post" action="https://ssl.bbc.co.uk/modules/plugin/musicfavourite/my/favourites/signedin.html"> <input type="hidden" name="item" value="urn:bbc:radio:track:n43xbj:title=Voices%20From%20the%20Lake%20%7C%7C%20Twins%20In%20Virgo" /><input type="hidden" name="context-type" value="music_artist" /><input type="hidden" name="context-id" value="70ae57a5-c40c-493f-88de-99ae4bf46677" /><input type="hidden" name="platform" value="responsiveweb" /><input type="hidden" name="product" value="music" /><input type="hidden" name="ptrt" value="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677?trackfocus=n43xbj" /><input type="hidden" name="nojs" value="true" /> <button id="pf2" type="submit" class="p-f-button " aria-labelledby="pfl2" aria-live="polite" title="Add"> <span class="p-f-icon"> <img src="https://static.bbci.co.uk/modules/plugin/musicfavourite/3.0.23/profiles/track/img/sprite.png" class="p-f-icon-sprite" width="128" height="384" alt="" /> <img src="https://static.bbci.co.uk/modules/plugin/musicfavourite/3.0.23/profiles/track/img/spinner.gif" class="p-f-icon-spinner" width="128" height="128" alt="" /> </span> <span class="p-f-gelicon"> <i aria-hidden="true" class="p-f-gelicon-add gelicon gelicon--add"></i> <i aria-hidden="true" class="p-f-gelicon-added gelicon gelicon--yes"></i> <i aria-hidden="true" class="p-f-gelicon-remove gelicon gelicon--no"></i> <i aria-hidden="true" class="p-f-gelicon-spinner gelicon gelicon--load"></i> </span> <span id="pfl2" class="p-f-label p-f-hidden" tabindex="-1"></span> <span class="p-f-label-display p-f-show" role="presentation" aria-hidden="true"> <span class="p-f-label-text">Add</span> <span class="p-f-label-action"></span> </span> </button> </form>   </div>   </div> <div class="msc-artist-tracks-track-snippet-player msc-hide-nojs"> <bbc-snippet data-record-id="n43xbj"></bbc-snippet> </div> </div>  </div> <div class="msc-artist-tracks-focus-right-box" > <h3 class="msc-artist-tracks-focus-title"><a href="https://www.bbc.co.uk/music/tracks/n43xbj">Twins In Virgo</a></h3>   <div class="msc-artist-tracks-focus-last-played"> <div class="last-played-on">Last played on</div> <div class="last-played-on-anchor"> <a href="https://www.bbc.co.uk/programmes/b087l2dt"> <div class="last-played-text"> B.Traits </br> </div> <div class="last-played-date"> 14/01/2017 </div> </a> </div> </div>  </div> <i class="msc-artist-tracks-focus-close-icon msc-hide-nojs gelicon gelicon--no msc-istats-click" data-action-name="artist_tracks_lastplayed" data-istats-labels="{&quot;object_title&quot;:&quot;Twins In Virgo&quot;, &quot;record_id&quot;:&quot;n43xbj&quot;}" aria-label="Close track" href="#" tabindex="0"></i> </div>  </div>  <div class="js-track-row " data-last-played-index="2" data-most-played-index="1"> <div class="msc-artist-tracks-track-row-outer msc-artist-tracks-track-link msc-istats-click" data-action-name="artist_tracks_lastplayed" data-istats-labels="{&quot;object_title&quot;:&quot;Meyku&quot;, &quot;record_id&quot;:&quot;n3vx5j&quot;}"> <div class="msc-artist-tracks-track-row msc-artist-tracks-box msc-artist-track-keyline-border hide" onclick=""> <div class="msc-artist-tracks-track-title-outer"> <div class="msc-artist-tracks-track-title"> Meyku </div> </div> </div> </div>     <div class="msc-artist-tracks-focus msc-artist-centre msc-artist-tracks-box msc-artist-track-keyline-border "> <div class="msc-rdfa-schema" vocab="http://schema.org/" typeof="MusicRecording"> <div property="byArtist">Voices From the Lake</div> <div property="name">Meyku</div> <div property="image">https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png</div> <a property="url" href="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677?trackfocus=n3vx5j">link</a> </div> <div class="msc-artist-tracks-focus-image-container">     <picture data-alt="Meyku" data-default-src="https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png"> <source srcset="https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png, https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png 2x" media="(min-width: 600px)"/> <source srcset="https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png, https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png 2x"/> <img class="block msc-artist-tracks-focus-image" src="https://static.bbc.co.uk/music_clips/3.0.25/img/track_fallback.png" alt="Meyku"/> </picture>  <div class="msc-artist-tracks-track-buttons"> <div class="msc-artist-tracks-track-favourite-button">             <div class="p-f p-f-v1 p-f-variant-small p-f-p_track  p-f-lang-en-gb"  data-id="n3vx5j" data-title="Voices From the Lake || Meyku" data-appid="radio" data-type="track" data-item="urn:bbc:radio:track:n3vx5j:title=Voices%20From%20the%20Lake%20%7C%7C%20Meyku" data-lang="en-gb" data-variant="small" data-profile="track" data-product="music" data-platform="responsiveweb" data-context-id="70ae57a5-c40c-493f-88de-99ae4bf46677" data-context-type="music_artist" data-ptrt="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677?trackfocus=n3vx5j" data-management-mode="" data-feedback-mode="" data-fills-container="" data-card-selector="" data-openinnewwindow="" data-use-modal-signin="" data-default-added=""  style="font-size: 1.75rem;"> <form method="post" action="https://ssl.bbc.co.uk/modules/plugin/musicfavourite/my/favourites/signedin.html"> <input type="hidden" name="item" value="urn:bbc:radio:track:n3vx5j:title=Voices%20From%20the%20Lake%20%7C%7C%20Meyku" /><input type="hidden" name="context-type" value="music_artist" /><input type="hidden" name="context-id" value="70ae57a5-c40c-493f-88de-99ae4bf46677" /><input type="hidden" name="platform" value="responsiveweb" /><input type="hidden" name="product" value="music" /><input type="hidden" name="ptrt" value="https://www.bbc.co.uk/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677?trackfocus=n3vx5j" /><input type="hidden" name="nojs" value="true" /> <button id="pf3" type="submit" class="p-f-button " aria-labelledby="pfl3" aria-live="polite" title="Add"> <span class="p-f-icon"> <img src="https://static.bbci.co.uk/modules/plugin/musicfavourite/3.0.23/profiles/track/img/sprite.png" class="p-f-icon-sprite" width="128" height="384" alt="" /> <img src="https://static.bbci.co.uk/modules/plugin/musicfavourite/3.0.23/profiles/track/img/spinner.gif" class="p-f-icon-spinner" width="128" height="128" alt="" /> </span> <span class="p-f-gelicon"> <i aria-hidden="true" class="p-f-gelicon-add gelicon gelicon--add"></i> <i aria-hidden="true" class="p-f-gelicon-added gelicon gelicon--yes"></i> <i aria-hidden="true" class="p-f-gelicon-remove gelicon gelicon--no"></i> <i aria-hidden="true" class="p-f-gelicon-spinner gelicon gelicon--load"></i> </span> <span id="pfl3" class="p-f-label p-f-hidden" tabindex="-1"></span> <span class="p-f-label-display p-f-show" role="presentation" aria-hidden="true"> <span class="p-f-label-text">Add</span> <span class="p-f-label-action"></span> </span> </button> </form>   </div>   </div> <div class="msc-artist-tracks-track-snippet-player msc-hide-nojs"> <bbc-snippet data-record-id="n3vx5j"></bbc-snippet> </div> </div>  </div> <div class="msc-artist-tracks-focus-right-box" > <h3 class="msc-artist-tracks-focus-title"><a href="https://www.bbc.co.uk/music/tracks/n3vx5j">Meyku</a></h3>   <div class="msc-artist-tracks-focus-last-played"> <div class="last-played-on">Last played on</div> <div class="last-played-on-anchor"> <a href="https://www.bbc.co.uk/programmes/b075vxv4"> <div class="last-played-text"> Radio 1's Essential Mix </br> </div> <div class="last-played-date"> 16/04/2016 </div> </a> </div> </div>  </div> <i class="msc-artist-tracks-focus-close-icon msc-hide-nojs gelicon gelicon--no msc-istats-click" data-action-name="artist_tracks_lastplayed" data-istats-labels="{&quot;object_title&quot;:&quot;Meyku&quot;, &quot;record_id&quot;:&quot;n3vx5j&quot;}" aria-label="Close track" href="#" tabindex="0"></i> </div>  </div>  </div> <a class="msc-artist-tracks-show-more-box-outer msc-load-more msc-istats-click" data-action-name="artist_track_loadmore"> <span class="msc-artist-tracks-show-more-box msc-artist-tracks-box"> Load more tracks </span> </a> <div id="msc-player"> </div>  </div> </div>  </div> <hr class="msc-artist-section-separator tracks"/>           <a id="more" class="msc-artist-section-marker" tabindex=0></a> <div class="msc-artist-section msc-artist-more-section msc-artist-section-min-height">       <div class="msc-artist-links-section"> <div class="msc-artist-section-inner msc-artist-responsive-margin">  <h2 class="msc-artist-section-header" tabindex="0">Voices From the Lake Links</h2>   <ul class = "msc-section-ul">  <li class = "msc-links-li"> <div class="msc-links-item-wrapper"> <a class="msc-section-ul-a msc-istats-click" href="https://www.facebook.com/pages/Voices-from-the-Lake/296576547052731" data-action-name="artist_more_artistlink_facebook" data-istats-labels=""> <div class = "msc-links-link-wrapper"> <span class = "msc-links-link msc-absolute-centre"> Facebook </span> </div> </a> </div> </li>  <li class = "msc-links-li"> <div class="msc-links-item-wrapper"> <a class="msc-section-ul-a msc-istats-click" href="http://musicbrainz.org/artist/70ae57a5-c40c-493f-88de-99ae4bf46677" data-action-name="artist_more_artistlink_musicbrainz" data-istats-labels=""> <div class = "msc-links-link-wrapper"> <span class = "msc-links-link msc-absolute-centre"> MusicBrainz </span> </div> </a> </div> </li>  </ul> </div> </div>         <a id="similar-artists" class="msc-artist-section-marker" tabindex="0"></a> <div class="msc-clearfix msc-artist-centre msc-artist-similar-artists-section"> <div class="msc-artist-section-inner msc-artist-responsive-margin msc-clearfix no-top-border"> <hr class="msc-artist-horizontal-rule"/> <h2 class="msc-artist-section-header" tabindex="0">Similar Artists</h2> <ul class="msc-artist-similar-artists">  <li class="msc-artist-similar-artist-wrapper"> <div class="msc-artist-similar-artist-horizontal-positioning"> <a href="/music/artists/4a2a0d6b-d871-400b-8d61-bf544854bdf6" class="msc-istats-click" data-action-name="artist_more_similar" data-istats-labels="{&quot;object_title&quot;: &quot;Donato Dozzy&quot;}"> <div class="msc-artist-similar-artist">     <picture data-alt="Donato Dozzy" data-default-src="https://ichef.bbci.co.uk/images/ic/112x112/p05xxdzp.jpg"> <source srcset="https://ichef.bbci.co.uk/images/ic/112x112/p05xxdzp.jpg, https://ichef.bbci.co.uk/images/ic/224x224/p05xxdzp.jpg 2x" media="(min-width: 600px)"/> <source srcset="https://ichef.bbci.co.uk/images/ic/112x112/p05xxdzp.jpg, https://ichef.bbci.co.uk/images/ic/224x224/p05xxdzp.jpg 2x"/> <img class="block msc-artist-similar-artist-image" src="https://ichef.bbci.co.uk/images/ic/112x112/p05xxdzp.jpg" alt="Donato Dozzy"/> </picture> <h3 class="msc-artist-similar-artist-name">Donato Dozzy</h3> </div> </a> </div> </li>  <li class="msc-artist-similar-artist-wrapper"> <div class="msc-artist-similar-artist-horizontal-positioning"> <a href="/music/artists/34027f62-1ef5-4c52-84a9-5e4333b5b9fb" class="msc-istats-click" data-action-name="artist_more_similar" data-istats-labels="{&quot;object_title&quot;: &quot;Acronym&quot;}"> <div class="msc-artist-similar-artist">     <picture data-alt="Acronym" data-default-src="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png"> <source srcset="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png, https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png 2x" media="(min-width: 600px)"/> <source srcset="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png, https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png 2x"/> <img class="block msc-artist-similar-artist-image" src="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png" alt="Acronym"/> </picture> <h3 class="msc-artist-similar-artist-name">Acronym</h3> </div> </a> </div> </li>  <li class="msc-artist-similar-artist-wrapper"> <div class="msc-artist-similar-artist-horizontal-positioning"> <a href="/music/artists/4dc5f69d-0bf7-46dd-9e8a-5442c3813afb" class="msc-istats-click" data-action-name="artist_more_similar" data-istats-labels="{&quot;object_title&quot;: &quot;Prince of Denmark&quot;}"> <div class="msc-artist-similar-artist">     <picture data-alt="Prince of Denmark" data-default-src="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png"> <source srcset="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png, https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png 2x" media="(min-width: 600px)"/> <source srcset="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png, https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png 2x"/> <img class="block msc-artist-similar-artist-image" src="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png" alt="Prince of Denmark"/> </picture> <h3 class="msc-artist-similar-artist-name">Prince of Denmark</h3> </div> </a> </div> </li>  <li class="msc-artist-similar-artist-wrapper"> <div class="msc-artist-similar-artist-horizontal-positioning"> <a href="/music/artists/281a03a8-0bfa-4579-ab50-7760bdd308ae" class="msc-istats-click" data-action-name="artist_more_similar" data-istats-labels="{&quot;object_title&quot;: &quot;DeepChord&quot;}"> <div class="msc-artist-similar-artist">     <picture data-alt="DeepChord" data-default-src="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png"> <source srcset="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png, https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png 2x" media="(min-width: 600px)"/> <source srcset="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png, https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png 2x"/> <img class="block msc-artist-similar-artist-image" src="https://static.bbc.co.uk/music_clips/3.0.25/img/default_artist_images/avatar.png" alt="DeepChord"/> </picture> <h3 class="msc-artist-similar-artist-name">DeepChord</h3> </div> </a> </div> </li>  </ul> </div>  </div>   </div>  <div class="msc-artist-breakpoint bp-320"></div> <div class="msc-artist-breakpoint bp-400"></div> <div class="msc-artist-breakpoint bp-600"></div> <div class="msc-artist-breakpoint bp-800"></div> <div class="msc-artist-breakpoint bp-1008"></div> </div> </div>   <div class="msc-lightbox-overlay"></div> <div class="msc-lightbox"> <div class="msc-lightbox-close msc-lightbox-close-btn"> <i aria-hidden="true" class="gelicon gelicon--no"></i> </div> <div class="msc-lightbox-back"> <i class="msc-lightbox-close msc-lightbox-back-arrow gelicon gelicon--previous"> </i> <div class="msc-lightbox-close msc-back-to-clips"> <span>Back to artist</span> </div> </div> <div class="msc-lightbox-content-container msc-has-hovers"> <div class="msc-lightbox-content lm-inner"></div> </div> </div> </div> <script type="text/javascript"> var requireJsConfig = { baseUrl: 'https://static.bbc.co.uk/music_clips/3.0.25/modules/', paths: { jRespond: 'utils/jRespond', 'swfobject-2': 'https://static.bbc.co.uk/frameworks/swfobject/0.1.10/sharedmodules/swfobject-2', 'bump-3': 'https://emp.bbci.co.uk/emp/bump-3/bump-3' }, map: { '*': { 'jquery': 'jquery-1.9' } }, waitSeconds: 30 }; require(requireJsConfig, ['pageMediators/artistMediator'], function(artistMediator) { artistMediator.init({"mediaPlayerSettings":{"featuredClipPid":null,"autoPlayClip":false,"pageLanguage":"en","clipPtrtPrefix":"https:\/\/www.bbc.co.uk\/music\/artists\/70ae57a5-c40c-493f-88de-99ae4bf46677?clipfocus=","featuredClipPlaylist":null,"contextId":"70ae57a5-c40c-493f-88de-99ae4bf46677","contextType":"music_artist"},"trackManagerSettings":{"canonicalUrl":"https:\/\/www.bbc.co.uk\/music\/artists\/70ae57a5-c40c-493f-88de-99ae4bf46677","gid":"70ae57a5-c40c-493f-88de-99ae4bf46677"}}); }); require(['jquery-1.9', 'pageMediators/jquery.dotdotdot.min'], function($, dotdotdot) { $(window).ready(function() { $(".msc-sticky-nav-header .msc-sticky-nav-tab-panel").each(function (index) { $(this).dotdotdot({ watch: 'window' }); }); }); $(".msc-artist-biography-container").addClass('collapsed'); $('.msc-hide-nojs').removeClass('msc-hide-nojs'); $('.nojs-clip').removeClass('nojs-clip'); }); </script> </div>  <script> clipsContentDiv = document.getElementsByClassName("msc-clips-content")[0]; clipsContentDiv.className = clipsContentDiv.className.replace(/\bmsc-no-js\b/, ''); </script>   <div id="mf" class="l-footer clearfix">
    <div class="b-g-m clearfix">
        <h4 class="language-title visually-hidden">Languages: </h4>
        <ul class="m-lang">
                <li class="locale-cy">
                    <a href="/modules/musicnav/language/cy?page=/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677" lang="cy"><span>Cymraeg</span></a>
                </li>
                <li class="locale-ga">
                    <a href="/modules/musicnav/language/ga?page=/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677" lang="ga"><span>Gaeilge</span></a>
                </li>
                <li class="locale-gd">
                    <a href="/modules/musicnav/language/gd?page=/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677" lang="gd"><span>Gàidhlig</span></a>
                </li>
        </ul>
        <div class="m-links">
            <div class="m-links-text">
                <ul class="m-links-list">
                    <li class="link-feedback">
                        <a href="/music/feedback">
                            <span> Tell us what you think </span>
                        </a>
                    </li>

                    <li class="link-faq">
                        <a href="/music/faqs">
                            <span> FAQ </span>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>
  <script src="https://static.bbc.co.uk/music_clips/3.0.25/modules/picturePolyfill.min.js"></script>   <script type="text/javascript" src="https://rmp.files.bbci.co.uk/musicnav/1.1.0-377/script/musicnav.min.js"></script>

<script type="text/javascript">
    require({
        paths: {
            'handlebars': "https://rmp.files.bbci.co.uk/musicnav/1.1.0-377/script/external/handlebars.min"
        }
    });
    require(['musicnav/musicnav', 'musicnav/search', 'musicnav/stats'], function(musicnav, search, stats) {
        musicnav.init({
            baseUrl: 'www.bbc.co.uk',
            language: 'en'
        });
        search.init({
            autoSuggestBaseUrl: 'https://www.bbc.co.uk/music/search.json',
            staticBaseUrl: 'https://rmp.files.bbci.co.uk/musicnav/',
            iChefBaseUrl: 'https://ichef.bbci.co.uk/images/ic/',
            translations: {
                sec: "sec",
                secs: "secs",
                min: "min",
                mins: "mins",
                hour: "hour",
                hours: "hours"
            },
            activePage: '/music/artists/70ae57a5-c40c-493f-88de-99ae4bf46677'
        });
        stats.init({
            version: ''
        });
    });
</script>
       </div> <div id="orb-footer"  class="orb-footer orb-footer-grey b-footer--grey--white" >  <div id="navp-orb-footer-promo" class="orb-footer-grey"></div>  <aside role="complementary"> <div id="orb-aside" class="orb-nav-sec b-r b-g-p"> <div class="orb-footer-inner" role="navigation"> <h2 class="orb-footer-lead">Explore the BBC</h2> <div class="orb-footer-primary-links"> <ul>    <li  class="orb-nav-home orb-d"  > <a href="http://www.bbc.co.uk/">Home</a> </li>    <li  class="orb-nav-homedotcom orb-w"  > <a href="http://www.bbc.com/">Home</a> </li>    <li  class="orb-nav-news orb-d"  > <a href="http://www.bbc.co.uk/news">News</a> </li>    <li  class="orb-nav-newsdotcom orb-w"  > <a href="http://www.bbc.com/news">News</a> </li>    <li  class="orb-nav-sport"  > <a href="/sport/">Sport</a> </li>    <li  class="orb-nav-weather"  > <a href="/weather/">Weather</a> </li>    <li  class="orb-nav-shop orb-w"  > <a href="http://shop.bbc.com/">Shop</a> </li>    <li  class="orb-nav-earthdotcom orb-w"  > <a href="http://www.bbc.com/earth/">Earth</a> </li>    <li  class="orb-nav-travel-dotcom orb-w"  > <a href="http://www.bbc.com/travel/">Travel</a> </li>    <li  class="orb-nav-capital orb-w"  > <a href="http://www.bbc.com/capital/">Capital</a> </li>    <li  class="orb-nav-iplayer orb-d"  > <a href="/iplayer/">iPlayer</a> </li>    <li  class="orb-nav-culture orb-w"  > <a href="http://www.bbc.com/culture/">Culture</a> </li>    <li  class="orb-nav-autos orb-w"  > <a href="http://www.bbc.com/autos/">Autos</a> </li>    <li  class="orb-nav-future orb-w"  > <a href="http://www.bbc.com/future/">Future</a> </li>    <li  class="orb-nav-tv"  > <a href="/tv/">TV</a> </li>    <li  class="orb-nav-radio"  > <a href="/radio/">Radio</a> </li>    <li  class="orb-nav-cbbc"  > <a href="/cbbc">CBBC</a> </li>    <li  class="orb-nav-cbeebies"  > <a href="/cbeebies">CBeebies</a> </li>    <li  class="orb-nav-food"  > <a href="/food/">Food</a> </li>    <li  > <a href="/iwonder">iWonder</a> </li>    <li  > <a href="/education">Bitesize</a> </li>    <li  class="orb-nav-travel orb-d"  > <a href="/travel/">Travel</a> </li>    <li  class="orb-nav-music"  > <a href="/music/">Music</a> </li>    <li  class="orb-nav-earth orb-d"  > <a href="http://www.bbc.com/earth/">Earth</a> </li>    <li  class="orb-nav-arts"  > <a href="/arts/">Arts</a> </li>    <li  class="orb-nav-makeitdigital"  > <a href="/makeitdigital">Make It Digital</a> </li>    <li  > <a href="/taster">Taster</a> </li>    <li  class="orb-nav-nature orb-w"  > <a href="/nature/">Nature</a> </li>    <li  class="orb-nav-local"  > <a href="/local/">Local</a> </li>    <li  class="orb-nav-tomorrowsworld orb-d"  > <a href="/tomorrowsworld">Tomorrow's World</a> </li>    </ul> </div> </div> </div> </aside> <footer role="contentinfo"> <div id="orb-contentinfo" class="orb-nav-sec b-r b-g-p"> <div class="orb-footer-inner"> <ul>        <li  > <a href="/terms/">Terms of Use</a> </li>    <li  > <a href="/aboutthebbc/">About the BBC</a> </li>    <li  > <a href="/privacy/">Privacy Policy</a> </li>    <li  > <a href="/privacy/cookies/about">Cookies</a> </li>    <li  > <a href="/accessibility/">Accessibility Help</a> </li>    <li  > <a href="/guidance/">Parental Guidance</a> </li>    <li  > <a href="/contact/">Contact the BBC</a> </li>        <li  > <a href="/bbcnewsletter">Get Personalised Newsletters</a> </li>    <li  class=" orb-w"  > <a href="http://advertising.bbcworldwide.com/">Advertise with us</a> </li>    <li  class=" orb-w"  > <a href="/privacy/cookies/international/">Ad choices</a> </li>    </ul> <small> <span class="orb-hilight">Copyright &copy; 2019 BBC.</span> The BBC is not responsible for the content of external sites. <a href="/help/web/links/" class="orb-hilight">Read about our approach to external linking.</a> </small> </div> </div> </footer> </div>     <!-- BBCDOTCOM bodyLast --><div class="bbccom_display_none"><script type="text/javascript"> /*<![CDATA[*/ if (window.bbcdotcom && window.bbcdotcom.analytics && bbcdotcom.config && !bbcdotcom.config.isSportApp() && !bbcdotcom.config.isReel()) { bbcdotcom.analytics.page(); } /*]]>*/ </script><noscript><img src="//ssc.api.bbc.com/?c1=2&c2=19293874&ns_site=bbc&name=" height="1" width="1" alt=""></noscript><script type="text/javascript"> /*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.currencyProviders) { bbcdotcom.currencyProviders.write(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.currencyProviders) { bbcdotcom.currencyProviders.postWrite(); } /*]]>*/ </script><script type="text/javascript"> /*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats === 1 && bbcdotcom.utils && window.location.pathname === '/' && window.bbccookies && bbccookies.readPolicy('performance') ) { var wwhpEdition = bbcdotcom.utils.getMetaPropertyContent('wwhp-edition'); var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 50924; _sf_async_config.domain = "bbc.co.uk"; _sf_async_config.title = "Homepage"+(wwhpEdition !== '' ? ' - '+wwhpEdition : ''); _sf_async_config.sections = "Homepage"+(wwhpEdition !== '' ? ', Homepage - '+wwhpEdition : ''); _sf_async_config.region = wwhpEdition; _sf_async_config.path = "/"+(wwhpEdition !== '' ? '?'+wwhpEdition : ''); /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); } /*]]>*/ </script><script type="text/javascript"> (function(src) { if(window.bbcdotcom && bbcdotcom.config && bbcdotcom.config.isSherlockActive && bbcdotcom.config.isSherlockActive()){ var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b); } })("https://experience.tinypass.com/xbuilder/experience/load?aid=tYOkq7qlAI"); </script><script type="text/javascript"> if(window.bbcdotcom && bbcdotcom.config && bbcdotcom.config.isSherlockActive && bbcdotcom.config.isSherlockActive()){ document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/"; var setNptTechAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; }, scriptPiano = document.createElement("script"); scriptPiano.setAttribute("async", true); scriptPiano.setAttribute("src", "https://www.npttech.com/advertising.js"); scriptPiano.setAttribute("onerror", "setNptTechAdblockerCookie(true);"); document.getElementsByTagName("head")[0].appendChild(scriptPiano); } </script><script type="text/javascript"> /*<![CDATA[*/ (function() { window.bbcdotcom.bodyLast = true; }()); /*]]>*/ </script></div><!-- BBCDOTCOM all code in page -->  <script type="text/javascript" id="orb-js-script" data-assetpath="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/" src="https://static.bbc.co.uk/frameworks/barlesque/4.0.1/orb/4/script/orb.min.js"></script>  <script type="text/javascript"> (function() {
    'use strict';

    var promoManager = {
        url: '',
        promoLoaded: false,
                makeUrl: function (theme, site, win) {
            var loc = win? win.location : window.location,
                proto = loc.protocol,
                host = loc.host,
                url = proto + '//' + ((proto.match(/s:/i) && !host.match(/^www\.(int|test)\./i))? 'ssl.' : 'www.'),
                themes = ['light', 'dark'];

            if ( host.match(/^(?:www|ssl|m)\.(int|test|stage|live)\.bbc\./i) ) {
                url += RegExp.$1 + '.';
            }
            else if ( host.match(/^pal\.sandbox\./i) ) {
                url += 'test.';
            }

                        theme = themes[ +(theme === themes[0]) ];
           
           return url + 'bbc.co.uk/navpromo/card/' + site + '/' + theme;
        },
                init: function(node) {
            var disabledByCookie = (document.cookie.indexOf('ckns_orb_nopromo=1') > -1),
                that = this;
            
            if (window.promomanagerOverride) {
                for (var p in promomanagerOverride) {
                    that[p] = promomanagerOverride[p];
                }
            }
                
            if ( window.orb.fig('uk') && !disabledByCookie ) {
                require(['orb/async/_footerpromo', 'istats-1'], function(promo, istats) {

                    var virtualSite = istats.getSite() || 'default';
                    that.url = (window.promomanagerOverride || that).makeUrl('light', virtualSite);

                    if (that.url) { 
                        promo.load(that.url, node, {
                                                          onSuccess: function(e) {
                                if(e.status === 'success') {
                                    node.parentNode.className = node.parentNode.className + ' orb-footer-promo-loaded';
                                    promoManager.promoLoaded = true;
                                    promoManager.event('promo-loaded').fire(e);
                                }
                             },
                             onError: function() {
                                istats.log('error', 'orb-footer-promo-failed');
                                bbccookies.set('ckns_orb_nopromo=1; expires=' + new Date(new Date().getTime() + 1000 * 60 * 10).toGMTString() + ';path=/;');
                             }
                        });   
                    }
                });
            }
        }
    };
    
        
    define('orb/promomanager', ['orb/lib/_event'], function (event) {
        event.mixin(promoManager);
        return promoManager;
    });
    
    require(['orb/promomanager'], function (promoManager) {
        promoManager.init(document.getElementById('navp-orb-footer-promo'));
    })
})();
 </script>   
    <script type="text/javascript">

        require.config({
            paths: {
                "mybbc/templates": '//mybbc.files.bbci.co.uk/notification-ui/3.8.4/templates',
                "mybbc/notifications": '//mybbc.files.bbci.co.uk/notification-ui/3.8.4/js'
            }
        });

        require(['mybbc/notifications/NotificationsMain', 'idcta/idcta-1'], function (NotificationsMain, idcta) {
            var loadNotifications = function (fig) {
                if (fig.geo.isUK()) {
                    NotificationsMain.run(idcta, '//mybbc.files.bbci.co.uk/notification-ui/3.8.4/');
                }
            };
            var orbFig = window.orb.fig;
            if (typeof orbFig.load === 'function') {
                // Use new async API from Orbit
                orbFig.load(loadNotifications, loadNotifications);
            } else {
                // Use old sync-only API from PAL orbfig project
                loadNotifications(orbFig);
            }
        });
    </script>

 <script type="text/javascript"> if (typeof require !== 'undefined') { require(['istats-1'], function(istats){ istats.track('external', { region: document.getElementsByTagName('body')[0] }); istats.track('download', { region: document.getElementsByTagName('body')[0] }); }); } </script> <script>"use strict";define("orb/cookies-adapter",["orb/cookies"],function(c){function e(e){return c._setPolicy("ads",e),c._setPolicy("personalisation",e),c._setPolicy("performance",e),c._setPolicy("necessary",e)}return{isOrbitEnvironment:function(){return"object"==typeof bbccookies&&"function"!=typeof bbccookies._getCookieName},set:function(e,n){var o=new Date;if(o.setYear(o.getFullYear()+1),this.isOrbitEnvironment())return c.set(e,n,{domain:c._getCurrentDomain(),path:"/",expires:o});var i=window.location.host.match(/(.bbc(?:\.co\.uk))(:\d+)?(\/.*)?$/i),t=e+"="+n+";domain="+(i&&".bbc.co.uk"===i[1]?".bbc.co.uk":".bbc.com")+";path=/;expires="+o.toUTCString()+";";return c.set(t)},get:function(e){return this.isOrbitEnvironment()?c.get(e):c.getCrumb(e)},copyPolicyCookiesCrossDomain:function(e){if(this.isOrbitEnvironment())return c.copyPolicyCookiesCrossDomain(e);e()},setDefaultCookiesSingleDomain:function(){return this.isOrbitEnvironment()?c.setDefaultCookiesSingleDomain():e(!1)},setDefaultCookiesCrossDomain:function(){return this.isOrbitEnvironment()?c.setDefaultCookiesCrossDomain():e(!1)},optInToAllCookiesCrossDomain:function(){if(this.isOrbitEnvironment()){return c.setCookiePolicyCrossDomain({ads:!0,personalisation:!0,performance:!0,necessary:!0})}return e(!0)},isCookiePolicySet:function(){return this.isOrbitEnvironment()?c.isCookiePolicySet():null!==this.get("ckns_policy")}}}),require(["orb/lib/_script","orb/cookies-adapter"],function(s,r){var a="ckns_privacy",b="ckns_explicit",l="1";function t(){var e=r.get(b);return null!==e&&e===l}function u(e,n){e.style.display="none",n.style.display="none"}function k(e,n){t()||(e.style.display="none",n.style.display="block",window.bbcpage.trackRegion(n,{linkLocation:"nav-banner-cookies"}),window.bbcuser.logEvent("view","nav-banner-cookies"))}function c(){var e=document.getElementById("bbcprivacy"),n=document.getElementById("bbccookies");document.getElementById("bbcprivacy-continue-button").addEventListener("click",function(){u(e,n),k(e,n),window.bbcuser.logEvent("click-cta","nav-banner-privacy")}),document.getElementById("bbccookies-continue-button").addEventListener("click",function(){u(e,n),window.bbcuser.logEvent("click-continue","nav-banner-cookies"),r.optInToAllCookiesCrossDomain(),r.set(b,l)});var o,i,t,c=document.getElementById("bbccookies-settings").getElementsByTagName("a")[0];c.addEventListener("click",(o=!1,function(e){o||(r.copyPolicyCookiesCrossDomain(function(){o=!0,c.click()}),r.set(b,l),e.preventDefault())})),null!==r.get(a)?k(e,n):(t=n,(i=e).style.display="block",t.style.display="none",window.bbcpage.trackRegion(i,{linkLocation:"nav-banner-privacy"}),window.bbcuser.logEvent("view","nav-banner-privacy"),r.set(a,"1"))}function m(e,c,r){var n,o,i="https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-190.494ab76/cookie-banner//cookie-prompt/",t=i+(o="en","string"==typeof(n=e)&&2<=n.length&&(o=n.trim().substring(0,2).toLowerCase()),-1!==["en","cy","gd","ga"].indexOf(o)?o:"en")+".min.js";window.bbcpage.loadCSS("https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-190.494ab76/cookie-banner//cookie-prompt/bbccookies.min.css").then(function(){s.jsonp(t,function(e){var n=e.replace(/<<bbcUrlPrefix>>/g,function(){if(window.orb.bbcUrlPrefix){var e=window.orb.bbcUrlPrefix+"bbc.com",n=window.location.host.match(/(bbc(?:\.co\.uk))(:\d+)?(\/.*)?$/i);return n&&"bbc.co.uk"===n[1]&&(e=e.replace("bbc.com","bbc.co.uk")),e}return""}());document.getElementById("cookiePrompt").innerHTML=n;for(var o=document.querySelectorAll("[data-region-filter]"),i=0;i<o.length;i++){var t=o[i];t.getAttribute("data-region-filter")!==r&&(t.style.display="none")}c()},{callbackName:"cookiePrompt"})})}Promise.all([window.bbcuser.isUKCombined(),window.bbcuser.isEU(),window.bbcpage.getLanguage()]).then(function(e){var n=e[0];if(e[1]||n){var o=null!==r.get(a);if(!(r.isCookiePolicySet()&&t()&&o)){t()||r.set(b,"0"),r.isCookiePolicySet()||r.setDefaultCookiesSingleDomain();var i=n?"gb":"eu";m(e[2],c,i)}}}).catch(function(){m("en",c,"gb")})});</script>                <div class="p-f-upsell p-f-hide"> <div class="pre-signin-wrapper"> <div class="pre-signin-inner"> <div class="pre-signin-content"> <span class="p-f-dialog-image"></span> <h3 class="p-f-dialog-heading"></h3> <p class="p-f-dialog-text"></p> <span class="p-f-dialog-signin"> <span class="p-f-dialog-signin-buttons">      <p class="id4-cta" id="id4-cta-08d6ad3d-3ddb-4577-8245-c61c614b225d"><span class="id5-cta id4-cta-size-small id4-cta-color-blue id4-cta-small-blue"><a href="https://session.bbc.co.uk/session?ptrt=https%3A%2F%2Fwww.bbc.co.uk%2Fmusic%2Fartists%2F70ae57a5-c40c-493f-88de-99ae4bf46677" class="id4-cta-signin id4-cta-button">Sign in</a><span class="id4-cta-with"> to the BBC,</span> or <a href="https://session.bbc.co.uk/session?action=register&ptrt=https%3A%2F%2Fwww.bbc.co.uk%2Fmusic%2Fartists%2F70ae57a5-c40c-493f-88de-99ae4bf46677" class="id4-cta-register">Register</a><script type="text/javascript">if (require.s.contexts._.config.paths['idcta']) {require(['idcta/idcta-1'], function(idcta) {if (idcta && typeof idcta.addUserOrigin === 'function') {idcta.addUserOrigin('id4-cta-08d6ad3d-3ddb-4577-8245-c61c614b225d');}});}</script></span></p><script type="text/javascript">require(['idcta/idcta-1'], function(idcta) {new idcta.Cta({id: 'id4-cta-08d6ad3d-3ddb-4577-8245-c61c614b225d', states: {}, policyname: ''});});</script>                           </span> <span class="p-f-dialog-signin-post-text"></span> </span> </div> </div> </div> </div>  <div class="p-f-confirmation p-f-hide br-secondary-bg-onbg" tabindex="0"> <div class="p-f-added-text-wrapper"> <div class="p-f-item-name-and-quotes-wrapper"> <img class="p-f-item-image" src="data:image/gif;base64,R0lGODlhAQABAAAAACwAAAAAAQABAAA=" data-default-src="data:image/gif;base64,R0lGODlhAQABAAAAACwAAAAAAQABAAA=" alt="Added item image"/> <i class="p-f-item-music-icon gelicon gelicon--music-on"></i> <div class="p-f-item-quotes-wrapper"><span>"</span></div> <div class="p-f-item-name-wrapper"><span class="p-f-item-name"></span></div> <div class="p-f-item-quotes-wrapper"><span>"</span></div> </div> <div class="p-f-text-cont"> <span class="p-f-added-text">Added, go to</span> <a href="/music/tracks/my" class="p-f-added-link">My Music</a> <span class="p-f-added-after-link">to see full list.</span> </div> </div> <div class="p-f-added-text-wrapper p-f-more-from-artist-text"> <div class="p-f-artist-name-wrapper"> <span class="p-f-more-from-text">More from </span> <a class="p-f-artist-name"></a> </div> </div> </div> <script type="text/javascript"> /* Global variables for confirmation dialog */ var confirmationTimer; var enableConfirmation = false; </script>   <script type="text/javascript"> require(['plugins/musicfavourite'], function(p) { p.initialise(); }); </script>  <script type="text/javascript">require(["istats-1","orb/cookies"],function(o,t){if(t.isAllowed("s1"))try{if(!require.s.contexts._.config.paths.idcta)return void i();require(["idcta/idcta-1"],function(t){t&&"function"==typeof t.getIStatsLabels&&o.addLabels(t.getIStatsLabels()),i()},function(t){throw t})}catch(t){console&&"function"==typeof console.log&&console.log("an exception occurred while adding idcta labels to istats, invoking istats without them",t),i()}function i(){o.invoke()}});</script>  </body> </html>             