This section covers the minimum system requirements to play The Adventure Games on a PC and Mac. Please note that the games have not been tested on Windows 8 or OSX10.7 and above, so the games may not perform as expected on these Operating Systems.

What is the minimum specification Windows PC required to run the game?

The minimum PC system specification requires:

Operating System: Windows XP (with Service Pack 2)

Central Processor Unit: Intel Pentium4 1.6 GHz+ or AMD Sempron 2800 + or higher

Main Memory: Windows XP / Windows 7 - 512 MB, Windows Vista - 1GB

Free Hard Disk Space: 3.3Gb (pus additional working space)

Sound Card: Direct X 9 compatible

Graphics Card: 100% DirectX 9 or above compatible. 128 Mb memory. Pixel Shader 2.0 or above with the latest drivers for your card.

The game supports onboard graphics cards that have Pixel Shader 2.0 capability (includes the Intel chipsets) but may have reduced framerates.

You also require DirectX 9 to be installed on your PC. The game installer will install these as part of the install process.

It is recommended that you install the latest graphics driver for your video card. The best place to find new drivers for your computer is the manufactures' support website, for example Dell, HP or Samsung.

For NVIDIA graphics cards you can download new drivers from the NVIDIA website.

For AMD graphics cards you can download new drivers from the AMD website.

For Intel graphics cards you can download new drivers from the Intel website.

What is the minimum Macintosh specification to run the game?

For The Gunpowder Plot the minimum Mac system specification requires:

The minimum Apple Macintosh system specifications include:

Intel CPU

3.3GB hard disk space (plus additional working space)

OSX 10.5 (or above)

DirectX 9 Compatible Graphics Card, Pixel Shader 2.0 - 256MB - NO Intel Graphics support.

For first 4 games, the minimum PC system specification requires:

Intel CPU

2GB hard disk space (plus additional working space)

OSX 10.5 (or above)

You also need to have the latest version of OpenGL installed on your machine. The game installer will install these as part of the install process.

It was intended that the Adventure Games would work with OSX10.4. Unfortunately there appears to be a conflict with the graphics drivers used by the OSX 10.4 Operating System which is beyond our control.

It is also recommended that you download the latest updates for your machine from the manufacturer's website.