General Discussionpermalink

Unable to see programmes - blank space where media player should be?

This discussion has been closed.

  • First
  • Last
  • Message 1. Posted by georgie_o (U14028010) on Wednesday, 10th June 2009permalink


    Yesterday my iplayer was working fine but today when I click on a programme to watch it takes me to the page where the media player should be, but there's nothing there, so all I see is this:

    i5.photobucket.com/a...

    Other than being unable to see the programme the website looks the same, but on the homepage the column that usually shows programmes I've recently watched is just a black space, and on navigating around the site I have occasionally been presented with a grey screen that says [error in directive] (or something close to that) in the top left hand corner, which goes away when the page is refreshed.

    Is anybody else having this problem or is it perhaps some setting I've unknowingly altered on my computer? I'm using internet explorer on windows vista and have never had any problems before.

    complain

  • Message 2. Posted by EggOnAStilt (U7111730) on Wednesday, 10th June 2009permalink

    Would help if there were easy to see timestamps on threads and posts.
    Would it coincide with this from earlier?

    www.bbc.co.uk/dna/mb...

    complain

    This is a reply to this message.

  • Message 3. Posted by georgie_o (U14028010) on Wednesday, 10th June 2009permalink

    I missed that thread earlier but have been having problems all day so it could be the same thing. I guess I'll just wait it out, thanks for the info!

    complain

    This is a reply to this message.

  • Message 4. Posted by matt (U8621220) on Wednesday, 10th June 2009permalink

    Hi Georgie,
    I've just tried Mary Queen of Charity Shops - Episode 2 and it seems to be loading fine. www.bbc.co.uk/iplaye...

    It's possible your computer has stored the broken version of the page so it's worth trying this to see if it helps iplayerhelp.external...

    complain

    This is a reply to this message.

  • Message 5. Posted by georgie_o (U14028010) on Wednesday, 10th June 2009permalink

    It worked, thanks matt!

    complain

    This is a reply to this message.

  • Message 6. Posted by Constance8 (U14027981) on Wednesday, 10th June 2009permalink

    Thanks from me too! I posted a message in Suggestions section earlier about all the same stuff happening to me but having just checked this message string and tried emptying the cache it has finally righted itself.

    complain

    This is a reply to this message.

  • Message 7. Posted by EggOnAStilt (U7111730) on Wednesday, 10th June 2009permalink

    smiley - dontpanicsmiley - discoAnother success for the iPlayer Messageboarderssmiley - discosmiley - dontpanic

    smiley - tongueoutsmiley - tongueoutTake note Dave "Twitter" Lee and Nick "Blogger" Reynolds.smiley - tongueoutsmiley - tongueout

    complain

    This is a reply to this message.

  • Message 8. Posted by gillhouston365 (U14031156) on Thursday, 11th June 2009permalink

    sorry to be a party-pooper but the advice above has not resolved the problem for me...?
    any thoughts?

    complain

    This is a reply to this message.

  • Message 9. Posted by sock_puppet (U8651941) on Thursday, 11th June 2009permalink

    The big Nortons banner at the top of your browser might be a big clue.

    Have you added bbc.co.uk to its trusted sites? - iplayerhelp.external... and iplayerhelp.external...

    Whilst they may not be the exact version that you have the theory of adding BBC to the trusted sites may help. The Anti-virus programmes have a habit of blocking some of the code for the webpages so when they render, its incomplete. A previous iteration of Nortons effected the same area of the old iPlayer webpages. I think IE gets effected by AV's more than Firefox.

    complain

    This is a reply to this message.

  • Message 10. Posted by sock_puppet (U8651941) on Thursday, 11th June 2009permalink

    ...oops. Responding to wrong post.

    Maybe it should read - Please let us know your system details ...software, Operating system, browser, antivirus/firewall etc

    complain

    This is a reply to this message.

  • Message 11. Posted by Emily2009 (U14032986) on Friday, 12th June 2009permalink

    Yup still just getting the blank space where the programme should be...any ideas when it will be fixed?

    complain

    This is a reply to this message.

  • Message 12. Posted by Onslow The Cat (U13672446) on Friday, 12th June 2009permalink

    It was fixed on Friday 12 June about noon.

    If you are still having problems try clearing your browser cache iplayerhelp.external... and re-booting.

    If the problem still persists you should try re-posting in the TV section with the system details you are prompted to give....

    complain

    This is a reply to this message.

  • First
  • Last

BBC © 2014 The BBC is not responsible for the content of external sites. Read more.

This page is best viewed in an up-to-date web browser with style sheets (CSS) enabled. While you will be able to view the content of this page in your current browser, you will not be able to get the full visual experience. Please consider upgrading your browser software or enabling style sheets (CSS) if you are able to do so.