IPlayer Ipad APP

This discussion has been closed.

  • Message 51. Posted by John M (U14878281) on Monday, 23rd May 2011permalink

    Hi, I have purchased the iPad 2 running v 4.3.3 (8J2) and am unable to download any BBC iplayer programme. I can get to Home page OK. It eventually comes up with failure message. I have put iPad and my desktop computer side by side (both using WiFi) and the desktop runs programme fine, but it will not load on ipad. I have tried accessing site via ipad app and via BBC web site address, but neither seem to work. I am using BT Infinity service and receiving 18.7mb download speed, and network service quality is shown as excellent on PC. I can run Channel 4 player OK on ipad and otherwise access .




    This is a reply to this message.

  • Message 52. Posted by sylvia39 (U14881462) on Thursday, 26th May 2011permalink

    ios 4.3 on ipad
    ISP talktalk
    Excellent signal strength
    Router DLink Radio downloads OK
    Will not play video from iplayer app or bbc
    Starts for about 3secs then hourglass goes round and round.............and round.
    Download speed 1.28mbs
    Can watch videos on BBC News app.
    Can use everything on my PC


    This is a reply to this message.

  • Message 53. Posted by benny73 (U14882526) on Friday, 27th May 2011permalink

    Any update on this BBC?

    My IPAD has been working fine, most of the time, but when trying to stream live radio it now says, "failed to load program, please try again later".

    I have this problem intermittently, last time it was resolved with an OS update from Apple.

    This time I have removed the app, rebooted, reinstalled and still get the same problem.


    This is a reply to this message.

  • Message 54. Posted by Chris (U3116044) on Friday, 27th May 2011permalink

    I'm a bit concerned at the lack of any update in this thread from the BBC, especially as this board is due to shut down in a matter of days. Still, here goes nothing:

    - iPad v1, 64GB 3G, Model MC497B
    - iOS 4.3.3
    - Linksys Wireless-G ADSL Home Gateway WAG354G with firmware 1.01.03
    - Absolutely no programming on the iPlayer app will work, TV or radio, archive or live. It all works fine on my desktop machine though (iMac with OSX 10.6.7). Everything returns the "Failed to load programme; please try again later." error.
    - I have tried over-riding the DNS settings supplied by my gateway to the iPad as described above; it now has Google's DNS ( - it didn't fix the issue for me, even after deleting and reinstalling the iPlayer app.

    I borrowed my mother in law's iPad the other week and used it on my home network without any bother whatsoever. So far as I'm aware, nothing's changed. But I no longer have that iPad here in order to try them both at the same time.


    This is a reply to this message.

Copyright © 2015 BBC. The BBC is not responsible for the content of external sites. Read more.

This page is best viewed in an up-to-date web browser with style sheets (CSS) enabled. While you will be able to view the content of this page in your current browser, you will not be able to get the full visual experience. Please consider upgrading your browser software or enabling style sheets (CSS) if you are able to do so.