Deletedpermalink

"Windows - Bad Image" message in Windows Vista

This discussion has been closed.

  • First
  • Last
  • Message 1. Posted by Manorfarm (U9426747) on , permalink

    I have Windows Vista Home Premium, obviously with Windows Media Player 11 and Windows Internet Explorer 7. When I try to play a program an error window appears. The window is called "Windows - Bad Image". There is a cross with a red background on the left and it says: "Exception Processing Message 0xc000007b Parameters 0x75A4023C 0x75A4023C 0x75A4023C". Then all I can do is click OK at the bottom and it goes away but then an identical message reappears. What can I do? Has anyone else had a problem like this? Please submit it to the iPlayer team for analysis because at the moment none of my programmes will play and they are expiring soon! I hope you can find a soloution.

    Thanks.

    complain

  • Message 2. Posted by Manorfarm (U9426747) on , permalink

    This is really odd! Now it works!

    complain

    This is a reply to this message.

  • Message 3. Posted by homanyousofi (U10507490) on , permalink

    i have same problem you did, how did you solve it???

    complain

    This is a reply to this message.

  • Message 4. Posted by BBC auto-messages (U8526101) on , permalink

    Editorial Note: This conversation has been moved from 'Technical issues' to 'Archive'.

    This is a reply to this message.

  • First
  • Last

Copyright © 2015 BBC. The BBC is not responsible for the content of external sites. Read more.

This page is best viewed in an up-to-date web browser with style sheets (CSS) enabled. While you will be able to view the content of this page in your current browser, you will not be able to get the full visual experience. Please consider upgrading your browser software or enabling style sheets (CSS) if you are able to do so.