Deletedpermalink

Was I the only one not able to access iplayer programmes today

This discussion has been closed.

  • First
  • Last
  • Message 1. Posted by selector (U3324271) on Friday, 12th June 2009 permalink

    Between 4.00am and up to 7.30am when I had to leave?

    complain

  • Message 2. Posted by Chris (U3116044) on Friday, 12th June 2009 permalink

    No, you weren't, something went horribly wrong with the BBC's delivery of Flash Player content (so that's iPlayer and some other stuff as well). It doesn't seem to have affected all users. It was resolved about 11.30am today.

    complain

    This is a reply to this message.

  • Message 3. Posted by selector (U3324271) on Saturday, 13th June 2009 permalink

    Thanx, chris. To be fair I'd gotten over my paranoia by at 4.30am. smiley - smiley

    complain

    This is a reply to this message.

  • Message 4. Posted by kayagy (U9341767) on Sunday, 14th June 2009 permalink

    I am using mobile broadband and for the past three to four days have not been able to use BBCi player - I get as far as pulling up the programme I would like to watch and then it does not start as per usual.

    Anyone have any ideas why???

    Thanks

    complain

    This is a reply to this message.

  • Message 5. Posted by tveyes (U14034761) on Sunday, 14th June 2009 permalink

    Same problem here - I still seem to have the problem that occurred on 11th.
    I've tried all weekend to stream a TV programme - I get as far as clicking on the episode I want but just get a blank screen where the image should be (& my previous viewings list is blank also).

    I've tried the solutions listed, i.e. clearing my cache and uninstalling and (clean) re-installing flash player but without success. (I think I also reinstalled Real player...but not sure how well that went!).

    My access is via T-mobile, mobile wireless & Firefox browser

    Anyone got any advice?

    complain

    This is a reply to this message.

  • Message 6. Posted by bryn-Gerard (U14035157) on Sunday, 14th June 2009 permalink

    I am using the same setup as you and have the same problem.
    >My access is via T-mobile, mobile wireless & Firefox browser

    I imagine the problem is cached in the T-Mobile proxy servers and they keep serving that rather than retrieving a new copy.

    complain

    This is a reply to this message.

  • Message 7. Posted by BBC auto-messages (U8526101) on Monday, 15th June 2009 permalink

    Editorial Note: This conversation has been moved from 'Service updates' to 'Archived threads'.

    This is a reply to this message.

  • Message 8. Posted by selector (U3324271) on Monday, 15th June 2009 permalink

    "I imagine the problem is cached in the T-Mobile proxy servers and they keep serving that rather than retrieving a new copy".

    I share your imagining, bryn.

    complain

    This is a reply to this message.

  • First
  • Last

BBC © 2014 The BBC is not responsible for the content of external sites. Read more.

This page is best viewed in an up-to-date web browser with style sheets (CSS) enabled. While you will be able to view the content of this page in your current browser, you will not be able to get the full visual experience. Please consider upgrading your browser software or enabling style sheets (CSS) if you are able to do so.