TVpermalink

Reopening "only plays 3 seconds" thread

This discussion has been closed.

  • First
  • Last
  • Message 1. Posted by Geoff (U14883199) on Saturday, 28th May 2011 permalink

    I've just installed iPlayer Desktop and it won't play the content protected by DRM so all I get is a nominal 3 seconds of channel ident.

    My system is
    Acer webbook ZA3
    Vista Business SP2 fully up to date with MS patches

    What I've already tried is
    uninstalling iplayer via Control Panel & reinstalling

    uninstalling Adobe Air, downloading latest version & reinstalling

    uninstalling both of the above and then removing the remaining referances left behind by uninstallers to either iPlayer or Air from registry, ProgramData, Program Files and user profiles by hand
    rebooting after each stage.

    Google the topic & tried options suggested by others

    None of which has worked.

    So what can I try now to get this working............................................

    complain

  • Message 2. Posted by matt (U8621220) on Saturday, 28th May 2011 permalink

    Hi Geoff,
    Did you remove the folders listed here as well? iplayerhelp.external...

    After the ident do you get an error message or anything?

    complain

    This is a reply to this message.

  • First
  • Last

BBC © 2014 The BBC is not responsible for the content of external sites. Read more.

This page is best viewed in an up-to-date web browser with style sheets (CSS) enabled. While you will be able to view the content of this page in your current browser, you will not be able to get the full visual experience. Please consider upgrading your browser software or enabling style sheets (CSS) if you are able to do so.